Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
624 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème de configuration port LAN sur carte mère MSI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de configuration port LAN sur carte mère MSI

n°2306875
loisir_inf​o
Posté le 28-01-2006 à 00:20:25  profilanswer
 

Bonjour,
Mon problème est le suivant. Je n’arrive pas à communiquer avec mon routeur (ou mon modem) à partir de la prise LAN de mon PC. Ma configuration est la suivante : AMD Sempron 2800+, MSI K8N Neo (MS-7030), nVIDIA nForce3 250Gb, 1536Mo, FX5500, Modem Sagem 908, routeur Linkys, OS Win. XP.
 
Lorsque je suis connecté au routeur en DHCP, j’obtiens une adresse IP mais impossible de le PINGer ou d’ouvrir la page de configuration. Impossible de voir l’autre PC connecté.  
Bien sur, j’ai fait les essais en mettant les derniers drivers à jours, en supprimant tous Firwall. La prise LAN est celle intégré à ma carte mère. J’ai testé le routeur et le modem sur une autre PC avec W2K. Le tout fonctionne très bien.
 
Est ce quelqu’un a une piste à ce problème ? en effet, là je suis sec !
 

mood
Publicité
Posté le 28-01-2006 à 00:20:25  profilanswer
 

n°2306888
wififou
vive la bidouille !!!
Posté le 28-01-2006 à 01:00:24  profilanswer
 

des fois il faut activer ta carte reseau dans le bios c'est peut etre ca ?sinon comme tu as fait le test avec un autre pc ca peut pas etre ton cable donc ....c'est effectivement un p'tit probleme de carte !qu'est ce que tu vois quand tu fais ouvrir les connexions reseau (clic droit sur l'icone) ????et dans gestionnaire de périf?tu la voit ta carte ?il dit quoi ?que tout il est bon ?a suivre...

n°2306889
wififou
vive la bidouille !!!
Posté le 28-01-2006 à 01:00:33  profilanswer
 

des fois il faut activer ta carte reseau dans le bios c'est peut etre ca ?sinon comme tu as fait le test avec un autre pc ca peut pas etre ton cable donc ....c'est effectivement un p'tit probleme de carte !qu'est ce que tu vois quand tu fais ouvrir les connexions reseau (clic droit sur l'icone) ????et dans gestionnaire de périf?tu la voit ta carte ?il dit quoi ?que tout il est bon ?a suivre...

n°2306935
acetone802​000
J'aime les circuits imprimés
Posté le 28-01-2006 à 08:31:05  profilanswer
 

Tu obtiens qu'elle adresse IP ?
 
Ton routeur est bien sur 192.168.1.1, si oui, l'adresse qui t'est donnée par le routeur est bien de la même classe ?
 
Dans la config TCPIP de ta carte réseau tu as bien "Obtenir une adresse IP automatiquement" et "Obtenir les adresses des serveurs DNS automatiquement" ?
 
Dernière petite question donne nous le résultat d'un "ipconfig /all"

n°2307225
loisir_inf​o
Posté le 28-01-2006 à 14:54:18  profilanswer
 

Ma carte réseau est bien identifiée dans mon profile matériel. Les paramètres TC/IP sont bien configurés pour obtenir une adresse IP par DHCP.
 
Voici le résultat de mon IPCONFIG / All  
 
Configuration IP de windows
 
Nom de l’hôte  : Bobo
Suffixe DNS principal :
Type de noud : Inconnu
Routage IP activé : Non
Proxy WINS activé : Non
 
Carte Ethernet Internet ADSL :
 
Statut du média  : Média déconnecté
Description : LAN/ATM/ADSL miniport
Adresse physique : 00-0C-C3-xx-xx-xx
 
 
Carte Ethernet Internet connexion cablé :
 
Suffixe DNS propre à la connexion  :
Description : NVIDIA nForce Networking Controller  
Adresse physique : FF-FF-FF-FF-FF-FF
DHCP activé : Oui
Configuration automatique activé : Oui
Adresse IP : 192.168.1.100
Masque sous-réseau : 255.255.255.0
Passerelle par défaut : 192.168.1.1
Serveur DHCP : 192.168.1.1
Serveur DNS : 192.168.1.1
Bail obtenu : samedi 28 janvier 2006 14:08:09
Bail expirant : lundi 30 janvier 2006 14:08:09
 
Il y a bien une communication entre mon routeur et mon PC. Mais impossible de faire un Ping sur l’adresse de mon routeur (192.168.1.1), par conséquent, il m’est impossible d’obtenir la page de configuration de mon routeur qui est à la même adresse IP.
 
Merci de votre aide.

n°2310724
loisir_inf​o
Posté le 31-01-2006 à 18:54:11  profilanswer
 

Hello,  
est ce quelqu'un aurait une idée ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème de configuration port LAN sur carte mère MSI

 

Sujets relatifs
Probléme avec le site AOLProblème avec un fichier name.bin.zip
probleme de graphique avec microsoft excellProblème FBX Multiposte et micro déconnexions
Configuration compteProbleme d'analyse avec NeroRecode 2.2.6.17
problème d'installation ccleanerProblémé avec serveur FTP (ZFTP)
configuration réseau WIFI 
Plus de sujets relatifs à : Problème de configuration port LAN sur carte mère MSI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR