Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2813 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème erreur 426 késako

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème erreur 426 késako

n°312348
tagada001
Posté le 10-07-2001 à 11:23:06  profilanswer
 

salut, voilà mon problème.
J'ai fait plusieurs progs en VB6 pour ma frangine mais depuis une réinstal, elle arrive à les lire sauf un ou win95 marque "erreur 426 le composant activeX ne peut  créer l'objet".
Je précise que les Dlls sont installées sur son zozo.
Donc si qqun a la soluce...

mood
Publicité
Posté le 10-07-2001 à 11:23:06  profilanswer
 

n°312354
HERIBERT
Posté le 10-07-2001 à 11:27:49  profilanswer
 

tagada001 a écrit a écrit :

salut, voilà mon problème.
J'ai fait plusieurs progs en VB6 pour ma frangine mais depuis une réinstal, elle arrive à les lire sauf un ou win95 marque "erreur 426 le composant activeX ne peut  créer l'objet".
Je précise que les Dlls sont installées sur son zozo.
Donc si qqun a la soluce...  




Il ne manquerait pas une DLL, uun OCX, bref une bibliothèque, par hasard ? Connais pas VB, mais DELPHI. N'empêche : ça ressemble à ça : il manque une bibliothèque. Ton code crée un objet dont le type est déclaré ds une DLL qui manquerait, ça m'étonnerait pas.  
 
Tu as essayé le forum programmation ?

n°312357
tagada001
Posté le 10-07-2001 à 11:31:39  profilanswer
 

Pour le forum prog je vais le faire mais j'attendai de voir ici.
Pas poluer non plus et pour les Dlls c'est possible mais lesquelles.
Merci

n°312439
dkomputer
Posté le 10-07-2001 à 13:01:05  profilanswer
 

error 426:
 
 426 Only one MDI Form allowed

n°312465
tagada001
Posté le 10-07-2001 à 13:39:01  profilanswer
 

Sauf que mon appli est en SDI (SI SI).Mais merci quand meme.

n°312643
dkomputer
Posté le 10-07-2001 à 16:54:53  profilanswer
 

tagada001 a écrit a écrit :

Sauf que mon appli est en SDI (SI SI).Mais merci quand meme.  




Bah p'tet, mais moi je te donne le code d'erreur des MSDN... t'en fais ce que tu veux !

n°312885
tagada001
Posté le 10-07-2001 à 21:48:44  profilanswer
 

OK merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème erreur 426 késako

 

Sujets relatifs
probleme de reseau local insoluble ?Erreur de redondance cyclique?
Problème WinGateProbléme outlook express .
probleme ADSL partage avec jana serveur>>>Probleme d' ASPI sous windows 2000<<<
Problème dans le mbr aidez-moiIIIIIIIIIIIIIIIIProblème au démarage depuis l'insatllation de l'U-pack help plizzzz
Problème: Photoshop 5.5 et HP 930c !!! 
Plus de sujets relatifs à : Problème erreur 426 késako


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR