Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
750 connectés 

  FORUM HardWare.fr
  Windows & Software

  problême a la fin d'un Dcpromo :(

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problême a la fin d'un Dcpromo :(

n°2050079
tbprince
Posté le 02-06-2005 à 14:17:14  profilanswer
 

bonjour déja :)
 
je viens quérir l'aide des utilisateurs de Windows 2003 server
 
voilà mon problème.
 
Je dois faire un Dcpromo sur mon serveur 2003 afin de le promouvoir controlleur de domaine dans une forêt existante. (l'équivalent environ d'un SDC)
 
tout se passe bien pendant le début de l'install, demande du DNS, et insertion du futur controlleur de domaine dans la forêt, etc etc...
 
seulement au moment de l'activation de l'active directory (au moment ou le pitit crayon se met a écrire sur le pitit livre devant l'image d'un serveur) juste avant de commencer a installer/promouvoir le service, il me met un joli message :
"Une opération d'entrée sortie avec chevauchement est en cours d'éxécution"
sans numéro d'ID, ni rien d'autre qu'un "ok".
Ca n'annule pas l'install mais cela revient a l'écran juste avant...
 
je n'ai rien trouvé sur le net concernant cette erreure et encore moins comment la résoudre.
 
J'ai essayé avec le terme "overlapping+active directory" dans google, et il ne m'a pas aidé beaucoup plus...
 
 
merci d'avance a qui se penchera sur mon problème...


---------------
--- and the earth becomes my throne ---
mood
Publicité
Posté le 02-06-2005 à 14:17:14  profilanswer
 

n°2050124
Arnasoul
Posté le 02-06-2005 à 14:49:36  profilanswer
 

le code erreur est le 997.
 
Désactive tous logiciel de sauvegarde qui pourrais entrer en conflit.
 
Ton problème vient du faite que l'assistant n'arrive pas a crée le le dossier SYSVOL.


Message édité par Arnasoul le 02-06-2005 à 14:49:55
n°2050132
EkiFr
Need PS3 !!!
Posté le 02-06-2005 à 14:55:02  profilanswer
 

En essayant avec "l'assistant de configuration de serveur" tu peut essayé perso je connait pas cette erreur mais si c'est a cause du dossier SYSVOL ça fera pareil !


Message édité par EkiFr le 02-06-2005 à 14:55:15
n°2050144
tbprince
Posté le 02-06-2005 à 15:02:08  profilanswer
 

merci de ta réponse, mais sur mon serveur en sauvegarde, a part ntbackup, je n'ai rien qui pourrait géner l'écriture du sysvol :/


---------------
--- and the earth becomes my throne ---
n°2050151
EkiFr
Need PS3 !!!
Posté le 02-06-2005 à 15:07:00  profilanswer
 

essaye ca :
DEMARRER
Programme
outil d'administration
Assistant configuration de serveur  
tu selectionne active directory et dit moi si ça fait la meme erreur :)

n°2050153
Arnasoul
Posté le 02-06-2005 à 15:09:00  profilanswer
 

alors la je ne vois pas.
 
Ntbackuop tu peux pas le viré en attendant ? :p (c sur c pas ca mais si tu le fais pas .... je ne pourrais pas dormir tranquil)
probleme de droit en écriture ?
Tu peux essayer en runas avec l'admin d'entreprise ?
 
J'essaye de voir, sinon post sur laboratoire microsoft, ou tel à JC.B :p  
Sauf si un sauveur arrive entre temps :p
 

n°2050197
tbprince
Posté le 02-06-2005 à 15:34:26  profilanswer
 

en lancant a partir de l'assisstant, j'ai exactement le même problème :/
 
qui aparait en effet pil au moment de l'écriture du sysvol -_-

n°2050212
EkiFr
Need PS3 !!!
Posté le 02-06-2005 à 15:45:47  profilanswer
 

tbprince a écrit :

en lancant a partir de l'assisstant, j'ai exactement le même problème :/
 
qui aparait en effet pil au moment de l'écriture du sysvol -_-


 
 
bah si tu as le courage essai de réinstallé ton serveur en espérant que tu n'as pas grand chose dessus   :o  :(

n°2050223
tbprince
Posté le 02-06-2005 à 15:51:12  profilanswer
 

euh ca, ca va pas etre possible ;)
ya plein de choses dessus -_-
 
bon bah en tout cas merci d'avoir essayé de m'aider (même si je continue d'accepter n'importe quelle autre idée qui me ferait avancer)

n°2050226
tbprince
Posté le 02-06-2005 à 15:53:12  profilanswer
 

ah un petit détail, mon serveur est un dell...
 
yaurait pas un truc de backup/sauvegarde qui foutrait la zone et vous connaitriez ?

mood
Publicité
Posté le 02-06-2005 à 15:53:12  profilanswer
 

n°2050229
Arnasoul
Posté le 02-06-2005 à 15:55:36  profilanswer
 

Le probleme maintenant localiser, fait un audit : accés, privilége.
 
 
 
 

n°2050233
tbprince
Posté le 02-06-2005 à 15:59:03  profilanswer
 

euh...
 
un audit de quoi ? du repertoire sysvol ?

n°2050903
tbprince
Posté le 03-06-2005 à 09:20:44  profilanswer
 

et hop on prend les même et on continue :/
 
bref j'ai un peu avancé du fait que maintenant je sais ce qui plante...
 
après la création du répertoire sysvol par l'assistant de AD, il refuse de copier ce qu'il faut dedans...
 
J'ai bien vérifier que j'étais en NTFS.
 
 :pt1cable: la c'est a devenir maboul, car "normallement" ca DOIT marcher


---------------
--- and the earth becomes my throne ---
n°2050951
Arnasoul
Posté le 03-06-2005 à 10:20:31  profilanswer
 

Fait un audit sur le rep sysvol du DC principal.
 
Accées au objet Operation réussite et Echec
utilistion ds privilége réussite et Echec
 
Peut être que tu verra ce qui pose pb.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  problême a la fin d'un Dcpromo :(

 

Sujets relatifs
probleme pour killer tache en bgProbleme d'accés réseaux entre 2 pc ( pc2->pc1 ok mais pas pc1->pc2)
probleme d'installation XP avec s-ata ??Free, gros problème
[Résolu] Problème au démarrage de mon PCProblème pour "se connecter en tant que" via IE
probleme rebootprobleme d'installation pour le wifi sur un ASUS M5200N
problème wavec win 2000 quand je fait dcpromoIntégration d'un DC 2003 à un domaine 2000: problème de DCPROMO
Plus de sujets relatifs à : problême a la fin d'un Dcpromo :(


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR