Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2045 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème de mise à jour du firmware sur modem bewan ADSL ethernet ST

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de mise à jour du firmware sur modem bewan ADSL ethernet ST

n°2120106
Lillois
Posté le 09-08-2005 à 10:55:20  profilanswer
 

Bonjour,
Je voudrais mettre à jour le firmware de mon modem bewan ADSL ethernet ST, suite à des problèmes de freeze connus sur ce modem. J'ai vu dans un topik qu'il fallait mettre à jour le firmware, en version 4.13.
Déja quand j'accède au routeur via l'interface WEB, il me donne cette version de firmware : DRP:E01.02.00.1 - w1.0
Ca n'a pas trop une gueule de 4.13
Ensuite, quand j'essaye de le mettre à jour, ben ça ne marche pas. Je n'arrive pas à charger le nouveau firmware dans le modem. Dans le menu "Version en attente de sauvegarde", je n'ai rien qui s'affiche.
Pour mettre à jour le firmware, je stoppe zone-alarm pro et je connecte directement le modem au port ethernet de mon PC.
Merci


Message édité par Lillois le 09-08-2005 à 11:03:29
mood
Publicité
Posté le 09-08-2005 à 10:55:20  profilanswer
 

n°2120108
jlighty
Posté le 09-08-2005 à 11:13:14  profilanswer
 

Même chose :D je pense que j'avais reçu un des premier modem ethernet de Télé2, impossible de le flasher.
Pour palier les freezes dus à la surchauffe -> retire le boitier supérieur du modem. C'est pas très design mais au moins ça refroidit suffisamment le modem pour éviter des déconnexions.


Message édité par jlighty le 09-08-2005 à 11:13:40
n°2120274
Lillois
Posté le 09-08-2005 à 14:06:05  profilanswer
 

jlighty a écrit :

Même chose :D je pense que j'avais reçu un des premier modem ethernet de Télé2, impossible de le flasher.
Pour palier les freezes dus à la surchauffe -> retire le boitier supérieur du modem. C'est pas très design mais au moins ça refroidit suffisamment le modem pour éviter des déconnexions.


 
Toi non plus tu n'as pas réussi à le mettre à jour. Je vais contacter le support bewan pour savoir pourquoi.
Je n'ai pas de problème de déconnexion. J'ai des problèmes de freeze. Pour pouvoir me connecter, je dois débrancher et rebrancher la prise électrique du modem.

n°2120285
jlighty
Posté le 09-08-2005 à 14:13:44  profilanswer
 

Oui c'est exactement les mêmes symptomes (nécessiter de débrancher puis rebrancher l'alim du modem), je pensais que c'est du au routeur WRT54G puis en ouvrant le modem plus de problème.

n°2120306
Lillois
Posté le 09-08-2005 à 14:30:04  profilanswer
 

jlighty a écrit :

Oui c'est exactement les mêmes symptomes (nécessiter de débrancher puis rebrancher l'alim du modem), je pensais que c'est du au routeur WRT54G puis en ouvrant le modem plus de problème.


 
Je viens de démonter le capos supérieur. En effet, quand je l'ai démonté, c'était bien chaud à l'intérieur du boitier.
Je vais voir s'il y a des progrés.
Merci pour l'info.


Message édité par Lillois le 09-08-2005 à 14:41:24
n°2131550
Lillois
Posté le 20-08-2005 à 18:11:07  profilanswer
 

Salut,
Bon, après plus d'une semaine d'utilisation sans le capos, ça ne marche pas mieux.
Quand je configure le routeur pour se connecter à internet quand un ordinateur du réseau veut se connecter, je suis obligé de débrancher et de rebrancher le modem une fois sur deux.
Quand je configure le routeur pour se connecter de façon permanente, le modem se freeze aléatoirement entre 1 fois tous les 2 jours et 2 fois par jour.
J'ai donc remonté le capos et j'en suis au même point.
Que dois je faire? Merci

n°2131559
jlighty
Posté le 20-08-2005 à 18:17:35  profilanswer
 

Citation :


Quand je configure le routeur pour se connecter à internet quand un ordinateur du réseau veut se connecter, je suis obligé de débrancher et de rebrancher le modem une fois sur deux.  


quel type de routeur ?

n°2131676
guinioul
Posté le 20-08-2005 à 20:45:35  profilanswer
 

probleme de mtu peut etre :whistle:

n°2131719
jlighty
Posté le 20-08-2005 à 21:41:09  profilanswer
 

oui c'est ce que je pensais...

n°2136460
Lillois
Posté le 25-08-2005 à 13:13:29  profilanswer
 

jlighty a écrit :

Citation :


Quand je configure le routeur pour se connecter à internet quand un ordinateur du réseau veut se connecter, je suis obligé de débrancher et de rebrancher le modem une fois sur deux.  


quel type de routeur ?


 
C'est le routeur bewan e200.
Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème de mise à jour du firmware sur modem bewan ADSL ethernet ST

 

Sujets relatifs
Probleme d'autorisation avec les comptes utilisateursProbleme avec un fichier dll
probléme de connexion avec leech ftpProblème de partage windows 2003/ Mac
Routeur ou Modem/Routeur Wifiprobleme wag54g
probleme de wifi avec freeboxProblème avec AdPrep.exe
[resolu] partage de fichiers chez club internet (modem CT 633)Choix d'un modem routeur ADSL 4 ports ethernet
Plus de sujets relatifs à : Problème de mise à jour du firmware sur modem bewan ADSL ethernet ST


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR