Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1367 connectés 

  FORUM HardWare.fr
  Windows & Software

  ADSL avec Modem ECI HiFocus Ethernet = Pb de connexion

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ADSL avec Modem ECI HiFocus Ethernet = Pb de connexion

n°287991
geberhart
Posté le 08-06-2001 à 16:24:43  profilanswer
 

Je possede une carte réseau DLink DFE530TX 10/100 PCI, et un modem ECI HiFocus Ethernet, et j'utilise le client PPPoE Enternet 300 pour la connexion au concentrateur (Netissimo 1). Au début ma connexion ADSL marchait bien.  
Mais au bout de quelques mois, un probleme est survenu:
Lors de ma connexion au concentrateur, j'obtiens le message suivant "Error, Timeout while trying to connect to network"
Pourtant avec les leds synchro et 10BaseT tout semble bien, et la carte réseau fonctionne bien en elle même. Là apres moulte formatages et réinstallations de Windobe, le problème n'etait pas résolu. J'ai testé les versions Enternet300 1.1 1.2 1.4 1.5 et 1.6!! Pas de solutions, j'ai décidé d'appeler France Telecom. Apres 3 jours de moulte appels, j'ai réussi a avoir un technicien chez moi qui n'a pas pu resoudre mon probleme! Par contre il a connecté son portable sur mon modem et la!!! au grand miracle, ça a marché. Le technicien est parti en disant que ça venait de ma configuration du réseau, super!!!
Là, j'en avait marre, j'ai tout formaté et mis mon ancienne carte réseau DLink DE220 ISA PnP.
Puis par le plus grand des hasards, la connexion a fonctionnée...
Quelques mois plus tard... Meme probleme (eh merde)
La j'ai a nouveau tout essayé, formatage changement de carte réseau (remise l'ancienne DLink PCI), pas d'améliorations!!!
Pensant que mes 2 cartes étaient "flashées", je me suis acheté une 3Com 905C-TX-M Fast Etherlink 10/100 PCI, tout formaté, tout réinstallé, et ça fonctionne pas!!!
 
Alors ma question est:  
Que puis-je faire ? J'ai tout essayé, différentes versions des drivers PPPoE, moulte raz du modem, moulte reset...
Puis-je mettre la carte Modem ADSL PCI d'Olitec ? cela resoudrait-il mon probleme ?  
 :gun: Dois-je leur jetter le modem à la gueule ?
Je ne sais plus quoi faire et France Telecom ne peut pas m'aider!
 
Help me please

mood
Publicité
Posté le 08-06-2001 à 16:24:43  profilanswer
 

n°288006
thegti
La constipation se soigne ...
Posté le 08-06-2001 à 16:45:59  profilanswer
 

Désolé pour toi :(
 
Mais tu l'as eut ou Enternet 300 version 1.6 stp ?
 
PS: et ton cable réseau tu l'as changé ?

n°288012
geberhart
Posté le 08-06-2001 à 16:59:53  profilanswer
 

thegti a écrit a écrit :

Désolé pour toi :(
 
Mais tu l'as eut ou Enternet 300 version 1.6 stp ?
 
PS: et ton cable réseau tu l'as changé ?




 
tu peux trouver EnterNet300 500 ce que tu veux sur le site
http://www.hifocus.net
Pour le cable reseau j'ai essayé de le changer, j'ai acheter un cable droit UTP 10/100 Cat5, ça ne change rien  :fou:

n°288181
Zeroplanta​ge
Posté le 08-06-2001 à 21:20:21  profilanswer
 

ca vient de chez toi    
est ce que tu n'aurait pas un voisin ou teste ton modem avec ton cable ou ame charitable qui serait pas loinle pb vient de chez toi et pas le produit  
 
je suis avec le meme modem mais en RASPPPOE sur win2000 et j'ai trouve que pour n'aviguez c'est plus perfomant  :hot:  
 
 :sol:

n°288183
jerome002
Posté le 08-06-2001 à 21:27:55  profilanswer
 

ta configuration ip cest quoi
attention cest un cable normale de pc a eci
moi je te conseille 192.168.0.1
255.255.255.0

n°288186
Zeroplanta​ge
Posté le 08-06-2001 à 21:34:45  profilanswer
 

resaux tcp/ip 10.0.0.1 et masque 255.255.255.0 et apres connection VPN sur le raspppoe auto pour le dhcp
 
et ca marche denfert

n°289242
geberhart
Posté le 10-06-2001 à 15:03:25  profilanswer
 

zeroplantage a écrit a écrit :

resaux tcp/ip 10.0.0.1 et masque 255.255.255.0 et apres connection VPN sur le raspppoe auto pour le dhcp
 
et ca marche denfert




 
Le fait de fixer mon IP à 10.0.0.1 résoudrait mon problème ?
d'habitude je laissai Windows assigner une IP et ça a toujours fonctionné.
Sinon j'ai essayé la carte ADSL PCI Olitec --> Erreur 650, normal!
y'a pas un site internet qui donne la config réseau a adopter suivant le type de modem, carte ethernet, et le FAI ?

n°289247
Zeroplanta​ge
Posté le 10-06-2001 à 15:11:01  profilanswer
 

Attention l'adresse est l'adresse de mon IP de carte reseau  sinon l'adresse Ip pour IE est DNS donc rien

n°289249
Zeroplanta​ge
Posté le 10-06-2001 à 15:12:26  profilanswer
 

geberhart a écrit a écrit :

 
 
Le fait de fixer mon IP à 10.0.0.1 résoudrait mon problème ?
d'habitude je laissai Windows assigner une IP et ça a toujours fonctionné.
Sinon j'ai essayé la carte ADSL PCI Olitec --> Erreur 650, normal!
y'a pas un site internet qui donne la config réseau a adopter suivant le type de modem, carte ethernet, et le FAI ?




 
Ton windows est :

n°289253
geberhart
Posté le 10-06-2001 à 15:25:20  profilanswer
 

zeroplantage a écrit a écrit :

 
 
Ton windows est :




 
98SE

mood
Publicité
Posté le 10-06-2001 à 15:25:20  profilanswer
 

n°289255
Zeroplanta​ge
Posté le 10-06-2001 à 15:28:01  profilanswer
 

je te conseil 2000 il gere mieux la connection adsl
 
je regarde ce que je peu faire pour 98
 
j'ai modem ethernet ECI sur le Dept 95 et la meme carte reseaux qui fonctionne a merveille  et le site de ou j'ai pris la proc de connection est beepbeep
 
pour 98 va la http://beepbeep.dnsalias.com/Configuration/Win9x/

 

[edit]--Message édité par zeroplantage--[/edit]

n°289257
geberhart
Posté le 10-06-2001 à 15:31:35  profilanswer
 

zeroplantage a écrit a écrit :

je te conseil 2000 il gere mieux la connection adsl
 
je regarde ce que je peu faire pour 98




 
ok, j'essayerai Win2K Pro, avec RasPPPoE 0.96
et je configure l'IP de ma carte réso en 10.0.0.1 / 255.255.255.0, dhcp auto

n°289261
geberhart
Posté le 10-06-2001 à 15:34:48  profilanswer
 

Au fait, le modem ECI HiFocus Ethernet, a t-il un bouton Reset ? ou le fait de le débrancher produit le meme effet ?

n°289262
Zeroplanta​ge
Posté le 10-06-2001 à 15:36:50  profilanswer
 

il n'y a pas de bouton reset et pas besoin de le reseté
 
je ne l'ait jamais fait

n°289280
geberhart
Posté le 10-06-2001 à 16:06:54  profilanswer
 

geberhart a écrit a écrit :

 
 
ok, j'essayerai Win2K Pro, avec RasPPPoE 0.96
et je configure l'IP de ma carte réso en 10.0.0.1 / 255.255.255.0, dhcp auto




 
cayé, viens d'installer Win2K  avec Enternet300 1.6 --> meme probleme grrr, par contre j'ai une icone dans la barre des taches avec cable rézo debranché sur l'adaptateur PPPoE pourtant le service tourne, c normal ?
si je debranche le cable, il me rajoute l'info cable débranché sur ma carte 3COM, la je comprends...

n°289304
Zeroplanta​ge
Posté le 10-06-2001 à 16:48:11  profilanswer
 

c'est pas une 3com ta carte reseau  
tu as peu etre deux cartes reseaux

n°289309
geberhart
Posté le 10-06-2001 à 16:53:00  profilanswer
 

zeroplantage a écrit a écrit :

c'est pas une 3com ta carte reseau  
tu as peu etre deux cartes reseaux




 
je possede maintenant 3 cartes reso dont 1 est dans le PC, je pensais que les 2 autres etaient foutues et que le fait de changer de carte resoudrait mon probleme...
j'ai :
1 DLink DE220 ISA PnP (hors du PC)
1 DLink 530TX PCI (hors du PC)
1 3COM 905CTX-M 10/100 PCI (installée)

n°289313
Zeroplanta​ge
Posté le 10-06-2001 à 16:56:55  profilanswer
 

suit cette procedure
 
http://beepbeep.dnsalias.com/Configuration/Win2000/
 
c'est celle que jutilise

n°289346
geberhart
Posté le 10-06-2001 à 17:35:45  profilanswer
 

zeroplantage a écrit a écrit :

suit cette procedure
 
http://beepbeep.dnsalias.com/Configuration/Win2000/
 
c'est celle que jutilise




 
Je suis... lorsque j'arrive a l'étape 3, config de la connexion avec RasPPPoE, je clique sur le ptit bouton "Query Availables Services" et la... ça me pete a la gueule, j'ai un message me disant que j'ai pas de carte réso avec un protocole TCP/IP bindé, pourtant si!! Bref, j'ai pas de services qui s'affichent...

n°289365
Zeroplanta​ge
Posté le 10-06-2001 à 18:01:14  profilanswer
 

http://www.adsl-corner.de/raspppoe_2000.html
 
en allemand  jette un oeuil

n°289387
Zeroplanta​ge
Posté le 10-06-2001 à 18:36:28  profilanswer
 

zeroplantage a écrit a écrit :

http://www.adsl-corner.de/raspppoe_2000.html
 
en allemand  jette un oeuil




 
et vers la fin tu choisie connection VPN sur l'aide

n°289450
Zeroplanta​ge
Posté le 10-06-2001 à 19:57:09  profilanswer
 

http://alucardx.free.fr/adsl&win2K/index.htm
 
pour faire ta connection VPN une fois que le RASPPPOE est faite
 
le raccourci RASPPPPOE tu oublie

n°289479
geberhart
Posté le 10-06-2001 à 21:03:52  profilanswer
 

zeroplantage a écrit a écrit :

http://alucardx.free.fr/adsl&win2K/index.htm
 
pour faire ta connection VPN une fois que le RASPPPOE est faite
 
le raccourci RASPPPPOE tu oublie




 
Il parle de l'IP 10.0.0.138 pour le modem, cette IP est valable pour le modem ECI ethernet ? j'ai essayer de pinguer l'IP j'ai le message: Impossible de joindre l'hôte de destination...
Le ping devrait marcher, alors que la connexion n'est pas établie ???

n°289482
geberhart
Posté le 10-06-2001 à 21:06:14  profilanswer
 

geberhart a écrit a écrit :

 
 
Il parle de l'IP 10.0.0.138 pour le modem, cette IP est valable pour le modem ECI ethernet ? j'ai essayer de pinguer l'IP j'ai le message: Impossible de joindre l'hôte de destination...
Le ping devrait marcher, alors que la connexion n'est pas établie ???




 
pour la connexion je parlais de la connexion VPN entre mon PC et le serveur Wanadoo. Pas la connexion entre mon PC et le modem, celle ci étant bien effectuée physiquement bien entendu...

n°289503
Zeroplanta​ge
Posté le 10-06-2001 à 21:30:45  profilanswer
 

http://www.multimania.com/daremis/
 
tient prend cette procedure je croit que c'est la bonne desole ca pris du temps

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  ADSL avec Modem ECI HiFocus Ethernet = Pb de connexion

 

Sujets relatifs
modem ADSL ECI : Longueur max du cable RJ11 entre filtre et modem???simuler du rtc avec ADSL, c'est possible ??
1 ligne ADSL, Un macintosh et un PC, c possible sans routeur?concretement comment accelerez le boot avec une carte ethernet?
ADSL : Erreur 650 ! C'est quoi ? La hotline ne sait pas !!!!!!!!!y a pas autre que wingate pour partager connexion sur deux machines ?
quel abonnement ADSL choisir 
Plus de sujets relatifs à : ADSL avec Modem ECI HiFocus Ethernet = Pb de connexion


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR