Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1476 connectés 

  FORUM HardWare.fr
  Windows & Software

  J'ai jamais vu un probleme de rezo aussi bizzare ! :(

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

J'ai jamais vu un probleme de rezo aussi bizzare ! :(

n°456563
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 02:35:54  profilanswer
 

Salut,
 
en fait, g installer WIN XP sur mes 2 machines, et maintenant, mon rezo foire a mort ; mais c vraiment bizzare ! :(
 
Les carte sont bien détéctées, je peux aller ds le FAVORIS rezo de WinXP ; les ordi sont reconnus entre eux ; juske la tout vas bien, ! ;)
 
Je peux transferer des fichiers d'un PC a l'autre, mais kand je tente de partager ma connection Internet avec Wingate, ca marhce plus ! :(
 
G alors tenté un ping sur le serveur vers le client : Ca marche impec :)
Par contre, kand je fais un ping du client vers le serveur, ca marche pas, et ca me met : Echec de la transmission, erreur 65 !:(
 
Kelk'un a deja vu ca ?????
Mes IP :  
10.0.0.1 (Serveur)
10.0.0.2 (Client)
Masque de sous rezo : 255.255.255.0
 
Si kelk'un pouvait m'aider ca serait vraiment coom !!!!! :jap:
 
Merci :jap: ;)

mood
Publicité
Posté le 25-11-2001 à 02:35:54  profilanswer
 

n°456570
Groody
Utilisez MES smileys §
Posté le 25-11-2001 à 03:05:31  profilanswer
 

Puis ce que ça marche dans un sens, je pense qu'au niveau IP c'est bon.
Je ne connais pas WP, mais je crois qu'il y a un Firewall intégré. C'est peut être ça. Sur les firewall on peut créer des règles bloquant les ICMP Echo Request, et laisser les ICMP Echo Reply.
 
Vérifie ceci.


---------------
Vidéo Concorde Air France | www.kiva.org
n°456572
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 03:09:33  profilanswer
 

Mais c ou ca ?
 
PS : Je connais tres mal Win XP ! ;)

n°456573
Groody
Utilisez MES smileys §
Posté le 25-11-2001 à 03:13:48  profilanswer
 

Missa pas savoir  :jap:

 

[edtdd]--Message édité par Groody--[/edtdd]


---------------
Vidéo Concorde Air France | www.kiva.org
n°456574
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 03:19:56  profilanswer
 

G trouvé mais le firewall n'est pas activé donc po ca ! :(

n°456577
bencyber
Posté le 25-11-2001 à 03:28:33  profilanswer
 

Ton adresse de sous-réseau est fausse.
10.x.x.x = adresse de classe A donc ton masque doit être 255.0.0.0.
si ça peut aider ..;)

n°456578
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 03:32:52  profilanswer
 

YAAAIISSEEEE, tu as raison pour le masque de sous rezo, je peux pinger des deux machines machines maintenat ! ;)
 
Par contre, wingate merde encore, je siis en train d'installer Avirt soho du voup, je vous dis si ca marche ! ;)
 
Merci :jap:

n°456582
SN@@P
Posté le 25-11-2001 à 05:06:07  profilanswer
 

Si c


---------------
      SN@@P --> btamimy@free.fr
n°456583
SN@@P
Posté le 25-11-2001 à 05:08:05  profilanswer
 

Si ca peux taider , je suis obligé de mettre sur "attribuer les adresses IP automatiques" sinon wingate ne marche pas , essaye tu verras bien :)


---------------
      SN@@P --> btamimy@free.fr
n°456714
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 11:55:01  profilanswer
 

Meme comme ca, ca marche pas ! :(

mood
Publicité
Posté le 25-11-2001 à 11:55:01  profilanswer
 

n°456716
Prems
Just a lie
Posté le 25-11-2001 à 11:57:26  profilanswer
 

bencyber a écrit a écrit :

Ton adresse de sous-réseau est fausse.
10.x.x.x = adresse de classe A donc ton masque doit être 255.0.0.0.
si ça peut aider ..;)  




 
Tant mieux si ça a fait fonctionner son réseau, mais ça n'a rien à voir.
 
Tu peux utiliser 10.x.x.x avec une masque à 255.255.255.0 si tout le monde sur ton réseau a une adresse en 10.0.0.x...


---------------
Ratures - Cuisine
n°456724
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 12:03:24  profilanswer
 

Mais en fait ca marche pas super kand meme ! :(

n°456729
patparis
Posté le 25-11-2001 à 12:06:40  profilanswer
 

Je vais peut-être dire une connerie (voire deux) mais  
- pourquoi partager avec Wingate et pas avec XP ?
- Ta version de Wingate est-elle compatible avec XP ?

n°456743
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 12:25:49  profilanswer
 

Oui, g vu k'on  pouvait pârtager avec XP mais ca marche vraiment ? ;)

n°456776
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 12:54:00  profilanswer
 

Je viens de tester le partage sous XP, et ca marche pas du tout !!!! :(

n°456786
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 13:13:51  profilanswer
 

:bounce:

n°456880
HelloWorld​PhpMySQL
Posté le 25-11-2001 à 14:44:24  profilanswer
 

CA MARCHE !!!!!!!!!!!!
 
En fait, il fallait pas mettre une IP statique pour le client, il fallait faire OBTENIR UNE ADRESSE IP AUTOMATIQUEMENT !!!!
 
MErci !!!!!!!!!!!!!!!!!!!!!!!!! :jap:

n°457234
SN@@P
Posté le 25-11-2001 à 19:25:35  profilanswer
 

Et cest pas ce que javais dis plus haut ???????
 
Bon du moment que ca marche cest le principal


---------------
      SN@@P --> btamimy@free.fr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  J'ai jamais vu un probleme de rezo aussi bizzare ! :(

 

Sujets relatifs
Probleme de multisession avec NEROprobleme de codec, enfin je crois ...
Gros probleme a l'installation de Windows XP ! :(hotline wanadoo putain ça répond jamais....
Probleme Piece Jointe Avec Oulook Express 6 sous XPProbleme qui me fait vraiment chier ...
Probleme MultiBootUn Probléme de lecture d'img via lecteur amovible Sandisk
[ WinXP ] j'arrive pas voir la partition XP d'un autre PC en rézo...probleme reseau sous win2k...mot de passe
Plus de sujets relatifs à : J'ai jamais vu un probleme de rezo aussi bizzare ! :(


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR