Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1086 connectés 

  FORUM HardWare.fr
  Windows & Software

  Intégration d'un serveur W2k a un domaine NT4

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Intégration d'un serveur W2k a un domaine NT4

n°1590998
DjeDje_zr7
Posté le 04-06-2004 à 08:42:19  profilanswer
 

Bonjour,
je dois intégrer un serveur en Windows 2000 actuellement en workgroup dans un domaine NT4, mais ca ne marche pas.
 
La config est la suivante :  
- Les deux machines dont dans des reseau IP différent relier par des routeurs.  
- Les DNS marchent des deux cotés et je peux pinger toutes les machines de mes deux réseau.
- Le service WINS est en place sur le serveur NT
- l'@ IP de mon serveur NT4 est 190.1.200.1
- l'@ IP de mon serveur W2k en workgroup est 192.168.10.1
- Les routeurs routent bien (ping + tracert)
- Les compte administrateur sur les deux machines ont le même mot de passe.
- Le serveur W2k reference le serveur NT4 comme serveur WINS
 
Lorsque j'essaye d'attacher mon serveur en W2k au domaine NT4 j'ai le message suivant :  
 
"L'erreur suivante s'est produite lors de la validation du non "nom_de_domaine".
Ceci peut être du a des problème de recherhce DNS.......
Le domaine spécifié n'exista pas ou n'a pas pu être contacté"
 
Voila, comment fair epour rattaché mon serveur W2k au domaine NT4???
 
Merci d'avance,
Dje

mood
Publicité
Posté le 04-06-2004 à 08:42:19  profilanswer
 

n°1591001
magnancc51
Droit au but
Posté le 04-06-2004 à 08:47:23  profilanswer
 

Tu veux que ton serveur soit rattacjé en tant que quoi?
Serveur membre ou controleur de domaine ?

n°1591004
DjeDje_zr7
Posté le 04-06-2004 à 08:51:57  profilanswer
 

magnancc51 a écrit :

Tu veux que ton serveur soit rattacjé en tant que quoi?
Serveur membre ou controleur de domaine ?


 
En tant que serveur membre.
En fait ce serveur me servira de serveur OWA (Exchange 5.5 d'ou le besoin de l'intégrer au domaine NT4) et VPN

n°1591005
magnancc51
Droit au but
Posté le 04-06-2004 à 08:53:16  profilanswer
 

Exchange s'installe sur l'active directory, non ?

n°1591010
DjeDje_zr7
Posté le 04-06-2004 à 08:58:28  profilanswer
 

Exchange 2000 oui, mais pas Exchange 5.5.
Comme mon serveur Exchange sera en 5.5, j'ai "juste" besoin de me mettre mon serveur en W2k en tant que serveur membre de mon domaine NT4, ce que je n'arrive pas a faire.
 
Dje

n°1591011
magnancc51
Droit au but
Posté le 04-06-2004 à 09:01:50  profilanswer
 

Est ce possible deja au depart ?

n°1591013
DjeDje_zr7
Posté le 04-06-2004 à 09:03:48  profilanswer
 

Oui, ca pas de pb je l'ai déja fait, mais mes deux serveur était sur le même HUB et dans la meme plage IP.
 
La mon pb vient du fait que les deux serveurs sont dans des plage IP différentes et séparré par des routeurs (2)
 
Dje

n°1591014
magnancc51
Droit au but
Posté le 04-06-2004 à 09:06:06  profilanswer
 

Est ce que tu arrives a pinguer? le routeur? le serveur NT? a partir du serveur 2000

n°1591024
DjeDje_zr7
Posté le 04-06-2004 à 09:11:26  profilanswer
 

Oui, tout mes ping sont bon (tester depuis les deux serveur). Je ping les adresses IP des routeurs, de tout mes serveurs (IP ou nom du serveur).
Mes NSLOOKUP sont bon des deux cotés, mon serveur WINS(sur le serveur NT4) semble OK. Le serveur en 2000 utilise le serveur NT4 come WINS

n°1591027
magnancc51
Droit au but
Posté le 04-06-2004 à 09:14:46  profilanswer
 

Si tu pingue bien le nom netbios, c'est que le wins fonctionne...
C vraiment bizarre...

mood
Publicité
Posté le 04-06-2004 à 09:14:46  profilanswer
 

n°1591029
magnancc51
Droit au but
Posté le 04-06-2004 à 09:17:02  profilanswer
 

Pour savoir si le pbl vient du réseau ou alors d'une config ou autre, t'a essayé d'integrer le serveur 2000 en le placant sur le meme reseau (sans routeur et meme ip reseau)

n°1591039
DjeDje_zr7
Posté le 04-06-2004 à 09:23:39  profilanswer
 

Je vais essayer.
Je te tiens au courant  

n°1591157
DjeDje_zr7
Posté le 04-06-2004 à 10:44:13  profilanswer
 

Bon j'ai brancher mon serveur en W2k sur le meme LAN que le serveur NT4 et la pas de pb, il s'integre bien au domaine NT4.
 
Par contre, des que je le remet dans sa plage IP avec les routeur au milieu, le domaine NT4 n'est plus accessible.
 
J'ai regardé la conf de mes routeurs qui apparement ne font pas de filtrage.
 
Dje

n°1591159
magnancc51
Droit au but
Posté le 04-06-2004 à 10:45:40  profilanswer
 

bon ben le pbl vient bel et bien du réseau...
ya pas d'acl sur les routeurs ?

n°1591160
com21
Modérateur
real men don't click
Posté le 04-06-2004 à 10:46:13  profilanswer
 

sort l'analyseur de trames pour voir ce qui se passe, ça peut peut etre t'aider....


---------------
Cherche geekette | Traquez vos billets d'€ | Don du sang | Don de moelle osseuse
n°1591173
DjeDje_zr7
Posté le 04-06-2004 à 10:52:13  profilanswer
 

magnancc51 a écrit :

bon ben le pbl vient bel et bien du réseau...
ya pas d'acl sur les routeurs ?


 
d'ACL ??? c'est à dire (droits???)
 
Dje

n°1591174
DjeDje_zr7
Posté le 04-06-2004 à 10:52:37  profilanswer
 

com21 a écrit :

sort l'analyseur de trames pour voir ce qui se passe, ça peut peut etre t'aider....


 
ok, j'essaye
Dje

n°1591202
magnancc51
Droit au but
Posté le 04-06-2004 à 11:04:35  profilanswer
 

djedje_zr7 a écrit :

d'ACL ??? c'est à dire (droits???)
 


 
Access List
 
mais c compliqué, un sacré bordel, te lance pas la dedans

n°1591206
magnancc51
Droit au but
Posté le 04-06-2004 à 11:05:42  profilanswer
 

ou alors, une ultime chose, tu sauvegardes la config du routeur. Puis tu l'écrase pour en refaire une autre. Tu fait un routage statique, une config au plus simple koi

n°1591339
DjeDje_zr7
Posté le 04-06-2004 à 12:11:10  profilanswer
 

C'est bon j'ai réussis.
 
Le pb venais que la référence a mon domaine dans le WINS était en conflit avec une autre entrée. En faisant un nbtstat -n, j'ai un truc dans ce genre :
 
nom_du_domaine    <1C>    Conflit
Truc_a_la_con     <1C>    Conflit
 
J'ai donc purgé mon WINS, redemarrer mon controleur de domaine et zou, j'ai pu intégré mon serveur W2k dans mon domaine NT4
 
Merci les gars pour votre aide.
 
V
Dje


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Intégration d'un serveur W2k a un domaine NT4

 

Sujets relatifs
Problème serveur réseauProbleme domaine et poste
Impossible ouvrir fichiers serveur depuis le 2ème PCWifi exterieur sur domaine privé
Routage des mails vers un serveur externe sous Exchange 2003[2003]est ce que je peux gerer des droits sur un partage sans domaine?
[active directory] aide domaine authorité!!!Probleme avec les clients de windows 2003 serveur
Impossible de connecter un client 2000 au domaine...Radius vs controleur de domaine
Plus de sujets relatifs à : Intégration d'un serveur W2k a un domaine NT4


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR