Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2569 connectés 

  FORUM HardWare.fr
  Windows & Software

  Free adsl modem qui marche seulement sans le pilote de la carte son!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Free adsl modem qui marche seulement sans le pilote de la carte son!

n°1136210
boobax
il BuongiornoSiVedeDalTacchino
Posté le 23-04-2003 à 14:34:57  profilanswer
 

Ba g un peu tout essayé pour corriger le prob habituel et g decouvert un conflit avec ma carte son snd blaster live (une fois désinstallée le modem est reconnu au demmarrage !)
extrait de ce que g envoyé au sav free :
 
Bonjour,
J'ai le modem fast 800 et j'ai toujours les mêmes problèmes malgré TOUT LES PATCHS proposés :
Le modem n'est pas reconnu au démarrage  
obliger de débrancher re brancher ! puis les déconnections habituelle au bout de 5 10 minutes , débrancher re brancher , et la ça tourne mais on a souvent le modem qui s'éteint quand même (au hors déconnection des 24h) !
Les 10 solutions que j'ai testé :
- Hub usb auto alim -> rien de résolu
- carte pci usb -> idem
- Reinstall de windows (98 première édition) -> idem sauf si je ne réinstalle pas les pilotes de ma carte son sound blaster live (j'ai quand même un bon ensemble son et J AIMERAI EN PROFITER)
- Test avec un modem interne kortex mercure 701 -> idem en pire (j'ai demander au sav kortex, après quelques tentative de solution on m'a dit que le problème venait de ma ligne moi j'ai demander a ftelecom si ma ligne de tel était ok pour l'adsl et la réponse est OUI)
- j'ai testé les derniers drivers Windows, Nouvelle version 2.0.4 -> idem
- j'ai testé ce patch rcnxppp_2611 avec les drivers 1.1.2 -> idem
- j'ai testé actualiser les driver via 4in1 4.45x -> idem
- j'ai testé le patch usb filter_110 -> idem
- j'ai testé votre SAV technique -> idem
- j'ai testé :"...Il suffit d'aller dans le "gestionnaire de périphériques" ("panneau de configuration" puis "système" ) et de regarder dans l'onglet "Gestion de l'alimentation" l'état de l'option "autoriser l'ordinateur à éteindre ce périphérique pour économiser de l'énergie". Si cela n'est pas suffisant, vous pouvez également tenter de désactiver le support APM de votre BIOS." => erreur ce mode opératoire n'est pas adapté pour W98 mais plus, pour W2000 je pense ; le support APM est désactivé par défaut dans le bios -> idem
Mon scanner est aussi usb et il est reconnu au démarrage ;
De plus un probleme encore plus énervant est apparu presque en meme temps :
IL EST IMPOSSIBLE DE TENIR EN UPLOAD PLUS DE 5MO D AFFILÉE(environ car souvent il va pas au delà des 700ko) pleine bande comme 50% de BP.
J'ai aussi essayer de passer au windows 2000 mais il plante avant le premier chargement! J'ai un cd de windows 98 seconde édition mais il ne me permet pas de fair la MAJ ! (message d'erreur voulu par microsoft)
J'ai testé le modem chez un ami a moi qui a l'adsl et il fonctionne parfaitement sous W98 1ere édition  
JE PENSE QUE CE PROBLÈME VIENT DE LA CARTE SON SOUND BLASTER LIVE 1024 (et cela n'a aucun rapport avec l'usb) JE VOUS DEMANDE DONC DE TROUVER UN SOLUTION RAPIDEMENT (comme faire un patch, un de plus qui résout le conflit avec cette carte son)AVANT QUE JE PRENNE MON MAL EN PATIENCE ET QUE JE VOUS QUITTE SANS FRAIS DE RÉSILIATION JE L ESPÈRE, POUR ALLER CHEZ 9ONLINE.
merci de repondre a ce message!
mon identifiant free : XXXXXXXXXX@freeadsl
suite:
Je n'ai pas de rallonge, pas de condensateur, pas de firewall, que 2 prise tel en fonctionement  
---------------------------------------------------------
Monsieur
 
               Bonjour,  
 
Quel est le rapport avec la carte son ?
         
 
 
 
 
Merci de l'attention que vous portez à nos services.
 
Cordialement, Arkel - FREE -
-----------------------------------------------------------
Si je n'installe pas la carte son il n'y a pas de probleme !!! J'aimerai profiter de mes 4hp !!!
-----------------------------------------------------------
Monsieur
 
 
               Bonjour,  
 
 
IL s'agit à priori d'un conflit de peripherique mais j'avoue que nous ne
l'avons jamais rencontré
 
 
 
Merci de l'attention que vous portez à nos services.
 
 
Cordialement, Arkel - FREE -
============================================================
Merci de m'aider un peu  :(  :??:


Message édité par boobax le 23-04-2003 à 14:36:32
mood
Publicité
Posté le 23-04-2003 à 14:34:57  profilanswer
 

n°1136253
mikala
Souviens toi du 5 Novembre...
Posté le 23-04-2003 à 14:55:47  profilanswer
 

Tu as essayé de changer les drivers de ta carte son ?
ensuite cette carte est assez chiante ... rejetter la faute sur free n'est ptet pas la solution .. ( d'ailleurs tu as toi meme testé avec un autre modem adsl donc ca vient pas du modem fourni par free ... )
as tu essayé de changer ta carte  d'emplacement pci peut etre ?
Sinon tu peux essayer de te prendre un modem ethernet .
(Partir chez 9 tel ne changera rien aux conflits existant sur ta machine, tu payeras les  frais de résiliation & rencontrera les memes problemes donc .. )
Au final  
1)virer/changer de slot ta SB ou trouver de meilleurs pilotes
2)utiliser un modem ethernet.
 
P.S: les capitales dans un mail c'est _mal_ ,_inutile_ voir meme négatif vis a vis de ton interlocuteur ,d'autant plus que tu te contredis dans cette phrase justement en capitale ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Free adsl modem qui marche seulement sans le pilote de la carte son!

 

Sujets relatifs
Pb lancement free ADSLDifférence entre serveur ADSl et routeur ADSL
[Free] Comment fait-on pour re-configurer son SAGEM en degroupage ?Adieu l'ADSL ....
[free] Grand sondage pour les ParisiensFree: Adresse IP
"Ressource de la carte mère" -> problème sur NF7-SGhost et carte Raid SCSI , Spécialiste demandé !
Tiscali ADSL 128 Ko .... 
Plus de sujets relatifs à : Free adsl modem qui marche seulement sans le pilote de la carte son!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR