Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2147 connectés 

  FORUM HardWare.fr
  Windows & Software

  Connexion ADSL tiscali, migration depuis RTC 56k

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Connexion ADSL tiscali, migration depuis RTC 56k

n°1528069
La_Buze
Posté le 15-04-2004 à 12:30:44  profilanswer
 

Salut ZaTous,
 
après lecture du forum, je reste coincé.
 
en résumé, mon modem semble fonctionner (Speed touch USB, Raie verte),
les deux loupiotes sont vertes, tout va bien, sauf pitet type connexion PPPoA.
 
je crée ma connexion PPPoE, avec les identifiants/mdp tiscali,
(nom de service inconnu et introuvable) et je clique se connecter :
 
(connexion en cours via Miniport WAN PPPOE)
 
30 sec plus tard, erreur 678, l'ordi distant n'a pas répondu :-(
 
Ne me parlez pas de CD, je n'ai rien reçu, je réutilise un modem
club internet, mais je n'ai pas son cd d'install.
 
Merci de m'aider, et de me faire copie de votre réponse
sur casiminimir@libertysurf.fr, je reste en RTC pour le moment
et ça coûte cher...
 
 
 
Buze
 
 
PS : s'il n'y a pas assez de détails pour faire une réponse, voilà
ce que j'ai fait précisément :
 
- Install/Désinstall des drivers modem,  vérification de la suppression
 du répopertoire d'intall (C:\Program Files\_Pilotes\Alcatel).
- Extinction du bouzin, débranchage du poisson plat vert
- Rallumage, modem USB non branché, boot sous WIN-XP CORP SP1,
  avec CM Asus A7N8X Deluxe (chipset nForce2)
- Install du pilote SpeedTouch ( USB 2.0.1.2 98-Me-2000-XP)
- Utilisation du phonebook.ini (voir plus bas le contenu)
- Réussi ! Vous pouvez connecter le modem
- Je connecte, et après qqs sec, les deux loupiotes sont vertes
- J'ouvre le diagnostic, quelques détails, après clic sur gomme (mise à jour ?)
  Connex : rond rouge, VPI=8, VCI=35,Type=PPPoA,Encaps=VCMUX,Tailles=1500
                 (pas de données transférées bien entendu)
  USB :  Mode Transfert=Par lots, BP dispo=10530kbps
  ADSL : Freq UL=160kbps, DL=608kbps, Modem=POTS, Mode=Gdmt.A
              (pas d'erreur)
  ATM : Freq UL=832kbps, DL=8128kbps
  OAM, AAL5 : RAS, tout à 0, rien de coché
  Version : 4 fichiers Alcaxxx.sys, 2 fichiers .exe
- icone dans barre des taches 3 carrés sur 4 sont verts, le dernier est rouge sombre
- Création de la connexion :
    Établir connexion internet, config manuelle, connexion large bande PPPoE,
    (j'ai rien trouvé qui rapproche de PPPoA),  
    Nom de la connexion :  
identifiant/mdp, désactiver parefeu (j'ai kerio)
    Ok, terminer
- Se connecter, (connexion en cours via Miniport WAN PPPOE);
  erreur 678, l'ordi distant n'a pas répondu :-(
- extinction / allumage de la machine (au cas où), pas mieux....
 
 
-> Deux pistes selon moi : le PPPoA/PPPoE  mais je n'y connais rien
 
-> Un doute : mes cablages téléphones sont un peu bruts, mais s'il y avait un  
   pb avec les filtres, ou un pb de signal, j'imagine que je n'aurais ma loupiote
   verte ADSL allumée en continu.
 
-> ou bien :
    une histoire de nom de service ? (case vierge pour le moment)
   donc je le change dans propriété de la connexion, je mets des noms au pif,
   je connecte, et au lieu de "connexion en cours via Miniport WAN PPPOE"
   il affiche Numérotation de "nom au pif", et résultat identique : erreur 678.
   j'ai notamment essayé 'dial' et 'tiscali'
 
Je ne vois pas quoi ajouter, je pense avoir fait le tour, reste à vous lister le fichier phonebook :
******************************************************************
[Version]
FileVersion=1.6
 
[Driver]
DriverType=0
 
[Modem.POTS]
ModemMode=11
 
[Modem.ISDN]
ModemMode=3
 
[Maximum simultaneous connections]
MaxSimConnections=1
 
[0001]
Name=Connection 8-35
VpiVci_VPI=8
VpiVci_VCI=35
EncapsulationMode=0
PeakUpStreamBitRate=26
PeakDownStreamBitRate=254
DataAltSetting=1
 
[cks]
cks=27110
******************************************************************
Merci de m'avoir lu, j'attends votre réponse avec impatience.

mood
Publicité
Posté le 15-04-2004 à 12:30:44  profilanswer
 

n°1528272
La_Buze
Posté le 15-04-2004 à 14:04:25  profilanswer
 

Merci de ne plus tenir compte du message précédent,
la solution a été trouvée :
il ne fallait pas choisir PPPOE dans la création de la connection, mais faire une connexion classique, comme un modem
(pas très intuituif en fait).
Enfin, c'est bon, c'est réglé, je suis HEUREUX !
Buze,
désolée d'avoir polluer le forum


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Connexion ADSL tiscali, migration depuis RTC 56k

 

Sujets relatifs
J'ai un parasite qui utilise ma connexion internet....WIfi Tiscali config pas claire
Migration de serveur emailPartage de connexion sous win98
j'ai plu l'adsl depuis plurs mois,wanadoo réglera til mes pbs ?Quel adsl pour pouvoir ecouter la radio ??
ADSL Avec Italia Tel (AliceAdsl)Peut-on avoir 2 FAI ADSL sur une même ligne tél ? (+pb avec tiscali!)
pb accès ADSL quand partage connexion actif (WIN XP) 
Plus de sujets relatifs à : Connexion ADSL tiscali, migration depuis RTC 56k


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR