Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1506 connectés 

  FORUM HardWare.fr
  Windows & Software

  Je n'arrive pas à changer le mot de passe d'un user (rezo 2000 - XP)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Je n'arrive pas à changer le mot de passe d'un user (rezo 2000 - XP)

n°1294597
rico_93
Chui d'accord avec Cherge
Posté le 23-09-2003 à 23:09:28  profilanswer
 

Bonjour,
 
voici la config rézo (toute bête): j'ai un serveur (sous 2000 SP4 qui fait office de contrôleur de domaine (je suis en AD), de serveur dns et qui partage une connexion ADSL) et une machine cliente (sous XP SP1).
 
L'authentification sur le domaine fonctionne bien, lorsque, par exemple j'essaye de spécifier des droits sur un dossier je parcours sans problème les utilisateurs présents dans AD, les profiles itinérants fonctionnent bien, les partages de dossiers aussi. Bref tout à l'air au poil.
 
Seulement, si à partir de la machine XP, un utilisateur essaye de changer son mot de passe (via un classique Ctrl+Alt+Suppr --> Changer le mot de passe, la fenêtre de changement du mot de passea apparaît), il a un message d'erreur: "Le système ne peut pas changer le mot de passe car le domaine n'est pas disponible".
Mais si je me log sur le serveur avec le compte de l'utilisateur et que j'essaye de changer le mot de passe de la même façon, cela fontionne sans problème.
 
Je n'ai pas remarqué d'autre problème que celui-çi, si ce n'est une certaine lenteur lorsque j'utilise les outils d'administration. Mais il semble que ce soit les mmc qui rament un peu sur le pc... car toutes les modifications et réglages que je fais sont effectivement appliqués.
 
Enfin bref, si vous pouvez éclairer ma lanterne... merci par avance !
 
Rico
 
Edit: j'ai oublié de préciser que j'ai bien entendu rebooter les postes incriminés, j'ai aussi essayer de placer le compte de l'utilisateur en administrateur, et le problème est toujours le même...


Message édité par rico_93 le 23-09-2003 à 23:11:44

---------------
Il n'y a pas de pas qui, pas à pas, ne mène au trépas.
mood
Publicité
Posté le 23-09-2003 à 23:09:28  profilanswer
 

n°1294600
fdie
Posté le 23-09-2003 à 23:12:22  profilanswer
 

t'as quoi dans les eventlogs ?

n°1294605
rico_93
Chui d'accord avec Cherge
Posté le 23-09-2003 à 23:18:32  profilanswer
 

Pour le journal d'évemements sur le serveur, aucune indication n'apparaît.
 
Sur le poste de l'utilisateur, par contre j'ai ce message d'erreur plusieurs fois:  
"Windows ne peut pas effectuer de requête sur la liste d'objets de Stratégie de groupe. Un message d'erreur fournissant les raisons de ce problème a déjà été enregistré par ce moteur de police."
 


---------------
Il n'y a pas de pas qui, pas à pas, ne mène au trépas.
n°1294872
fdie
Posté le 24-09-2003 à 11:22:43  profilanswer
 

T'as le numéro de l'event ?

n°1294904
rico_93
Chui d'accord avec Cherge
Posté le 24-09-2003 à 11:54:09  profilanswer
 

En regardant plus en détails j'ai 4 messages semblant être en rapport les uns avec les autres (sur le journal d'événements de la machine cliente):
 
1er: type: avertissement, source: userenv, ID: 1525, Description: Windows a détecté que la mise en cache hors connexion est activée sur le partage de profils itinérants - pour éviter que les profils puissent être endommagés, la mise en cache hors connexion doit être désactivée sur les partages où les profils utilisateurs itinérants sont stockés.
 
Si je fais un net helpmsg, le système me renvoie à un autre numéro d'erreur (le 3871) qui soi-disant n'existe pas...
 
2ème type: erreur, source: userenv, ID: 1058, description: Windows ne peut pas accéder au fichier gpt.ini pour l'objet Stratégie de groupes CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=chapi,DC=chapo. Le fichier doit être présent à l'emplacement <\\chapi.chapo\sysvol\chapi.chapo\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Le chemin réseau n'a pas été trouvé. ).  Le traitement de la stratégie de groupe est interrompu.
(sachant que chapi.chapo est le nom du domaine AD)
 
Voici ce que me dit le système avec un net helpmsg sur l'ID événement: Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé
 
3ème: type: erreur, source: userenv, ID: 1030, description: Windows ne peut pas effectuer de requête sur la liste d'objets de Stratégie de groupe. Un message d'erreur fournissant les raisons de ce problème a déjà été enregistré par ce moteur de police.
 
Le net helpmsg ne m'apprend rien (renvoi à une erreur 3871).
 
4ème: type: erreur, source: userenv, ID: 1500, description: Windows ne peut pas vous ouvrir une session car votre profile ne peut pas être chargé. Vérifiez que vous êtes connecté au réseau ou que votre réseau fonctionne correctement. Si ce problème persiste, contactez votre administrateur réseau.  
 
 DÉTAIL - Accès refusé.  
 
Le net helpmsg me dit pour cette erreur: fichier d'événements endommagé
 
 
Désolé pour la longueur du message et en grand merci à ceux qui auront tout lu !
Un plus grand merci encore si qqun peut me donner une piste pour la résolution (apparement problème de droit qqpart ?)
 
 :hello:


Message édité par rico_93 le 24-09-2003 à 11:57:59

---------------
Il n'y a pas de pas qui, pas à pas, ne mène au trépas.
n°1295021
fdie
Posté le 24-09-2003 à 13:57:56  profilanswer
 

j'ai trouvé pas mal d'info sur www.eventid.net
 
Je recopie pas tout car yen a des tonnes :D
 
Plein de tests a faire pour voir si ca fonctionne...
 
vas-y et tiens-moi au courant

n°1295027
symantec
Posté le 24-09-2003 à 14:01:01  profilanswer
 

Mets le nom de domaine dans les paramétres TCP/IP de ton XP

n°1297810
rico_93
Chui d'accord avec Cherge
Posté le 26-09-2003 à 22:21:26  profilanswer
 

fdie> Merci pour le lien, j'ai de la lecture en perspective !
 
Symantec> Mettre le nom de domaine dans les paramètres TCP/IP ?! Euh... je veux bien, mais je ne vois pas où l'on peut spécifier ce paramètres dans les propriétés de la connexion réseau ? (a moins que je n'ai pas les yeux en face des trous ou que je suis complétement passé à travers de ce que tu as voulu m'expliquer :D)
 
En tout cas, merci pour vos réponses !
 


---------------
Il n'y a pas de pas qui, pas à pas, ne mène au trépas.
n°1298736
rico_93
Chui d'accord avec Cherge
Posté le 28-09-2003 à 01:40:26  profilanswer
 

Un énorme merci fdie pour ton site !!!
J'ai désactivé le cache (qui était actif par défaut) et roulez jeunesse.


---------------
Il n'y a pas de pas qui, pas à pas, ne mène au trépas.
n°1299079
fdie
Posté le 28-09-2003 à 15:00:41  profilanswer
 

cool ! content que ca marche :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Je n'arrive pas à changer le mot de passe d'un user (rezo 2000 - XP)

 

Sujets relatifs
[Mappage réseau] Changer d'utilisateurArgh => comment créer une disquette de démarrage sous 2000 ??!!
Comment changer la couleur d'icone de FlashFXP 2.1 build 924 ??Windows XP me demande un mot de passe reseau
protéger un dossier par mot de passe ?faire un alias sur un lecteur sous windows 2000 serveur [RESOLU]
Acceder aux fichiers persos d'un user XP depuis un autre pc[Win2k] J'ai paumé mon mot de passe !
[Free] arrive plu a me connecter sur msn depuis 2 joursJe n'arrive pas un installer des logiciels
Plus de sujets relatifs à : Je n'arrive pas à changer le mot de passe d'un user (rezo 2000 - XP)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR