Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1436 connectés 

  FORUM HardWare.fr
  Windows & Software

  Ajout RAM ==> plantage Win2k !!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ajout RAM ==> plantage Win2k !!

n°306071
djtoz
Posté le 02-07-2001 à 16:03:22  profilanswer
 

lorsque j'insere une nouvelle barette de 256Mo, Win2k ne veut plus booter.
juste avant d arriver sur le bureau, un ecran bleu s affiche avec ce m essage d erreur:
 
STOP: c000021a {erreur systeme fatale}
le processus systeme windows logon process s'est termine de facon inatendue dans l'etat 0x00000080 (0x00000000 0x00000000)
le systeme a ete arretee.
 
je pense pas ke cela vienne de la ram ki serait deffectueuse puisque au niveau du test de la ram a l allumage du pc tout passe niquel !
 
si kk1 pouvait m aider a resoudre ce probleme, ca serait super !
 
merci d avance pour votre aide

mood
Publicité
Posté le 02-07-2001 à 16:03:22  profilanswer
 

n°306072
symantec
Posté le 02-07-2001 à 16:05:01  profilanswer
 

Et si tu retire cette barette, qu' est ce qui se passe ?????

n°306074
djtoz
Posté le 02-07-2001 à 16:07:37  profilanswer
 

si je la retire y a aucun probleme
tout redemarre normalement
actuellement j ai deux barette de 128 installe

n°306077
symantec
Posté le 02-07-2001 à 16:11:35  profilanswer
 

djtoz a écrit a écrit :

si je la retire y a aucun probleme
tout redemarre normalement
actuellement j ai deux barette de 128 installe  




 
Ben voila t' as la réponse  
Barrette de ram défectueuse
Et si tu laisse seulement celle de 256, qu' est ce qui se passe

n°306078
djtoz
Posté le 02-07-2001 à 16:13:14  profilanswer
 

j ai pas essayer avec seulement la 256
 
mais vais le faire de suite
 
c possible ke la ram soit defectueuse alors ke pdt le test au demarrage tout se passe bien ??

n°306080
symantec
Posté le 02-07-2001 à 16:18:40  profilanswer
 

Ouai c' est vrai que  ca parait bizarre

n°306081
JPA
Posté le 02-07-2001 à 16:19:18  profilanswer
 

Le test de démarrage n'est qu'un test simple, incapable de tester tous les défauts potentiels d'une barrette.
Donc c'est possible.

n°306082
pierrelass​er
Posté le 02-07-2001 à 16:19:28  profilanswer
 

t'as overcloké?
si oui baisse le FSB met en normal et reemonte jusqu'a ce que ca plante , t'as juste eu droit a une barrte de quite moyenne si c'est ca.
 
ben oui les prix baisse mais ya surement une raison !
j'ai eu le coup mon pIII 550E qui tournait a 860 ne depasse pas le 800 si je met la derniere barrette acheté , ya plus qu'a faire le bon choix 860 avec 256 ou 800 avec le double? :D  
faait chier KOA

n°306084
KoZo
PDG de Mentor
Posté le 02-07-2001 à 16:19:57  profilanswer
 

un truc a la con, quand tu canges les barettes de slots ca marches des fois.....
 
en tout cas si tu trouves la soluce, dis nous, comme ca on le saura si ca arrive
 
A+


---------------
"Jazz is not dead, it just smells funny" - Frank Zappa (1973)
n°306088
djtoz
Posté le 02-07-2001 à 16:25:51  profilanswer
 

bon je viens de test avec la barrete de 256 seul et ca marche niquel !
 
au debut j avais une barette de 128 sur le slot 1
une autre sur le slot 2
 
puis qd j ai mis la 256 sur le 3, la le pc ne booter pas du tt !
 
ensuite j ai mis la 256 sur le slot 1 et le pc boot mais j ai ce message d erreur au chargement de win2k !
 
et je precise ke je n ai rien overclocke
toute mes barretes st des 133 mais ki tourne en 100 a cause d un prob avec la CM (asus a7v)

mood
Publicité
Posté le 02-07-2001 à 16:25:51  profilanswer
 

n°306089
djtoz
Posté le 02-07-2001 à 16:26:10  profilanswer
 

bon je viens de test avec la barrete de 256 seul et ca marche niquel !
 
au debut j avais une barette de 128 sur le slot 1
une autre sur le slot 2
 
puis qd j ai mis la 256 sur le 3, la le pc ne booter pas du tt !
 
ensuite j ai mis la 256 sur le slot 1 et le pc boot mais j ai ce message d erreur au chargement de win2k !
 
et je precise ke je n ai rien overclocke
toute mes barretes st des 133 mais ki tourne en 100 a cause d un prob avec la CM (asus a7v)

n°306092
symantec
Posté le 02-07-2001 à 16:30:46  profilanswer
 

Bon ben tu rachéte une barrettes de 256 (300 balles chez les noich), exactement la même et les 2 autres barrettes, tu les donnes au secours catholique :D:D

n°306093
djtoz
Posté le 02-07-2001 à 16:33:04  profilanswer
 

arff merde, ca m aide pas bocoup ca :(
 
donc apparement c plutot un prob de CM, pourtant j ai le dernier bios (le 1007)
 
si y a pas moyen vais essayer de tt format et de reinstalle 2k avec toute la ram (on sais jamais)

n°306103
JPA
Posté le 02-07-2001 à 16:40:32  profilanswer
 

Il doit bien y avoir des progrs qui testent la RAM à fond, et qui se lancent depuis une diskette DOS.  
Va voir sur le forum Hardware plutôt, ils vont te trouver ça assez vite !

n°306138
flyingsauc​er
SI t'as pas l'Adsl, T foutu...
Posté le 02-07-2001 à 17:27:03  profilanswer
 

tu as deja essayer de restorer ds l'install de Win ??? :gun:


---------------
"J'ai mis 10 min. pour mettre une botte" Trinity dans Matrix Revolution
n°306175
djtoz
Posté le 02-07-2001 à 18:13:36  profilanswer
 

oui j ai essayer en bootant sur le cd de faire la reparation avec la disquette, mais ca change rien du tt !

n°306184
JPA
Posté le 02-07-2001 à 18:21:19  profilanswer
 

http://www.simtel.net/pub/pd/47823.shtml
 
ici tu peux trouver un prog. pour tester ta RAM sous DOS.
Il me semble que c'est la première chose à faire !

n°306294
djtoz
Posté le 02-07-2001 à 20:46:29  profilanswer
 

bon il semblerais ke j ai trouve d ou vient le probleme !
 
d apres les dire d une personne, du fait ke j ai 4 pci d occuper et disposant ke de 3 slot de ram!
je ne peut pas utiliser mes 3 slots de ram car il y a un probleme d irq et c pour ca ke win2k ne demarre plus.
 
en effet j ai pu verifier k en utilisant ke 2 slot avec sur le premier 256Mo puis 128Mo sur le second, win2k a bien demarrer!
 
seulement une fois sous windows, j ai eu droit a plusieurs plantage, j ai donc passe le cas a 3-3-3 mais j ai tjrs des plantages dans windows!
 
d apres la meme personne cela pourrais venir du fait ke les deux barette n ont pas la meme vitesse (une a 5ns et l autre a 7ns)
mais la je n ai aucun moyen de connaitre la vitesse de mes differentes ram !
 
voila ou j en suis pour l instant :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Ajout RAM ==> plantage Win2k !!

 

Sujets relatifs
Win2k reboot tout seul !!!![REZO][Win2K]snif, ou kon trouve IP, masque de sous rezo, etc...
Win2K et Creative NewsUpd.exe, RegUdp.exeUn antivirus avec Win2k.... Est ce vraiment nécéssaire ?????
Pb install Sp2 Win2kPrevisu images jpg gif avec win2k
Plantage lors de l' ouverture d' un dossier de 2, 11 giga sous Win2k ?Question sur l'explorer de WIn2k
Win2K et multiboot. 
Plus de sujets relatifs à : Ajout RAM ==> plantage Win2k !!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR