Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1709 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Vista plante lorsque je branche un DD externe :s

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Vista plante lorsque je branche un DD externe :s

n°2697399
arrakis3k
Posté le 20-06-2007 à 23:48:18  profilanswer
 

Bonjour à tous,
 
Voila j'ai fait une recherche et je n'ai rien trouvé.. en tous cas en ce qui sagit de Vista
Au fait j'ai acheté un nouveau portable Vaio FZ19VN avec Vista Pro OEM dessus
J'ai un DD externe (Lacie USB2) qui fonctionne super bien sur ma tour (qui est sous vista aussi version ultimate).
 
Donc j'ai voulu transférer des fichiers sur mon portable mais lorsque je branche le DD windows se met a vouloir installer automatiquement et plante directe -> écran bleu et il reboot direct. Si je laisse le DD branché, il replante directe après le chargement de windows..
 
Pourtant j'ai fais les dernières mis à jour de windows, j'ai essayé de télécharger des mis à jours supplémentaires sur le site de microsoft mais rien n'y fait...
 
Si quelqu'un aurait une idée ca m'aiderait beaucoup!
 
Merci et bonne soirée à tous!

mood
Publicité
Posté le 20-06-2007 à 23:48:18  profilanswer
 

n°2697460
arrakis3k
Posté le 21-06-2007 à 11:24:36  profilanswer
 

Personne pour m'aider?

n°2697472
bart007
Posté le 21-06-2007 à 11:42:34  profilanswer
 

Difficile à dire si cela n'est pas un bug de jeunesse qui sera corrigé avec la venue du service Pack1.
 
Perso j'ai un disque dur externe et je n'ai pas de problème mais Vista réagit tellement bizarrement parfois.  
 
Il te l'a tjrs fait ou cela a-t-il déjà fonctionné par le passé ?

n°2697504
arrakis3k
Posté le 21-06-2007 à 13:55:56  profilanswer
 

Ben avec un autre disque dur que j'ai (un Western Digital) ca fonctionne très bien :s
 
Par contre le Disque Dur que je devais garder pour faire les grosses sauvegarde de mon PC (Lacie) il foire toujours autant...
 
Je comprends vraiment pas :s

n°2697514
hohorga
Posté le 21-06-2007 à 14:43:19  profilanswer
 

Bonjour,

 

Est-ce que ton HD externe est alimenté via un transfo ou est-ce qu'il pompe directement l'électricité sur le port USB ?

 

En effet j'ai constaté sur un vieux pc que si je branchais trop de périph USB alimenté par la machine le pc ne démarrait pas ou bloquait sous win en ajoutant un périph usb.

 

En ajoutant un hub usb (avec transfo) qui alimentait les périph ça avait résolu mon soucis.

 


[edit]Peut-être que ton Lacie pompe un peu plus de jus que le WD ^^


Message édité par hohorga le 21-06-2007 à 14:44:06
n°2697659
arrakis3k
Posté le 21-06-2007 à 22:53:51  profilanswer
 

Et bien les deux ont une alim externe..
 
Avec toutes les recherches que j'ai faites j'ai vu qu'il pouvait sagir d'un problème d'usb2 avec des disques dur de grosse capacité.. mais chaque fois c'était un problème avec XP et qu'en mettant la SP2 tout était arrangé.. Mais bon en même temps les deux disques durs sont > 250Go donc c'est étrange qu'un fonctionne et pas l'autre

n°2697706
leprimate
Posté le 22-06-2007 à 09:13:45  profilanswer
 

ton dd lacie c'est pas un 2,5 pouces ? si c'est le cas il est alimenté par l'usb du pc et toi tu l'as branché sur secteur donc ça fait comme un court jus (je dis ça car j'ai un Lacie). Ton lacie est fournie avec un cordon d'alim car tu peux le brancher sur un port usb non alimenté dans quel cas tu branches la prise secteur sinon tu laisses ton cordon dans ton tirroir.

n°2698525
arrakis3k
Posté le 24-06-2007 à 15:28:02  profilanswer
 

Je branche tjrs le cable d'alimentation pour mon disque dur pourtant

n°2702666
arrakis3k
Posté le 09-07-2007 à 01:51:53  profilanswer
 

Toujours personne avec une petite idée?

n°2702709
pewef
Posté le 09-07-2007 à 10:25:37  profilanswer
 

moi j'ai eu le même problem et j'ai pas trouvé de solution  
..  
 
je pense qu'il faut attendre ....  
 
aller il parait que beta 1 du Service pack 1 va peut etre sortir la semaine prochaine ;)

mood
Publicité
Posté le 09-07-2007 à 10:25:37  profilanswer
 

n°2702807
Gemrien
Posté le 09-07-2007 à 14:03:58  profilanswer
 

Y a t'il un système de mise en veille automatique sur ton DD externe.
 
J'ai lu que que sur les Mybook de chez WD ça posait parfois problèmes, c'est peut être aussi le cas pour d'autres modèles ou marques.

n°2705304
arrakis3k
Posté le 17-07-2007 à 21:17:21  profilanswer
 

Je ne pense pas.. justement c'est un vieu disque dur, genre 2-3ans
Les nouveaux disques dur fonctionnent parfaitement à priori


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Vista plante lorsque je branche un DD externe :s

 

Sujets relatifs
Vista 64bits et Acrobat ReaderChanger couleur bleu de vista ...
VISTA SE FIGE...Effectuer une Recherche entre tel et tel date : Possible avec Vista ??
Problème gravure et CD-RW depuis vistaflash palyer ne fonctionne pas sur vista
connection wifi sous vistaAero glass, vista et fenêtres
[résolu] Flashget - VistaBittorrent et Vista ?
Plus de sujets relatifs à : Vista plante lorsque je branche un DD externe :s


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR