Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1165 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème au Centre de réseau (vista)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème au Centre de réseau (vista)

n°2687696
starconsol​e
Le roi du bloc !
Posté le 18-05-2007 à 16:24:59  profilanswer
 

Bonjour,
 
J'ai un petit souci au niveau du réseau sous Vista et je vais vous expliquer :
 
Voilà y'a 3 PCs dans ma maison, un sous Windows 2000 (qu'on va laisser tomber sur ce topic), mon PC principal sous Windows Vista Intégral (qu'on va appeler PC1) et mon portable sous XP Pro SP2 (qu'on va appeler PC2).
 
Mon problème est le suivant, j'ai tout paramétré au niveau du partage (partitions & imprimantes) que ce soit du portable ou du PC fixe. Tout se passe bien au niveau du réseau quand je fais un accès du PC1 vers le 2.
Par contre L'inverse pose un problème :
Le PC2 voit bien le PC1, mais pour y accéder il demande systématiquement un mot de passe. Pour y ajouter une imprimante réseau il ne la voit pas.
J'ai regardé et dans le centre réseau sous Vista qui effectivement m'indique que la protection par mot de passe est activée.
Je me dis qu'il y a juste à la désactiver, mais le problème c'est que je ne peux pas, quand je fais appliquer il me met "Classe non enregistrée" (avec le contrôle des utilisateurs désactivé) et "La classe n'est pas configurée pour prendre en charge l'activation de privilèges élevés" quand le contrôle des utilisateurs est activé.
 
Je n'y comprend RIEN ! Je suis pourtant le seul utilisateur de ce PC et en administrateur, y'a pas de mot de passe...
 
 
Pour infos, configuration Centre Réseau et Partage PC1:
Recherche du réseau => activé
Partage des fichiers => activé
Partage dossiers publics => désactivé
Partage imprimante => activé (mot de passe obligatoire)
Partage protégé par mot de passe => activé et c'est celui là que j'arrive pas à désactiver
Partage des fichiers multimedia => activé.
 
En fait j'ai ce message sur toutes les options...
 
Je comprends pas ce message, qui pourrait m'aider ?
Pour d'autres précisions n'hésitez pas à me le demander :)


Message édité par starconsole le 18-05-2007 à 16:25:40
mood
Publicité
Posté le 18-05-2007 à 16:24:59  profilanswer
 

n°2687702
Idoine
Posté le 18-05-2007 à 16:41:39  profilanswer
 

AS-tu essayé en mettant justement un mot de passe à ton compte admin ?

n°2687703
starconsol​e
Le roi du bloc !
Posté le 18-05-2007 à 16:46:49  profilanswer
 

oui ça marche, mais ça ne m'arrange vraiment pas !
Ce PC est libre d'utilisation à toute ma famille et pas question d'y caser un mot de passe !
 
Par contre toujours pas la possibilité de désactiver les options.
 
C'est pas possible quand même, ça peut bien se gérer ce truc, y'a une option à la con qui doit tout faire foirer !


Message édité par starconsole le 18-05-2007 à 17:27:13
n°2687712
Idoine
Posté le 18-05-2007 à 17:32:57  profilanswer
 

Ce que je veux dire, c'est, maintenant que tu as un mot de passe sur le compte admin, peux-tu désactiver le partage avec mot de passe ?

n°2687715
starconsol​e
Le roi du bloc !
Posté le 18-05-2007 à 17:46:03  profilanswer
 

non justement !!!

n°2687738
Idoine
Posté le 18-05-2007 à 18:47:20  profilanswer
 

T'as essayé en désactivant d'abord le partage d'imprimante ?

n°2687788
starconsol​e
Le roi du bloc !
Posté le 18-05-2007 à 21:50:47  profilanswer
 

Idoine a écrit :

T'as essayé en désactivant d'abord le partage d'imprimante ?


Mais en fait je peux rien modifier il est là surtout le problème ! :(

n°2687860
Requin
Posté le 19-05-2007 à 10:15:36  profilanswer
 

1) Met un mot de passe compliqué sur ton compte Vista (évite un mot du dictionnaire, prénom, chiffres seulement, ... mais ne l'oublie pas pour autant)
2) Fait démarrer -> Exécuter  -> Saisi "control userpasswords2"
3) Enlève la coche "Les utilisateurs doivent saisir un nom d'utilisateur et mot de passe pour utiliser cet ordinateur
 
Au final tu auras un ordi protéger par mot de passe, sans pour autant que les utilisateurs doivent saisir un mot de passe pour l'utiliser et accessible via le réseau avec ce mot de passe.
 
Note que sous Vista l'option "exécuter "est masquée par défaut, mais tu la fait apparaitre dans les propriétés du menu en effectuant un click droit dessus -> propriétés -> Menu démarrer -> Bouton personnaliser -> Commande exécuter

n°2687870
starconsol​e
Le roi du bloc !
Posté le 19-05-2007 à 10:46:19  profilanswer
 

Merci à toi, ça à l'air de fonctionner :) :jap:

n°2688746
starconsol​e
Le roi du bloc !
Posté le 22-05-2007 à 20:59:34  profilanswer
 

UP, en fait son astuce ne fonctionne pas comme je le souhaiterais.
 
IL faut un mot de passe pour se logguer sur mon PC du coup et ça je ne le veux pas !
 
Je veux juste faire un partage banal quoi entre tous les PCs de ma maison sans restriction. [:spamafote]

mood
Publicité
Posté le 22-05-2007 à 20:59:34  profilanswer
 

n°2688819
Requin
Posté le 23-05-2007 à 08:04:43  profilanswer
 

Le mot de passe tu as à le saisir une seule fois localement et c'est tout...

n°2689098
starconsol​e
Le roi du bloc !
Posté le 23-05-2007 à 21:54:05  profilanswer
 

Justement non !
 
Si je mets un mot de passe sur PC1, je peux partager les ressources avec n'importe qui, mais par contre il exige le mot de passe à l'ouverture de Windows.... ça je ne le veux pas.
Si je vires ce mot de passe... ça marche plus.

n°2689331
Requin
Posté le 24-05-2007 à 18:46:49  profilanswer
 

Tu as bien fait :
 

Citation :

2) Fait démarrer -> Exécuter  -> Saisi "control userpasswords2"
3) Enlève la coche "Les utilisateurs doivent saisir un nom d'utilisateur et mot de passe pour utiliser cet ordinateur


 
Car une fois cela fait il te demande le nom du compte et le mot de passe à utiliser (ne te goure pas sinon le login va foirer et tu devras saisir le mot de passe !)


Message édité par Requin le 24-05-2007 à 18:48:23
n°2690854
starconsol​e
Le roi du bloc !
Posté le 30-05-2007 à 12:58:25  profilanswer
 

oui je l'ai fait.
 
par contre il me demande rien du tout après !

n°2694121
starconsol​e
Le roi du bloc !
Posté le 10-06-2007 à 18:39:29  profilanswer
 

UP c'est toujours d'actualité ! :bounce:

n°2694353
cybermushu
La Vie, Mais c'est Koi ce truc
Posté le 11-06-2007 à 15:28:30  profilanswer
 

Salut,
 
ce que tu peux faire c'est mettre ton login en autologin, comme ça vista (ou XP) se logue comme un grand sans rien te demander.
 
tu vas dans regedit:
 
"hkey_local_machine->software->Microsoft->Windows Nt->CurrentVersion->Winlogon"
 
AutoAdminLogon-> "1"
 
DefaultUserName-> "Nom d'Utilisateur"
 
DefaultPassword-> "Mot de Passe"
 
et voilou
 
@++


Message édité par cybermushu le 11-06-2007 à 15:29:04

---------------
Je suis le grand, l'incroyable, l'indestructible "mushu".
n°2696479
starconsol​e
Le roi du bloc !
Posté le 17-06-2007 à 20:18:59  profilanswer
 

pas plus de succès :/

n°2696791
starconsol​e
Le roi du bloc !
Posté le 18-06-2007 à 22:19:29  profilanswer
 

Bon j'ai réussi... j'ai réinstallé Windows et d'entrée j'ai fait mettre ces paramètres. Et là ça a l'air d'être bon :)

n°2719541
skyguignol
Posté le 05-09-2007 à 14:02:02  profilanswer
 

Salut,
 
Moi aussi j'ai eu ce probleme.
Suite à ton message sur ce forum, j'ai cherché et je pense avoir trouvé.
 
procedure :
panneau de configuration>ajouter ou supprimer des comptes utilisateurs> choisir le compte administrateur (principal)
 
Ensuite c'est le plus bizarre je sais mais bon :
 
cliquer sur configurer le controle parentale > puis retour en arrière > la apparait plusieurs choix avec l'icone protection windows devant > choisir activier ou desactiver le controle des comptes utilisateurs > enfin decocher la case "utiliser le controle ...." et faire "OK"
 
Voilà, ensuite dans les paramètres réseaux j'ai réussit a enlever les histoire de mots de passe.
 
Bon je garantis rien lol ( c Microsoft ! lol).
 
Au plasir ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win Vista

  Problème au Centre de réseau (vista)

 

Sujets relatifs
[Vista 32bits] BSOD: Page Fault in non paged areaprobleme winload.exe que faire
Driver ATI sous Vista 32bitsGros problème de boot entre Vista et XP
Problème accés DD sans OSComment formater avec Vista ?
Activer wifi avec VistaSur mac formatage Fat32 vista en plein millieux
Problème de desinstallation de drivers 
Plus de sujets relatifs à : Problème au Centre de réseau (vista)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR