Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
881 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  windows bloque tous mes contrôles activeX !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

windows bloque tous mes contrôles activeX !!!

n°1713406
Manz
Posté le 10-09-2004 à 02:44:18  profilanswer
 

windows me bloque tous les controles active X.
J'ai beau lui dire de me demander (OPTION INTERNET > sécurité > personnaliser le niveau) que faire qd il voit un controle active X, il y a des pages qu'il bloque de lui meme alors que j'aimerais bien y accéder moi !!
le message est :  
"Les paramètres de sécurité actuels ne vous permettent pas d'éxecuter les contrôles Active X de cette page. En conséquence, cette page ne sera peut-être pas affichée correctement"


Message édité par Manz le 10-09-2004 à 09:14:44
mood
Publicité
Posté le 10-09-2004 à 02:44:18  profilanswer
 

n°1713414
siocnarf
Posté le 10-09-2004 à 04:40:19  profilanswer
 

Salut,
 
As-tu essayé, Outils, options Internet, onglet sécurité, personnalisé le niveau, niveau Active X et plug-in ?

n°1713467
darxmurf
meow
Posté le 10-09-2004 à 09:22:28  profilanswer
 

+1 remets tous les niveaux "par défaut" dans les options d'internet explorer


---------------
Des trucs - flickr
n°1713719
magnancc51
Droit au but
Posté le 10-09-2004 à 12:06:19  profilanswer
 

Ils servent a quoi les controles ActiveX ?

n°1713809
Manz
Posté le 10-09-2004 à 12:53:53  profilanswer
 

putin ça marche toujours pas, putin de windows...

n°1714191
Manz
Posté le 10-09-2004 à 17:07:14  profilanswer
 

c'est bon, j'ai trouvé, il suffisait en effet de remettre toutes les zones à leur niveau par défaut, puis de baissser ce niveau au minimum.
Qqu'un avait eu cette intuition....

n°1714205
gatsusat
Posté le 10-09-2004 à 17:16:49  profilanswer
 

non ne baisse pas le niceau au minimum pour la zone internet, sinon ton PC va se transformer en vraie passoire

n°1714219
bikerman
Posté le 10-09-2004 à 17:33:10  profilanswer
 

J'ai exactement le même problème (avec un message d'erreur légèrement différent: je suis sous IE 5.0: poste NT4 du boulot) et malgré le fait que tout mes niveaux de sécurité soient réglé "par défaut", rien ne change.
 
Si je met les mêmes paramètres d'un autre poste qui n'a pas de problème, cela ne change rien chez moi.
 
Bref, aucune idée de ce qui fout la me...

n°1714226
Manz
Posté le 10-09-2004 à 17:40:00  profilanswer
 

pr chaque zone, en cliquant sur "par défaut", un curseur apparait pr configurer le nivaeu de sécurité de manière globale, c'est alors qu'il faut descendre tous les curseurs tout en bas.

n°1715957
bikerman
Posté le 12-09-2004 à 10:00:45  profilanswer
 

ManZ a écrit :

pr chaque zone, en cliquant sur "par défaut", un curseur apparait pr configurer le nivaeu de sécurité de manière globale, c'est alors qu'il faut descendre tous les curseurs tout en bas.

Oui mais dans ce cas là, ton niveau de sécurité est alors dangeureusement bas !!!
Et pour ma part, je préfère avoir des problèmes avec mes contrôles ActiveX et un niveau de sécurité raisonnable plutôt que mon PC se transforme en passoire !!!  :non:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  windows bloque tous mes contrôles activeX !!!

 

Sujets relatifs
windows avec medion pcwindows xp pro se bloque completement
Comment supprimer l'accélération souris dans windows 2000?majuscule sus windows 98
problème Explorer.exe suite à mise à jour windows updatepb d'acces au site https, msn, hotmail et update windows
impossible d'axeder a windowsPb installation nouvelle Police sous Windows XP : pas d'option menu
Limitation de débit sous Windows 
Plus de sujets relatifs à : windows bloque tous mes contrôles activeX !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR