Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1706 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  problème SUS zavec windows XP SP2

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème SUS zavec windows XP SP2

n°2109322
mbibim
Posté le 28-07-2005 à 15:12:00  profilanswer
 

Bonjour à tous,
 
je suis en train de mettre en place la mise à jour automatique de mes postes clients sous windows depuis mon serveur windows 2003 à l'aide SUS. J'ai mis en place une GPO sous AD et tout fonctionne nikel pour les postes sous windows 2000 par contre pour les postes sous windows XP SP2, impossible de les mettre à jour. Voici l'erreur :
 
Dans le fichier "Windows Update.log" :
 
2005-07-27 20:38:48  18:38:48   Success   IUENGINE       Starting
2005-07-27 20:38:48  18:38:48   Success   IUENGINE       Determining machine configuration
2005-07-27 20:38:48  18:38:48   Success   IUENGINE       Querying software update catalog from http://192.168.0.6/autoupdate/getmanifest.asp
2005-07-27 20:38:48  18:38:48   Success   IUENGINE       Determining machine configuration
2005-07-27 20:38:49  18:38:49   Success   IUENGINE       Querying software update catalog from http://192.168.0.6/autoupdate/getmanifest.asp
2005-07-27 20:38:49  18:38:49   Success   IUENGINE       Determining machine configuration
2005-07-27 20:38:49  18:38:49   Success   IUENGINE       Querying software update catalog from http://192.168.0.6/autoupdate/getmanifest.asp
2005-07-27 20:38:50  18:38:50   Success   IUENGINE       Determining machine configuration
2005-07-27 20:38:50  18:38:50   Error     IUENGINE       Querying software update catalog from http://192.168.0.6/autoupdatedrivers/getmanifest.asp (Error 0x80190194)
2005-07-27 20:38:50  18:38:50   Success   IUENGINE       Shutting down
 
Dans le fichier "WindowsUpdate.log" :
 
2005-07-28 14:48:16 3852 e24 Misc ===========  Logging initialized (build: 5.8.0.2469, tz: +0200)  ===========
2005-07-28 14:48:16 3852 e24 Misc   = Process: C:\WINDOWS\Explorer.EXE
2005-07-28 14:48:16 3852 e24 Misc   = Module: C:\WINDOWS\system32\wuaueng.dll
2005-07-28 14:48:16 3852 e24 Shutdwn Install at shutdown: no updates to install
2005-07-28 14:48:16 3852 e24 Shutdwn FATAL: WUCheckForUpdatesAtShutdown failed, hr=8024002B
2005-07-28 14:48:39  708 f40 Misc ===========  Logging initialized (build: 5.8.0.2469, tz: +0200)  ===========
2005-07-28 14:48:39  708 f40 Misc   = Process: \??\C:\WINDOWS\system32\winlogon.exe
2005-07-28 14:48:39  708 f40 Misc   = Module: C:\WINDOWS\system32\wuaueng.dll
2005-07-28 14:48:39  708 f40 Shutdwn FATAL: WUAutoUpdateAtShutdown failed, hr=8024002B
2005-07-28 14:48:43 1096 168 Service *********
2005-07-28 14:48:43 1096 168 Service **  END  **  Service: Service exit [Exit code = 0x240001]
2005-07-28 14:48:43 1096 168 Service *************
2005-07-28 14:50:39 1092 5a0 Misc ===========  Logging initialized (build: 5.8.0.2469, tz: +0200)  ===========
2005-07-28 14:50:39 1092 5a0 Misc   = Process: C:\WINDOWS\System32\svchost.exe
2005-07-28 14:50:39 1092 5a0 Misc   = Module: C:\WINDOWS\system32\wuaueng.dll
2005-07-28 14:50:39 1092 5a0 Service *************
2005-07-28 14:50:39 1092 5a0 Service ** START **  Service: Service startup
2005-07-28 14:50:39 1092 5a0 Service *********
2005-07-28 14:50:40 1092 5a0 Agent   * WU client version 5.8.0.2469
2005-07-28 14:50:40 1092 5a0 Agent   * SusClientId = 'ef7aabff-d9ca-4d5d-85cb-a9a95d3e490c'
2005-07-28 14:50:40 1092 5a0 Agent   * Base directory: C:\WINDOWS\SoftwareDistribution
2005-07-28 14:50:40 1092 5a0 Agent   * Access type: No proxy
2005-07-28 14:50:40 1092 5a0 Agent   * Network state: Connected
2005-07-28 14:51:26 1092 5a0 Agent ***********  Agent: Initializing Windows Update Agent  ***********
2005-07-28 14:51:26 1092 5a0 Agent ***********  Agent: Initializing global settings cache  ***********
2005-07-28 14:51:26 1092 5a0 Agent   * WSUS server: http://METEXSERV4/SUSAdmin/
2005-07-28 14:51:26 1092 5a0 Agent   * WSUS status server: http://METEXSERV4/SUSAdmin/
2005-07-28 14:51:26 1092 5a0 Agent   * Target group: (Unassigned Computers)
2005-07-28 14:51:26 1092 5a0 Agent   * Windows Update access disabled: No
2005-07-28 14:51:27 1092 5a0 DnldMgr Download manager restoring 0 downloads
2005-07-28 14:51:27 1092 5a0 AU ###########  AU: Initializing Automatic Updates  ###########
2005-07-28 14:51:27 1092 5a0 AU AU setting next detection timeout to 2005-07-28 12:51:27
2005-07-28 14:51:27 1092 5a0 AU   # WSUS server: http://METEXSERV4/SUSAdmin/
2005-07-28 14:51:27 1092 5a0 AU   # Detection frequency: 22
2005-07-28 14:51:27 1092 5a0 AU   # Approval type: Scheduled (Policy)
2005-07-28 14:51:27 1092 5a0 AU   # Scheduled install day/time: Every day at 13:00
2005-07-28 14:51:27 1092 5a0 AU   # Auto-install minor updates: Yes (User preference)
2005-07-28 14:51:27 1092 5a0 AU   # Launching old AU client
 
Qu'en pensez-vous ???
 
merci pour vos suggestions.

mood
Publicité
Posté le 28-07-2005 à 15:12:00  profilanswer
 

n°2109325
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 28-07-2005 à 15:14:37  profilanswer
 

L'adresse a indiquer dans ta GPO c'est pas http://METEXSERV4/SUSAdmin/ mais juste http://METEXSERV4/

n°2109333
mbibim
Posté le 28-07-2005 à 15:18:59  profilanswer
 

ok merci ... et c'est pour çà que ca ne marche pas sous XP alors que ca marche sous 2000 ?

n°2109338
mbibim
Posté le 28-07-2005 à 15:20:23  profilanswer
 

j'ai regardé et c'est bien ce que j'ai http://metexserv4/

n°2109351
El Pollo D​iablo
REACHED THE END OF CAKE
Posté le 28-07-2005 à 15:28:48  profilanswer
 

Ben c'est pas ce que dit ton log  [:spamafote]  
 

Citation :

2005-07-28 14:51:26 1092 5a0 Agent   * WSUS server: http://METEXSERV4/SUSAdmin/

n°2109368
mbibim
Posté le 28-07-2005 à 15:38:42  profilanswer
 

peut-être que ce paramètre est inscrit dans le registre de la machine ... en tout cas je suis sur de moi pour la GPO : je viens même de la recréer.
 
je regarde dans le registre.

n°2109404
mbibim
Posté le 28-07-2005 à 15:59:17  profilanswer
 

rien dans le registre ... sinon je suis retourné sur la page de config : http://metexserv4/SUSadmin et j'ai vérifié dans les options : le serveur est bien metexserv4 tout court.
donc je ne comprends pas.

n°2109503
mbibim
Posté le 28-07-2005 à 17:04:21  profilanswer
 

pas d'autres suggestions de la part d'experts ... :(
mon problème n'est tout de même pas insoluble ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  problème SUS zavec windows XP SP2

 

Sujets relatifs
[TSE] probleme de carrés noirs apparaissantProblème boot windows
Problème avec bitdefender 8XP SP2 lent au demarrage
Problème sur Msn MessengerProblème avec Steganos
Fenêtre problème de connectionprobleme frequence processeur et carte 3d
probleme d'affichage sous win98 
Plus de sujets relatifs à : problème SUS zavec windows XP SP2


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR