Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3524 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Gros Problème Nouvelle Config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros Problème Nouvelle Config

n°2684324
Clarity
The Truth Is Out There
Posté le 05-05-2007 à 22:41:59  profilanswer
 

Salutations!
 
Voilà, je m'explique. J'ai monté hier ma nouvelle config, une Asrock 4CoreDual avec un Core2Duo E4300 pour remplacer mon Asus A7N8XE-Deluxe et mon AMD 3000+ tout en conservant ma RAM DDR1 et ma CG AGP, et quand j'ai tenté de réinstaller Windows XP, problème.  :cry:  
 
Je possède 3 DD, 2 IDE, et 1 SATA. Et j'ai donc voulu réinstaller Windows sur l'IDE où il était précédemment installé (étant donné que c'est mon plus petit DD, et que j'avais au préalable copier mes données importantes sur les autres DDs).
 
Au démarrage, le BIOS reconnaît bien touts mes lecteurs, ma RAM, ma CM, mon proc...etc
 
Je lance donc mon CD de Windows au démarrage, pas de problème, il me demande quelle dd je veux formater pour y mettre l'OS, puis l'installe dessus après avoir redémarré. Mais une fois l'installation terminée et que l'ordinateur redémarre une nouvelle fois, j'ai au choix le logo Windows XP et la barre de défilement qui avance pendant quelques minutes jusqu'à ce que l'ordi se mette en veille et se redémarre et ceci en boucle, soit l'écran noir qui me dit que Windows n'a pas redémarré correctement, et que je peux soit démarrer Windows normalement, soit démarrer en mode sans échecs.  :??:  
 
J'ai testé en mode sans échecs, il a l'air de marcher correctement, j'ai accès à mes 3 DDs...etc. Quelqu'un sait si je peux faire une manip à ce niveau?
 
J'ai bien sûr retenter l'installation de nombreuses fois (sans résultats) et je suis en train d'essayer de formater mon DD en usb sur mon portable, étant donné que je ne sais pas trop d'où le problème peut venir. :sweat:
 
Je vous remercie d'avance si vous avez une petite idée.
:hello:

mood
Publicité
Posté le 05-05-2007 à 22:41:59  profilanswer
 

n°2684479
Clarity
The Truth Is Out There
Posté le 06-05-2007 à 19:10:08  profilanswer
 

Suite de mes aventures...
 
J'ai donc testé l'installation de Win en débranchant les autres disques durs: sans succès. Et j'ai fait passer un test HDTune à mon DD en le branchant en usb: aucuns secteurs déffectueux. C'est un Maxtor de 3 ans, il n'est donc pas très très vieux.
 
Là je suis en train de faire passer un Memtest. Ca ne fait que 45min qu'il est lancé, mais il a déjà fait deux passes, et jusqu'ici aucune erreur de détectée. :sweat:
 
Ma prochaine étape sera de tenter d'installer Win sur un autre DD, mais je sais pas si ça changera grand chose... :??:

n°2684571
xanack
Posté le 07-05-2007 à 11:54:10  profilanswer
 

deja si t'arrive a booter en mode sans echec c'est que ton soucis n'est pasmateriel.... la ram est aussi sollicitée dans ce mode donc tres peu de chance que cela vienne d'elle...
je pencherai plutot a un programme ou driver qui fout le bronx... retires tout ce que tu as en usb et carte pci puis reessayes...
 
sinon perso j'aurai plutot installer le system sur le sata vu qu'il est un peu plus rapide (150mo/s contre 133 pour un ATA), c'est surtout le systeme qui doit etre rapide....

n°2684616
dje69r
Arme de distraction massive
Posté le 07-05-2007 à 14:36:53  profilanswer
 

Bonjour
 
+1 pour xanack sur certains points.
 
Si il plante tout de suite apres l'install, cela veut dire, pour moi, que tu n'as pas encore installé de drivers, ni de logiciels.
Si ca marche en mode sans echec c'est certainement un pb de pilote, d'accord avec xanack sur le point principal.
 
Essaies de demarrer en mode sans echec et d'installer les pilotes de la cm et de la cg et comme le dit xanack vires tous tes periph usb et pci non-indispensables.
 
Cordialement


---------------
GreenBrown Energy, avec notre partenaire historique greenpeacefr, nous lançons le 1er fournisseur d'électricité SANS nucléaire. Une offre 100% EnR + backup transitoire

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Gros Problème Nouvelle Config

 

Sujets relatifs
Probleme MPC (quitte le mode plein ecran)Problème avec Nero
Probleme création zone de securité avec PC CLONEURProblème à l'ouverture de Firefox
Problème de gel sous windowsProblème avec la touche Num Lk
[QST] gros fichiers sur disque USBProblème avec la suite office 2000
Problème avec restauration du système & fonction rechercheHELP :Gros probleme d'install XP sur nouvelle config
Plus de sujets relatifs à : Gros Problème Nouvelle Config


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR