Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1487 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de microphone

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de microphone

n°2094604
b3n
Posté le 15-07-2005 à 02:23:15  profilanswer
 

Faute de réponses ou indices qui auraient pu m'aider sur les sites constructeurs, je viens désespérement vous demander votre aide :)
 
Windows 2000 sp4
CM : k8n neo2 socket 939
Proc : amd 64
carte son : Sound Blaster live! 5.1/Sound blaster live 7.1 digital/ac97 intégré à la CM
Dx9.0c
pilotes CM mis à jour via le site MSI
Windows update effectué
 
Je vais maintenant essayer de vous décrire clairement mon problème :
J'ai récemment eu besoin d'utiliser teamspeak, j'ai donc installé le programme et un micro. Premierement, en lancant le magnetophone de windows il m'etait impossible d'enregistrer quoi que ce soit, le message étant le suivant : "votre matériel audio ne peut pas enregistrer dans des fichiers tels que le fichier actuel. Pour enregistrer, créez un nouveua document"
La création d'un nouveau document n'a rien changé le message etait tout le temps le même.
 
J'ai lancé teamspeak pour tester quand meme, mais le micro apparait en "mute", et le fait de switch mute/unmute dans les options ne change rien.
 
Dans les options du logiciel, j'ai aussi vu que 2 choix etaient possible, wave ou directsound, par défaut, wave etait selectionné. J'ai switch sur directsound puis validé, mais la selection repasse automatiquement sur wave. J'ai eu par la suite une erreur a ce niveua des options, des que je voulais changer l'option ce message d'erreur apparaissait : "WaveInOpen Attempted to open with an unsupported waveform-audio format".
 
Bref croyant a un pb général j'ai décidé de formater, et tout réinstaller.
La réinstallation terminé, je lance de suite le magnétophone et tente de lancer un record. A ma grande joie celui ci fonctionnat, ainsi que le micro et j'ai pu enregistrer, j'ai ensuite installé Teamspeak et le micro apparaissait en vert, donc fonctionnant normalement, et effectivement, tout le monde m'entendait, mon micro n'apparaissait plus en mute.
 
J'ai passé une journée ou tout a fonctionner relativement bien.
Ce matin, le micro ne fonctionnait plus, les messages d'erreur teamspeak etaient a nouveau les même.
 
Croyant a un pb de carte son j'ai acheté une carte son bon marché, sound blaster live 7.1 oem que j'ai installé, le probleme n'a pas changé, idem en passant sur la carte son intégré a la CM.
Je précise que la carte son intégré était désactivé dans le bios lors de l'utilisation des 2 sound blaster.
 
Autre chose, ma soundblaster 5.1 ne fonctionne qu'avec un vieux drivers sbl51.exe, si j'installe les drivers du site, le pc crash, écran bleu.
 
Idem avec la soundblaster 7.1, les cartes son ne seraient donc pas en cause.
 
J'ai aussi changé les cartes son d'emplacement PCI, sans aucun succès.
 
Peut etre y a t il un probleme lié a l'utilisation simultané de Teamspeak windows 2000 une soundblaster et une carte nforce3, bref je seche completement.
J'ai aussi réinstallé directx ainsi que les drivers de la carte son.
 
Ah oui autre chose, lors de l'installation de la carte son, si je passe par le gestionnaire de périphérique et que je pointe sur le .inf pour l'installer, tout va bien, mais si je lance le drivers via l'éxécutable creative live(qui installe le driver, le mixer audioHQ etc), le pc crash (ecran bleu) et reboot. Pourrait-il y avoir un problème matériel ou logiciel derrière ca? C'est d'autant plus étrange que depuis 1an je n'ai absolument eu aucun probleme, tout a commencé depuiz que j'ai voulu utilisé un micro, donc j'ai surement fait appel a des fonction qui peut etre n'ont jamais marché, mais ne m'en servant pas, ca ne m'avait pas interpellé, mais qu'elles sont elles alors? :'(
 
Le pire étant que sur le forum teamspeak, certains utilisateurs semblent avoir le meme probleme de perte du micro et des messages d'erreur identique au mien, mais personne ne leur a répondu ni donner de solution.
 
Peut etre qu'ici certain on déja eu connaissance de problème similaire, et je vous remercie d'avance des possibles solutions que vous pourriez m'apporter :)


Message édité par b3n le 15-07-2005 à 04:15:34
mood
Publicité
Posté le 15-07-2005 à 02:23:15  profilanswer
 

n°2095196
b3n
Posté le 15-07-2005 à 18:42:11  profilanswer
 

:bounce:

n°2771702
metal007
Posté le 09-04-2008 à 16:40:58  profilanswer
 

moi aussi jai un pc windows 2000, mon micro fonctionnait tres bien avant et quand j'ai instalé team speak et maintenan il ne marche plu. j'ai besoin d'aide pour jouer a counter strike source


Message édité par metal007 le 09-04-2008 à 16:41:47

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de microphone

 

Sujets relatifs
Probleme avec mozillaprobleme test reseau local
probleme avec l'installation de mises à jours Windows OfficeProblème avec MSN ...
Problème de réinstallation de la liveboxConexion ADSL partagé problème
desoler de le remettre mes je croit que ces ici ,probleme avec neroProblème explorer.exe
Problème avec paramètre d'enregistrement microphone (RESOLU]probleme carte son sb64 pci avec xp + microphone
Plus de sujets relatifs à : Problème de microphone


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR