Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2109 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème Installation pilotes graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Installation pilotes graphique

n°1725145
HolySpirit
Posté le 18-09-2004 à 18:47:59  profilanswer
 

Bonjour,
 
Voila mon problème,
Ayant des problèmes sur le jeux Everquest 2 avec ma carte graphique ( Leadtek GeForce 4 Ti 4400 ) ( freeze puis reboot, et redemmarage de windows avec une fenêtre m'indiquant que ma carte graphique provoquait des instabilités dans le système )
 
J'avais voulu changer mes drivers et repasser à une version anterieur ( j'avais les drivers Nvidia 61.77 ) pour voir si mes problèmes persistaient.
 
J'ai donc supprimé les anciens pilotes, télécharger les nouveaux puis essayer de les installer.
 
Le problème est que je n'y arrive pas, je lance le programme d'installation, je suis la procédure, je prends soin de désactiver mon anti-virus ( je suis même allez jusqu'à le désinstaller après ) à la fin de la procédure, il m'indique que les pilotes ont été installé avec succès et que j'ai besoin de redémarrer mon ordinateur pour prendre en compte les changements. Je suit donc ainsi les instructions, mais quand je reviens sous windows après le reboot, je vois que les pilotes ne se sont pas installé.
 
Et ca me fais ca pour tout les pilotes, j'ai réssayé après de réinstaller mes pilotes d'origine ( 61.77 - qui marchais très bien sauf pour EQ2 ) et ca me fait exactement le même problème.
 
A noter que pendant l'installation, Windows m'indique que les pilotes ne sont pas "signé", mais d'après mes souvenirs, je crois que j'ai toujours eu ce message, et ca ne m'a jamais posé de problème.
 
Je tourne sous Windows XP Pro - SP1 installé - SP2 non installé.
Toute les autres mise-à-jour ont été installés.
 
C'est la 1ère fois que je rencontre ce problème, avant, j'ai toujours pu mettre à jour mes pilotes graphiques sans soucis.
 
Si vous voyez d'où ce problème peut venir, ca serais sympa de m'aider :)
 
Merci,
Philippe  :hello:


Message édité par HolySpirit le 18-09-2004 à 18:50:09
mood
Publicité
Posté le 18-09-2004 à 18:47:59  profilanswer
 

n°1725311
curbis
Fini tes boulettes de viande !
Posté le 18-09-2004 à 21:05:59  profilanswer
 

Essaye de faire un ajout de materiel dans le panneau de configuration.
J'ai deja eu un pobleme quasiment similaire et ca l'a reglé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème Installation pilotes graphique

 

Sujets relatifs
Pb installation Windows sur ASUS K8N-E DeluxeProblème dans Mes Documents
probleme sous DOS nom de lecteur Help !!!problème réseau. Virus ou autre?
GROS Probleme - URGENTprobleme bizarre le bloc note est lent :'(
Problème avec le routeur WIFI netgear DG834GProbléme de connexion internet
probleme technique help svpdesactiver fenetre graphique au lancement de kaspersky
Plus de sujets relatifs à : Problème Installation pilotes graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR