Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1462 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de connexion internet ( Virus ???) merci de votre aide

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de connexion internet ( Virus ???) merci de votre aide

n°1707364
fredo25
Posté le 05-09-2004 à 19:09:01  profilanswer
 

Bonjourà toutes et tous...
 
Mon beau frère aa  un problème avec son PC sous win XP home.
Depuis fin juillet il ne parvient pas à se connecter à internet ni en adsl, ni avec le modem V92 intégré à son PC.
 
Sur son modem ADSL, le voyant de synchro réseau ne s'allume pas.
Lors d'une tentative de connexion internet ou hyperterminal avec son modem intégré V92, la réponse est la même : Pas de tonalité.
Pensant à un problème de ligne, j'ai amené mon PC avec modem RTC chez lui  tester sa ligne, et là, pas de problème, ma connexion internte et la sienne fonctionnent à merveille. ( avec le mêm câbke et le même modem que lui.)
Nous avons donc écarté un problème hard.
Il ne reste à mon avis qu'un problème de virus.
J'ai passé mon antivir mis à jour le 1er septembre, et nous avons supprimé pas mal de chevaux de troie ( un vrai haras son PC...)
 
Mais après reboot, toujours idem, son PC me dit "Pas detonalité"
Il commence à m'énnerver celui-ci.
 
Alors nous avons regardé son journal d'évenements, et à la date à laquelle sa connexion internet a cessé de fonctionner, il a eu un pb sur lefichier netjl32.exe, et sur le netdll.dll
 
Savez vous comment récupérer ces fichiers proprement ?
Merci de votre aide.
 


---------------
Plus tu pédales moins vite; Moins tu avances vite...
mood
Publicité
Posté le 05-09-2004 à 19:09:01  profilanswer
 

n°1708104
wuxiu
Posté le 06-09-2004 à 13:00:05  profilanswer
 

j'veux pas dire de betise mais ces deux fichiers sont souvent des virus :/

n°1708109
neho
la vérité est ailleurs!
Posté le 06-09-2004 à 13:02:27  profilanswer
 

fais un rapport hijackthis
 
tu y trouveras ces fichiers qui doivent se lancer au démarrage.
 
un tuto sur ce log
http://www.zebulon.fr/articles/HijackThis.php


---------------
*** liens utiles pour le dépannage *** personnalisation  de XP ***
n°1708132
Wolfman
Modérateur
Lobo'tomizado
Posté le 06-09-2004 à 13:11:18  profilanswer
 

Question bête ? Tu as utilisé le même câble lors de tous tes tests ?

n°1710362
fredo25
Posté le 08-09-2004 à 00:40:08  profilanswer
 

Merci à vous, je vais essayer le Hijack this,  où peut-on le télécharger ?
 
Pour Wolfman, oui, j'ai bien utilisé le même câble avec mes différents modems.
 


---------------
Plus tu pédales moins vite; Moins tu avances vite...
n°1710467
neho
la vérité est ailleurs!
Posté le 08-09-2004 à 09:06:08  profilanswer
 
n°1719772
fredo25
Posté le 14-09-2004 à 22:56:03  profilanswer
 

Merci à tous pour votre aide,  
J'espère que le fichier log ci dessous vous permettra de nous aider.
 
 
 
Logfile of HijackThis v1.98.2  
Scan saved at 20:57:34, on 12/09/2004  
Platform: Windows XP SP1 (WinNT 5.01.2600)  
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)  
Running processes:  
C:\WINDOWS\system32\smss.exe  
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe  
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\AppS\ActivBoard\nhksrv.exe  
C:\Program Files\AVpersonal\AVGUARD.EXE  
C:\Program Files\Avpersonal\AVWUPSRV.EXE  
C:\Program Files\Fichiers communs\Microsoft Shared\vS7Debug\mdm.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE  
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\system32\tcpsvcs.exe
C:\WINDOWS\system32\svchost.exe  
C:\WINDOWS\system32\atiptaxx.exe  
C:\PROGRA-1\MOUSEW-l\SYSTEM\EM_EXEC.EXE
C:\Apps\ActivBoard\MMKeybd.exe
C:\Apps\ActivSurf\4448364\program\backweb-4448364.exe
C:\PROGRA~l\NORTON~l\navapw32.exe  
c:\Program Files\Avpersonal\AVGNT.EXE
C:\Program Files\Messenger\msmsgs.exe
C:\Apps\ActivBoard\TrayMon.exe
C:\Apps\ActivBoard\OSD.exe  
C:\Program Files\SAGEM\SAGEM F@st 800-840\dslmon.exe
C:\WINDOWS\system32\wuauclt.exe  
C:\Program Files\symantec\Liveupdate\NDETECT.EXE  
C:\Documents and settings\VINCENT\Bureau\HijackThis.exe  
Rl - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://c:\WINDOWS\qlsvi.dll/sp.html#37680  
RO - HKCU\Software\Microsoft\Internet Explorer\Main,Start page = http://www.tiscali.fr/  
Rl - HKLM\Software\Microsoft\Internet Explorer\Main,Default_page_uRL = res://qlsvi.dll/index.html#37680  
Rl - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_uRL = res://c:\WINDOWS\qlsvi.dll/sp.html#37680  
Rl - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\qlsvi.dll/sp.html#37680  
RO - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://qlsvi.dll/index.html#37680  
RO - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens  
R3 - Default URLsearchHook is missing  
02 - BHO: AcroIEHlprobj class - {06849E9F-C8D7-4D59-B87D-784B7D6BEOB3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveXAcroIEHelper.dll
02 - BHO: (no name) - {61729E45-8F32-7D9A-9D6D-03684AA204D4j - C:\WINDOWS\system32\atlsd.dll (file missing)  
02 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - c:\Program Files\Norton Antivirus\NavshExt.dll  
03 - Toolbar: &Radio - {8E718888-423F-llD2-876E-00AOC9082467} - C:\WINDOWS\system32\msdxm.ocx  
03 - Toolbar: Norton Antivirus - {42CDD1BF-3FFB-4238-8ADl-7859DFOOB1D6} - c:\program Files\Norton AntiVirus\NavshExt.dll  
04 - HKLM\..\Run: [AtiPTA] atiptaxx.exe  
04 - HKLM\..\Run: [EM_EXEC] C:\PROGRA-l\MOUSEW-l\SYSTEM\EM_EXEC.EXE
04 - HKLM\..\Run: [ACTIVBOARD] C:\AppS\ActivBoard\MMKeybd.exe  
04 - HKLM\..\Run: [MoneyStartUplO.O] "c:\Program Files\Microsoft Money\system\Activation.exe"  
04 - HKLM\..\Run: [Activsurf] c:\apps\Activsurf\4448364\program\backweb-4448364.exe  
04 - HKLM\..\Run: [Tiscaliparam] c:\program Files\Tiscali\Dialer\bootparam.exe  
04 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe
04 - HKLM\..\Run: [d3ic32.exe] C:\WINDOWS\d3ic32.exe
04 - HKLM\..\Run: [AvGctrl] "c:\Program Flles\AVperSOnal\AVGNT.EXE" /min  
04 - HKCU\..\Run: [MSMSGS] "c:\program Files\Messenger\msmsgs.exe /background
04 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe  
04 - Global Startup: DSLMON.lnk = c:\Program Files\sAGEM\SAGEM F@st 800-840\dslmon.exe  
04 - Global startup: Microsoft Office.lnk = c:\Program Files\Microsoft Office\officel0\OSA.EXE  
08 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~l\MICROS~2\Officel0\EXCEL.EXE/3000  
09 - Extra button: Moneyside - {EO23FSO4-0CSA-47S0-A1E7-A9046DEA8A21} - c:\Program Files\Microsoft Money\system\mnyviewer.dll  
09 - Extra button: Messenger - {FB5FI910-FII0-lld2-BB9E-OOCO4F795683} - c:\Program Files\Messenger\MSMSGS.EXE  
09 - Extra 'Tools' menultem: Messenger - {FBSFI910-FII0-lld2-BB9E-OOCO4F79S68 - c:\Program Files\Messenger\MSMSGS.EXE  
012 - plugin for .mp3: C:\Program Files\Internet Explorer\PLUGINS\npqtplugin4.dll  
012 - Plugin for .mpeg: c:\Program Files\Internet Explorer\PLUGINS\npqtplugin3.dll  
016 - DPF: {IEBI7DIC-141D-4D9D-91CB-24D992158S1D} - http://akamai.downloadv3.com/binar [...] _FR_XP.cab  
016 - DPF: {7DBFDA8E-D33B-IID4-9269-00600868E56E} (wwwlnstall class) - http://go.securelive.com/speed/webInstall.dll  
016 - DPF: {8F48147B-78D9-40F9-ACCO-BDDE59B246F4} (AccountHelper class) - http://register.tiscali.fr/configu [...] Helper.cab  
018 - protocol: icoo - {4A8DADD4-5A2S-4D41-8S99-CB74S8766220} - C: \WINDOWS\msopt.dll (file missing)  
 
 
Pour moi, c'est un peu de l'hébreu,  
 Félicitations et merci d'avance aux bonnes volontés capables de déchiffrer ce fichier.


---------------
Plus tu pédales moins vite; Moins tu avances vite...
n°1720424
thibahu
Posté le 15-09-2004 à 14:27:36  profilanswer
 

ben ya un tuto d'interpretation sur le meme site :
http://www.zebulon.fr/articles/HijackThis.php

n°1721173
neho
la vérité est ailleurs!
Posté le 15-09-2004 à 21:46:55  profilanswer
 

apparemment rien de grave a part peut etre backweb.
 
passe spybot:
http://telechargement.zebulon.fr/79.html


---------------
*** liens utiles pour le dépannage *** personnalisation  de XP ***
n°1721303
fredo25
Posté le 15-09-2004 à 23:15:20  profilanswer
 

Merci neho,
Quels peuvent être les effets de backweb ?
Est-ce que ce virus peut empêcher les connexions internet ?
J'ai l'impression que mon beaufrère a vérolé lui même sa machine, et qu'il oublie de me dire quelque chose...
Enfin de toute façon, il n'est pas très clair dans ses explications..
Je crois que je vais lui re-formater son celeron et faire une réinstall complète, car totu ça est bien  étrange.
 
Je te tiens au courant...
Encore merci pour ton aide.
 


---------------
Plus tu pédales moins vite; Moins tu avances vite...

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème de connexion internet ( Virus ???) merci de votre aide

 

Sujets relatifs
Probleme de connexion a internet : FP Sync: config errPerte de connexion WiFi mode Adhoc
problème activeX !!Pb choix de connexion avec free dégroupé
Encore des virus qui traînent ? log ci-jointProblème d'installation Wdws 98 se (si, si!)
Si qqun est chez le neuf avec le modem, merci de me contacterVirus bagle dans un autoextractible?
Plus de sujets relatifs à : Problème de connexion internet ( Virus ???) merci de votre aide


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR