Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1627 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème affichage page web

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème affichage page web

n°3359513
axklaus
Posté le 08-12-2019 à 09:35:33  profilanswer
 

Bonjour,
 
Un voisin m'a demandé de l'aider, il a un vieux portable IBM sous XP, avec 256mo de ram et 40go de disque
 
On arrive bien a se connecter au réseau, faire une recherche avec moteur de recherche et affiche bien les résultats, mais si l'on clique sur les pages que l'on souhaite visiter un message d'erreur s'affiche demandant de vérifier les paramètres réseau ou disant qu'il y a un problème de dns, j'ai mis ceux de Google rien de change,
 
Merci d'avance,

mood
Publicité
Posté le 08-12-2019 à 09:35:33  profilanswer
 

n°3359524
Trit'
Posté le 08-12-2019 à 10:34:13  profilanswer
 

axklaus a écrit :

Un voisin m'a demandé de l'aider, il a un vieux portable IBM sous XP, avec 256mo de ram et 40go de disque


Centre de récupération des déchets électroniques, ou tu le gardes (mais hors-ligne !!! Tu désactives toutes les cartes réseau !) pour jouer à des jeux Windows des années 2000 qui ne pourraient plus tourner sous Windows 10 à cause des DRM que ce dernier ne prend plus en charge.

 

Il n’y a rien d’autre à faire avec de telles antiquités. Rien. De toute façon, on veut plus entendre parler d’un OS définitivement abandonné depuis plus de 5 ans et demi. Et vu le prix d’un PC portable actuel sous Windows 10 à peine bon pour surfer (on en a des très potables à partir de 400 €, ce qui est loin d’être hors de prix, même s’il est au RSA ou retraité), ton voisin n’a aucune excuse pour ne pas le remplacer, séance tenante. Dis-lui ça. :o

 

Faut quand même se rendre compte que j’ai un fixe avec les mêmes caractéristiques (Athlon XP 1500+, 256 Mio de RAM, DD de 40 Gio…), mais on me l’avait offert comme cadeau de Noël 2001, ce qui va faire 18 ans dans deux semaines et demi ! Continuer à utiliser un PC de 18 ans pour faire autre chose que du retro-gaming, c’est vraiment pas raisonnable.

Message cité 1 fois
Message édité par Trit' le 08-12-2019 à 10:35:55
n°3359538
TheDarkgg
Posté le 08-12-2019 à 12:05:10  profilanswer
 

"il a un vieux portable IBM sous XP, avec 256mo de ram et 40go de disque"
 
J'ai bien rigolé merci pour le post ahahah.

n°3359687
flash_gord​on
Posté le 09-12-2019 à 13:14:22  profilanswer
 

Trit' a écrit :

Et vu le prix d’un PC portable actuel sous Windows 10 à peine bon pour surfer (on en a des très potables à partir de 400 €, ce qui est loin d’être hors de prix, même s’il est au RSA ou retraité), ton voisin n’a aucune excuse pour ne pas le remplacer, séance tenante. Dis-lui ça. :o  


 
D'occase tu as des trucs à 100€, bien plus sympas que les merdouilles neuves à 400.

Message cité 1 fois
Message édité par flash_gordon le 09-12-2019 à 13:14:39

---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°3359693
Trit'
Posté le 09-12-2019 à 13:36:08  profilanswer
 

flash_gordon a écrit :

D'occase tu as des trucs à 100€, bien plus sympas que les merdouilles neuves à 400.


Ce qui lui donne encore moins d’excuse pour ne pas remplacer son anticouaille… [:spamafote]

n°3359701
chermositt​o
Posté le 09-12-2019 à 15:29:57  profilanswer
 

axklaus a écrit :

Bonjour,
 
Un voisin m'a demandé de l'aider, il a un vieux portable IBM sous XP, avec 256mo de ram et 40go de disque
 
On arrive bien a se connecter au réseau, faire une recherche avec moteur de recherche et affiche bien les résultats, mais si l'on clique sur les pages que l'on souhaite visiter un message d'erreur s'affiche demandant de vérifier les paramètres réseau ou disant qu'il y a un problème de dns, j'ai mis ceux de Google rien de change,
 
Merci d'avance,


bjr
 
quel navigateur ?  
PS : je ne peux rien pour vous mais c'est par curiosité.

n°3359908
axklaus
Posté le 11-12-2019 à 18:38:41  profilanswer
 

pourtant tout fonctionne parfaitement, même gta2  :pt1cable:
 
j'ai fait la mise a jour vers SP3, rien ne change
 
pareil sous ie6 et chrome 1.0.154.59, même symptômes
j'ai du mal a croire a un coup de l'obsolescence programmée, car ma mère a également un pc sous Xp qui fonctionne a merveille

Message cité 2 fois
Message édité par axklaus le 11-12-2019 à 18:47:19
n°3359915
Trit'
Posté le 11-12-2019 à 20:40:18  profilanswer
 

axklaus a écrit :

pourtant tout fonctionne parfaitement, même gta2  :pt1cable:


On s’en fiche, que ça fonctionne. Le problème n’est pas là.

 
axklaus a écrit :

pareil sous ie6 et chrome 1.0.154.59, même symptômes


Chrome 1… [:kzimir]

 

Non, c’est pas possible : tu es un troll, là !

 
axklaus a écrit :

j'ai du mal a croire a un coup de l'obsolescence programmée, car ma mère a également un pc sous Xp qui fonctionne a merveille


Le fait que Windows XP, un OS sorti en 2001, a été abandonné en avril 2014 (il y a plus de cinq ans et demi !!!), ça te parle ?

 

C’est pas de l’obsolescence programmée (et tu montres que tu n’as rien compris de cette notion, au passage), mais juste l’évolution. Ta relique était faite pour l’informatique d’il y a 20 ans !!! VINGT. ANS !!! ¿Entiéndes? :pfff:
Aujourd’hui, le moindre navigateur Web, même avec juste un onglet vide, réclamera pas moins de 300 Mio de RAM pour lui tout seul. Et je parle pas des sites qui, désormais bourrés de JavaScript bien lourdingue (parce que ces feignasses de codeurs prennent des packs complets au lieu de juste ce dont ils ont réellement besoin et pas plus), en prendront au moins autant, sinon plus.

 

Faut arrêter de vouloir rouler sur une autoroute avec une charrette tirée par un vieux cheval au bout de sa vie ! Cet ordi, il y a rien à faire pour lui ! Rien ! Alors, n’insiste pas et dis à ton voisin de prendre un ordi neuf (ou d’occasion, mais rien à moins de 4, voire 8 Gio de RAM). Ça coûte rien, maintenant ! Et pareil pour ta mère : à 3 semaines de 2020, c’est limite criminel de la garder coincée sur XP. Je pèse mes mots. :pfff:


Message édité par Trit' le 11-12-2019 à 20:41:14
n°3359924
Mobilis In​ Mobile
Posté le 11-12-2019 à 23:25:01  profilanswer
 

axklaus a écrit :

pourtant tout fonctionne parfaitement, même gta2  :pt1cable:
 
j'ai fait la mise a jour vers SP3, rien ne change
 
pareil sous ie6 et chrome 1.0.154.59, même symptômes
j'ai du mal a croire a un coup de l'obsolescence programmée, car ma mère a également un pc sous Xp qui fonctionne a merveille


Moi j'ai aussi un PC qui était sous XP qui fonctionne à merveille, mais avec Xubuntu 18.04 désormais !
Bref un OS qui est à jour, et qui est gratuit  :sol:  
Bon OK il possède 1 Go de ram donc c'est une fusée en comparaison au truc de ton voisin  :o


Message édité par Mobilis In Mobile le 11-12-2019 à 23:25:44
n°3359933
azertyiop
Posté le 12-12-2019 à 06:51:43  profilanswer
 

j'aurais  
 
réinitialisé le navigateur
reinitialisé la carte reseau
vérifié si pas de proxy installé
utiliser une carte wifi usb (faut pas une trop recente ou avec le pilote pour xp ^^)
 
s'il le supporte tu peut tenter de mettre de l'open source comme une vielle distribution linux mint legere, mais ca semble juste, bon tu peut tester sans risque avec une clef usb "live" (enfin plutot un dvd car il boot peut etre pas les usb... re ^^)


Message édité par azertyiop le 12-12-2019 à 06:53:51
mood
Publicité
Posté le 12-12-2019 à 06:51:43  profilanswer
 

n°3359938
Mobilis In​ Mobile
Posté le 12-12-2019 à 07:53:39  profilanswer
 

Avec 256 Mo c'est plus que juste  :o

n°3359942
flash_gord​on
Posté le 12-12-2019 à 08:24:25  profilanswer
 

Et de toutes façons ça ne résoudra rien, tu peux prendre la distro la plus légère de l'univers, l'ordi va mourir dès le lancement du navigateur.


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°3359943
Mobilis In​ Mobile
Posté le 12-12-2019 à 08:27:56  profilanswer
 

Et l'ouverture de You Tube  :o  
Vidéo en 480p ça rame déjà  :D

n°3359945
flash_gord​on
Posté le 12-12-2019 à 08:39:41  profilanswer
 

Sur le tien avec 1gb...
Avec 256 mo, il va figer des la page d'accueil google oui.


---------------
Survivre à sa migration WP->Android /  Les features Windows que vous ne connaissez pas
n°3359946
nex84
Dura lex, sed lex
Posté le 12-12-2019 à 09:17:11  profilanswer
 

+1
Les pages webs de 2019 n'ont plus rien avoir avec celles de 2001.
 
Un vieux PC comme celui là va galérer à mort (au mieux) voire ne pas arriver à afficher quoi que ce soit.
 
Sans compter les risques des anciens navigateurs et OS qui ont encore de vieux certificats moisis dans leur magasin, et qui prennent en charge des versions trouées de SSL.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3359974
axklaus
Posté le 12-12-2019 à 13:38:36  profilanswer
 

quand même une page wiki ça devrait passer  :pt1cable:  
 
je testerais avec un usb wifi ce soir pour voir  :jap:

Message cité 1 fois
Message édité par axklaus le 12-12-2019 à 13:39:06
n°3359979
Trit'
Posté le 12-12-2019 à 15:23:03  profilanswer
 

axklaus a écrit :

quand même une page wiki ça devrait passer  :pt1cable:


La page d’accueil de Wikipédia FR pèse 80,5 Mio.

 

L’article sur la Terre (oui, la planète) prend 215 Mio de RAM pour lui seul !

 

Chaque onglet de HFR occupe dans les 60 Mio en moyenne chacun.

 

Il faut le dire en quelle langue, qu’il faut arrêter l’acharnement thérapeutique sur des trucs qui auraient dû être envoyés à la déchetterie depuis au moins 10 ans ??? :pfff:

Message cité 2 fois
Message édité par Trit' le 12-12-2019 à 15:26:21
n°3359996
nex84
Dura lex, sed lex
Posté le 12-12-2019 à 17:12:09  profilanswer
 

Trit' a écrit :


L’article sur la Terre (oui, la planète) prend 215 Mio de RAM pour lui seul !


215Mio sur 244Mio (=256Mo) de mémoire ...
il ne reste plus grand chose pour le reste :o

Message cité 1 fois
Message édité par nex84 le 12-12-2019 à 17:12:27

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3360005
Trit'
Posté le 12-12-2019 à 18:37:06  profilanswer
 

nex84 a écrit :

215Mio sur 244Mio (=256Mo) de mémoire ...


Non : Windows se plante sur les unités et persiste à employer à tort les unités décimales à la place des unités binaires (alors qu’il compte bien en binaire). Quand il dit « 256 Mo », il faut bien comprendre « 256 Mio » (soit 268,44 Mo).
 
Ça ne change rien pour le reste, et j’avais bien lu à deux fois quand j’avais relevé cette valeur (par la suite retombée à 115 Mio, mais pour ce que ça va changer dans le fait que Windows va supplier qu’on l’achève, tellement il va ramer à la simple ouverture d’un navigateur ; sachant que plus aucun n’existe en version actuelle pour Windows XP depuis 2 ans, et avec toutes les failles non corrigées que ça implique, en plus de celles laissées dans l’OS lui-même depuis 5 ans et demi…).

n°3360008
axklaus
Posté le 12-12-2019 à 19:09:17  profilanswer
 

Trit' a écrit :


La page d’accueil de Wikipédia FR pèse 80,5 Mio.
 


Que ton navigateur consomme autant de ram pour afficher cette page est une chose, mais que cette page web fasse 80,5Mo je n'y crois pas une seule seconde, imagines les délais pour ouvrir une page web seraient dignes du temps des modems 56k  :lol:
 
édit: elle fait en réalité 395ko
edit2 : Windows a mis a jour internet explorer en version 8.0.6001.18702
le portable se connecte bien au site windows update et procède aux mises a jour
donc windows n'a pas encore shut down ses serveurs pour windows xp  :D

Message cité 1 fois
Message édité par axklaus le 12-12-2019 à 19:31:44
n°3360015
Trit'
Posté le 12-12-2019 à 20:40:41  profilanswer
 

axklaus a écrit :

Que ton navigateur consomme autant de ram pour afficher cette page est une chose, mais que cette page web fasse 80,5Mo je n'y crois pas une seule seconde, imagines les délais pour ouvrir une page web seraient dignes du temps des modems 56k  :lol:


Oui, c’est bien ce que je voulais dire. Mais tout le monde aura compris, même toi. La preuve dans ma citation.
 
Ensuite, que les serveurs de MAJ soient toujours actifs (et ceux d’activation aussi, je crois), c’est une chose, mais quel est l’intérêt de n’avoir les failles de l’OS corrigées qu’à celles connues et comblées à la date du 8 avril 2014 au plus tard (+ deux ou trois en rapport avec WannaCry et d’autres ransomwares apparus après) ?
 
Pourquoi tu persistes ? Tu ne rends service à personne. Tu n’arrives vraiment pas à le piger ?

n°3360018
Wizdo
Posté le 12-12-2019 à 21:32:32  profilanswer
 

Pas loin de 80Go.
https://www.cjoint.com/doc/19_12/ILmuva1z73w_titre-1.jpg
 
On a un XP avec 1 go de Ram.  «« 500Mo à l'origine.»»
C'est pas vite. Après 1ou2 journées on s'y fait.
 
Sauf que 256Mo. Ça doit être impraticable.
En tout cas.
Si l'ajout de Ram "payante" pour un ordinateur outdate n'est jamais un bon achat.
Devriez acheter un 2 ou 4 Go dde Ram.   Les prix doivent être dérisoires.  Genre, peut-être 50$.
 
Quand même, pour 200$ pourriez acheter un ordinateur usagé avec windows 7 qui date de qq années, avec un rendement intéressant.

n°3360019
TheDarkgg
Posté le 12-12-2019 à 21:41:33  profilanswer
 

@axklaus  
 
Tu peux très bien avoir un jeu qui fait 100 mo mais qui prend en RAM 4 go. :)
 
C'est la même chose avec une page internet, tu DL les informations d'une page pour 1 Mo (donnée utile) et il t'en prendra 100 Mo en RAM (page construite).
 
https://i.imgur.com/83nvfC2.png
 
EDIT: J'ai été devancé et j'ai mal lu les messages, l'op avait très bien compris en fait. Grrrr.
Et de toute façon pour en rajouter, l'auteur n'a surement pas vu de page wikipédia contenant des vidéos et là oui les données utiles téléchargées seront à bien plus de 80 Mo !  :kaola:  :sarcastic:


Message édité par TheDarkgg le 12-12-2019 à 21:47:16
n°3360021
axklaus
Posté le 12-12-2019 à 21:45:35  profilanswer
 

j'ai pas réussi a faire fonctionner le seul dongle wifi que j'ai, les boules...
 
mais je pense que j'aurais constaté le même souci, car la carte Ethernet semble fonctionner correctement
 
En tout cas c'est un vrai bonheur de retrouver worms, need for speed IIse, adibou qui tournent sans émulateur et de manière fluide

Message cité 1 fois
Message édité par axklaus le 12-12-2019 à 23:26:16
n°3360023
TheDarkgg
Posté le 12-12-2019 à 21:50:07  profilanswer
 

axklaus a écrit :

j'ai pas réussi a faire fonctionner le seul dongle wifi que j'ai, les boules...
 
mais je pense que j'aurais constaté le même souci, car la carte Ethernet semble fonctionner correctement
 
En tout cas c'est un vrai bonheur de retrouver worms, need for speed IIse, adibou qui tournent sans émulateur et de manière fluide


Adibou, Forestia (ça c'est moi qui l'ai rajouté) et Need4SpeedSE sans émulateur tourne très bien sur W7/W10 hein !? Le troll.  :sol:


Message édité par TheDarkgg le 12-12-2019 à 21:50:48
n°3360024
axklaus
Posté le 12-12-2019 à 22:10:55  profilanswer
 

fake
j'ai nfsIIse sous win10, le son est à gerber et le jeu souffre de latences
worms problemes de colorimétrie
adibou et l'ombre verte s'installe mais après le générique il plante
_____________
 
Par contre toujours pas d'affichage des pages Web, peut etre tant mieux vu la vulnérabilité de l'os  :sweat:


Message édité par axklaus le 12-12-2019 à 22:33:45
n°3360025
TheDarkgg
Posté le 12-12-2019 à 22:34:46  profilanswer
 

C'est toi le fake. <3

n°3372850
hpdp00
Posté le 19-05-2020 à 00:49:50  profilanswer
 

opera 20, c'est le dernier qui n'utilise pas les instructions SSE2 implantées sur les CPU intel à partir de l'année 2000.
édit- étant entendu que le navigateur d'origine est IE8, le dernier qui fonctionne sous XP.
IE6, le navigateur d'origine, lui ne fonctionne plus du tout, sauf pour accéder à google mais pas pour ouvrir une autre page.
je viens d'essayer Op20 sur un IBM T23, qui marche encore très bien sous XP,  mais ce n'est pas beau...


Message édité par hpdp00 le 19-05-2020 à 01:47:21

---------------
C'est une chose extraordinaire que toute la philosophie consiste en ces trois mots : "Je m'en fous".  
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  Problème affichage page web

 

Sujets relatifs
Problème d'affichage de page avec Chrome après installation d'un SSDprobleme d'affichage de page web
Probleme affichage page web en colloneProblème d'affichage de certaine page web
Problème d'affichage de la page de Yahoo.frProblème d'affichage d'une page internet
Problème affichage page web javascriptProblème d'affichage de page suivant le naviguateur
Help Probléme d'affichage de pageproblème étrange affichage caractères page web
Plus de sujets relatifs à : Problème affichage page web


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR