Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1404 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  installation de XP SP1....problème!!!!

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

installation de XP SP1....problème!!!!

n°853223
mirabeau40
Posté le 10-09-2002 à 11:45:44  profilanswer
 

j'ai essayé hier soir de l'installer en le récupérant directement sur le site windows update français.
 
le téléchargement / la sauvegarde de mon installation existante se sont très bien passés....mais
 
au reboot, l'ordi s'est bloqué sur un superbe ecran bleu avec la souris active mais sans aucune icone. Après pas mal d'errements, j'ai vu qu'il bloquait sur l'ouverture de plusieurs programmes qui sont dans un disque séparé, dont il n'arrétait pas de me dire qu'il fallait en vérifier l'état : real player / naviscope / ...
 
j'ai enlevé ces fichiers au demarage, et depuis cela remarche...
même si ces programmes sont effectivement devenus inutilisables!
 
Je ne sais pas, compte tenu des restaurations diverses que j'ai fait hier soir fort tard si le SP1 est effectivement installé...comment le savoir?
 
Bref, j'ai franchement été stupide de vouloir installer ce sp1 sans attendre plusieurs semaines de rodage...et merci microsoft!!

mood
Publicité
Posté le 10-09-2002 à 11:45:44  profilanswer
 

n°853250
alaindelon
Toute ressemblance etc etc...
Posté le 10-09-2002 à 12:02:07  profilanswer
 

Tu vas dans panneau de configuratiuon -> système et là il te dira quelle version de XP tu utilises, et si le SP1 est installé tu verras écrit en toutes lettres "Service Pack 1"
Moi je viens de l'installer sans aucun pb.
A+
AD


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  installation de XP SP1....problème!!!!

 

Sujets relatifs
Problème WIZARD ??Erreur à l'installation des pilotes Alcatel USB
slipstream du SP1 pour une install toute proprePROBLEME WIZARD
SP1 et rafraichissement...Windows XP SP1 FR ?
style XP et SP1 windows XPprobleme wanadoo..... (wanadoo ne trouve aucun probleme)
Probleme avec modem adsl SAGEMprobleme grave avec l'installation d'xp pro
Plus de sujets relatifs à : installation de XP SP1....problème!!!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR