Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1471 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [Installation] Problème dès la copie des fichiers d'installe

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Installation] Problème dès la copie des fichiers d'installe

n°2485806
decx
Posté le 11-08-2006 à 09:22:20  profilanswer
 

Bonjour,
 
Je viens de finir de monter ma nouvelle config :
- CM DS4
- Proc Intel E6600
- HDD 250 Go SATA II
- RAM : 2*1Go Corsair en dual channel
 
L'installation de mon windows XP Pro (sans aucun service pack) est en erreur dès la copie des fichiers d'installation du système.Il s'arrête à 3% sur le fichier nddeapi.dll
 
J'ai détecté des problèmes de ram, le boot ne m'en détectait que la moitier. J'ai changé les ram de slot, et là toute ma ram apparait, et le bios a également détecté le dual channel.
 
Après plusieurs heures, je sèche. Auriez vous une piste ?
Prochain test ce soir : tentative d'installation avec une seule barette de ram.
 
Merci.

mood
Publicité
Posté le 11-08-2006 à 09:22:20  profilanswer
 

n°2485945
animir
Posté le 11-08-2006 à 11:13:09  profilanswer
 

les problemes lors de la copie de fichiers pdt l install, c est souvent dû à des RAM defectueuses, ou à des slots defectueux.
sur 3 fois ou j ai rencontré le probleme, 3 fois c etait l un ou l autre...

n°2486002
BaF - FlOp
Posté le 11-08-2006 à 11:52:11  profilanswer
 

tu a geré les pilotes sata avant l'install ?

n°2486092
decx
Posté le 11-08-2006 à 13:31:56  profilanswer
 

Bonjour,
 
J'ai justement posé la question sur un thread dédié à ma cm. Je doute que mon XP gère bien le SATA en natif (il a 4 ans). Mais sans les drivers, aurait il était capable de créer une partition, la formater, et de faire 2% de la copie des fichiers ??
 
Je n'ai appris que ce matin, en faisant des recherches, qu'il fallait parfois faire F6 au début de l'installation d'XP.  
 
ça pourrait venir de là ?


Message édité par decx le 11-08-2006 à 13:32:07
n°2486140
BaF - FlOp
Posté le 11-08-2006 à 14:23:01  profilanswer
 

oui.
Et AUCUN cd xp ne gere le sata (les derniers peut etre ?) en natif.
2 solutions :

  • Te faire un cd "perso" avec, donc, l'integration des drivers sata au sein du cd
  • booter comme d'hab, et faire effectivement F6, ensuite tu pourras installer le pilote à partir d'une DK.


edit : quand tu feras F6, tu auras l'impression que cela ne fait rien et qu'il continue à charger comme si tu n'avais rien fait.  
C'est normal, et cela vient après :D


Message édité par BaF - FlOp le 11-08-2006 à 14:24:25
n°2486174
decx
Posté le 11-08-2006 à 14:47:06  profilanswer
 

Je suis étonné que ça puisse provenir de là, mais je préfèrerai ça à un problème matériel :/ Ce qui m'étonne le plus, c'est qu'il arrive finalement à aller aussi loin.
 
Je tente ça dès ce soir (en essayant de trouver une disquette... ça existe encore ??... chez moi j'en doute lol )

n°2486230
BaF - FlOp
Posté le 11-08-2006 à 15:34:25  profilanswer
 

j'ai eu exactement les memes symptomes jadis :jap:

n°2486238
decx
Posté le 11-08-2006 à 15:39:11  profilanswer
 

Merci pour l'info ! Vivement ce soir que je tente l'affaire. Quelque soit le résultat, je le posterai :)

n°2486536
decx
Posté le 11-08-2006 à 19:50:28  profilanswer
 

Me revoilà, et sans bonne nouvelle. J'ai créé la disquette avec les drivers SATA. J'ai fait F6 au bon moment, j'ai installé les drivers lorsque windows me l'a demandé, mais il a planté au même endroit lors de la copie des fichiers d'installation.
 
J'ai passer l'utilitaire de contrôle de la RAM de microsoft via un cd bootable, et aucune erreur détectée après 8 passes de test.
 
Cette fois je ne sais pas quoi tester. Je vais passer memtest au cas où.

n°2486610
jjacques52​9
®®®
Posté le 11-08-2006 à 21:27:04  profilanswer
 

C'est pas un problème de windows. J'ai installer windows sur ma DS3 avec mon Seagate en SATA sans installer aucun driver au préalable. C'est des conneries ca de faire F6 pour installer un disque en SATA. Appuyer sur F6 pendant l'install de windows ca sert juste à installer les pilotes pour un RAID ou un disque SCSI, mais en aucun cas un disque SATA. J'ai déjà installé plusieurs fois windows sur des configs montées par moi-même avec des disques en SATA et j'ai jamais eu à installer de pilotes en faisant F6. Ca marche direct.
 
Sinon pour ton problème, j'ai eu la même chose en installant windows avec ma DS3 et mes G.Skill 6400 ZX. Ca commencait à copier les fichiers du CD sur le disque SATA, et au bout d'un moment ca plantait (toujours sur le même fichier). Le problème vient donc de la ram puisque les ZX ne sont pas compatibles avec la DS3. J'ai ensuite essayé avec une barette de Samsung PC2 3200 et là aucun problème d'instal, tout est passé nickel.
 
Donc ce que je pourrais te conseiller, c'est d'essayer avec une autre barette de ram si tu peux en avoir une sous la main. Dans mon cas ca a marché.


Message édité par jjacques529 le 11-08-2006 à 21:28:12
mood
Publicité
Posté le 11-08-2006 à 21:27:04  profilanswer
 

n°2486784
decx
Posté le 12-08-2006 à 01:35:27  profilanswer
 

Problème résolu avec un cd windows XP incluant le service pack 2.
Je viens d'installer TAT qui m'annonce une fréquence par corps de 2.4GHz, et d'une temp des corps de 40° en idle.
 
Persiste un problème : le pc a du mal à démarrer. Parfois il s'allume 3s, s'éteints 3s, et se rallume, etc. Si je n'intervient pas, il n'arrête pas. Problème d'alimentation ?
 
J'ai une Fortron 400W, et dans ma machine j'ai un HDD SATA, un cg, un graveur et c'est tout oO

n°2486812
LePcFou
Delinquant textuel
Posté le 12-08-2006 à 04:52:55  profilanswer
 

Tu as quel bios ? c'est marqué au boot  
Sinon mon disque dur j'ai dû le mettre sur un port sata violet
Sur le orange j'avais des problémes


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win NT/2K/XP

  [Installation] Problème dès la copie des fichiers d'installe

 

Sujets relatifs
probleme de surcharge processeurProblème avec le gestionnaire des taches de Windows
nas et fichiers de travailcopie de windows?
Problème avec fichiers .zip et .rar (j'utilise winrar)Probleme de conection a mon ordinateur de bureau
Probleme selection de bac avec Word?Problème USB Wifi avec Dual Core :s
Problème de fenêtre, Problème WIFI 
Plus de sujets relatifs à : [Installation] Problème dès la copie des fichiers d'installe


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR