Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1676 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [RESOLU] Pas de son sous win 7 64 bits

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Pas de son sous win 7 64 bits

n°3200096
Verballes
Posté le 14-09-2015 à 13:59:57  profilanswer
 

Bonjour tout le monde,
 
Alors je ne sais pas si c'est grave ou si c'est tout bête mais je trouve que je passe bien trop de temps sur ce problème pour zéro résultats.
 
J'ai installé win 7 64 bits (édition familiale) il y a quelques jours, je réinstalle progressivement tout ce dont j'ai besoin sans soucis.  
 
Le seul hic, c'est le son. Depuis le début, rien, silence radio.
 
Matériellement, mes hauts parleurs sont bien branchés sur le connecteur vert.
 
Je suis allé sur le site du fabricant de ma cm pour télécharger les pilotes audio, installation, redémarrage. Rien
 
Je vérifie alors si y'a pas un "muet" de coché quelque part dans le "mélangeur", je vérifie si j'ai bien sélectionné les "hauts parleurs" dans "périphérique de lecture" pour "tester". Je vois bien la jauge verte qui bouge sur l'égaliseur mais rien.
 
Je lance alors le détecteur de pilotes de "driver cloud" ( http://www.driverscloud.com/fr/dem [...] -detection ) qui me propose un autre pilote audio, j'installe, je redémarre. Rien.
 
Dans le doute, j'ai essayé tous les connecteurs arrières, rien. Les connecteurs avant rien, en même temps, ils ne sont pas branchés  :o  
J'ai aussi essayé l'autre "périphérique" qui ressemble à une espèce de console noire dans "périphérique de lecture", rien non plus.
 
edit :  
- le pc détecte bien quand je branche mes hauts parleurs, puisque une fenêtre s'affiche pour me dire qu'un périphérique a été branché.
- dans gestionnaire de périphérique, tout est ok.
 
 
Bref  :??:


Message édité par Verballes le 14-09-2015 à 19:23:17

---------------
Softcore gamer (mais ça c'était avant d'être papa) Mes dernières vidéos : https://www.youtube.com/user/verballes
mood
Publicité
Posté le 14-09-2015 à 13:59:57  profilanswer
 

n°3200177
Verballes
Posté le 14-09-2015 à 19:26:10  profilanswer
 

bon alors je me répond à moi même, je ne sais pas si c'est ça qui réglé mon pb mais j'ai coché "désactiver la détection automatique du jack à l'avant"

 

ça quoi  :o

 

http://image.noelshack.com/fichiers/2015/38/1442251520-resolu.jpg


Message édité par Verballes le 14-09-2015 à 19:26:29

---------------
Softcore gamer (mais ça c'était avant d'être papa) Mes dernières vidéos : https://www.youtube.com/user/verballes

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [RESOLU] Pas de son sous win 7 64 bits

 

Sujets relatifs
MAJ KB3003743 sous Windows 7 Pro 64 bits impossibleTélécharger Windows 10 32/64 Bits fr .iso toutes versions et langues.
passer de 32 a 16 bits sous windows 10 ?Win7 Pro 32bits OEM vers Win 10 Pro 64 bits?
[résolu] passage win 8.1 32bits à win 64 bitsQue des soucis avec Windows 7 Fam. Ed. 6 bits.
Rendre un dossier ineffaçable sous seven 64 bitsIso windows 7 64 bits?
Windows 7 32 bits vers 64 bits !!Windows 7 64 bits lent sur Bienvenue
Plus de sujets relatifs à : [RESOLU] Pas de son sous win 7 64 bits


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR