Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2312 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 7

  [resolu] stylet - comment garder le curseur par defaut

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[resolu] stylet - comment garder le curseur par defaut

n°2901841
kabyll
Posté le 21-10-2009 à 17:59:51  profilanswer
 

Hello,
 
Je viens de passer sous seven, et une petite chose me déplait.
 
C'était deja le cas sous Vista mais j'avais trouvé comment m'en débarasser, ici je ne trouve pas:
 
Dès que j'utilise le stylet de ma tablette graphique, le curseur change. Graphiquement c'est le même, mais quand on clic qqpart, y'a une onde qui apparait, un peu comme un rond dans l'eau.
 
C'est ptet joli... mais c'est super chiant quand on travaille dans une application graphique... pcq ca masque l'endroit où je clic en dessinant... Je vous cache pas que j'en peux plus.
 
Est-ce que qqn sait où on peut trouver le moyen de désactiver cette bêtise?
 
Merci


Message édité par kabyll le 21-10-2009 à 18:14:37

---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 21-10-2009 à 17:59:51  profilanswer
 

n°2901847
kabyll
Posté le 21-10-2009 à 18:16:01  profilanswer
 

ok, j'ai retrouvé.

 

en fait, il faut désactiver le service tablet pc, et là seven arrête de faire le con avec le curseur tout mignon qui sert a rien

 

si ca peut servir a qqn
vala vala,


Message édité par kabyll le 21-10-2009 à 18:16:31

---------------
Infographiste 3D & Post-Production - Freelance
n°2906320
dedorgoth
Posté le 29-10-2009 à 15:56:13  profilanswer
 

Mais tu as réussi à désactiver "l'onde" qui apparait lors de chaque clic. Ou alors cet horrible cercle lumineux quand on fait un clic droit?
 
C'est en train de me pourrir la vie...

n°2906371
ouikman
Posté le 29-10-2009 à 17:21:15  profilanswer
 

Bah ouaips je confirme, la seule solution c'est la désactivation totale du service tablet PC. A priori ca règle tout les conflits...
 
Fait et vérifié 2 fois pour ma Wacom (RC et Pro depuis 2 jours)


Message édité par ouikman le 29-10-2009 à 17:21:29
n°2906425
dedorgoth
Posté le 29-10-2009 à 19:45:11  profilanswer
 

OK j'ai trouvé, effectivement dans panneau de configuration, outil d'administration, services, service panneau de saisie Tablet PC, désactiver. Ca a freezé mon curseur mais au bout de quelques secondes ça marchait niquel!

n°2906583
kabyll
Posté le 30-10-2009 à 10:40:03  profilanswer
 

pour ceux qui ne savent pas comment désactiver un service:

 

- clic sur "startup",
- tapper "services.msc" ds le champ de recherche
- ds la fenetre, chercher le service (ici "tabletpc" )
- clic droit propriétés > startup type > disable

 

et vala,

 


(edit: ah, j'avais pas vu que dedorgoth avait expliqué où trouver les services, pas grave, c'est une autre facon de faire)

 


Message édité par kabyll le 30-10-2009 à 10:40:12

---------------
Infographiste 3D & Post-Production - Freelance
n°2906649
dedorgoth
Posté le 30-10-2009 à 12:29:21  profilanswer
 

en revanche je viens de voir que ça coupe les niveaux de sensibilité de la tablette. C'est donc une solution provisoire et en aucun cas une fin en soi. Gageons que microsoft mette un correctif ou rende simplement le panneau de controle de vista.

n°2906713
kabyll
Posté le 30-10-2009 à 14:18:31  profilanswer
 

je n'ai pas ce problème, les niveaux de pression sont toujours là,
 
t'as installé les drivers de ta tablette quand même?
 
je sais que 7 la reconnait par defaut, mais j'avais qd mm installé les pilotes Wacom pr ma part,


---------------
Infographiste 3D & Post-Production - Freelance
n°2906722
dedorgoth
Posté le 30-10-2009 à 14:32:48  profilanswer
 

Ouais j'ai installé les drivers mais apparement ya un truc qui cloche car il m'affiche "tablet driver is not running" .

n°2906760
kabyll
Posté le 30-10-2009 à 15:37:04  profilanswer
 

ah,
ben je sais pas d'où ca vient, ms en tt cas c pas une histoire de correctif


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 30-10-2009 à 15:37:04  profilanswer
 

n°2906882
kabyll
Posté le 30-10-2009 à 22:53:33  profilanswer
 

mmm,
 
nouveauté: si fermer le service resoud le probleme du curseur, ca pose un probleme en cas de reboot
 
la tablette fonctionne, mais... sa zone est restreinte (dans mon cas, la zone est affectée au coin inférieur droit de l'ecran... faut "scroller" pr en sortir, super...)
 
 
solution provisoire glanée sur un autre forum:
 
creer un fichier .txt, y coller ceci:
 
net stop TabletServicePen
net stop TabletInputService
net start TabletServicePen
net start TabletInputService
 
enregistrer le fichier, et renommer l'extension en .bat au lieu de .txt
 
le lancer après chaque reboot de la machine (ou le mettre ds demarrer > programmes > démarrage, ca devrait fonctionner)
 
 
en attendant mieux, ca fonctionne


---------------
Infographiste 3D & Post-Production - Freelance
n°2906900
dedorgoth
Posté le 31-10-2009 à 01:50:54  profilanswer
 

J'ai supprimé les pilotes, rebooté, installé le snouveaux pilotes, rebooté => ça marche, ouééé!
 
Pour la nouveauté, je ne suis pas encore confronté au problème mais si ça marche c'est tant mieux.

n°2909480
bingo64
bingo64
Posté le 07-11-2009 à 21:41:52  profilanswer
 

salut tt lmonde,
voilà:
 
Permettez-moi de vous présenter ici les faits :
 
Bonjour, suite a à l'achat d'un  Fujitsu-siemens T4010D , j'ai toujours un problème....
 
Ce problème c que le curseur se pointe aux quatre coins de l'écran et n'arrête pas de cliquer tout seul!!!je l'ai formaté avec un xp , ca marche normalement mais sans fonctionnalités du stylet! le stylet ne répond pas !  
 
Je l'ai formaté a nouveau avec un tablet pc édition 2005, et puis par Vista, et puis par windows 7 ,ca marche de nouveau avec le stylet et tout comme tablet pc complet, mais toujours le même problème du curseur qui se pointe en cliquant aux 4 coins de l'écran!!! tout seul!!!
 
Donc pour l'instant le tablet pc n'est plus un tablet pc! c un simple pc banal sous windows xp!!
merci de me trouver une solution.

n°2926771
xhisoka
Posté le 31-01-2010 à 17:40:38  profilanswer
 

j'avais ce problème avec ma Cintiq. Grace à vous le problème est résolu
 !  Merci !

n°2942572
_zade_
Posté le 27-04-2010 à 11:02:54  profilanswer
 

J'ai récemment trouvé une subtile solution, simple et efficace, qui permet de ne pas activer les agaçants curseurs en mode tablet SANS désactiver les fonctionnalités du service Tablet PC :
 
1_ Lancez le 'Group Policy Editor' de Windows: tappez 'gpedit.msc' dans le menu demarrer>executer
 
2_Naviguez dans 'User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor'
 
3_ Puis activez la propriété 'Turn off pen feedback'
 
En image ICI
 
 :D Et voilà, fini les ronds bleutés autour du curseur quand vous utiliserez votre stylet !
 
J'utilise une Wacom Intuos3 sous Win7 Ultimate
(à vérifier si les termes de configuration restent en anglais dans vos versions françaises)

n°2967111
pieuvre
Moi... j'en ai huit !
Posté le 28-10-2010 à 15:25:14  profilanswer
 

zade merci, vraiment j en pouvais plus de cette connerie de m**** de windows
 
[:roi]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 7

  [resolu] stylet - comment garder le curseur par defaut

 

Sujets relatifs
Options Défauts dans WindevProblème résolu
[resolu}virus ou malware m'empechant de me connecter aux sites ....[RESOLU] Cherche drivers Vista 64bits webcam ADVANCE Webcam Supracam
Problème de curseurPlus de multiboot 7 / XP [résolu]
vlc se bloque toutes les 5 min [resolu][RÉSOLU]Connexion reseau inexistante, PareFeu impossible a reactiver
[RESOLU] Avira plante pendnat les mises à jour 
Plus de sujets relatifs à : [resolu] stylet - comment garder le curseur par defaut


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR