Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1310 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  question pour EXCEL

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

question pour EXCEL

n°2090444
mp3490
Posté le 11-07-2005 à 08:40:03  profilanswer
 

Bonjour,
je cherche une fonction sous excel qui renvoie 1 si un nombre est compris entre 0 et 10 par exemple. J'ai essayé avec un "SI" mais on ne peut utiliser qu'une condition a la fois (>0 ou <10)
que faut il faire?
Merci d'avance.
@+

mood
Publicité
Posté le 11-07-2005 à 08:40:03  profilanswer
 

n°2090548
sangohan00​1
Posté le 11-07-2005 à 11:07:30  profilanswer
 

mp3490 a écrit :

Bonjour,
je cherche une fonction sous excel qui renvoie 1 si un nombre est compris entre 0 et 10 par exemple. J'ai essayé avec un "SI" mais on ne peut utiliser qu'une condition a la fois (>0 ou <10)
que faut il faire?
Merci d'avance.
@+


 
Essaye ça:
 
=SI(B1<10;1;0)*SI(B1>0;1;0)
 
où B1 est le nombre à tester


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  question pour EXCEL

 

Sujets relatifs
[excel] need help, 2eme question technique inside (résolu)Excel : Question de tri étrange
Question sur Excel [résolu]Question sur excel
Question ExcelQuestion Excel
question excel/vba pour les innitiés ("userform")Petite question sous Excel...
[Excel] Question de débutantPetite question Excel ?
Plus de sujets relatifs à : question pour EXCEL


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR