Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1435 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Problème montage et encodage vidéo Camtasia Studio 8

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème montage et encodage vidéo Camtasia Studio 8

n°3214299
dikel
Posté le 16-12-2015 à 21:19:12  profilanswer
 

Bonsoir, je commence à utiliser Camtasia Studio 8 pour le montage vidéo. Quelques tutos m'ont aidé à maitriser la bête correctement. Le problème, c'est que j'ai commencé rencontré des difficultés du genre : crash du logiciel quand j'ajoute trop de vidéos, trop de morceaux de vidéos, quand le montage devient long (plus de 5 mn), il crash aussi quand cela fait trop longtemps que le logiciel tourne (avec une vidéo égale ou supérieur à 5mn) et enfin, quand le logiciel est ouvert depuis un certain temps et que je lance "produce and share" il crash au bout de 3 ou 4%. Il faut redémarrer et lancé la production dès le début pour que cela puisse fonctionner.
 
Bref, beaucoup de crash anormal. Pourtant, j'ai réussi à me débrouiller en divisant mon projet de vidéo en quatre parties dans le but de rassembler le tout dans un dernier montage. Mais encore une fois, je me retrouve avec un nouveau problème : une fois le montage fait, j'ouvre la vidéo et je constate qu'il y a un problème de fluidité. La vidéo a des petits sauts d'image, cela donne un rendu vraiment pas agréable du tout.
 
Pour le montage, j'utilise des vidéos en 720p et 1080p. Les vidéos 720p sont adaptés en 1080p. Il y a beaucoup de coupures de plusieurs vidéos différentes. Pour ma config : Windows 7 pro 64 - Carte mère MSI Z77A-G45 - I7 2700K 3,5GHz - Corsair Vengeance DDR3 16 Go - Evga GTX 780 TI - SSD Samsung Pro 256go - Disque dur 1 To
 
Ressources utilisées pendant la création de la vidéo : Utilisation CPU : 100% - Température max CPU : entre 72°C et 77°C - Utilisation GPU : 44% - Température max GPU : 38°C - Utilisation Frame Buffer : 21% - Utilisation Bus interface : 37% - Utilisation RAM : 7%
 
Si quelqu'un peut m'apporter conseil se serait vraiment sympa, je précise que camtasia est à jour, ainsi que windows et les différents drivers.
 
J'ai bien peur que le problème puisse venir de ma carte mère, qui est une série bugé. Beaucoup de retour de carte HS. Moi, elle bug, mais elle fonctionne. Je ne peux plus accéder au bios et le mettre à jour par exemple, le bios n'est plus accessible au démarrage à cause d'un code d'erreur B2 lié au problème de la carte. Ce même code bloque l'accès au bureau de 1 minute au démarrage, malgré la présence du SSD.
 
Bref, même si je pense connaître la source du problème, je préfère venir demander l'avis de personnes qui connaissent bien le logiciel et être sûr à 100% avant de changer la carte mère. Merci d'avance

mood
Publicité
Posté le 16-12-2015 à 21:19:12  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  Problème montage et encodage vidéo Camtasia Studio 8

 

Sujets relatifs
Problème démarrage windows 10W7 problème de config wifi (clef/clé refusée) avec réseau sécurisés
[Resolu] Problème réseau "homegroup"problème de suppression de fichiers
Problème windows store windows 10Problème installation skype W10
Surface 3 probleme WifiProblème formatage Windows 10 !
Problème D'installation de Windows7 sur un PC neuf par CLEF USB[résolu] Problème noms de partitions / disques durs
Plus de sujets relatifs à : Problème montage et encodage vidéo Camtasia Studio 8


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR