Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1827 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Excel] Cherche formule

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Excel] Cherche formule

n°1718386
-tinost@r-
Revers coupé
Posté le 14-09-2004 à 06:07:25  profilanswer
 

Bonjour
je suis novice sous excel, donc je sollicite votre aide :)
 
voila, j'ai la case A1, dont le contenu est 1. La case B1 est soit 0 soit 1.
Est ce qu'il existe une solution pour que :
si B1 = 0 alors A2 = 1
si B1 = 1 alors A2 = A1 + 1 soit 2.
 
:??:


---------------
Je sais pas faire de revers coupé
mood
Publicité
Posté le 14-09-2004 à 06:07:25  profilanswer
 

n°1718442
darxmurf
meow
Posté le 14-09-2004 à 09:30:23  profilanswer
 

Hello,
 
tu peux faire un truc comme ça : =SI(B1=0;1;A1+B1) (à mettre dans A2)
 
Mais au final ton truc... c'est bêtement A2 = A1+B1
Vu que A1 est toujours à 1 et que B1 varie de 0 à 1  :D le résultat est 1 ou 2 dans A2 :D


---------------
Des trucs - flickr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  [Excel] Cherche formule

 

Sujets relatifs
Je cherche un logiciel pour faire le ménage dans windows[PB] Excel : Enregistrer sous + nouveau nom = marche pas !
Cherche utilitaire formatage sur disquettecherche log de controle pour emule
[excel]Besoin d'aide sur format date.je cherche un site de crack
Cherche script ou page de site, tout fait :) Newbie ![Mac] cherche équivalent d'un logiciel Windows
[EXCEL] référence circulaire - aide pour a=a+b** URGENT *** Cherche formule sous Excel XP
Plus de sujets relatifs à : [Excel] Cherche formule


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR