Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1336 connectés 

  FORUM HardWare.fr
  Windows & Software
  Logiciels

  excel aide formule

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

excel aide formule

n°3082965
Profil sup​primé
Posté le 02-04-2013 à 16:46:47  answer
 

bonjour,
 
je coince sur excel étant assez débutant.
 
ou je fais une erreur pour associer deux formule si.
 
=SI('Calendrier Dh (12 équipes)'!C12>=5;2;0) ou SI('Calendrier Dh (12 équipes)'!C12=4;1;0)
 
en gros je veux que si je mets dans la cellule 1/2/3 qu'il me marque 0, si je mets 4 qu'il me mette 1 et si je mets 5/6/7/8 qu'il me mette 2
 
merci d'avance.

mood
Publicité
Posté le 02-04-2013 à 16:46:47  profilanswer
 

n°3082970
Profil sup​primé
Posté le 02-04-2013 à 18:06:05  answer
 

Voila j'ai trouvé la solution
 
j'ai un autre soucis maintenant je te montre en quelques images :
 
http://www.gamerz.be/inlinepics/515b017522c07.png
 
Voila je mets mes équipes ici
 
http://www.gamerz.be/inlinepics/515b01752d6fc.png
 
ça passe ici dans le calendriers
 
http://www.gamerz.be/inlinepics/515b017531baa.png
 
les résultats que je mets dans le calendriers passe ici avec les "si"
 
http://www.gamerz.be/inlinepics/515b01753b850.png
 
et voila mon soucis, tant que je n'ai rien dans le calendrier il me mets 22 match perdu, comment je peux résoudre ce problème ? voila la formule que j'ai mis.  
 
=SI('Classement Dh'!B2=0;1;0)+SI('Classement Dh'!C2=0;1;0)+SI('Classement Dh'!D2=0;1;0)+SI('Classement Dh'!E2=0;1;0)+SI('Classement Dh'!F2=0;1;0)+SI('Classement Dh'!G2=0;1;0)+SI('Classement Dh'!H2=0;1;0)+SI('Classement Dh'!I2=0;1;0)+SI('Classement Dh'!J2=0;1;0)+SI('Classement Dh'!K2=0;1;0)+SI('Classement Dh'!L2=0;1;0)+SI('Classement Dh'!M2=0;1;0)+SI('Classement Dh'!N2=0;1;0)+SI('Classement Dh'!O2=0;1;0)+SI('Classement Dh'!P2=0;1;0)+SI('Classement Dh'!Q2=0;1;0)+SI('Classement Dh'!R2=0;1;0)+SI('Classement Dh'!S2=0;1;0)+SI('Classement Dh'!T2=0;1;0)+SI('Classement Dh'!U2=0;1;0)+SI('Classement Dh'!V2=0;1;0)+SI('Classement Dh'!W2=0;1;0)
 
je parie que je me suis compliqué la vie là lol, et qu'il avait plus simple comme formule :D
 
merci d'avance

n°3083248
Benoit6363
Posté le 05-04-2013 à 11:26:38  profilanswer
 

Bonjour,
 
Je suis pas sûr d'avoir tout compris,
mais je vais essayer de t'aider.
 
Pour ta formule finale, je propose que tu la remplaces par
 
=NB.SI('Classement Dh'!B2:W2;"=0" )
 
Voilà.


Message édité par Benoit6363 le 05-04-2013 à 11:39:11
n°3083795
flash_gord​on
Posté le 11-04-2013 à 00:46:01  profilanswer
 


 
même réponse que j'ai fait à un autre membre du forum : Tableau croisé dynamique.
 
C'est fait pour ça.
 
Quoi que tu veuilles faire dans excel, si ta solution implique cinq "si" imbriqués, c'est que c'est probablement une mauvaise solution.
 
http://www.commentcamarche.net/con [...] dynamiques


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Logiciels

  excel aide formule

 

Sujets relatifs
EXCEL - AIDE FORMULE DE CALCULAide sur formule EXCEL
[RESOLU] Formule Excel : Besoin d'aide :)Aide sur formule Excel
Aide sur excel/Formule si[Excel] Demande aide d'une formule
Aide Pour Trouver une Formule sous ExcelFormule excel, besoin d'aide
aide pour formule de condition sur excelBesoin d'aide avec une formule Excel
Plus de sujets relatifs à : excel aide formule


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR