Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
494 connectés 

  FORUM HardWare.fr
  Video & Son

  problème soundblaster live 5.1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème soundblaster live 5.1

n°182832
helmet25
Posté le 08-01-2002 à 14:58:53  profilanswer
 

depuis que j'ai installé cette carte, plusieurs periphèrique ne fonctionnent pas, et je ne sais pas à quoi ils correspondent
-multimedia mass storage controller (2 fois)
- multimedia device
- mutlimedia video device
 
impossible de trouver les pilotes  
 
je suis sous win 98
 
merci

mood
Publicité
Posté le 08-01-2002 à 14:58:53  profilanswer
 

n°182839
JimmyPage
Guitar Heroe
Posté le 08-01-2002 à 15:08:27  profilanswer
 

helmet25 a écrit a écrit :

 
 multimedia device
- mutlimedia video device
 
as-tu une carte TV ? Car chez moi elle est décrite ainsi dans mon gestionnaire de périphériques



n°182866
cliviafr
Posté le 08-01-2002 à 15:22:13  profilanswer
 

multimedia mass storage controller (2 fois) :
Tu dois avoir une ABIT KT7-raid ou qch avec un controleur UDMA100. C'est quoi ta carte mere ?? Si tu as un HPT370, derniers drivers sur www.highpoint-tech.com
Tiens-nous au courant.

n°183022
helmet25
Posté le 08-01-2002 à 18:54:34  profilanswer
 

ma carte mère est : ABIT BE6 II
 
de plus il y a du nouveau
 
apres un formatage en règle et la réinstallation de la sb,
une fois sur 2 les lecteurs cd,dvd,et graveur sont désactivé:
message d'erreur : controleur IDE primaire (fifo double) à été désactivé dynamiquement
 
de plus le controleur IDE primaire (fifo double) ne fonctionne pas correctement (erreur code 14)

n°183059
chris25fr
Posté le 08-01-2002 à 19:49:07  profilanswer
 

a prori ,tu as des controlleurs ide de DDur qui ne fonctionne pas.En plus,tu dois avoir une carte tele ou quelque chose comme ca qui n'est pas reconnu .Moi,je serais toi,j'enleverais la carte son ,rebooterais puis remettrais la carte son (tu dois avoir un pb d'IRQ)


---------------
@+
n°185679
helmet25
Posté le 13-01-2002 à 18:21:45  profilanswer
 

J'ai trouver le problème !! :bounce:  
 
c'était un problème de driver de disque dur : mass storage pci
 
Merci de votre aide pour m'avoir mis sur la voie !!!


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son

  problème soundblaster live 5.1

 

Sujets relatifs
probleme avec appareil photo numérique FUJIGros problème de video sur mon HC....Help please!!
Prob SoundBlaster 5.1 et xps 510 ... 1 enceinte ki fonctionneprobleme avec un divx, il est tout applati
probleme avec des fichiers vidéos de petite tailleSVP: probleme avec avimux
Question Sur sound blaster LiveProblème de codec pour lire certains divx
Probleme Son DVDproblème AIW radeon
Plus de sujets relatifs à : problème soundblaster live 5.1


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR