Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1613 connectés 

  FORUM HardWare.fr
  Video & Son

  Problème ATI Multimedia Center 7.1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème ATI Multimedia Center 7.1

n°59424
Achille57
Posté le 31-03-2001 à 19:43:31  profilanswer
 

Bonjour  
J'ai installé avec ma rage fury pro vivo le dernier mmc7.1, ati dvd player 4 et le driver 7078. Résultat erreur au lancement de video in (logiciel pour la capture video) "Le Lecteur TV n'a pas pu initialiser la video". Avec les autres logiciels pas de pb de plus je ne n'ai de carte tuner. Avec la version mmc 6.3, video in marchait sans problème.
Qui aurait une solution ou une suggestion?
Merci

mood
Publicité
Posté le 31-03-2001 à 19:43:31  profilanswer
 

n°59571
Marco Polo
Posté le 01-04-2001 à 11:26:14  profilanswer
 

J'ai une ALL in Wonder 128 16MO et j'ai exactement les memes problemes. Pas d'initialisation du Tuner et Capture Video impossible.
De plus impossible d'installer le player DVD, quand je lui donne mon numero de cd ATI il me le refuse alors que le player DVD d'origine fonctionne ???
Solutions ???

n°59572
shongailze​gway
Le cri primal ...
Posté le 01-04-2001 à 11:33:34  profilanswer
 

J'ai également des problèmes sous w2k de tuner. A chaque fois que je change de chaine, j'ai un message d'erreur mais ca marche qq même. Pourtant ca n'a pas tjs marché ...
Ne me demandez pas ce que j'ai fais pour que ca fonctionne, j'en sais rien moi-meme. ARf !
 
C'est clair que les drivers sont de la m...
 
Il parait qu'il y en a des nouveaux ! a voir ...


---------------
En recherche de signature
n°59623
Achille57
Posté le 01-04-2001 à 16:07:23  profilanswer
 

J'ai réinstallé les touts derniers drivers officiels (7078) pour l'ati rage fury pro et MMC 7.1 (version anglaise) ainsi que ati dvd player 4.
Avant cela j'ai tout nettoyé suivant ce que recommande ATI sur son site y compris suppression de tout fichier ATI et de toute clé Ati dans la base de registre.
Toujours pareil, ok pour dvd player, file player etc. mais erreur au lancement de video in.
J'ai signalé le problème à ATI, j'espère avoir une réponse rapidement.
Faut-il se procurer la version française de MMC 7.1 (cdrom?) car je soupçonne que c'est la version en anglais de MMC 7.1 qui est incompatible avec w98 SE français (?). En effet il existe un "web tv" (cité dans le message d'erreur de video in) dans le win 98 anglais dont je ne vois aucune trace dans win 98 français et ce logiciel est cité dans les solutions de problèmes du même type avec videoplayer.

n°59677
Marco Polo
Posté le 01-04-2001 à 20:01:25  profilanswer
 

Vous faites comment pour installer le player DVD ?
Quand il me demande le numéro du cd d'installation ATI je lui met le numero inscrit sur le CD ça me répond numéro invalide ???
Pourquoi ???

n°59732
gcb
Posté le 01-04-2001 à 23:46:15  profilanswer
 

Même problème avec une AllInWonder Radeon sur Win98se avec les drivers 4.13.7075 et DX8.0. Et pourtant je pars d'une installation sur du VGA sans version précédente de MMC.
 
Y a qq chez qui ça marche MMC7.1 ?
Et si oui, ça ajoute quoi ?


---------------
Guy COLLOMB
n°59900
bouyouman
Posté le 02-04-2001 à 15:39:49  profilanswer
 

pff moi avec une AIW radeon je peux demarrer le truc de TV mais ca plante des que j'essaie d appuyer sur un bouton ou daller dans la config.. super... a mon avis il vaut mieux rester sur la version 7.0
 
a propos qq sait comment faire pour jouer a jeux en 60 hz en branchant une dreamcast sur l entree composite ou svhs ? si je me mets en Pal-b j'ai les bonnes couleurs mais la mauaise frequence ( l'image saute tout le temps) et en essayant d autres modes de PAL j'arrive a avoir le bon balayage mais pas les bonnes couleurs...

n°59909
gcb
Posté le 02-04-2001 à 15:57:32  profilanswer
 

Bon, j'ai fai marché le bazar.
Pour ça, j'ai installé la version 7.0 et les drivers avec le CD fourni avec ma carte. Puis j'ai désinstallé MMC7.0 puis installé MMC7.1 puis le patch pour le mettre en français et hop.
En fait je crois que c'est les nouveaux drivers qui merdent, car avec eux, ni MMC7.1 ni virtualdub ne marchent.
Quant aux avantages de la 7.1 j'ai pas encore fait tout le tour, mais pour la capture avec d'autre codecs comme DivX, on peut choisir la résolution. Mais toujours pas possible d'accèder au paramètrage de ces codecs.


---------------
Guy COLLOMB
n°59996
Achille57
Posté le 02-04-2001 à 20:31:32  profilanswer
 

J'ai reçu cette réponse d'Ati, si cela peut vous être utile.
J'ai appliqué cette recommandation et j'ai toujours l'erreur au lancement de Video In.
Ce qui m'étonne c'est que je n'ai pas le logiciel ati tv player, je n'ai d'ailleurs pas de carte tuner. Alors pourquoi cette erreur :
"The TV player failed to initialize the video.
Ensure the correct video drivers have been installed
and close any applications which may be playing video such
as DVD or Web TV before attempting to restart TV."?
 
Message Ati :
"Votre email nous indique un problème lié au logiciel ATI TV PLAYER sous
Microsoft Windows 98/ME/2000 et nous pensons que les étapes suivantes
pourraient vous aider à le résoudre :
 
- Si vous ne l'avez pas deja fait, veuillez installer la version 8.0 de
DirectX disponible sur ce site internet :  
 
<http://www.microsoft.com/directx/homeuser/downloads/default.asp>
 
N' oubliez pas que DirectX doit être installé avant nos pilotes.
 
- Egalement liée à DirectX 8.0, veuillez installer la mise à jour DIGITAL
VIDEO pour DirectX 8.0 disponible sur ce site :
 
<http://www.microsoft.com/downloads/release.asp?ReleaseID=28377>
"

n°60080
NEON29
Posté le 02-04-2001 à 23:39:38  profilanswer
 

Moi aussi, j'ai essayé MMC 7.1 et cela causait des problèmes avec la Tv. J'ai réinstallé mais rien n'y faisait. Je suis donc repassé à la version 7.0
bizarre ...

mood
Publicité
Posté le 02-04-2001 à 23:39:38  profilanswer
 

n°60187
reglisse
Posté le 03-04-2001 à 11:18:57  profilanswer
 

j'ai moi aussi des probleme avec la version 7.1 mais où peut-obn telecharger la version 7

n°67477
sdeweb
Posté le 22-04-2001 à 15:12:10  profilanswer
 

Y'a un début de solution à cette adresse :
 
http://support.ati.com/fr/faq/bts_ccdecode_fr.html


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son

  Problème ATI Multimedia Center 7.1

 

Sujets relatifs
problème de conversion Mpeg -> DivxAti radeon ViVo et AIW
PC + chaîne : Problème d'interférencesQUI a une ATI ALL IN WONDER ???? il me faut c #### de codec VCR2 !!
probleme surround avec sblive & amplis !Cherche un codec pour lire un film réalisé à l'aide d'une carte ATI
Probleme Radéon et enregistrement TVNouveau ATI DVD Player 4.1 - AU SECOURS
Radeon aiw et probleme enregistrement TV 
Plus de sujets relatifs à : Problème ATI Multimedia Center 7.1


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR