Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1125 connectés 

  FORUM HardWare.fr
  Video & Son

  MP3 VBR mauvaise qualité sous WMP 6.4

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MP3 VBR mauvaise qualité sous WMP 6.4

n°290310
wave
Posté le 25-06-2002 à 15:54:57  profilanswer
 

j'ai un mp3 VBR qui est de qualité correcte sous winamp et WMP 8.0, alors que sous WMP 6.4 ça sonne comme si je diminuais le bitrate de 20-30%, surtout lors des applaudissement ou des cris de la foule (concert).
C'est vraiment un crachouillis typique d'un mp3 de mauvaise qualité.
Y'a quelquechose à faire à part abandonner WMP 6.4?
 
PS: encodé avec lame 3.91, options:
-b 32 -m j -h -V 7 -B 320 -q 0
 
 
edit: c'est du 48 KHz, le problème est un petit peu moins sensible en 44 KHz mais ça reste assez crade.
edit2: en CBR le résultat est identique que sous winamp. C'est le mode VBR de lame qui ne serait pas bien supporté par WMP 6.4?


Message édité par wave le 25-06-2002 à 16:11:03
mood
Publicité
Posté le 25-06-2002 à 15:54:57  profilanswer
 

n°290342
jesus_chri​st
votre nouveau dieu
Posté le 25-06-2002 à 16:48:16  profilanswer
 

WMP 6.4 ne lit rien, il fait tout sous-traiter par les filtres sur ton PC
 
si t'as des filtres pourris, le son le sera aussi.
Winamp utilise son propre algho pour lire (thomson fraunhofer) c'est pour ca que c'est mieux.

n°290354
wave
Posté le 25-06-2002 à 17:05:53  profilanswer
 

oui mais je comprends pas pourquoi j'ai un meilleur résultat sous WMP 8.0.
il utilise pas les mêmes filtres?
ou bien le 6.4 buggue en utilisant les filtres?

n°290462
wave
Posté le 25-06-2002 à 19:10:05  profilanswer
 

up!
existe-t-il un autre filtre pour décoder le mp3 sous WMP 6.4?
y a-t-il une option dans lame pour supprimer ce problème?

n°290623
jesus_chri​st
votre nouveau dieu
Posté le 26-06-2002 à 08:34:48  profilanswer
 

wave a écrit a écrit :

up!
existe-t-il un autre filtre pour décoder le mp3 sous WMP 6.4?
y a-t-il une option dans lame pour supprimer ce problème?



Essaye de réinstaller DivX3.11a
 
il installe le filtre Radium qui est pas mal en lecture (mais pas en écriture)
 
A+

n°290828
wave
Posté le 26-06-2002 à 15:42:04  profilanswer
 

Ok merci!
le codec lame ACM ne fait pas le décodage par hasard?

n°290829
jesus_chri​st
votre nouveau dieu
Posté le 26-06-2002 à 15:45:56  profilanswer
 

wave a écrit a écrit :

Ok merci!
le codec lame ACM ne fait pas le décodage par hasard?



je crois mais pas sûr...

n°290843
wave
Posté le 26-06-2002 à 16:13:07  profilanswer
 

j'y comprends rien!
WMP 6.4 lit mes mp3 avec fraunhofer 1.5 alors que dans les codecs audio (propriétés système) j'ai uniquement la version 1.9 ainsi que lame ACM 3.92!!!
d'où il sort ce fraunhofer 1.5 qui n'est pas dans la liste de codecs???

n°290858
wave
Posté le 26-06-2002 à 16:26:04  profilanswer
 

j'ai viré le codec fraunhofer 1.9, maintenant WMP 6.4 continue de lire les mp3 avec fraunhofer 1.5, et WMP 8.0 veut télécharger un codec pour lire un mp3!
la vieille version de fraunhofer serait pas intégrée à WMP 6.4 par hasard?????

n°290860
floriang01
Posté le 26-06-2002 à 16:26:27  profilanswer
 

lol ! le divx n'installe pas le codec radium mp3 !!! il est conseillé de l'installer avec dans les méthodes d'encodage mais ces deux softs n'ont rien a voir
essaie d'installer radium mp3

mood
Publicité
Posté le 26-06-2002 à 16:26:27  profilanswer
 

n°290866
wave
Posté le 26-06-2002 à 16:30:39  profilanswer
 

j'avais radium mp3 mais visiblement WMP 6.4 ne veut utiliser que son fraunhofer 1.5 que seul lui arrive à trouver sur mon PC.

n°290882
jesus_chri​st
votre nouveau dieu
Posté le 26-06-2002 à 17:05:42  profilanswer
 

floriang01 a écrit a écrit :

lol ! le divx n'installe pas le codec radium mp3 !!! il est conseillé de l'installer avec dans les méthodes d'encodage mais ces deux softs n'ont rien a voir
essaie d'installer radium mp3



le divx 3.11a si, il installe radium

n°290884
wave
Posté le 26-06-2002 à 17:07:41  profilanswer
 

personne pourrait me dire si chez lui le WMP 6.4 lit les mp3 avec une autre version que le fraunhofer 1.5 qui n'EST PAS sur mon PC?

n°291089
jesus_chri​st
votre nouveau dieu
Posté le 27-06-2002 à 08:35:23  profilanswer
 

wave a écrit a écrit :

personne pourrait me dire si chez lui le WMP 6.4 lit les mp3 avec une autre version que le fraunhofer 1.5 qui n'EST PAS sur mon PC?



WMP 8 a son propre codec integré je crois bien.
 
pour savoir celui qu'utilise WMP 6.4, pendans une lecture, va dans Propriétes.
 
p-ê qu'il utilise autre chose que celui de frauhnofer (logo vert)

n°291295
wave
Posté le 27-06-2002 à 14:54:44  profilanswer
 

WMP 6.4 utilise le fraunhofer 1.5, ainsi que BSplayer.
même s'il n'est pas installé sur le PC, et même s'il y a d'autres codecs + récents installés (y compris fraunhofer 1.9).
Ca devient énervant, je croyais que le format mp3 était défini par l'algo de décodage, mais apparemment y'a des différences énormes, et pas toujours moyen de choisir le décodeur.

n°291313
Gabriel Bo​uvigne
Posté le 27-06-2002 à 15:30:43  profilanswer
 

Ben si bsplayer l'utilise c'est qu'il est installé. Mais c'est pas un filtre directshow que bsplayer utilise plutot qu'un codec acm?
 
T'aurais pas un filtre directshow FhG 1.5 sur ton pc des fois?

n°291317
wave
Posté le 27-06-2002 à 15:43:03  profilanswer
 

peut-être, on fait comment pour ajouter/enlever un filtre directshow?
ou même déjà pour savoir ce qu'on a sur le PC?


Message édité par wave le 27-06-2002 à 15:43:25
n°291618
wave
Posté le 28-06-2002 à 02:13:48  profilanswer
 

up!

n°291653
Gabriel Bo​uvigne
Posté le 28-06-2002 à 10:15:39  profilanswer
 

Recherche dans to repertoire system32 de windows les fichiers *.ax
 
Si cette machine par exemple j'ai un l3codecx.ax. Quand tu fait clic droit et propriétés, dans l'onglet version je vois 1.5.0.50, et dans "nom du produit" il y a indiqué que c'est un filtre directshow.
 
Je ne me souviens plus comment les ajouter et retirer. Je crois me souvenir qu'il faut les enregistrer et désenregistrer avec regsrv32, mais je ne suis pas sur.

n°291655
Gabriel Bo​uvigne
Posté le 28-06-2002 à 10:17:40  profilanswer
 

Au fait, t'aurais pas une sb64 des fois?

n°291795
wave
Posté le 28-06-2002 à 14:11:54  profilanswer
 

Citation :

Au fait, t'aurais pas une sb64 des fois?

non actuellement j'ai uniquement le chipset SIS intégré à la carte mère.
mais sur une autre machine avec une SB PCI 128 c'est pareil.
 
 

Citation :

Si cette machine par exemple j'ai un l3codecx.ax. Quand tu fait clic droit et propriétés, dans l'onglet version je vois 1.5.0.50, et dans "nom du produit" il y a indiqué que c'est un filtre directshow.  


j'ai effectivement le même. Il lit correctement le CBR mais pour le VBR (sans alt-presets en tous cas, je veux pas un bitrate aussi élevé) c'est du gâchis.
Bon finalement j'ai fini par encoder en ABR, le problème a visiblement disparu.
C'est sans doute le VBR de lame que le filtre fraunhofer 1.5.0.50 n'aime pas.


Message édité par wave le 28-06-2002 à 14:12:26
n°291801
Gabriel Bo​uvigne
Posté le 28-06-2002 à 14:23:02  profilanswer
 

C'est pas plutot le 48kHz que ta carte son n'aime pas?
Si c'est un chipset sis630 avec un chip son intégré 7018, alors c'est une question de drivers.
 
J'ai eu le problème sous 2000. Les drivers sis étaient mauvais à 48kHz (les "s" devenaient "ch" ) mais j'ai fini par trouver une ancienne version qui marche bien.

n°291803
wave
Posté le 28-06-2002 à 14:27:58  profilanswer
 

non, ça passe très bien sous winamp, ou sous WMP si c'est pas du VBR.
j'avais fais des tests en 44 KHz ça changeait pas grand-chose.
pourtant j'ai même essayé l'option 'comply as much as possible to ISO mpeg spec' mais ça change rien.
tant pis, je vais dorénavant faire du ABR.

n°291817
Gabriel Bo​uvigne
Posté le 28-06-2002 à 14:51:37  profilanswer
 

Essaye -t (des fois wmp n'aime pas vraiment les header vbr)

n°291869
wave
Posté le 28-06-2002 à 15:56:33  profilanswer
 

je viens de tester ça change rien non plus.
pourtant je suppose que le VBR et l'ABR ne doivent pas changer beaucoup au niveau de la manière de coder le mp3 non?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son

  MP3 VBR mauvaise qualité sous WMP 6.4

 

Sujets relatifs
K7 to Mp3Comment graver un CD MP3 sans coupures...?
Plugin Winamp : Lesquelles avoir pour la meilleure qualité de son Mp3Conversion de différents formats vers le MP3
Mp3 sur DVD-R ?New baladeur MP3/WMA/AAC Bang&Olufsen
MP3 qui sautentVotre méthode pour graver des MP3
son de mauvaise qualité avec ivisit 
Plus de sujets relatifs à : MP3 VBR mauvaise qualité sous WMP 6.4


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR