Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
690 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Pas de son

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de son

n°1506028
tit3uf
Posté le 31-01-2009 à 18:49:38  profilanswer
 

Bonjour,
 
je possède un pc portable AMILO 1538 PA de chez futjisu siemens. J'utilise VLC ou DIVX player pour regarder les dvd. Je passe par mon LCD ,pour l image ,j'utilise un câble DVI-HDMI et pour le son un câble jack/rca, ça marche correctement ,mais je n'utilise pas le son 5.1 du DVD. Après avoir parcouru le web je tombe sur des prises jack/optique,je me dit que cela résoudrai mon problème de son, mais après avoir fait l'achat de se câble, rien ne fonctionne !
 
paramétrage de l ampli en sortie optique, toujours rien !
 
paramétrage du son de pc portable ,idem !
 
je ne sais plus quoi faire, pourriez-vous m'aider !
 
help

mood
Publicité
Posté le 31-01-2009 à 18:49:38  profilanswer
 

n°1506042
Profil sup​primé
Posté le 31-01-2009 à 19:56:23  answer
 

tit3uf a écrit :

Après avoir parcouru le web je tombe sur des prises jack/optique,je me dit que cela résoudrai mon problème de son, mais après avoir fait l'achat de se câble, rien ne fonctionne !


 
Tu est sur que ce portable possède une sortie optique au format jack ?
 
Si c'est le cas tu devrai avoir une lumière rouge au centre de la fiche jack.
 
Sinon, il s'agit d'une sortie numérique coaxial, et dans ce cas, il te faut un câble audio numérique coaxial S-PDIF (jack > RCA) :
 
Voir ici : https://www.connectic.fr/index.php? [...] a&start=70
 
https://www.connectic.fr/images_articles/231310.jpg
 
Encore faut-il que ton home-cinéma, possède une entrée RCA coaxial numérique.
 

tit3uf a écrit :


paramétrage de l ampli en sortie optique, toujours rien !


 
Sur l'ampli, il ne faut pas utilisé une sortie optique (OUT), mais une entrée (IN).
 
Tu est sur que ton HC possède bien un entrée optique ?


Message édité par Profil supprimé le 31-01-2009 à 20:05:08
n°1506207
arsene de ​gallium
Aide toi le ciel t'aidera.
Posté le 01-02-2009 à 11:06:15  profilanswer
 

L'AMILO 1538 PA ne possède pas de sortie son optique mais S/Pdif (coaxial). :lol:


---------------
C'est quand on a raison qu'il est difficile de prouver qu'on n'a pas tort (Pierre Dac)
n°1506209
tit3uf
Posté le 01-02-2009 à 11:10:05  profilanswer
 

bonjour papycool52
 
tous d'abord merci pour les réponses que tu m apportes. Ma sortie pc portable c'est bien un spdif,mais tu me parles d'une lumière rouge qui sort du câble jack,j'utilise déjà un câble optique pour ma 360 relier sur mon ampli home cinéma et j'ai pas de lumière rouge qui sort du câble optique et je peux t'assurer que tous fonctionne correctement.Pour les sorties optiques de l ampli,j'ai bien une out et deux in ,mais quand je branche sur le in ça marche pas !
 
1 semaine que je me prends la tête . je pense que le problème dois venir de la configuration du pc ,mais ou? dois-je faire la réinstallation du pc portable ?
 
c'est vraiment la galère!
 
je vais quand même regardé le lien que tu me donnes et voir avec le câble que tu me conseilles. Si tu as d'autres idées,n'hésite pas à me laisser un message sur ce poste. merci

Message cité 1 fois
Message édité par tit3uf le 01-02-2009 à 11:15:30
n°1506247
Profil sup​primé
Posté le 01-02-2009 à 12:24:01  answer
 

tit3uf a écrit :


tous d'abord merci pour les réponses que tu m apportes. Ma sortie pc portable c'est bien un spdif,mais tu me parles d'une lumière rouge qui sort du câble jack


 
Non, il s'agit bien d'une lumière rouge, mais elle doit se trouver au centre de la fiche jack (tout au fond) sur le portable (et non sur le câble).
 
Si il n'y à pas de lumière rouge, ce n'est pas une sortie optique.
 

tit3uf a écrit :


j'utilise déjà un câble optique pour ma 360 relier sur mon ampli home cinéma et j'ai pas de lumière rouge qui sort du câble optique et je peux t'assurer que tous fonctionne correctement.


 
Impossible une liaison optique à obligatoirement une lumière rouge (d'ou le nom optique), car le câble transmet de un signal lumineux.
 
Vérifie directement sur la fiche optique de ta XBOX (à l'arrière de la console directement et pendant quel est allumé bien sur, et non sur le câble), il y'a obligatoirement une lumière rouge.
 

tit3uf a écrit :


Pour les sorties optiques de l ampli,j'ai bien une out et deux in ,mais quand je branche sur le in ça marche pas !


 
Ce qui confirme mon idée que ce n'est pas un sortie optique, mais bien une coaxial, d'ailleurs arsene le confirme aussi.


Message édité par Profil supprimé le 01-02-2009 à 12:25:07
n°1507479
tit3uf
Posté le 03-02-2009 à 21:54:57  profilanswer
 

bonsoir,
 
encore merci de vous penchez sur mon probleme.
 
Donc,il faut que j'utilise ca :
 
https://www.connectic.fr/images_articles/231310.jpg
 
bon je vais essayer de voir si je trouve ça a darty ou boulanger. je vous tiens au courant !
 
thx

n°1507488
Profil sup​primé
Posté le 03-02-2009 à 22:08:12  answer
 

tit3uf a écrit :


bon je vais essayer de voir si je trouve ça a darty ou boulanger. je vous tiens au courant !


 
Juste pour info, ce genre de câble est peu courant, et très rarement, voir jamais vendues dans les grandes surfaces.
 
L'achat sur internet, ou la fabrication "maison", du câble est parfois obligatoire.


Message édité par Profil supprimé le 03-02-2009 à 22:09:43

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Audio

  Pas de son

 

Sujets relatifs
Plus de sujets relatifs à : Pas de son


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR