Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
788 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Micro qui ne fonctionne pas

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Micro qui ne fonctionne pas

n°765317
sombre_ven​geur
Posté le 25-12-2004 à 00:42:49  profilanswer
 

J'ai un problême:
je viens d'aquérir un micro mais mon ordi ne détecte pas ma voix lors du test du micro
le micro fonctionne parfaitement  
j'ai essayé avec plusieurs micros -> aucun ne marche
il est branché correctement -> je suis pas SI nul que ça
sinon -> l'aide de windows me dit d'aller à l'élément parole du panneau de configuration et heu... il n'y en a pas
Aussi, j'ai dû installer un fichier Sndvol32 qui était absent
je pense que ça devait pas être le seul
il manque aussi le magnétophone windows
merci d'avance

mood
Publicité
Posté le 25-12-2004 à 00:42:49  profilanswer
 

n°774818
sombre_ven​geur
Posté le 07-01-2005 à 19:55:59  profilanswer
 

up

n°778393
sombre_ven​geur
Posté le 12-01-2005 à 15:51:49  profilanswer
 

up

n°778611
misato
Clavicula Nox
Posté le 12-01-2005 à 19:20:29  profilanswer
 

si tu as pas d'icone dans la barre des taches : panneau de configuration > son et multimédia > tu coches déja la petite case "afficher une icone dans la barre des taches"
 
ensuite tu doubles-clique sur l'icone en question (un petit haut parleur noir ou jaune suivant ton windows), ou tu vas dans l'onglet "audio" et tu cliques sur le bouton "volume" de lecture. ça affiche une nouvelle fenètre.
 
là, tu vas dans "options" puis "propriétés"
dans lecture, tu sélectionnes "microphone" et tous les autres périphériques qui t'intéressent (wave, midi, general, cdaudio, etc.). tu cliques sur OK.
tu retournes dans options, tu vérifies que "controles avancés" est bien coché.
tu dois avoir en-dessous du slide de volume du microphone un bouton "avancé". cliques et coches 'MIC BOOST (+20 dB)' si jamais tu l'as. vérifies au passage que le microphone soit pas en "muet". (case décochée)
 
tu re-retournes dans options, puis propriétés, et là tu sélectionnes "enregistrement". tu sélectionnes les périphériques qui t'intéressent et bien sur microphone.
tu cliques sur OK, et tu sélectionnes "microphone".
 
tu fermes la fenètre du volume, et tu regardes si ça marche.
 
FtY


Message édité par misato le 12-01-2005 à 19:21:12

---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°779124
glrpignolo
Posté le 12-01-2005 à 23:25:24  profilanswer
 

Tu le branches sur quoi ton micro ?
Carte son ? Laquelle?
directement sur la carte mère ? Quelle carte mère ?

n°779155
misato
Clavicula Nox
Posté le 12-01-2005 à 23:44:28  profilanswer
 

effectivement, bonne question :lol: !, j'ai supposé qu'il n'y avait qu'une carte son et qu'il y avait une prise micro dédiée ...
 
et aussi, s'il te manque le controle de volume et l magnétophone, faudrait ptet refaire une install de windows et cocher le package multimédia :D
 
FtY


---------------
shibboleet ! - HADOPI vous a plu ? Vous allez adorer la LOPPSI ! - generation NT bande de criminels inconscients !
n°807156
tornadokev
Posté le 21-02-2005 à 16:31:31  profilanswer
 

Bonjour,  
j'ai eut exactement le mm problème hier soir que sombre_vengeur.
 
En fait voilà, mon micro marchait parfaitement pendant un temps. J'avais une prise à l'avant du PC et une prise à l'arrière (reliées à la carte mère: installation d'origine quoi!). Tout fonctionnait bien, son stereo sur 4 enceintes, le panard quoi!   :sweat:  
 
Mais à noël je me suis acheté une carte son terratec 5.1 pour aller avec mon caisson et mes 4 enceintes. Installé sur la carte mère nikel mon 4.1 marche. Je m'amuse avec depuis 2 mois, et hier soir je veux utiliser mon micro et pouf ça marche pas... j'dis "merde!", je branche ailleurs, je change de micro, je déselectionne "muet" sur le micro, je sélectionne "micro" au lieu de "stereo mix" et rien ne marche. J'ai toujours pas résolu le problème.
 
Un pote m'a dit d'aller voir dans "gestionnaire de perifs" et effectivement dans la rubrique "audio, vidéo et jeux" j'ai "port jeu standard" avec un ptit point d'exclamation   :kaola:   ! Pas moyen de réinstaller le driver il me dit dans la fenêtre déroulante dans les propriétés "Ressources insuffisantes" ou je ne sais quoi.
 
Selon mon pote c'est ma carte mère qui a trop de trucs à gérer (mais y'a qu'1 carte graph, 1 carte son et une carte réseau) donc je sais pas.
Ce soir je vais retirer la carte son et revenir à la config d'origine pour voir, mais cela ne me dit pas comment résoudre ce problème si c'est bien la carte son qui merde!   :cry:  
 
Comment régler ça? Cela vous est-il déjà arrivé? J'aimerais que ça remarche quand même je l'ai bien mon 4.1 et mon micro m'est parfois utile.
 
A votre bon coeur     :jap:  
 
 
Merci à tous...
 
Salut
 
 :hello:

n°807292
meug
Posté le 21-02-2005 à 19:54:39  profilanswer
 

Pour activer le micro(autre que celui de la Webcam),je doubleclic sur l'icone de la barre de tâche(petit haut parleur),micro démuté,je clique sur "avancé".Apparait un tableau "contrôles avancés du microphone" avec "autre micro" que je coche et "ampli micro" que je coche aussi.
  Si "autre micro" n'est pas coché,je n'obtiens rien.
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Micro qui ne fonctionne pas

 

Sujets relatifs
Filtrage anti-bruits-de-fond de l'entrée micrologiciel simple pour enregistrer à partir d'un micro ?
Helmet camera & autres micro-camera deporteeune micro chaine :oui mais quoi?
Balladeur MD et micro.Creative Zen micro ou muvo 5go
couleurs creative zen micro ?creative muvo micro n200 en couleur
Micro ne fonctionne pas sur hercules muse 5.1Micro qui ne fonctionne pas
Plus de sujets relatifs à : Micro qui ne fonctionne pas


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR