Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1725 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Pas de son avec ma RX6900XT sur ma LGC9

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de son avec ma RX6900XT sur ma LGC9

n°2281786
ToggyB
Posté le 23-06-2021 à 01:54:42  profilanswer
 

Bonsoir,
 
Je vais essayer d'exposer mon problème le plus clairement possible car je sèche complètement et j'aimerai vous mettre à contribution pour solutionner cette énigme. Je ne suis même pas sûr d'être dans la bonne section, j'hésitais entre son et carte graphique, désolé par avance si j'ai fait le mauvais choix.
 
Avec de la chance, j'ai réussi à mettre la main sur une carte AMD RX6900XT lors d'un des derniers drop pour remplacer ma vaillante RX580.  
J'avais (et j'ai toujours) un éran pc branché à la carte, un écran iiyama branché via DP et ma TV, une LG OLED 65C9 en HDMI sur le port HDMI 1.
Mon écran Oled est branché à mon ampli home-cinéma Yamaha HTR-3066 en HDMI via le port HDMI 2 de la télé et configuré en ARC, ce qui me permet d'avoir au max du DD+ de la télé et du PC.
 
Entrons dans dans le vif du sujet, avec ma RX580, j'avais du son en Dolby sur mes jeux quelques soit la résolution séléctionnée, que soit 1080P, 1440P ou 4K.
Avec la 6900XT, j'en ai uniquement en 4K mais dès que je passe en 1080P ou 1440P, plus de son...
J'arrive à avoir du son mais en stéréo seulement en repassant en 2.1 sur Windows dans les paramètre de son en faisant un clic droit sur l'icône son de la bare des tâches mais dès que je réactive le Dolby Atmos Home Theater (plus trop sûr du nom), plus rien...
 
A oui, j'arrive à avoir du son quand je passe par les options graphiques du jeu et que je règle l'affichage en plein écran sans bordures mais quand je repasse en mode plein écran, nada en 1080P et 1440P.
 
Jouer en plein écran sans bordures n'est pas une option viable car selon les jeux, le jeu passe en mode fenêtré et ne couvre pas toute la surface de ma TV, je mettrai des photos demain pour illustrer mes propos si ce n'est pas clair.  
Mais sur Warzone par exemple (ne me jugez pas), le jeu reste bien en plein écran sur ma TV avec la spatialisation qui fonctionne correctement.
 
Je n'ai plus ma RX580 pour faire des tests, je l'ai revendu et je me suis aperçu du problème après coup...
J'ai tenté de réinstaller les pilotes à coup de DDU avant mais rien à faire, mes paramètres de son m'ont l'air correctement configuré, je suis complètement bloqué...
 
J'amerai avoir votre avis avant d'envisager de formater le PC et de tout devoir réinstaller, trop la flemme et sans certitude que cela arrange mon problème.
 
Merci pour ceux qui auront la patience de me lire et de me répondre.


Message édité par ToggyB le 23-06-2021 à 05:14:52
mood
Publicité
Posté le 23-06-2021 à 01:54:42  profilanswer
 

n°2281893
ToggyB
Posté le 23-06-2021 à 22:47:22  profilanswer
 

Salut à tous,
 
J'ai refait quelques tests aujourd'hui en désactivant sur la TV le HDMI ultra hd deep colour. Du coup, je perds le HDR mais j'ai du son en 1080P....
Ce qui est encore plus étrange, c'est qu'en 1080P, j'ai toujours du 120hz mais plus en 1440P ni en 4K. Je ne comprends plus rien.  
Et si je réactive le HDMI ultra hd deep colour, je récupère le 120hz et le HDR sur toutes les résolutions mais plus de son en 1080P et 1440P, uniqement en 4K  

n°2282279
ToggyB
Posté le 28-06-2021 à 22:17:49  profilanswer
 

Bonjour,
 
Bon après formatage et installation fraîche, j'ai toujours le même problème, ça n'a servi à rien

n°2282470
quicksilve​r01
Posté le 01-07-2021 à 20:00:44  profilanswer
 

Salut tu peut pas passer le son via la sortie optique de ton pc? ce serait pas plus simple? vu que tu à du matos ;) , après je suis pas trop calé en son/ampli, j'utilise pas le son HDMI en général j'ai des cartes sons c'est plus facile avec un meilleur rendu.


---------------
Bnet D3      Instant gaming
n°2282478
goldsaint7​6
into the Void
Posté le 01-07-2021 à 21:42:51  profilanswer
 

Je pencherais plutôt pour un problème venant de l'ampli... Ton ampli est une entrée de gamme Yamaha, c'est malheureux mais il n'est pas impossible qu'il y ait des limitations techniques dès que tu essayes d'envoyer un signal un peu plus riche que du 1080p... Je pense par exemple à un débit insuffisant du port HDMI, il est fréquent de trouver une ancienne génération de composants sur les entrées de gamme, les nouveautés sont souvent réservées aux gammes plus hautes... Alors forcément sur l'entrée de gamme les capacités sont bridées... Dès qu'on essaye d'envoyer un signal un peu plus riche avec un haut débit ça ne passe plus...  
 
Je comprends pas trop, tu as les moyens d'avoir une TV LG OLED de qualité, la C9 qui est bien réputée et coûte plutôt cher. De même pour la carte graphique, avec une RX6900XT tu n'as pas tapé dans le bas gamme là aussi. Et à côté de ça tu as un ampli Yamaha ultra basique... Je pense que tu aurais mieux fait de choisir un ampli un peu moins basique pour pleinement exploiter les capacités de ton matériel... A minima avec un tel matos il faudrait au moins du HDCP 2.2 ou 2.3 et du HDMI 2.0 ou 2.1, là tu pourras manipuler la plupart des signaux modernes que tu as évoqués. Ton Yamaha en HDMI 1.4 est beaucoup trop dépassé pour ce que tu veux expérimenter.
 
Je ne suis pas un partisan de la surenchère inutile dans le matos, mais là quand même, l'ampli n'est pas du tout au même niveau que le restant du matos... Pour éviter les mauvaises surprises je te conseillerais de passer sur un ampli milieu de gamme au moins vu ton désir d'expérimenter les meilleures qualités de signaux possibles. Et pour maximiser tes chances de compatibilité je te suggérerais un des derniers amplis Marantz ou Denon vu que pour l'instant ce sont les seuls à avoir intégrés du HDMI 2.1, les autres marques ne devraient pas tarder à emboiter le pas, mais c'est juste que la situation actuelle ne le permet pas (pandémie).
 

Citation :

Salut tu peut pas passer le son via la sortie optique de ton pc? ce serait pas plus simple?

Oui, extraire le son du PC par la sortie optique pourrait éventuellement être une solution. Séparer le flux audio, du flux vidéo, c'est la solution qui réglerait tous les problèmes à coup sûr. Mais les débits de la vieillissante norme SPDIF sont beaucoup plus limités que le HDMI tu vas avoir un goulot d'étranglement là aussi, pas de DTS, pas de formats audio HD, etc. Pour une grande majorité des gens (moi y compris) c'est OK, par contre pour un utilisateur exigeant comme ToggyB qui nous parle de HDR, de 120 Hz, etc, ce n'est peut-être pas assez satisfaisant. Il faut voir. Moi perso je m'en tamponne de toutes ces nouvelles normes, c'est que du marketing, l'expérience n'est pas aussi transcendante qu'on veut nous le faire croire.


Message édité par goldsaint76 le 01-07-2021 à 22:45:22

---------------
°° |Vente|mes annonces| °° |Diablo 3|ashram#2499
n°2282483
Seven Sam
Posté le 01-07-2021 à 23:19:50  profilanswer
 

ca me fait penser a moi avec mon nvidia shield et le dolby vision
 
J'avais tout qui fonctionnais, je change de télé par une plus haut de gamme et la le nvidia shield ne veux pas passer en dolby vision a partir de l'ampli.
 
J'ai donc finalement acheter un nouveau cable hdmi 2.1 48gbps high speed ethernet et tout est revenus dans l'ordre.
 
Peut etre mon cable hdmi 2.1 que je possedait était défectueux ou peut etre il n'était pas correcte vis a vis de la tv au niveau des normes (je sais pas j'en sais pas trop la dessus, je suppose)


---------------
Canon New F1 - A1 - EOS33 - EOS3 - Nikon EM - FG - F3HP - F6 - Nikon Z6
n°2282559
ToggyB
Posté le 03-07-2021 à 17:04:14  profilanswer
 

Salut à tous,  
 
Je tiens d'abord à vous remercier pour vos différentes interventions

n°2282560
ToggyB
Posté le 03-07-2021 à 17:06:09  profilanswer
 

Punaise, j'ai écrit toute une tartine dans la partie réponse rapide mais ce n'est pas passé, bon je ferai ça ce soir sur le PC. Il n'y a que le début sur ma réponse au-dessus hahaha

n°2282580
ToggyB
Posté le 04-07-2021 à 01:43:59  profilanswer
 

Bonsoir,
 
 
Donc pour essayer de répondre à tout le monde, je ne veux pas utiliser de câbles optiques surtout que ça fonctionnait très bien avec le HDMI avant le changement de carte graphique, je préfère éviter la multiplication des câbles.
 
Concernant mon matériel et mon ampli en particulier, c'est juste un ampli que je traine depuis quelques années et je ne ressens pas le besoin de le changer actuellement. J'attends juste d'avoir plus de choix sur les ampli 2.1 pour me décider à changer.
Mon ampli est certes ancien mais il fonctionnait parfaitement en ARC avec mon PC avec mon ancienne carte graphique et ma télé, pour rappel, mon PC est branché en HDMI sur ma télé et la télé en HDMI via le port ARC vers l'ampli.
J'arrive à avoir du 4K 120HZ HDR avec le son en DD+ 5.1 mais pas en 1080p ou 1440p, donc la limitation n'est pas matériel vu que j'arrive à avoir le max mais pas le "minimum"
Qui peut le plus, peut le moins non ?
 
Ha oui, une autre bizarrerie, j'ai du 5.1 avec les résolutions "batârdes" qui se trouve entre le 1080p/1440p/4k, vraiment incompréhensible...
 
Vraiment aucune piste là, la carte graphique serait en défaut ? Ou un driver foireux ?
 
 
 

n°2282587
Seven Sam
Posté le 04-07-2021 à 12:33:58  profilanswer
 

pour moi clairement c'est le cable hdmi


---------------
Canon New F1 - A1 - EOS33 - EOS3 - Nikon EM - FG - F3HP - F6 - Nikon Z6
mood
Publicité
Posté le 04-07-2021 à 12:33:58  profilanswer
 

n°2282599
ToggyB
Posté le 04-07-2021 à 16:52:25  profilanswer
 

Je vais en commander un autre pour supprimer le doute mais j'ai un gros doute concernant le câble HDMI.
Je m'explique : comme dit plus haut, j'arrive à afficher de la 4K HDR 120hz ET le son en 5.1, c'est à dire le maximum de la bande passante que je puisse espérer.
Mais je n'y arrive pas en 1080P/1440P qui demande moins de bande passante ?
 
Je vous tiens au jus.

n°2282604
Seven Sam
Posté le 04-07-2021 à 19:54:09  profilanswer
 

ToggyB a écrit :

Je vais en commander un autre pour supprimer le doute mais j'ai un gros doute concernant le câble HDMI.
Je m'explique : comme dit plus haut, j'arrive à afficher de la 4K HDR 120hz ET le son en 5.1, c'est à dire le maximum de la bande passante que je puisse espérer.
Mais je n'y arrive pas en 1080P/1440P qui demande moins de bande passante ?
 
Je vous tiens au jus.


 
J'ai lue a l'envers :D


---------------
Canon New F1 - A1 - EOS33 - EOS3 - Nikon EM - FG - F3HP - F6 - Nikon Z6
n°2282606
ToggyB
Posté le 04-07-2021 à 20:19:48  profilanswer
 

Je me disais bien hahaha

n°2282612
goldsaint7​6
into the Void
Posté le 04-07-2021 à 22:00:43  profilanswer
 

ToggyB a écrit :

Je m'explique : comme dit plus haut, j'arrive à afficher de la 4K HDR 120hz ET le son en 5.1, c'est à dire le maximum de la bande passante que je puisse espérer.


 
J'ai de très sérieux doutes dans ce que tu affirmes... Le HDMI 1.4 qui équipe ton ampli est limité au 4K jusqu'à 30 Hz. Je te conseille d'aller faire un tour sur la page Wikipedia du HDMI pour comprendre. Le débit nécessaire pour du 4K à 60 Hz n'a été atteint qu'avec le HDMI 2.0 et quant au HDR il est arrivé 2 ans après avec le HDMI 2.0a donc ce que tu dis est impossible. Je pense que tu te mélanges un peu les pinceaux, si ton écran affiche du 4K HDR 120 Hz c'est probablement une image qui est fabriquée artificiellement par le processeur de ta TV, mais en aucun cas ton ampli en HDMI 1.4 n'est en capacité de véhiculer un tel signal.


---------------
°° |Vente|mes annonces| °° |Diablo 3|ashram#2499
n°2282615
ToggyB
Posté le 04-07-2021 à 23:05:19  profilanswer
 

Et comme expliqué dans le premier post, mon PC est branché sur ma TV, pas sur l'ampli, le son parvient à l'ampli via le HDMI ARC. Donc PC vers LG C9 via HDMI donc 4K 120hz HDR et le son transit vers l'ampli depuis le port HDMI ARC du LG C9 vers l'ampli, je ne sais pas si c'est plus clair pour toi.
Je suis bien au courant des limitations de mon ampli, c'est d'ailleurs pour ça que mon PC n'est pas branché dessus.

n°2282619
goldsaint7​6
into the Void
Posté le 05-07-2021 à 00:12:54  profilanswer
 

Mouais je suis vraiment pas convaincu que ça soit le meilleur des branchements, en ce qui concerne l'ARC j'ai plus souvent entendu des gens qui avaient des problèmes avec plutôt que des gens qui en étaient pleinement satisfaits, bonne chance c'est capricieux comme techno. La solution la plus simple dans ton cas qui fonctionnera à 100% et qui est probablement la plus adaptée étant donné la génération de ton ampli ça reste le câble SPDIF optique... Rien ne t'empêches de garder ton branchement actuel pour les contenus vidéo 4K, et ensuite pour les jeux tu changes ta sortie audio sur le SPDIF optique dans Windows à chaque fois. Ou sinon rachète un ampli en HDMI 2.1 et plus de problème comme ça (LOL)


---------------
°° |Vente|mes annonces| °° |Diablo 3|ashram#2499
n°2282620
ToggyB
Posté le 05-07-2021 à 00:57:56  profilanswer
 

Je n'ai jamais eu de soucis avec l'ARC pour ma part jusqu'à présent et ça fonctionnait très bien avec mon ancienne carte graphique et avec celle-ci aussi d'ailleurs, juste le fait que je n'ai pas de son sur les 2 résolutions citées, uniquement en stéréo quand je désactive le dolby atmos sur windows.
Les solutions alternatives, je l'ai connais. Je voulais éviter d'en arriver là alors que tout fonctionne "correctement" sauf pour ces 2 résolutions.

n°2282623
goldsaint7​6
into the Void
Posté le 05-07-2021 à 06:29:42  profilanswer
 

"Tout fonctionnait jusqu'à présent, et maintenant ça ne fonctionne plus"
 
Ça fait des années que l'ARC existe et c'est ce même retour d'expérience dont j'ai le plus souvent entendu parler sur les forums... C'est capricieux et les disfonctionnements sont souvent incompréhensibles et insolubles.


---------------
°° |Vente|mes annonces| °° |Diablo 3|ashram#2499
n°2282662
ToggyB
Posté le 05-07-2021 à 18:07:22  profilanswer
 

Ici, l'ARC fonctionne très bien, ce n'est pas lui qui est en cause.

n°2282674
goldsaint7​6
into the Void
Posté le 05-07-2021 à 20:21:03  profilanswer
 

[:clooney44]
 
Ok


Message édité par goldsaint76 le 05-07-2021 à 20:22:42

---------------
°° |Vente|mes annonces| °° |Diablo 3|ashram#2499
n°2282743
Kroma X am​orK
Angel's demon
Posté le 06-07-2021 à 17:09:41  profilanswer
 

Une piste au cas où (c'est une manip qui règle pas mal de problèmes vidéos, pour le son je sais pas mais ça vaut le coup d'essayer).
Dans les paramètres généraux>paramètres supp de la TV il faut décocher le démarrage rapide+ pour bien réinitialiser les ports HDMI à chaque démarrage de la TV.
Perso chez moi ça me faisait des artéfacts visuels en 4K@120Hz 4:4:4, en dessous de ses résolutions tout marchait bien.


Message édité par Kroma X amorK le 06-07-2021 à 17:11:25

---------------
Il y a la loi et il y a...le bien.
n°2282758
ToggyB
Posté le 06-07-2021 à 19:32:02  profilanswer
 

Merci pour la manip, je testerai ça dès que possible

n°2283026
ToggyB
Posté le 11-07-2021 à 08:28:16  profilanswer
 

Salut les gars, petit update, la manip conseillée par mon vdd n'a rien donné et j'ai acheté un autre câble HDMI mais pas de changement.
 
Par contre, je ne peux plus choisir Dolby Atmos for Home Theater dans mes options de son sur Windows comme je pouvais le faire avant donc plus de 5.1 du tout, quelque soit la résolution choisie.
J'ai donc décidé de branché le PC directement sur l'ampli pour faire un test et sans surprise, je peux séléctionner Dolby Atmos for Home Theater sur le PC et avoir du 5.1 mais en max 4K 30hz sans HDR...
 
Conclusion, je pense que c'est très probablement ma télé qui a décidé d'arrêter de faire correctement l'interface entre le PC et l'ampli alors que tout allait bien avant le changement de CG, peut-être qu'une mise à jour de chez LG est venue s'en mêler entre temps, elles sont automatiques et je ne sais pas quand elles ont lieux ou je n'y portes pas attention.
 
Je vais voir si je ne sais pas faire un roll back du firmware du C9 pour tester sinon je vais de voir passer à la caisse pour un spliter HDMI 2.1 compatible VRR, EARC et ALLM mais ils sont encore rare (j'en ai trouvé 2) et trop cher je trouve. Hors de question de changer d'ampli pour ça, surtout que les amplis avec HDMI 2.1 sont encore trop cher je trouve et qu'ils sont buggués pour l'instant apparement.
 
Merci pour votre aide en tout cas, n'hésitez pas si vous avez d'autres idées ou propositions, je continuerai à faire mes updates.

n°2283027
ToggyB
Posté le 11-07-2021 à 08:42:36  profilanswer
 

D'ailleurs, maintenant que j'y pense, j'ai déjà un splitter mais limité au 4K 60hz sans VRR et compagnie mais avec HDR, je vous dirai ce que ça donne.

n°2283047
ToggyB
Posté le 11-07-2021 à 19:10:39  profilanswer
 

Bon, j'ai ressorti mon splitter que j'ai acheté chez Aliexpress et j'ai récupéré le son 5.1 car je sais de nouveau sélectionner l'option Dolby Atmos for Theater.
La carte graphique est branchée au splitter qui lui est branché à la TV ET à l'ampli, la vidéo est envoyée à la TV et le son à l'ampli.
Bien évidemment, j'ai certaine restriction comme le fait que c'est du 4K à maximum 60hz et HDR mais en 8 bit. Pour le son, pas de soucis, il accepte tout les formats compatibles avec mon ampli.
 
Conclusion, le fait d'avoir ajouté un dispositif supplémentaire entre mon PC et ma TV me pousse à croire que le "problème" vient finalement de ma télé. Peut-être une mise à jour foireuse de la télé, je dois encore vérifier de ce coté là.

n°2284282
ToggyB
Posté le 31-07-2021 à 07:31:35  profilanswer
 

Pour info, j'ai acheté cet appareil car j'étais curieux et ça a résolu mon problème : https://www.amazon.fr/gp/product/B0 [...] UTF8&psc=1
 
Alors, le pourquoi du comment, j'en ai strictement aucune idée mais j'ai du 5.1 sur mes jeux et films, et même les flux hd sont envoyés vers mon ampli. Pour rappel, l'ampli n'est pas compatible eArc.
Je n'arrive toujours pas à activer Dolby Atmos for Home Theater dans les options de son sur windows mais cette fois-ci, quand je séléctionne 5.1 à la place, ben j'ai bien la spatialisation et même les flux hd qui sont envoyés et décodés par l'ampli.
 
J'explique ça ici si ça intéresse quelqu'un : https://forum.hardware.fr/hfr/Video [...] _1.htm#bas


Message édité par ToggyB le 31-07-2021 à 07:35:12
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Pas de son avec ma RX6900XT sur ma LGC9

 

Sujets relatifs
Plus de sujets relatifs à : Pas de son avec ma RX6900XT sur ma LGC9


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR