Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1546 connectés 

  FORUM HardWare.fr
  Programmation

  [ASP] et I.I.S. 5.0 - Serveur qui n'arrête pas de transmettre???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[ASP] et I.I.S. 5.0 - Serveur qui n'arrête pas de transmettre???

n°51598
Tricuspid
Posté le 07-08-2001 à 21:29:29  profilanswer
 

Salut à tous!
 
Bon, et bien voilà, j'ai un petit problème avec mon serveur web en ce moment. Il travaille en ASP, via le IIS 5.0 de Win2000 pro, et j'y gère une DB simple avec des entrées de coordonnées des visiteurs (nom, prénom, e-mail,...). Le fichier se met à jour parfaitement et la connexion se passe très bien avec le serveur.
 
Ceci dit, j'ai quand même le problème suivant: j'ai remarqué que après un certain temps d'activité du serveur (après son démarrage donc), il n'arrête pas de transmettre à 2 - 3 Ko/sec (où? quoi? là est la question...) sur le réseau - mais pas le WAN.  Enfin, c'est ce que je vois sur mon gateway et c'est ce que je remarque également dans NETSTAT live.  :pt1cable:  
 
Est-ce que ça à un rapport avec un mauvais paramètrage de IIS (j'ai pourtant mis le temps de connexion actif à environ 2 minutes) ou avec le fichier ASP qui joue avec la DB?  
 
Ca me rend dingue!!!!  :bounce:  
 
Ah oui, pure info hardware, le système est connecté sur un gateway-switch 4 ports D-Link DI-704.  
 
Merci d'avance pour le coup de pouce!  
 :hello:


---------------
a.k.a. "Molaire de musaraigne" :D
mood
Publicité
Posté le 07-08-2001 à 21:29:29  profilanswer
 

n°51668
Tricuspid
Posté le 08-08-2001 à 10:48:52  profilanswer
 

Alors, il n'y a personne qui peut m'aider sur ce coup-là?  
 :??:  
 
 :hello:


---------------
a.k.a. "Molaire de musaraigne" :D
n°51744
Lord II
PIB2000
Posté le 08-08-2001 à 13:50:55  profilanswer
 

J'ai un peu le meme pb, mais je ne sais pas si cela vient de IIS
 
Voilà j'ai un IIS 5 sous 2K Pro chez moi pour tester mes sites ( normal quoi ), Dès que je branche mon modem, la connection est tout de suite saturée. Je n'ai pas encore trouver d'ou ca pouvait venir mais je vais orienter mes recherches sur IIS


---------------
La bave du crapaud n'empèche pas la caravane de passer .
n°51832
Tricuspid
Posté le 08-08-2001 à 15:34:13  profilanswer
 

Moi, c'est pas vraiment saturé, juste 2 - 3 Ko/sec qui passent sur le réseau... Dur de dire si elle sort par la WAN aussi car la led WAN ne clignote pas autant que celle de la connexion au gateway.  :crazy:  
 
J'ai aussi remarqué que j'ai un (et quelques fois plusieurs) process nommés "dllhost.exe" qui se lancent. Malheureusement, pas moyen de killer la tâche pour voir si c'est celui-ci qui fait des siennes.  :(


---------------
a.k.a. "Molaire de musaraigne" :D
n°51841
louisebroo​ks
Posté le 08-08-2001 à 15:49:47  profilanswer
 

ça serait pas des paquet udp vers le ou depuis le FAI ?
pour verifier la présence de l'ip ?????!

n°51858
Lord II
PIB2000
Posté le 08-08-2001 à 16:45:02  profilanswer
 

Il me semble avoir vu aussi cet exe en mémoire
 
(note j'ai un modem donc 2-3 Ko ca sature )


---------------
La bave du crapaud n'empèche pas la caravane de passer .
n°51860
fute77
Life Is Short ! Have Fun !
Posté le 08-08-2001 à 16:53:41  profilanswer
 

Code Red !


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°51864
Twixy
Posté le 08-08-2001 à 17:03:36  profilanswer
 

ou Code Red II
 
possible que tu sois infecté (t'es à jour de tes patchs)

n°51871
fute77
Life Is Short ! Have Fun !
Posté le 08-08-2001 à 17:27:38  profilanswer
 

ou, si tu n'utilises pas l'idenxing service, demappe les .ida .idq
 
redemarre ta machine en verifiant que tu n'as pas de fichier c:\explorer.exe
si tu l'as vires le
 
en meme temps tu peux aussi virer le mapping des .printer là aussi il y a un trou


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°51872
Lord II
PIB2000
Posté le 08-08-2001 à 17:29:10  profilanswer
 

patch pour quelle appli


---------------
La bave du crapaud n'empèche pas la caravane de passer .
mood
Publicité
Posté le 08-08-2001 à 17:29:10  profilanswer
 

n°51875
fute77
Life Is Short ! Have Fun !
Posté le 08-08-2001 à 17:35:46  profilanswer
 

pour IIS


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°51901
Tricuspid
Posté le 08-08-2001 à 20:56:38  profilanswer
 

OK. Merci pour l'info les gars!  
 :jap:  
 
 
J'ai essayé le patch et je vais voir ce que ca donne... Ca pourrait peut-être en effet expliquer mon problème... Wait and see...  
 
 :hello:


---------------
a.k.a. "Molaire de musaraigne" :D
n°51984
Lord II
PIB2000
Posté le 09-08-2001 à 11:34:11  profilanswer
 

Merci aussi, après une mise à jour d'innoculate + analyse, il se trouve que code red se trouvait sur mon disque. Le truc c'est que je ne pouvais pas mettre à jour l'antivirus car toute la bande passante était prise par code red


---------------
La bave du crapaud n'empèche pas la caravane de passer .
n°52062
--methos--
Posté le 09-08-2001 à 13:59:51  profilanswer
 

Bien que cela n'est rien a voir avec ton probleme Tricuspid ( et tu me voie désolé de pas avoir pu te répondre :sarcastic:
 
Je me suis dis que les gens qui ont répondue ici doive pouvoir me dire ce qu'il faut !
 
Voila , j'ai installer IIS sur Windows NT4 Server , et j'utilise FP2000 sur NT4 workstation pour réaliser un intranet a partir d'une machine client ( le site est donc stocké sur le serveur et ouvert et modifié à partir d'un client ) .
 
J'ai un probleme qui a mon avis doit etre simple pour les connaisseurs à résoudre :
l'intranet fonctionne au poil , mise a part toute les pages en ASP .... elles apparaissent toute en language source ! :ouch:
 
a votre avis sa viens de quoi ?  
merci encore ! :p

n°52090
Lord II
PIB2000
Posté le 09-08-2001 à 14:37:12  profilanswer
 

Elles ne sont pas interprétées par le serveur, mais cela semble bizarre car les pages asp sont interprétés par défaut dans iis


---------------
La bave du crapaud n'empèche pas la caravane de passer .
n°52102
--methos--
Posté le 09-08-2001 à 15:13:02  profilanswer
 

et la page asp elle doit avoir quelle tete exactement ?
non , parceque voila a quoi ressemble l'entete de mon fichier ASP :
<%
' FP_ASP Script ASP généré automatiquement par un composant FrontPage. Ne pas modifier.
On Error Resume Next
 
strErrorUrl = ""
 
If Request.ServerVariables("REQUEST_METHOD" ) = "POST" Then
If Request.Form("VTI-GROUP" ) = "0" Then
 Err.Clear
 
 Set fp_conn =  Server.CreateObject("ADODB.Connection" )
 FP_DumpError strErrorUrl, "Impossible de créer la connexion"
 
 Set fp_rs = Server.CreateObject("ADODB.Recordset" )
 FP_DumpError strErrorUrl, "Impossible de créer un jeu d'enregistrements"
 
 fp_conn.Open Application("cuisine1_ConnectionString" )
 FP_DumpError strErrorUrl, "Impossible d'ouvrir la base de données"
 
 fp_rs.Open "Résultats", fp_conn, 1, 3, 2 ' adOpenKeySet, adLockOptimistic, adCmdTable
 FP_DumpError strErrorUrl, "Impossible d'ouvrir le jeu d'enregistrements"
 
 fp_rs.AddNew
 FP_DumpError strErrorUrl, "Impossible d'ajouter un nouveau jeu d'enregistrements à la base de données"
 Dim arFormFields0(28)
 Dim arFormDBFields0(28)
 
 arFormFields0(0) = "Champ1"
 arFormDBFields0(0) = "Champ1"
 arFormFields0(1) = "Champ2"
 arFormDBFields0(1) = "Champ2"
 
 FP_SaveFormFields fp_rs, arFormFields0, arFormDBFields0
 
 If Request.ServerVariables("REMOTE_HOST" ) <> "" Then
  FP_SaveFieldToDB fp_rs, Request.ServerVariables("REMOTE_HOST" ), "Nom_de_l'ordinateur_distant"
 End If
 If Request.ServerVariables("REMOTE_USER" ) <> "" Then
  FP_SaveFieldToDB fp_rs, Request.ServerVariables("REMOTE_USER" ), "Nom_d'utilisateur"
 End If
 FP_SaveFieldToDB fp_rs, Now, "Date_de_dernière_modification"
 If Request.ServerVariables("HTTP_USER_AGENT" ) <> "" Then
  FP_SaveFieldToDB fp_rs, Request.ServerVariables("HTTP_USER_AGENT" ), "Type_de_navigateur"
 End If
 
 fp_rs.Update
 FP_DumpError strErrorUrl, "Impossible de mettre à jour la base de données"
 
 fp_rs.Close
 fp_conn.Close
 
 Response.Redirect "index.htm"
 
End If
End If
 
%>
<%@ Language=JavaScript %>
<html>
 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<meta http-equiv="Content-Language" content="fr">
<meta name="GENERATOR" content="Microsoft FrontPage 4.0">
..........
..........
 
enuite , la page continue .....
Si quelqu'un peut m'aider sur cette histoire ca serrait top chouette .....
au faite , justement IIS , il m'inspire pas confiance celui installé sur mon serveur ... ou est ce que je peut trouver la derniere version complete ? ( pourtant j'ai installer les toutes derniere extensions serveur Frontpage 2000 ! )

n°52311
Tricuspid
Posté le 11-08-2001 à 12:24:00  profilanswer
 

:hello:  
 
Salut à tous!  
 
Ce petit message juste pour dire que c'était bien cette m**** de worm de Code Red qui créait ces petits problèmes. Le serveur se comporte normalement maintenant!   :sol:  
 
Merci à tout le monde pour le coup de pouce!  :jap:  
 
"Code Red" :gun:


---------------
a.k.a. "Molaire de musaraigne" :D
n°52315
fute77
Life Is Short ! Have Fun !
Posté le 11-08-2001 à 13:40:35  profilanswer
 

vi on est plusieur à s'etre fait eu
 
m'enfin


---------------
"Si il y avait un impot sur la connerie, l'Etat s'autofinancerai" J Yanne
n°52316
zop
1 world, 1 web, 1 Windows
Posté le 11-08-2001 à 13:44:56  profilanswer
 

J'ai lu sur slashdot qu'il y avait une troisième version de Code Red


---------------
- "Qui diable es-tu ?"

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation

  [ASP] et I.I.S. 5.0 - Serveur qui n'arrête pas de transmettre???

 

Sujets relatifs
Php Vs AspASP et les fomrulaires
[ASP] problème avec recordsetautomatiser une tache sur un serveur
[ASP] comment savoir que je suis au dernier élement d'un rs ?[ASP] question pour débuter ...
[ASP]Comment convertir une dateASP => Envoyer un mail (sans composant)
[ASP] -> Liste déroulante multiple por favor !!ASP => Decouper une chaine
Plus de sujets relatifs à : [ASP] et I.I.S. 5.0 - Serveur qui n'arrête pas de transmettre???


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR