Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1173 connectés 

  FORUM HardWare.fr
  Programmation
  PHP

  [PHP/dédié] Problème de mail ( expediteur = nobody@monserveur.com )

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[PHP/dédié] Problème de mail ( expediteur = nobody@monserveur.com )

n°838567
seb-belfor​t
Posté le 01-09-2004 à 10:06:57  profilanswer
 

Bonjour,  
 
Voila j'ai un problème sur mon serveur dédié, lorsque j'envoi des mails j'obtiens en expediteur ( sous outlook 2002 ) : nobody [nobody@monserveur.com]; de la part de; daydreams [daydreams-france@hotmail.com] alors que je voudrais, bien sur, uniquement le mail daydreams-france@hotmail.com  
 
J'ai essayé avec la fonction mail avec header, avec popen / sendmail -t / fputs et toujours le même résultat, je pense que l'erreur vient de la configuration du serveur vu qu'avant je n'avais pas ce problême ...  
 
Si qqn a une solution, elle sera le bienvenu !

mood
Publicité
Posté le 01-09-2004 à 10:06:57  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  PHP

  [PHP/dédié] Problème de mail ( expediteur = nobody@monserveur.com )

 

Sujets relatifs
envoi info à un ou word à partir du php - touche F1, F2 ???headers mail : ou trouver le mail de l'expediteur avec certitude ?
module mailscript Mail send
[PHP] Modifier JBrowser pour visualiser les images d'un autre serveurProblème avec Rowspan
[PHP] Envoyer un mail crypter avec PGP/GPGe-boutique en php
Plus de sujets relatifs à : [PHP/dédié] Problème de mail ( expediteur = nobody@monserveur.com )


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR