Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2179 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [Résolu] Problème Index.html quand hébergé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problème Index.html quand hébergé

n°2249450
Tone_
#HiiiPoWeR
Posté le 27-01-2015 à 01:26:49  profilanswer
 

Bonjour/bonsoir,
 
Je pense que vu la nature de ma question vous allez vite le voir, je n'y connais rien.
Mon envie est de créer un site, avec notamment ici, un CV en ligne.
Donc je me suis acheté un thème sur themeforest et me voilà plusieurs fichier, dont un Index.html que je modifierai que plus tard.
 
Copie d'écran de mon dossier : http://cl.ly/image/1p291Y1o0C2O/Ca [...] .08.31.png
 
Avant de m'acheter mon nom de domaine, je me dis que je vais - vu que je n'y connais rien - me prendre un hébergeur gratuit pour faire des test. Car quand j'ouvre le fichier dans mon petit Safari, tout est parfait, comme je le souhaite, mais comment ça rend sur un site? Et bien j'ai du loupé quelque chose car c'est vraiment moche, il y a aucune forme, rien, juste du texte et les images.
 
Voici une partie du rendu sur navigateur : http://cl.ly/image/1a3S1H05240m/Ca [...] .09.08.png
Et voici maintenant la version web : http://cl.ly/image/0L1a411J3l1v/Ca [...] .16.25.png
 
Via mon logiciel FTP, j'ai mis tout le contenu de mon dossier dans la racine du site de l'hébergeur gratuit.
Ai-je oublié quelque chose? Il y a t'il quelque chose à installer en plus?
Je pensais que modifier le html serait le plus compliqué, et que l'hébergement serait easy, or là c'est tout l'inverse!
 
Si jamais quelqu'un a une petite aide, ça serait juste magnifique!


Message édité par Tone_ le 28-01-2015 à 15:35:09

---------------
God to me is love. - K.Dot
mood
Publicité
Posté le 27-01-2015 à 01:26:49  profilanswer
 

n°2249513
Poly
Posté le 27-01-2015 à 12:37:11  profilanswer
 

As-tu uploadé les sous-dossiers? Ceux-ci contiennent les fichiers CSS nécessaires à la mise en page.
 
Tu peux me filer ton URL en privé si tu ne veux pas la publier.

n°2249517
Tone_
#HiiiPoWeR
Posté le 27-01-2015 à 13:12:49  profilanswer
 

Oui j'ai installé tout le contenu du dossier, avec les sous dossiers, comme voici ici : http://cl.ly/image/2H3f220P041N/Ca [...] .09.51.png
(les sous-dossiers sont complet, comme vu sur le screen en premier post)

 

Voilà l'url, il n'y a pas de soucis, de toute façon c'est un site de test, avec le fichier de base : http://testcvmandy.hostingfalas.it
(Par moment le site bug, on se retrouve face à une page blanche, ou une erreur, au cas ou, voilà un exemple du rendu : http://cl.ly/image/1F3l0p3r3g0f/Ca [...] .11.59.png )


Message édité par Tone_ le 27-01-2015 à 13:13:30

---------------
God to me is love. - K.Dot
n°2249577
Poly
Posté le 27-01-2015 à 18:27:17  profilanswer
 

Les liens vers les CSS sont bons mais ceux-ci sont injoignables, le serveur redirige en 301 vers une page d'erreur qu'il dit 404 (mais ne renvoie pas de code 404).
Y a-t-il des .htaccess dans tes différents répertoires?

n°2249586
Tone_
#HiiiPoWeR
Posté le 27-01-2015 à 20:34:29  profilanswer
 

Non du tout, aucun fichier ne portant cette extension ou ce nom.
Dans les dossiers, il n'y a qu'un pdf à télécharger, les images et les CSS et JS qui sont visibles sur le premier screen.
 
C'est ce fichier qui manque? Il est possible de le créer?


---------------
God to me is love. - K.Dot
n°2249622
MaybeEijOr​Not
but someone at least
Posté le 28-01-2015 à 14:26:19  profilanswer
 

Ton dossier css semble vide sur l'hébergement, vérifies qu'il y a bien les fichiers.

n°2249634
Tone_
#HiiiPoWeR
Posté le 28-01-2015 à 15:34:19  profilanswer
 

Ok c'est donc aussi simple que ça, je me sens assez nul de ne pas avoir regardé ça, je pensais qu'en faisant un truc aussi simple qu'un drag&drop tout se copierait, mais ça n'a pas été le cas!
 
Effectivement, il manquait CSS et JS, maintenant tout vas pour le mieux!
 
Merci beaucoup! :)


---------------
God to me is love. - K.Dot

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  [Résolu] Problème Index.html quand hébergé

 

Sujets relatifs
Probleme connexion yahoo CSSajout de plusieurs images en HTML/CSS
[PHP] [Curl] Problème avec les espacesProblème police d'écriture PC/téléphone
Extraction VBA de données depuis pages HTMLJeu de plateforme AS3 (problème de passage de niveau)
Signature en htmlProblème du voisin le plus proche sur R
Problème d'algo pour le jour suivant d'une date[POWER SHELL] Problème d'import de module Active Directory
Plus de sujets relatifs à : [Résolu] Problème Index.html quand hébergé


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR