Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2060 connectés 

  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème chrome, solution "span" avant doctype...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème chrome, solution "span" avant doctype...

n°1964047
kolbek
Posté le 08-02-2010 à 21:22:38  profilanswer
 

Bonjour a tous,
 
Je me trouve face à un problème...
 
J'ai développé un site et une fois sur 10 environ et uniquement sous chrome, le bas de ma page devient blanc (background noir mais 3 cm en bas sont blanc - en fait tout ce qui est sous mon footer)...
 
Bizarrement le problème disparait totalement si je met un <span></span> juste avant la déclaration du doctype... Ca me gène un peu comme solution, mais pouvez vous me dire ce que ca peut engendrer comme problèmes ? (actuellement j'ai fais comme ca avec un script qui permet de ne le faire que pour chrome)...
 
Merci d'avance.


---------------
Mon topic de vente http://forum.hardware.fr/hfr/Achat [...] 9217_1.htm  -- Mon Feed-Back : http://forum.hardware.fr/hfr/Achat [...] 0553_1.htm
mood
Publicité
Posté le 08-02-2010 à 21:22:38  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  HTML/CSS

  Problème chrome, solution "span" avant doctype...

 

Sujets relatifs
Problème pour afficher une image en PHPproblème avec librairie OpenSSL
Probleme bouton retourne nulProbleme incompatibilité excel 2010
[résolu] problème avec getElementById et onload ...résolu: problème curseur
Problème de BoucleProblème GROUP BY
problème graphique lors de la lecture d'une videoProbleme executer jar sur Linux
Plus de sujets relatifs à : Problème chrome, solution "span" avant doctype...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR