Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
559 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Watercooling EK - Corsair 900D

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Précédente
Auteur Sujet :

Watercooling EK - Corsair 900D

n°2330081
pierre242
Posté le 12-01-2014 à 11:39:57  profilanswer
 

Bonjour à tous,  
 
je vous fais partager mon premier montage watercooling... Pas évident d'avoir ce que l'on veut la première fois, mais globalement je suis assez satisfait. je remercie toutes les personnes du site que j'ai pu solliciter et qui 'mont apporté des conseils sur le WC...  
 
Au travers de ce post, j'en profite pour faire partager cette expérience avec la configuration pour laquelle j'ai opté, les prix, les éventuels soucis de montage et les FUITES !!!!
 
Tout d'abord voici ma config de base, que j'ai depuis 3 ans : un système un peu vieillissant et capricieux car j'ai du par exemple, laisser sur le banc pour l'instant mon Asus RaidR 240 Go, qui n'est apparemment pas compatible avec ma carte mère P55...  :(  
 
- Carte mère GigaByte P55A-UD4 rev 2.0
- Processeur intel I7 870 socket 1156 2.93 ghz d'origine, oc à 4.08 ghz (autant vous dire d'avance que ces processeurs sont des vrais fours !)
- 8 Go de RAM en Corsair XMS3 cadencé à 1333 mhz
- Carte graphique MSI Twin Frozr II 580 GtX relié à une dalle PHILIPS 27" 273GDH (que je vend au passage (diagonale devenue bien trop grande pour moi qui travaille toute la journée sur écran...)
- Alimentation CoolerMaster 750W
-  2 HDD classique (1To au total), à défaut d'avoir pu mettre mon SSD ASUS  :cry:  
- Boitier Corsair Obsidian 900D (un building !!!)
 
Passons au WaterCooling  :)  :
En cliquant sur l'image vous aurez le détail du matériel que j'ai choisi avec les prix
http://img15.hostingpics.net/pics/347036ScreenShot001.jpg
 
http://img15.hostingpics.net/pics/552028IMG2333.jpg
 
 
En termes de tuyaux, j'ai pris des TYGON en 10-13 mm : ces derniers sont corrects mais un peu trop souple à mon gout, j'ai remarqué un pincement d'un tuyau qui passe derrière, reliant mon radiateur au réservoir... Jene pense pas que cela affecte le bon fonctionnement du circuit pour l'instant.
Par la suite, j'aimerais mettre des tuyaux bcp plus rigides pour réaliser des jolis coudes à 90 ° et avoir de la linéarité aussi. Peu être avez vous des conseils en terme d'achat !
Pour les ventilateurs, j'ai au début, choisi de mettre que des CORSAIR SP120 en PWM, tous reliés a un SLITTER SWIFTECH PWM 8 prises (il permet de réguler tous les ventilateurs branchés dessus en PWM à la même vitesse : pratique si on ne veut pas de rhéobus).
Premier problème : les CORSAIR SP, si on en branche plus de 4 dessus le splitter, la régul ne se fait plus...  Autant vous dire que c'est inaudible !!! Moi et ma chance, avouez que ce problème est des plus bizarre... J'ai eu confirmation que ce problème venait bien des ventilateurs Corsair ! J'ai donc laissé en facade de la tour les ventilateurs d'origine, vendus avec la 900D.
 
2ième petit problème : j'avais décidé de tunner ma pompe MCP655 avec un top D5 BitsPower et sn capot  aluminium : comptez à peu près 100 euros pour avoir une pompe au design sympa ( le modèle d'origine étant moche pour moi). Surprise : Impossible de visser le capot à fond sur le top  :non:  :
 
http://img15.hostingpics.net/thumbs/mini_431276IMG2330.jpg
 
J'ai donc contacté BitsPower Taîwan (support online directement accessible sur le site via Skype) : Ils ont pris en charge ma demande et me renvoient donc après un mois d'attente, un nouveau top S qui devrait être compatible. Affaire à suivre !  :bounce:  
 
 
Voici les premières photos du début du montage :  
http://img15.hostingpics.net/pics/552028IMG2333.jpg
 
http://img15.hostingpics.net/pics/548344IMG2328.jpg
 
Une petite Leffe pour se donner du courage !
http://img15.hostingpics.net/pics/297214IMG2360.jpg
 
http://img15.hostingpics.net/pics/632847IMG2361.jpg
 
http://img15.hostingpics.net/pics/877636IMG2362.jpg
 
Premier remplissage à l'eau distillée pour nettoyer et purifier le circuit avec la petite fuite qui va bien au niveau de ma purge branchée sous le réservoir  :whistle: : EK fournit des embouts rallonges, car certains embouts n'ont pas le filletage assez long pour venir se visser sur les prises du dessous. Les rallonges mises, le problème a été écarté !  :D  
 
http://img15.hostingpics.net/pics/850424IMG2363.jpg
 
http://img15.hostingpics.net/pics/703336IMG2364.jpg
 
http://img15.hostingpics.net/pics/608519IMG2366.jpg
 
http://img15.hostingpics.net/pics/868951IMG2367.jpg
 
Après 3 heures de test à vide, aucune fuite constatée ! on a donc balancé le liquide EK (je sais, nous n'avons pas pu tenir 24 heures de test !) :
 
http://img4.hostingpics.net/pics/143927IMG2368.jpg
 
on remarques des petites bulles d'air dans le réservoir ! Elles sont resté durant quelques temps puis elle ont disparu.
 
http://img4.hostingpics.net/pics/507035IMG2393.jpg
 
http://img4.hostingpics.net/pics/473266IMG2394.jpg
 
http://img4.hostingpics.net/pics/736428IMG2396.jpg


Message édité par pierre242 le 25-08-2014 à 16:18:11
mood
Publicité
Posté le 12-01-2014 à 11:39:57  profilanswer
 

n°2330083
pierre242
Posté le 12-01-2014 à 11:48:08  profilanswer
 

http://img4.hostingpics.net/pics/883305IMG2502.jpg
 
 
http://img4.hostingpics.net/pics/117310IMG2503.jpg
 
 
http://img4.hostingpics.net/pics/395774IMG2519.jpg
 
 
http://img4.hostingpics.net/pics/760191IMG2520.jpg
 
http://img4.hostingpics.net/thumbs/mini_935337IMG2521.jpg  http://img4.hostingpics.net/thumbs/mini_800007IMG2523.jpg   http://img4.hostingpics.net/thumbs/mini_816071IMG2525.jpg  

n°2330085
pierre242
Posté le 12-01-2014 à 11:53:38  profilanswer
 

Au niveau des performances, voici les compteurs : je me suis basé sur les températures de CoreTemp pour le repos et celles de OCCT pour les températures en charges :
 
En repos : nous sommes en général entre 28 et 35 °C
En charge : entre 50 et 55 °C
 
Je fais appel à vos expériences et connaissances pour me dire ce que vous en pensez. Je reste à votre écoute pour d'éventuels conseils et questions...
 
http://img4.hostingpics.net/pics/421748IMG23602.jpg  
http://img4.hostingpics.net/pics/752343Sanstitre.jpg

n°2330087
AzToxiK
Posté le 12-01-2014 à 12:14:37  profilanswer
 

Salut,
 
C'est sympa, le bleu dans la nuit donne vraiement bien  :D

n°2330103
le-maro-fr
c inutile alors c obligatoire
Posté le 12-01-2014 à 13:55:58  profilanswer
 

:bounce:  
a quand le water de la carte graphique  :whistle:  
 
tres sympas ce water (tu peut metre un 480 en bas :sol: )

n°2330110
pierre242
Posté le 12-01-2014 à 14:13:03  profilanswer
 

C"est prévu, il faut déja que je change de carte mère et de proc ! pour faire marcer mon asus raidr

n°2330120
le-maro-fr
c inutile alors c obligatoire
Posté le 12-01-2014 à 14:39:04  profilanswer
 

as tu mis a jour ton bios?

n°2330125
pierre242
Posté le 12-01-2014 à 14:51:32  profilanswer
 

oui oui ! rien a faire pour le ssd ! Les p55 ne sont pas compatible ! (ma mobo du moins)


Message édité par pierre242 le 12-01-2014 à 14:53:57
n°2330126
le-maro-fr
c inutile alors c obligatoire
Posté le 12-01-2014 à 14:55:01  profilanswer
 

:cry:  :cry:  :cry:  :cry:  je compatis  
 
c'est la loose quand méme (carte mére + proco) sa va piquer le porte monnaie  :sweat:

n°2330192
pierre242
Posté le 12-01-2014 à 17:37:22  profilanswer
 

ouai ca va faire mal surtout que je veux prendre du socket 2011

mood
Publicité
Posté le 12-01-2014 à 17:37:22  profilanswer
 

n°2330551
pierre242
Posté le 14-01-2014 à 13:28:22  profilanswer
 

En terme de températures, qu'en diriez vous ? Je trouve celles au repos un peu haute !

n°2330592
le-maro-fr
c inutile alors c obligatoire
Posté le 14-01-2014 à 17:16:12  profilanswer
 

elle sont pas mal je trouve apres tous depend des cpu et de leur oc

n°2330657
pierre242
Posté le 15-01-2014 à 09:06:16  profilanswer
 

Ben c un i7 870 (45nm) à 2.93 ghz par défaut. Je l'ai oc à 4.08 ghz

n°2330682
pierre242
Posté le 15-01-2014 à 13:37:37  profilanswer
 

Ah !!! Le nouveau top S Bitspower reçu... Ils ne plaisantent pas les taïwanais. Problème de vissage résolu. Reste à monter et voir si ça fuit pas !
 
http://img4.hostingpics.net/pics/890259photo.jpg


Message édité par pierre242 le 17-01-2014 à 11:30:54
n°2331169
pierre242
Posté le 18-01-2014 à 14:06:55  profilanswer
 

Bonjour,
 
ca y est fini le montage de la pompe avec son top S Bitspower et le capot qui donne un style sympa je trouve.
 
J'ai également refait le gainage du fil d'alim de la pompe... Pour une première, je ne suis pas trop déçu, mais c'est quand même un peu galère...
 
Voici l'évo en photo. Demain, je m'attaque au cablage derrière le backplate !!!
 
http://img4.hostingpics.net/thumbs/mini_859469IMG2540.jpg http://img4.hostingpics.net/thumbs/mini_750343IMG2541.jpg http://img4.hostingpics.net/thumbs/mini_930073IMG2542.jpg http://img4.hostingpics.net/thumbs/mini_322472IMG2545.jpg

n°2331999
pierre242
Posté le 23-01-2014 à 11:56:06  profilanswer
 

Bonjour,
 
j'ai des embouts en 10-13 mm. Je compte mettre un tuyau rigide entre la pompe et le CPU... Pourriez vous me dire quel type de tuyau acrilique dois-je acheter ? sur quel site ?
 
J'ai trouvé celui-ci mais aucun tuyau en 10mm http://www.plastiquesurmesure.com/ [...] tml?cat=66
 
Est ce que 1 mm de différence avec l'embout peut poser pb ? Car il me semble que j'avais trouvé du 10-12 sur un site mais je ne sais plus lequel !
 
Mes embouts sont des Fezer ! Sont ils compatibles avec des tubes rigides ?
 
Merci.

n°2332005
SiZZiGETTE
BANNI de HFR
Posté le 23-01-2014 à 12:25:37  profilanswer
 

Salut!
 
Alors pour les embouts si tu passe sur du rigide il en faut des spéciaux, c'est généralement ceux utilisés pour faire les ponts SLI/Cross ou directement des embouts pévus à cet effet comme les primochill qui font tout d'ailleurs, tuyaux et embouts.
 
Sinon c'est sympa tout ça mais ca manque un brin de lumière quand même :D :D :D
 
Petite vidéo ici pour t'aider à y voir plus clair : http://www.youtube.com/watch?v=xJxAd94t_j0


Message édité par SiZZiGETTE le 23-01-2014 à 12:27:26

---------------
BANNI de HFR
n°2332217
pierre242
Posté le 24-01-2014 à 09:18:46  profilanswer
 

Merci ! oui je pense rajouter une led ou deux pour avoir plus d'éclairage en effet ! Merci pour les infos ! Par contre en quoi sont ils différents les embouts pour tubes rigides ? Que me faut il en diamètre de tuyau ?

n°2332221
SiZZiGETTE
BANNI de HFR
Posté le 24-01-2014 à 09:59:23  profilanswer
 

Alors pour les diamètres j'ai pas envi de te dire de conneries donc il faut regarder :D
 
Je crois que pour les ponts "SLI/Cross" c'est du 10mm externe mais pour les primo j'en sais rien, peux être qu'il y a le choix, probablement je dirais même! (enfin j'espère :D).
 
En faite la différence avec ces embouts et des traditionnels sont qu'ils ne fonctionnent pas de la même façon. Pour des embouts traditionnels tu viens enfiler ton tuyaux sur des cannelures et ensuite tu peux serrer l'extérieur du tuyaux avec un collier ou une bague prévu à cet effet.
Pour le rigide, les ponts SLI/Cross ont deux joints consécutifs à l'intérieur de l'embout dans lequel tu fais passer ton tuyau rigide, l'étanchéité se fait donc à l'extérieur du tuyau et non à l'intérieur. Le seul souci de ces embouts c'est qu'il faut vraiment très bien les aligner aux tuyaux pour n'avoir aucun fuite. Les primochill sont plus "safe" tu place directement un joint sur l'extérieur de ton tuyau que tu viens ensuite serrer en le compressant contre le reste de l'embout fixé sur un waterblock/radiateur/pompe/etc... A vu d'oeil ce système est simple et efficace, je n'ai pas essayé encore mais à mes yeux c'est vraiment les embouts les plus adaptés pour du tubing rigide en toute simplicité :)


Message édité par SiZZiGETTE le 24-01-2014 à 10:40:29

---------------
BANNI de HFR
n°2332223
pierre242
Posté le 24-01-2014 à 10:21:18  profilanswer
 

C'est bien ce qu'il me semblait ! Par contre pas évident à trouver apparemment dans cette marque ! As tu un site a conseiller ? une autre marque ?

n°2332225
SiZZiGETTE
BANNI de HFR
Posté le 24-01-2014 à 10:39:14  profilanswer
 

Il existe des bits power vendus par Opium PC ici : http://www.opium-pc.com/143-embouts?p=2 qui reprend le principe des "SLI/Cross" avec un double joint interne, pour le diamètre externe j'en ai vu en 16mm, c'est de la qualité tu ne devrais pas avoir de problèmes avec.
 
Sinon pour des primochill j'en ai vu chez performance-pcs et ils livrent en france (par contre prévoir frais de ports) http://www.performance-pcs.com/cat [...] _1262_1253
et pour le diamètre 3/8 = 10mm


Message édité par SiZZiGETTE le 24-01-2014 à 10:40:01

---------------
BANNI de HFR
n°2332226
pierre242
Posté le 24-01-2014 à 10:39:45  profilanswer
 

Sur ce modding de tubes rigides, il les montent sur exactement les mêmes embouts que moi ! Ca pourrait le faire non ?
 
http://www.modding.fr/?p=13183
 
Edit 1 : autant pour moi il y a des rallonges avec les Fezer Racing !
 
Et voici donc les embouts !!!
 
http://www.docmicro.com/pieces/EK- [...] 11368.html
 


Message édité par pierre242 le 24-01-2014 à 10:43:16
n°2332227
SiZZiGETTE
BANNI de HFR
Posté le 24-01-2014 à 10:44:13  profilanswer
 

Regarde bien les coudes sont ceux de chez doc micro au motif "pneu" et dessus l'embout est un comme ceux dont je t'ai parle avec le double joint externe, ok on ne voit pas bien car les joints sont noir sur un fond noir mais c'est bel et bien des embouts adaptés au tubing rigide.
 
http://reho.st/preview/www.polomod.com/ATCS-GOLD/72.JPG
 
http://reho.st/preview/www.polomod.com/ATCS-GOLD/74.JPG
 
Tu peux aller voir le worklog de polo pour son second ATCS 840 tu pourra peut être trouver plus d'info et connaitre les réfs exactes de ces embouts. J'ai pu lire que ce sont des embouts TFC SLI black mais je ne sais pas où il se les ai procurés.


Message édité par SiZZiGETTE le 24-01-2014 à 10:50:54

---------------
BANNI de HFR
n°2332228
pierre242
Posté le 24-01-2014 à 10:47:27  profilanswer
 

Cf. mon dernier message ! merci des précisions.

n°2332229
SiZZiGETTE
BANNI de HFR
Posté le 24-01-2014 à 10:49:18  profilanswer
 

Oui voila il te faut partir sur ce genre de chose :)


---------------
BANNI de HFR
n°2332862
pierre242
Posté le 28-01-2014 à 10:27:10  profilanswer
 

Merci SiZZiGETTE

n°2333311
pierre242
Posté le 31-01-2014 à 09:43:41  profilanswer
 

Bonjour,
 
je viens de passer une petite commande chez Glow Color : http://www.glow-colors.fr/marqueur [...] 2x12470949
 
et
 
http://www.glow-colors.fr/peinture [...] 2x12506970
 
avec une petite sonde pour le circuit d'eau : quelques idées en tête !!!  :pt1cable:
 
http://www.docmicro.com/images/piecesV2/WC_SondeTempLCD.jpg
 
On reste dans le sobre ! Y'a plus qu'a incruster ça proprement dans le montage !
 
Est il possible de repeindre des rallonges d'alimentations avec la peinture UV ? J'ai peur que ça craque !


Message édité par pierre242 le 31-01-2014 à 16:53:55
n°2333795
pierre242
Posté le 03-02-2014 à 13:30:45  profilanswer
 

Bonjour,
 
je viens de recevoir ma peinture UV  :pt1cable:  
 
http://img11.hostingpics.net/pics/210357photo.jpg
 
J'ai donc testé rapidement entre midi et 2, le marqueur sur le le MSI de ma carte graphique : la réaction U.V. est hallucinante ! Petit bémol, la surface du MSI Twin Frozr II n'est pas tout à fait lisse (ce sont des stries à 45°). Je pense donc que plusieurs couches sont nécessaires...En terme de longévité, je ne sais pas à quoi m'attendre.
 
http://img11.hostingpics.net/pics/624150photo12.jpg
 
http://img11.hostingpics.net/pics/590281photo32.jpg
 
Affaire à suivre. Si vous avez des conseils avec ces produits je suis preneur !
 


Message édité par pierre242 le 03-02-2014 à 13:33:53
n°2334377
pierre242
Posté le 07-02-2014 à 10:56:06  profilanswer
 

Bonjour à tous,
 
j'aurais besoin de vos avis pour changer mes ventilateurs positionnés en façade de ma tour 900D...
 
Au tout début, j'avais mis des Corsair SP 120 mm pwm, comme ceux ci-dessous :
 
http://www.ldlc.com/fiche/PB00147520.html
 
Problème, comme mes ventilateurs sont tous reliés a un splitter PWM 8 prises, si je branche tous les SP120 dessus, la régulation ne marche plus. Swiftech m'a confirmé le problème avec cette marque de ventilateurs.
 
J'ai donc laissé ceux d'origine qui sont en 3pins et qui tournent logiquement à fond tout le temps.
 
Serait il possible de me conseiller dans le choix de 3 nouveaux ventilateurs pwm en air flow ?
 
La tour étant assez imposante, il me faudrait des ventilateurs avec un bon débit tout en restant le plus silencieux possible! J'avais pensé à des bequiet comme ceux là...
http://www.ginjfo.com/dossiers/tes [...] e-20120215
 
Par avance merci de votre aide...

n°2334382
lemugeekie​n
Posté le 07-02-2014 à 11:38:16  profilanswer
 

regarde ici:
 
http://www.hardware.fr/articles/86 [...] latif.html
 
un comparo de ventilateurs 120 mm en pwm
 
les be quiet silent wings sont un bon choix :)

n°2334383
pierre242
Posté le 07-02-2014 à 11:49:33  profilanswer
 

Oui c'est ce que je pensais ! J'en ai déja en extraction et c'est vrai qu'en terme de silence c'est bien !

n°2335615
pierre242
Posté le 16-02-2014 à 19:11:52  profilanswer
 

Bonsoir,
 
ajout de la peinture UV sur mes rallonges Bitfenix bleues ! Bon rendu je trouve ...
 
La peinture est parfaite. Elle réagit super bien et sèche assez vite...
 
http://img11.hostingpics.net/thumbs/mini_707033photo2.jpg http://img11.hostingpics.net/thumbs/mini_451137photo3.jpg
 
PS : désolé pour le sens des photos mais la version de mon Windows déconne apparemment !

n°2335620
thepilot64
born to frag
Posté le 16-02-2014 à 20:18:18  profilanswer
 

mettre du 13 dans juste un des plus gros boitier existant ...


---------------
CM HAF 922 | I7 3820 | 8go Corsair Vengeance | Asus Rampage IV Formula | GTX 780 | HX620 | full WC koolance/tygon/magma | mdpc-x | SSD M4 et sam Pro
n°2335662
pierre242
Posté le 17-02-2014 à 09:15:10  profilanswer
 

thepilot64 a écrit :

mettre du 13 dans juste un des plus gros boitier existant ...


 
Du 13, en tuyau ?  [:tsonga]  C'est une question de gout ! Je compte passer en 10-12 acrylique !


Message édité par pierre242 le 17-02-2014 à 15:09:32
n°2337025
mitoman
Posté le 27-02-2014 à 09:19:25  profilanswer
 

question de gout peut être budget surement belle config ta recu tes bi quiet t'en est content ? pour ma part j'ai opté pour des glide stream 1000 rpm on verra bien sinon  
 
sinon ta config fait comme la mienne je trouve nu le bas du boital j'envisage de mettre une plaque séparative rétro éclairè pour combler ce vide mais quand je sais pas
 
pour les tuyaux rigides j'ai hâte de voir ça maintenant que j(ai gouté au WC c'est tentant les tuyaux rigides vivement tes photos


Message édité par mitoman le 27-02-2014 à 09:19:38
n°2337027
pierre242
Posté le 27-02-2014 à 09:51:07  profilanswer
 

Le Be quiet, je l'avais avant ! Ils sont très bien tant au niveau des perf et du bruit. Je l'ai mis l'a car j'ai tout monté en PWM... Il faut que j'en rachètes 3 pour la façade maintenant... Les pseudo Corsair AF d'origine sont une horreur...
 
Je vais bientôt m'attaquer au câblage arrière pour faire quelque chose de propre...Dans un second temps je vais effectivement caréner quelques parties de la tour. C'est le problème de cette tour, qui devient presque trop spacieuse si l'on n'est pas en SLI ou si on a pas un gros circuit ...
 
Ensuite, je vais passer en en rigide, mais là il faut bien que je calcule mon idée, car cela necessite de changer tout les embouts (encore un bugdet !  [:prozac] )
 
Pour terminer ce sera le changer de CG, et mise en WC de cette dernière...
 


Message édité par pierre242 le 27-02-2014 à 09:56:54
n°2354537
pierre242
Posté le 11-07-2014 à 16:01:27  profilanswer
 

http://img4.hostingpics.net/pics/777610photo.jpg

 

Bonjour à tous,

 

bienvenue à ma nouvelle Z97 Extreme9 et son 4790K. Au revoir à ma vieille P55 et son I7 870... En espérant que le montage se passe bien. Et surtout, en espérant que mon AsusRaidR, qui dort depuis 8 mois, va enfin pouvoir fonctionner.


Message édité par pierre242 le 18-07-2014 à 15:52:30
n°2354895
pierre242
Posté le 15-07-2014 à 08:59:31  profilanswer
 

Après montage !
 
http://img4.hostingpics.net/pics/878894photo1.jpghttp://img4.hostingpics.net/pics/187765photo2.jpg
http://img4.hostingpics.net/pics/169304photo3.jpg
http://img4.hostingpics.net/pics/450401photo4.jpg
 
L'UEFI, ça change la vie, ainsi que le SSD (Asus Raidr qui plus est)... Les températures sont bonnes :
 
d'origine, à 4 ghz : 27 en idle et 48 °C environ en load, l'eau du circuit ne dépasse raremment 30°C.
 
Je n'ai pas tenté d'OC "manuel" pour l'instant. Je suis donc passé en mode turbo qui monte le proc à 4.7 Ghz. Je suis à 30 en idle et 52-55 °C en load...
 
Par contre en utlisant ce mode turbo, je suis surpris de vois que le Core Voltage est à 1.4 V !!!! Cela fait bcp non ???
 
Merci de vos avis

n°2355203
pierre242
Posté le 17-07-2014 à 16:20:12  profilanswer
 

Autre question : est-il possible de balancer dans le circuit de l'additif de refroidissement comme l'on peut mettre dans une circuit de refroidissement auto ou est ce qu'un liquide de refroidissement WC suffit ?

 

Je parle d'additif et non pas de liquide de refroidissement en lui même !


Message édité par pierre242 le 17-07-2014 à 16:43:16
n°2355206
Bap2703
Posté le 17-07-2014 à 17:08:44  profilanswer
 

Quel additif ?  
Et dans quel intérêt ? (moins y a d'additifs en tout genre meilleures sont les performances)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Watercooling EK - Corsair 900D

 

Sujets relatifs
Conseil watercoolingaide montage composant watercooling
[NEWBIE] Watercooling pour i7-4820k et GTX770 AsusWatercooling I7 3930k + Crossfire 7970
Avis premier watercooling (CPU)[AIDE] Mon premier watercooling (CPU).
Mon premier watercooling (Home) CPU+CGWatercooling CPU/CM/GPU + intégration dans un "petit" antec P160
watercooling CPU + CG XXL RAD RENAULT 5 Passif Monté !Besoin conseils pour premier watercooling (x1900xtx + CPU)
Plus de sujets relatifs à : Watercooling EK - Corsair 900D


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR