Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1759 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  MasterLiquid 240: Branchements Pompe/Ventilateurs

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MasterLiquid 240: Branchements Pompe/Ventilateurs

n°2482896
destroyem
Posté le 02-12-2017 à 12:05:42  profilanswer
 

Bonjour à tous,
 
j'ai monté ma nouvelle config a base de i7 7700k / Cooler Master Masterliquid 240 / MSI Z270 Gaming Pro Carbon. C'est ma première fois en terme d'AIO et j'ai plusieurs questions pour éviter de tout faire cramer.. Avec HWMonitor je surveille les températures de mon i7 7700k et il s'avère qu'en Idle je suis a 40/45 degré et qu'au bout de 15min de jeu (le dernier assassin's creed) je suis a 78/80 degré.. c'est beaucoup non ?
 
Pour mon AIO Cooler Master j'ai branché la pompe sur le PUMP_FAN de ma carte mère et les deux ventilos reliés sur un seul câble sur le CPU_FAN. C'est comme ça qu'il faut faire ?
 
Voici des captures d'écrans du monitor de ma CM dans le bios:
 
https://img15.hostingpics.net/thumbs/mini_610803MSISnapShot00.png
 
https://img15.hostingpics.net/thumbs/mini_480533MSISnapShot.png
 
Qu'en pensez-vous ? un problème quelque part ou normal pour les i7 7700k qui ont tendances a chauffer ?
 
 
 

mood
Publicité
Posté le 02-12-2017 à 12:05:42  profilanswer
 

n°2482899
yareah
Posté le 02-12-2017 à 12:25:14  profilanswer
 

Je pense que c est anormal;mais cela reste du AIO.
Ne t attends pas a avoir des temps de watercooling,tu as au mieux les T° du ventirad haut de gamme mais en silence.
Apres d apres les test sur le comptoir du hardware,tu est un poil plus haut que la normal,ton proc est il OC?
 
compare avec cette article(6800k):
http://www.comptoir-hardware.com/a [...] ml?start=3


---------------
FF7 mod :http://forum.hardware.fr/hfr/Overc [...] 7279_1.htm
n°2482901
destroyem
Posté le 02-12-2017 à 13:04:56  profilanswer
 

Hello et merci d'avoir répondu, Alors mon processeur n'est pas oc mais il existe le turbo qui doit se mettre automatiquement, je vérifierais avec HWMonitor en jeu.
 
Je penses que cela peut venir de la pâte thermique. J'avais déposé celle ci en croix avant de venir coller la pompe. Les différentes de pâte thermique ne sont pas d'accord et plein de façons de faire existe...
 
Du coup je doute !

n°2482905
yareah
Posté le 02-12-2017 à 14:59:14  profilanswer
 

Ben le coup des pates thermique ,peut etre mais je n ai jamais vu de si grosse differences de T° quand meme


---------------
FF7 mod :http://forum.hardware.fr/hfr/Overc [...] 7279_1.htm
n°2482906
yareah
Posté le 02-12-2017 à 15:01:01  profilanswer
 

Du coup dans le dernier hardware mag que je suis en train de lire,il y a un test de ton cooler master liquid 240 il sont a 62C° avec un 5930k oc a 4.4ghz pour 1.3 volt.....si cela peut t aider


---------------
FF7 mod :http://forum.hardware.fr/hfr/Overc [...] 7279_1.htm
n°2482933
destroyem
Posté le 02-12-2017 à 19:29:25  profilanswer
 

alors j'étais entrain de surfer sur le net, j'ai lancé HWMonitor et j'avais 40°c mais avec un boost a 4.4Ghz.
 
Ensuite j'ai joué a assassin's creed origins avec youtube sur le deuxième écran. au bout de 10min j'étais a 72°c en moyenne et au bout de 20min a 75°c avec un pic a 83 pendant très peu de temps (erreur de la sonde ?)
 
Je sais pas trop quoi en penser, tout est bien installé, les ventilos dans le bon sens. Je vais peut être bien ré étalé de la pâte thermique, ça ne coûte rien d'essayer. Sinon ça sent le delid du proc ?

n°2482935
destroyem
Posté le 02-12-2017 à 20:12:53  profilanswer
 

après plus de 45min de jeu avec youtube en même temps je tourne à 75°c en moyenne avec le boost à 4.4Ghz toujours..

n°2482967
yareah
Posté le 03-12-2017 à 12:50:02  profilanswer
 

Donc normal peut etre tout simplement,tout les proc ne chauffe pas de la meme maniere,apres a 4.4 pour quel voltage surtout?


---------------
FF7 mod :http://forum.hardware.fr/hfr/Overc [...] 7279_1.htm
n°2482972
destroyem
Posté le 03-12-2017 à 14:20:17  profilanswer
 

J'ai réactivé le boost, j'ai pris des captures d'écrans de cpu-z et HWMonitor.
 
https://img15.hostingpics.net/thumbs/mini_639394i7boost.png
 
https://img15.hostingpics.net/thumbs/mini_127321i7boost2.png


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  MasterLiquid 240: Branchements Pompe/Ventilateurs

 

Sujets relatifs
Refroidissement boitier avec 5 ventilateurs, comment brancher ?Comment réguler une pompe à eau avec 2pin?
Contrôle des ventilateurs via Rhébous et Carte mèrecontrôle des ventilateurs sur Asus Z77
Pompe style D5 sur mon reservoirConseil pour ventilo sur rad 240
occt +85°C 7700K avec aio master liquid 240Ventilateur pour ryzen avec un boitier Corsair Carbide Air 240
Choix de reservoir et pompe watercoolingvitesse ventilateurs trop basse.
Plus de sujets relatifs à : MasterLiquid 240: Branchements Pompe/Ventilateurs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR