Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
484 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

GTX 980 G1 grillé après l'installation du WB

n°2386658
valtrius
Posté le 02-03-2015 à 14:44:21  profilanswer
 

Reprise du message précédent :
Ça doit être parce que j'ai mis 1 pad et demi pour couvrir la largeur, du coup je trouvais 2 trop large (ce qui expliquerai que tu en trouves un seul pas assez large) :pt1cable:
Oui bon je me souviens plus trop non plus, ça fait 1 mois déjà :D
 
Sinon oui j'ai installé les backplates aussi et j'ai pas eu de souci.
Tu aurai mal placé les pads de la backplate et ça aurait fait un court-jus ? Sinon je vois pas trop, mais à mon avis ne te focus pas trop là-dessus. Ça doit arriver moins souvent que reçevoir une carte défectueuse.


---------------
Asrock Z97 Professional | i7-4790K@4.5GHz/1.26V | 2x Gigabyte GTX 980 G1 Gaming @1500MHz/7800MHz | G-Skill Ripjaws 4x4Go@2133MHz Cas9 | SSD OCZ Vertex4 256Go | SSD Samsung 840Pro 256Go | HDDs 1To & 3To 7200RPM | Full custom water loop
mood
Publicité
Posté le 02-03-2015 à 14:44:21  profilanswer
 

n°2386667
necrontire
Posté le 02-03-2015 à 16:21:25  profilanswer
 

Surement :jap:
 
Bha pas me focus je cherche quand même à comprendre ce qui c'est passé parce que j'aimerai quand même passer la deuxième CG sous water sans la griller une autre fois :lol:
 
J'ai EK qui ma contacté, j'attends voir s'il on des réponses à mes questions :o


Message édité par necrontire le 02-03-2015 à 16:25:37

---------------
Mon Feed
n°2386668
necrontire
Posté le 02-03-2015 à 16:33:42  profilanswer
 

Réponse EK en rapport avec mes photos du block: déjà bonne nouvelle le block à bien été usiné pour eux pas de soucis de ce côté là et le placement des Pad's pour eux est bon également, ils sont désolés pour ma CG et me conseille de RMA (carte envoyé ce matin) du coup je suis entrain de leur demandé si la BP aurait pu causé les dégâts.


---------------
Mon Feed
n°2386782
necrontire
Posté le 03-03-2015 à 14:13:04  profilanswer
 

J'ai eu des news pour la BP d'EK, pour eux c'est difficile de donner une réponse car il aurait souhaité une photo de la carte avec le WB+BP, mais bon quand c'est monté même en regardant sur les côtés c'est pas forcément évident de voir si tout est bien placé :/  
 
Sinon j'ai reçu mes nouveaux Pad's y a quand même pas photo :pt1cable: (j'ai mis une photo pour comparer, il manque cependant un peu de longueur pour le Pad livré avec le WB)
 
http://img11.hostingpics.net/thumbs/mini_673589DSCF0545.jpg  http://img11.hostingpics.net/thumbs/mini_880684DSCF0546.jpg
 
La photo des Pad's est flou mais ca donne une idée quand même.
 
Plus qu'à prier que GIGABYTE me reposte une autre CG :jap:


---------------
Mon Feed
n°2413085
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 12-11-2015 à 17:38:58  profilanswer
 

Salut, quand tu as monté ta bp tu as mi des petites rondelles pour l'écarter? Je pense que ta bp à fait contact avec les connecteurs d'alimentation.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°2414182
necrontire
Posté le 21-11-2015 à 16:23:32  profilanswer
 

:hello:
 
Depuis que j'ai récupéré la nouvelle du SAV, je n'ai pas encore eu le courage de remettre la BP cependant j'ai prévu de mettre des rondelles plastique et un pad thermique un poil plus épais aussi l'histoire d'être sur qu'il n'y ai aucun contact :jap: (tu peux consulter la notice sur le site EK et tu pourra voir que celle ci ne sont pas indiquées pour le montage ...)


---------------
Mon Feed
n°2417158
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 24-11-2015 à 12:15:37  profilanswer
 

Le problème c'est que sur certaine carte les pattes de fixation des connecteurs d'alimentation dépassent trop et elles font contact sur la bp. Donc soit tu met des rondelles soit tu lime légèrement la soudure.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°2417179
necrontire
Posté le 24-11-2015 à 14:40:08  profilanswer
 

Surement ce qui a dû arrivé :/ en tout cas ça m'avait grave refroidit :D mais l'option rondelle sera celle que je prendrai :jap:


---------------
Mon Feed
n°2417306
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 25-11-2015 à 12:22:23  profilanswer
 

Pense à vérifier avec une lampe si y'a rien qui touche, j'ai déjà vu les connecteurs d'alimentation faire un arc électrique sur une backplate trop proche.


---------------
C'est en voyant un moustique ce poser sur ses testicules qu'on réalise qu'on ne peut pas régler tous les problèmes par la violence.
n°2417439
necrontire
Posté le 26-11-2015 à 16:43:32  profilanswer
 

Merci du conseil :jap:


---------------
Mon Feed
mood
Publicité
Posté le 26-11-2015 à 16:43:32  profilanswer
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Wb chipset p8z77 v pro[Résolu] Remplacer ventilateur PNY 970 GTX
Benchmark FFXIV TEST GTX 970Overclocking GTX 770 ?
Waterblock pour GTX 980 PhantomVentilation boitier latérale pour GTX 780 ti
Horloge du core (et autres) variable sur gtx 980Waterblock GTX 980 MSI Gaming
Plus de sujets relatifs à : GTX 980 G1 grillé après l'installation du WB


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR