Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1854 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Mon accelero X2 à fondu...

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Mon accelero X2 à fondu...

n°1544400
shred
Posté le 20-03-2007 à 13:18:54  profilanswer
 

Salut à tous,
je crée le topic pour vous expliquer ce qui vient de m'arriver...
J'ai une x1900xt sur laquelle j'ai mis un accelero X2 (Photo ici) j'avais installé les drivers ATI simples sans le control center et Ati Tray Tool (ATT).
Et ce matin j'ai joué un peu (45 min), j'arette de jouer je surfe un peu et je sens une odeur de chaud, :heink:
je regarde dans mon pc, et horreur :ouch:  je vois la partie en plastique (ventilo+tour noir) posé au fond de la tour.
Et quand je releve la tête : ecran noir !
J'ai vite coupé l'alim et en y regardant de plus prés, je vois que la partie qui tient le ventilo à fondu sous l'effet de la chaleur,
est tout gondolé et les parties filetées ont fondu, ça a donc laché les vis et le tout est tombé ! :sweat:

 

J'ai remis donc le systeme de refroidissement d'origine (sapphire) et ouf la carte est sauve, elle fonctionne correctement.

 

Ce qui m'est deja arivé une fois : ATT avait laissé le venti a 27% alors que j'avais demandé toujours a 100%. Donc je me demande si par hasard ATT n'aurait pas carrément mis mon venti a 0%...
Ou bien l'accelerro avait un défaut de fabrication...
Je ne sais vraiment pas quoi penser.
A votre avis? Et que dois je faire? Un mail a artic cooling pour expliquer ça?

 

Merci de m'avoir lu et j'attends vos avis [:maxmaker]

 

En tout cas pour le moment, plus de logiciel de controle de carte graphique, j'ai remis le  catalyst control center...

 

EDIT : je précise, je n'ai jamais fait d'oc sur cette carte...


Message édité par shred le 20-03-2007 à 13:42:42
mood
Publicité
Posté le 20-03-2007 à 13:18:54  profilanswer
 

n°1544408
tomass
Défricheur de chemins débattus
Posté le 20-03-2007 à 13:50:36  profilanswer
 

Photo !!


---------------
"Toute compétition est un suicide ; Plus on est conformiste, et plus on est dangereux" © Albert Jacquard / "Je crains le jour où la technologie remplacera les interactions humaines. Nous aurons alors créé une génération d'idiots". © Albert Einstein
n°1544409
matthiman
de Gilead
Posté le 20-03-2007 à 13:51:53  profilanswer
 

salut, ATT me fait pareil et des fois le jeu freeze qq secondes puis repart mais en fait le ventilo est passé de 100 à 27%...
par contre je m'en rend scompte tout de suite donc pas de soucis et mes t° sont nickels, mais ça fait peur :/


---------------
Ventes - Feedback
n°1544413
dami1stm
Eco-coco φ
Posté le 20-03-2007 à 13:53:45  profilanswer
 


 
+1 [:petrus75]


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°1544415
shred
Posté le 20-03-2007 à 13:56:03  profilanswer
 


 
je vais en faire d'ici 1/2h et je poste ça.

n°1544424
shred
Posté le 20-03-2007 à 14:29:22  profilanswer
 

Alors voici les tofs, ne faites pas attention à la poussiére hein  :D  (qu'est ce que ça en rammasse ces ventis... :D )
 
1 : L'accelero "remonté pour la vue d'ensemble :
 
http://pix.nofrag.com/ac/cb/690d6cf805c41e36177e01ea2c21.jpg
 
2 :voici ce que ça donne, c'est donc le support de la vis en haut au milieu de la plaque de cuivre qui à fondu
 
http://pix.nofrag.com/80/5c/a969e5d4d5b1e70629e4bb9c6779.jpg
 
3: Une vue du plastique gondolé comme je le disait
 
http://pix.nofrag.com/ec/07/b6be76a5b7abe907ae9235cd7e1d.jpg
 
4 :un peu plus zoomé on voit bien le "filletage" en plastique qui à fondu et ainsi libéré la vis
 
http://pix.nofrag.com/24/a0/2d6cf76a66e3cd4d0e143cfd756b.jpg
 
5 : Encore une petit vue du plastique fondu
 
http://pix.nofrag.com/d9/cc/d9b88c703e6b608557372e8f24ba.jpg
 
 
Donc voila, ça me fout bien les boules de me dire que ma carte aurait pu y passer... C'est deja arrivé a quelqu'un ce genre de truc?
PS : je suis a 55°c en idle avec mon ventirad origine et de l'artic siver en couche fine, c'est bon? (je ne me souviens plus trop des temp avant l'accelero...)

n°1544425
matthiman
de Gilead
Posté le 20-03-2007 à 14:32:37  profilanswer
 

pour les t° tu peux monter à 90°C donc pas de soucis :D
avec mon x2 je suis à 40°C en idle et 70 en full ;)


---------------
Ventes - Feedback
n°1544427
shred
Posté le 20-03-2007 à 14:34:48  profilanswer
 

matthiman a écrit :

pour les t° tu peux monter à 90°C donc pas de soucis :D
avec mon x2 je suis à 40°C en idle et 70 en full ;)


 
C'est ce que j'avais aussi mais repasser en venti d'origine ça chauffe un peu..Et ça fait du bruit  :sweat:

n°1544428
Duncan le ​fremen
Quand on change le code...
Posté le 20-03-2007 à 14:34:52  profilanswer
 

Je crois me souvenir que ton GPU peut encaisser jusqu'à 90° en full, apres ça devient vraiment risqué...
 
En tout cas, impressionnant... Vive les fixations tout métal...


---------------
Banzaiiiiii!!! Mais pas trop quand même...
n°1544434
RoX_sP50
PSN : prinZ_
Posté le 20-03-2007 à 15:03:08  profilanswer
 

Y a bel et bien un défaut de fabriquation.
 
Tu l'as acheté où? Depuis quand tu l'as sur ta X1900?
 
Tant mieux si ta x1900 va toujours! C'est que 15€ de perdu! :D
 

mood
Publicité
Posté le 20-03-2007 à 15:03:08  profilanswer
 

n°1544445
shred
Posté le 20-03-2007 à 15:59:32  profilanswer
 

Je l'ai acheté sur materiel.net en octobre je crois ou novembre... Donc il n'est pas vieux... Oui comme tu dit ce ne sont que 15€ heureusement  :whistle:

n°1544449
barbybulle
GIGABYTE OC Team
Posté le 20-03-2007 à 16:36:16  profilanswer
 

renvois sa au sav ?

n°1544491
Matth002
Posté le 20-03-2007 à 18:46:16  profilanswer
 

Je n'ai qu'une seule chose à dire: total respect :jap:

n°1544497
RoX_sP50
PSN : prinZ_
Posté le 20-03-2007 à 18:58:52  profilanswer
 

Matth002 a écrit :

Je n'ai qu'une seule chose à dire: total respect :jap:


 
C'est du burnage royal de X2  :pt1cable:  
 
 :o Abusé quand même l'état de cet X2!
 
 
 :lol:  

n°1544507
fandango_b​dr
Posté le 20-03-2007 à 19:22:27  profilanswer
 

C'est garanti 6 ans.

n°1544510
toms_etnie​s
Posté le 20-03-2007 à 19:32:42  profilanswer
 

Pitetre qu'avec la forme aprés burn, le fluc d'air est meilleur ^^ Faut voir le coté positif...

n°1544511
barbybulle
GIGABYTE OC Team
Posté le 20-03-2007 à 19:38:26  profilanswer
 

toms_etnies a écrit :

Pitetre qu'avec la forme aprés burn, le fluc d'air est meilleur ^^ Faut voir le coté positif...


 
 
 
 :lol:  :lol:  :lol:  
 
 
 
X2  :kaola:

n°1544523
Profil sup​primé
Posté le 20-03-2007 à 20:03:22  answer
 

moi ca me ferais pas rire il aurait pu griller ca x1900....*
 
 :sweat:  :(

n°1544528
toms_etnie​s
Posté le 20-03-2007 à 20:14:13  profilanswer
 

ben il a pa grillé, donc c'est bon...
 
Faut te detendre DAve ^^

n°1544539
Profil sup​primé
Posté le 20-03-2007 à 20:44:31  answer
 

moais ca fait chier de perdre une carte dans le genre quand meme, le x2 est dans un sale etat, mais quand je dis sale c est sale...


Message édité par Profil supprimé le 20-03-2007 à 20:45:07
n°1544587
shred
Posté le 20-03-2007 à 22:12:04  profilanswer
 

J'ai envoyé un mail a materiel.net et a artic cooling avec une photo... On verra bien ce que ça donne...
En tout cas fini pour moi les refroidissement alternatifs je laisse le venti stock sur cette carte et les prochaines  :D  
Je commence meme a regarder le big typhoon de mon c2d de travers  :whistle:

n°1544600
fandango_b​dr
Posté le 20-03-2007 à 22:59:39  profilanswer
 

Oui t'as raison les rads stock c'est l pied: quand j'ai installé ma X1950 XTX, je l'ai trouvée très très très silencieuse.
M'a fallu qq minutes pour ça plante et pour me rendre compte que le ventilo tournait pas. Pourtant il était bien branché... Juste un faux contact, quoi.
Donc je pourrais dire comme toi mais à l'inverse: fini pour moi les refroidissements d'origine.
Mais bon....

n°1544606
barbybulle
GIGABYTE OC Team
Posté le 20-03-2007 à 23:22:50  profilanswer
 

non les gars ( ou filles ) on rigoles mais serieux jaurais les boules a sa places  
 
 
Je grille ma X1950pro je me suicide avec une bombe en sautant du 45eme etage pour pas me rater .
 
ames sensible je lol biensur


Message édité par barbybulle le 20-03-2007 à 23:23:27
n°1544614
shred
Posté le 21-03-2007 à 00:28:37  profilanswer
 

Ouais les rads stocks ne sont pas hyper performants mais je me dit que si jamais ta carte grille hop SAV alors qu'avec mon x2 je suis pas sur que la garantie marche...
Valable dans la premiere année...Tant que la garantie à cours.

n°1544616
fandango_b​dr
Posté le 21-03-2007 à 00:44:34  profilanswer
 

C'est juste !

n°1544681
RoX_sP50
PSN : prinZ_
Posté le 21-03-2007 à 12:28:52  profilanswer
 

shred a écrit :

Ouais les rads stocks ne sont pas hyper performants mais je me dit que si jamais ta carte grille hop SAV alors qu'avec mon x2 je suis pas sur que la garantie marche...
Valable dans la premiere année...Tant que la garantie à cours.


 
Na pas tout les rads! Par exemple, ceux des 7900GTX ou la 7900GTO. C'est très perf et silencieux!

n°1544683
mac fly
Posté le 21-03-2007 à 12:31:52  profilanswer
 

RoX_sP50 a écrit :

Na pas tout les rads! Par exemple, ceux des 7900GTX ou la 7900GTO. C'est très perf et silencieux!


+1  :jap: , il ne faut pas tirer des généralites sur qques exemples  :pt1cable: .Les Rads stock des GTX sont effectivement au top en perfs, et silencieux :love:

n°1544685
RoX_sP50
PSN : prinZ_
Posté le 21-03-2007 à 12:39:14  profilanswer
 

mac fly a écrit :

+1  :jap: , il ne faut pas tirer des généralites sur qques exemples  :pt1cable: .Les Rads stock des GTX sont effectivement au top en perfs, et silencieux :love:


 
C'est bien le grand avantage de Nvidia! :D  
 
Ati devrait en prendre de la graine depuis le temps! :o  
 
J'ai hésité entre la 1900XT et la GTX mais avec près de 100€ de différance...:/

n°1544690
shred
Posté le 21-03-2007 à 12:52:05  profilanswer
 

C'est vrai que je généralise vite... J'avais une 9800pro IceQ avec un excellent systeme de refroidissement avant (un des premiers a envoyer l'air hors du boitier en rad stock je crois).  
Mais bon celui de ma x1900xt n'est pas hyper mauvais en temperatures mais ça fait du bruit quoi...

n°1544691
RoX_sP50
PSN : prinZ_
Posté le 21-03-2007 à 12:56:01  profilanswer
 

shred a écrit :

C'est vrai que je généralise vite... J'avais une 9800pro IceQ avec un excellent systeme de refroidissement avant (un des premiers a envoyer l'air hors du boitier en rad stock je crois).  
Mais bon celui de ma x1900xt n'est pas hyper mauvais en temperatures mais ça fait du bruit quoi...


 
 
Ouai le truc pas bien du X2 c'est qu'il évacu pas l'air hors du boitier!...Le me fesait un petit chauffage pour les pieds en hiver! :lol:  :lol:

n°1544692
fandango_b​dr
Posté le 21-03-2007 à 12:57:43  profilanswer
 

Suffit de rajouter un blower comme celui d'evercool (blower simple, cf LDLC, ~5€) ou celui d'Antec (blower double ~9€, hyper efficace)
Evidemment ça bouffe un max de ports PCI

n°1544699
RoX_sP50
PSN : prinZ_
Posté le 21-03-2007 à 13:14:34  profilanswer
 

C'est vraiment performant ces trucs? :/ ça à l'air rikiki. LoL

n°1544745
fandango_b​dr
Posté le 21-03-2007 à 15:48:51  profilanswer
 

RoX_sP50 a écrit :

C'est vraiment performant ces trucs? :/ ça à l'air rikiki. LoL


J'ai un accelero et l'antec super blower et je peux te dire qu'à vitesse intermédiaire il est très silencieux et qu'il expulse un paquet d'air brûlant, autant que la rad stock de ma X1950 XTX


Message édité par fandango_bdr le 21-03-2007 à 15:49:40
n°1544754
Profil sup​primé
Posté le 21-03-2007 à 16:01:50  answer
 

les dissis ati sont bien si on oc pas et on a un case ventile voila tout.

n°1544768
cnc33
Posté le 21-03-2007 à 16:51:38  profilanswer
 
n°1544773
RoX_sP50
PSN : prinZ_
Posté le 21-03-2007 à 17:04:50  profilanswer
 
n°1544775
cnc33
Posté le 21-03-2007 à 17:05:46  profilanswer
 

RoX_sP50 a écrit :

On se moque pas! :o


 :heink: je me moque po :o

n°1545096
asmomo
Posté le 22-03-2007 à 18:43:09  profilanswer
 

Les GPU peuvent monter à plus de 125°, tant qu'il y a un semblant de dissipateur dessus ça ne risque pas de cramer.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°1545125
Fssabbagh
Satsui no Hado
Posté le 22-03-2007 à 19:22:25  profilanswer
 

faut voir aussi le rad stock des 8800 un vrai bonheur ! le silence ! :love:  
 
par contre c'est énorme  la carte pèse 1 kilo ! :pt1cable:  
 
http://www.trustedreviews.com/images/article/inline/4082-leadtek.jpg

n°1545128
cnc33
Posté le 22-03-2007 à 19:44:49  profilanswer
 

Fssabbagh a écrit :

faut voir aussi le rad stock des 8800 un vrai bonheur ! le silence ! :love:  
 
par contre c'est énorme  la carte pèse 1 kilo ! :pt1cable:  
 
http://www.trustedreviews.com/imag [...] eadtek.jpg


on en a rien a battre  :D

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Mon accelero X2 à fondu...

 

Sujets relatifs
URGENT!!! Prob: accelero X2Pads thermiques pour Accelero X1: où en trouver??!
VF 900 cu ou Accelero X2?accelero artic cooling qui l a essayé
Tuyau de WC fondu ?????Une petite fondu de geforce 4 ti 4200
Plus de sujets relatifs à : Mon accelero X2 à fondu...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR