Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
844 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Problème CPU AMD 2500+

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème CPU AMD 2500+

n°1351128
nougitch
Posté le 27-12-2005 à 15:42:24  profilanswer
 

Bonjour à tous,
 
J'ai un petit souci avec mon processeur, un AMD Barton 2500+.
Au départ, nickel, tout fonctionnait correctement.
Après avoir eu quelques soucis avec le BIOS, j'ai retiré la pile plate pour le réinitialiser.
La fréquence du processeur s'est donc remise par défaut à 100 Mhz, ce qui fait tourner mon processeur à 1100 Mhz.
La carte mère est une MSI KT4AV.
 
A chaque fois que je remet la fréquence à 166 Mhz pour qu'il tourne à nouveau à 2500 Mhz, il se lance et dès l'ouverture de Windows, il redémarre seul.
 
J'avais remis de la pâte termique, puis j'ai changé de ventilateur et toujours rien.
 
Quelqu'un a t'il une idée ?
 
Je vous remercie par avance.

mood
Publicité
Posté le 27-12-2005 à 15:42:24  profilanswer
 

n°1351145
seacsub
Posté le 27-12-2005 à 16:42:06  profilanswer
 

J'avais la même carte mère avant, et j'ai rencontré ce problème plusieurs fois (o/c). Je ne sai pas si ca marchera dans ton cas mais il me suffisait de retourner dans le bios une seconde fois et de resauvegarder les paramètres.

n°1351148
seacsub
Posté le 27-12-2005 à 16:46:27  profilanswer
 

Je t'explique plus précisement. Quand tu rentre dans le bios après un clear cmos, tu reparamètres le bios et tu sauvergardes. Normalement l'ordi reboot et dès que le menu de boot apparaît tu retournes dans le bios et tu sauvegarde a nouveaux les paramètres sans rien remodifier bien sûr. Si ca ne résoud pas ton problème c'est que tu as sans doute mal réglé ton bios. Vérifie aussi les paramètre mémoire dans le bios.

n°1351212
blackhawke​r
IWH and almost anywhere
Posté le 27-12-2005 à 19:20:34  profilanswer
 

ta ram est bien à 166?
le barton 2500 ne tourne pas à 2500Mhz: tu n'as pas changer le coeff? c'est 11 normalement


Message édité par blackhawker le 27-12-2005 à 19:24:25

---------------
création de site - photo
n°1351222
seacsub
Posté le 27-12-2005 à 19:38:54  profilanswer
 

Son coef est bien a 11 vu que quand il a un fsb 100 son cpu est a 1100Mhz. Et si son ordi n'avait pas de probleme avant de faire un clear cmos alors je ne pense pas que ca vienne d'un probleme matériel. C'est sûrement un probleme de config du bios.

n°1351227
blackhawke​r
IWH and almost anywhere
Posté le 27-12-2005 à 19:50:17  profilanswer
 

ben oui mais il a écrit qu'il avait mis son proc à 2500Mhz donc il a peut-etre monter le coeff puisqu'il a mis correctement le fsb
ça peut venir d'une fréquence trop haute (coeff trop haut dans son cas) ou de la fréquence de la ram qui est trop haute
en supposant qu'il n'ait pas touché aux voltages


Message édité par blackhawker le 27-12-2005 à 19:51:25

---------------
création de site - photo
n°1351233
seacsub
Posté le 27-12-2005 à 20:00:34  profilanswer
 

Je pense qu'il c'est trompé, de plus la kt4av ne permet pas de changer le coef a 15, l'ordi ne reboot pas avec ce coef, elle a du mal a gérer a partir de 13.5. Les gens croient souvent que les xp ont la mçeme fréquence que celle que leur nom indique. Le plus simple serait de demandé a nougitch si il a modifié qlq chose dans le bios au niveau de la fréquence de la ram, ou bien au niveau du coef.Ca évitera qu'on se prenne la tête avec si peut d'information.

n°1351593
nougitch
Posté le 28-12-2005 à 13:46:47  profilanswer
 

Salut à tous,
 
Je vous remercie pour vos réponses rapides et intéressantes.
C'est mon premier message sur ce forum et a priori, l'ambiance à l'air bonne, c'est cool.
 
J'ai donc lu vos messages.
Après un passage chez un ami experimenté, il s'agirait d'un problème d'une des barettes mémoire.
En effet, il y en avait 2x512 Mo PC3200 PQI et 1x256 Mo PC3200 Elixir.
Quand je ne met qu'une marque (soit les 2 PQI, soit l'Elixir) ça fonctionne.
Allez savoir pourquoi ?
Surtout qu'avant cela fonctionnait avec les 3.
Peut-etre un mauvais maniement en les déplaçant (car j'avais changé de tour).


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Problème CPU AMD 2500+

 

Sujets relatifs
Volatge CPU trop élevé ??probleme memeoire corsair c2 pro 4x 512
Gros probleme avec X850 XT...HELPProblème BIOS avec Athlon 2600+
o/c un dual Core AMD x2 ???probleme de ram apres overclok
problème réglage voltage cpu[TOPIC] les catégories de core,fréquences,cache,( tous les cpu AMD )
problème o/c sur p4p800deluxeProbleme athlon 3800+ et overclocking
Plus de sujets relatifs à : Problème CPU AMD 2500+


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR