Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1982 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  pertes performances graphiques après O/C CPU

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

pertes performances graphiques après O/C CPU

n°1755958
jesaipacki
Posté le 05-06-2008 à 19:11:59  profilanswer
 

Salut tout le monde,
Ayant acheté très récemment un Q6600, je voulais tester un peu la bête.
Mon but est d'obtenir 3.6Ghz Stable.
J'ai réussi à avoir cette fréquence d'une façon stable d'après OCCT en tout cas.
Je vous donne les réglages effectué dans le bios de la P5B Deluxe:
http://img508.imageshack.us/img508/9647/screenexcelocq6600bk8.jpg
Mon problème au faites vient des performances graphiques, j'ai lancé un 3Dmark06 et dès le début j'ai 25FPS alors que normalement j'approche les 100FPS.
 
Alors que j'ai pu testé le CPU@3.42 et les performances étaient bien là.
 
D'après vous d'où vient ce problème?


Message édité par jesaipacki le 05-06-2008 à 21:24:09
mood
Publicité
Posté le 05-06-2008 à 19:11:59  profilanswer
 

n°1756063
jesaipacki
Posté le 05-06-2008 à 21:25:02  profilanswer
 

Un petit Up avec un tableau excel plus explicite.

n°1756127
N1cosoFt
Posté le 05-06-2008 à 23:09:59  profilanswer
 

fréquence PCIE ?

n°1756329
jesaipacki
Posté le 06-06-2008 à 15:05:27  profilanswer
 

PCI-E à 100Mhz
PCI à 33.33Mhz.
 
Est ce qu'il faudrait aussi que j'augmente la fréquence du PCI-E?

n°1756384
Profil sup​primé
Posté le 06-06-2008 à 16:40:58  answer
 

jesaipacki a écrit :

PCI-E à 100Mhz
PCI à 33.33Mhz.
 
Est ce qu'il faudrait aussi que j'augmente la fréquence du PCI-E?


 
vérifie qu'il est bien @16x dans cpu-z

n°1756402
jesaipacki
Posté le 06-06-2008 à 17:15:02  profilanswer
 

Oui il est bien en 16x.

n°1756408
barbybulle
GIGABYTE OC Team
Posté le 06-06-2008 à 17:43:16  profilanswer
 

Monte le Vnb @ 1.41v
 
Laisse la ram @ 5-5-5-15


---------------
Gigabyte France  
n°1756631
jesaipacki
Posté le 07-06-2008 à 10:57:10  profilanswer
 

Comme tu peux voir dans le tableau les timings sont bien lachés en 5-6-6-18 et pour le voltage du NB je doit être à 1.65V vu la température que j'obtiens d'après la sonde.
De toute façon je n'ai pas 1.41V dans les options (Auto, 1.25, 1.45, 1.55, 1.65).
Mais ce qui est bizarre avec mon E6600 j'arrivais à avoir un FSB de 400Mhz à 1.45V mais avec le Q6600 je suis obligé de mettre en auto pour être stable même si je mets 1.65V, c'est instable.

n°1756682
jesaipacki
Posté le 07-06-2008 à 12:34:16  profilanswer
 

Je rectifie ce que j'ai dit sur le PCI-E, j'ai mal lu vu que dans CPU-Z "Link Width"est en x1.
Je vais voir comment je peux changer ça dans le bios.

 

Edit: apparemment le problème viendrait du fait d'un voltage élevé au NBvcore, là je suis à 1.55V sachant qu'à 1.45V écran bleu au démarrage du système.


Message édité par jesaipacki le 07-06-2008 à 13:13:07
n°1757361
barbybulle
GIGABYTE OC Team
Posté le 08-06-2008 à 23:18:06  profilanswer
 

jesaipacki a écrit :

Comme tu peux voir dans le tableau les timings sont bien lachés en 5-6-6-18 et pour le voltage du NB je doit être à 1.65V vu la température que j'obtiens d'après la sonde.
De toute façon je n'ai pas 1.41V dans les options (Auto, 1.25, 1.45, 1.55, 1.65).
Mais ce qui est bizarre avec mon E6600 j'arrivais à avoir un FSB de 400Mhz à 1.45V mais avec le Q6600 je suis obligé de mettre en auto pour être stable même si je mets 1.65V, c'est instable.


 
J'ai bien vue, mais le cas 6 peux être dérangent.
 
Un Q6600 est bien plus dure pour une CM


---------------
Gigabyte France  
mood
Publicité
Posté le 08-06-2008 à 23:18:06  profilanswer
 

n°1757729
jesaipacki
Posté le 09-06-2008 à 21:14:39  profilanswer
 

Effectivement c'est le cas mais avec 4 barrettes les choses ne s'arrangent pas bien au contraire pratiquement impossible de faire l'O/C même avec un petit 333Mhz en FSB en ratio 1:1 avec la ram, instable sous Windows.
 
Pour l'instant j'ai abandonné  l'O/C.
 
D'après vous c'est ma P5B Deluxe qui limite, si oui quelle CM peut gérer facilement un quad core avec 4 barrettes et bien sur d'O/C tout ça?

n°1757742
mygalo
Posté le 09-06-2008 à 21:50:47  profilanswer
 

juste une petite question: ta carte graphqiue est-elle bien mise dans le slot PCI express n°1 ? celui proche du cpu ?
 
je sais, c'est con de poser cette question... ;-)


---------------
Myg
n°1757747
MeanBalls
Posté le 09-06-2008 à 21:56:18  profilanswer
 

Pas vraiment d'idée sur la P5B, je n'ai jamais pratiqué...
Par contre ma P5K Pro tourne tranquillement à 400 MHz avec un Q6600 (8 x 400 = 3.2 GHz) et 4 barettes de RAM PC6400 (2x1Go + 2x 512 Mo OC @ 500 MHz), aucun problème de stabilité (VCore à 1.325V BIOS et 1.29V mesurés). Les températures restent très raisonnables, en moyenne 52-53°c en burn sous OCCT.
J'ai pu monter à 3.6 GHz, mais là il fallait carrément plus de VCore, autour de 1.5V si ma mémoire est bonne, le tout à 65°c, alors j'ai préféré redescendre un peu. Mais à 3.2 GHz, c'est super-stable et c'est le grand confort. :)  
Sinon les Gigabyte sont pas mal non plus, mais c'est plus une question de chipset P35 que de marque de CM, je crois...

Message cité 1 fois
Message édité par MeanBalls le 09-06-2008 à 21:56:49
n°1757751
jesaipacki
Posté le 09-06-2008 à 21:58:36  profilanswer
 

mygalo a écrit :

juste une petite question: ta carte graphqiue est-elle bien mise dans le slot PCI express n°1 ? celui proche du cpu ?
 
je sais, c'est con de poser cette question... ;-)


 
Oui il est bien sur le port n°1  ;)

n°1757752
jesaipacki
Posté le 09-06-2008 à 22:02:15  profilanswer
 

MeanBalls a écrit :

Pas vraiment d'idée sur la P5B, je n'ai jamais pratiqué...
Par contre ma P5K Pro tourne tranquillement à 400 MHz avec un Q6600 (8 x 400 = 3.2 GHz) et 4 barettes de RAM PC6400 (2x1Go + 2x 512 Mo OC @ 500 MHz), aucun problème de stabilité (VCore à 1.325V BIOS et 1.29V mesurés). Les températures restent très raisonnables, en moyenne 52-53°c en burn sous OCCT.
J'ai pu monter à 3.6 GHz, mais là il fallait carrément plus de VCore, autour de 1.5V si ma mémoire est bonne, le tout à 65°c, alors j'ai préféré redescendre un peu. Mais à 3.2 GHz, c'est super-stable et c'est le grand confort. :)  
Sinon les Gigabyte sont pas mal non plus, mais c'est plus une question de chipset P35 que de marque de CM, je crois...


 
Je pense aussi que le P35 est plus solide pour encaisser un quad et 4 Ram O/C.
Sinon au niveau du bios quels sont tes réglages en ce qui concerne le Vcore du NB?

n°1757754
MeanBalls
Posté le 09-06-2008 à 22:04:10  profilanswer
 

Réglage de strap (si disponible dans ton bios) ?
 
Edit : voltage NB en auto. Je n'ai fixé que le VCore (1.325V) et le VDimm (2.0V)


Message édité par MeanBalls le 09-06-2008 à 22:05:25
n°1757757
jesaipacki
Posté le 09-06-2008 à 22:06:30  profilanswer
 

Non je n'ai pas vu ça dans mon BIOS, c'est quoi exactement ce "strap"?

 

Edit: j'ai essayé aussi en auto mais écran noir. Par contre avec 2 barrettes, j'étais obligé de mettre en auto le NB pour être stable à 400Mhz mais avec un PCI-Ex1. Gros bordel quoi!

Message cité 1 fois
Message édité par jesaipacki le 09-06-2008 à 22:08:24
n°1757761
MeanBalls
Posté le 09-06-2008 à 22:14:03  profilanswer
 

jesaipacki a écrit :

Non je n'ai pas vu ça dans mon BIOS, c'est quoi exactement ce "strap"?


Je crois que la dénomination exacte en angliche est "FSB strap to northbridge" sur les cartes Asus. A ce que j'ai lu dans divers canards de geeks, si tu veux monter à des FSB un peu élevés, il est parfois nécessaire de spécifier ce strap, il s'agit en fait de caps qui correspondent aux FSB "officiels". Par exemple si tu passes ton FSB au-delà de 333 MHz, il faudrait fixer ce strap à 333 MHz. Puis à 400 MHz si tu montes au-delà de ce dernier niveau. En fait tu suis les préconisations standards en fonction du niveau de ton FSB (266, 333, 400).
Ça c'est la théorie et j'ai lu beaucoup de posts et d'articles à ce propos. Mais pour tout te dire, chez moi en pratique ça n'a rien changé : que je laisse les straps en auto ou que je les fixe manuellement, mon OC se passe bien. Question de chipset là aussi, peut-être, qui s'adapte plus ou moins bien. Tente toujours...
 
Edit : le réglage de strap se trouve chez moi dans la rubrique JumperFree configuration. Quant aux voltages de NB, honnêtement je n'ai pas encore étudié la question... ;)


Message édité par MeanBalls le 09-06-2008 à 22:16:17
n°1757768
jesaipacki
Posté le 09-06-2008 à 22:35:56  profilanswer
 

Il n'y a pas cette option dans mon BIOS dommage ça pouvait être intéressant.

n°1757772
MeanBalls
Posté le 09-06-2008 à 22:46:16  profilanswer
 

jesaipacki a écrit :

Il n'y a pas cette option dans mon BIOS dommage ça pouvait être intéressant.


Rien d'autre à faire que de s'incliner, si c'est pas dans le bios.
Je viens de rejeter un coup d'oeil à ton tableau... Tu as essayé de désactiver le SpeedStep ?

n°1757778
jesaipacki
Posté le 09-06-2008 à 22:58:27  profilanswer
 

Pour les fréquences O/C le SpeedStep et le C1E sont désactivées.
J'active ensuite le C1E qu'après avoir validé mon O/C.

n°1757793
MeanBalls
Posté le 09-06-2008 à 23:27:59  profilanswer
 

Températures trop hautes qui font chuter les perfs  :??:  ? CG sous-alimentée quand tu montes trop l'OC (mais vu l'alim je pense pas...) ?
Sorry, là je cale.

n°1757817
jesaipacki
Posté le 10-06-2008 à 00:04:35  profilanswer
 

Non mais mon problème de PCI-E en x1 au lieu de x16 c'est à cause d'un voltage élevé sur le NB sinon je n'ai pas de problème au niveau des températures.
La solution va être tout simplement de changer de mobo (P5E peut-être) si je veux faire de l'O/C.
Pas besoin de t'excuser bien au contraire merci à toi d'avoir essayer de m'aider  ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  pertes performances graphiques après O/C CPU

 

Sujets relatifs
Quelle Waterblock CPU pour une pompe Laing DDC-1T+ (relance des votes)O/C Gigabyte HD3850 512 Mo
[PB] Speedstep et C²Daffichage LCD sonde CPU
7950GT O/C un peu bizarreO/C E6850 @ 3.3GHZ ---> 69° Full C'est trop ou pas?
O/C E2160 sur P5K 
Plus de sujets relatifs à : pertes performances graphiques après O/C CPU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR