Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
831 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [EDIT]Overclocker un Athlon X2 4800+

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[EDIT]Overclocker un Athlon X2 4800+

n°2152388
Hugol'hun
Posté le 02-09-2011 à 16:00:59  profilanswer
 

Bonjour à tous.
 
Je suis nouveau dans le domaine de l'OC, et j'appréhende un peu le fait de booster un peu mon processeur après avoir regardé maints sujet à propos de l'opération. J'ai également pu voir que certains avait vu augmenter la cadence de ce processeur a plus ou moins 3Ghz, il me parait donc intéressant d'effectuer la dite opération, néanmoins j'aurais besoin d'un guidage.
 
Je me permet donc de poster ici afin de quérir votre aide dans ma tâche, en effet ma CG (GTX 460) est CPU limited et du coup cela rabaisse les performances de mon PC sur certains jeux, j'aimerais donc augmenter un peu la puissance de mon Athlon.
 
Je vous joint ici quelques informations qui, je suppose, pourront vous être utile.
 
http://img153.imageshack.us/img153/3327/cpugpuzu.jpg
 
EDIT :
 
-Petites précisions : Le ventirad est d'origine, ma CM est une ASUS M2A-VM HDMI, Alim : Cooler Master GX 550W, Boitier ATX, résolution : 1600x1050
 
Des suggestion sur les palier de fsb/Vcore a appliquer ?
 
Je me fie un peu a ça si yen a qui veulent savoir : http://www.hardware.fr/myocdb.com/fiche20473.html
 
 
En vous remerciant,  
 
Hugo.


Message édité par Hugol'hun le 02-09-2011 à 20:16:17
mood
Publicité
Posté le 02-09-2011 à 16:00:59  profilanswer
 

n°2152455
street mob​o
pc collector
Posté le 02-09-2011 à 21:15:21  profilanswer
 

le cpu cela va tu peux le porté a 3ghz avec le rad d'origine mais change la pate thermique celle d'origine doit être bien sechée  astuce fait tourné ton pc 1h avant de démonté le rad tu aura plus facile pour le décollé sans risque de sortir le cpu du socket , la mémoire tu n'en parle pas mais elle aussi freine les applications gourmandes dont les jeux  
ddr2 en 6400 en 4gb c'est un minimum mais ton os devra être un 64bit pour la géré au maxi  
 
le lien que tu donne te dit tout tension fsb et dans cet overclocking léger tu risque pas grand chose


Message édité par street mobo le 02-09-2011 à 21:17:04
n°2152484
Hugol'hun
Posté le 02-09-2011 à 22:44:22  profilanswer
 

J'ai 4Go de Ram.
 
J'ai monté mon fsb par palier jusqu'a 230Mhz, j'ai fait un OCCT de 20 mn et au bout de 3-4 mn j'ai un canard, erreur dans le coeur #1 ... voila les courbes http://imageshack.us/g/52/2011090220h42cpu1.png/
 
La j'ai rebaissé a 225 j'ai refait un occt de 20mn et pas de canard, rien.
 
Est-ce que je suis condamné a rester a 2.8GHz ? Est-ce que le problème est identifiable ? Mon Vcore et mon multiplier sont en auto, est-ce que ça peut influer ?
 
Voila des screens de mon bios : http://imageshack.us/g/64/img20110902225723.jpg/


Message édité par Hugol'hun le 03-09-2011 à 00:33:07
n°2152531
street mob​o
pc collector
Posté le 03-09-2011 à 07:15:00  profilanswer
 

oui le vcore ne doit pas resté en auto et le multi bloqué a 12 pas 12.5  
fait le test comme sur le lien  
 
vcore 1.350 fsb 250 multi 12x  regarde aussi si tu doit pas bloqué les timming de ta ram , je suppose aussi que c'est en auto

n°2152538
Hugol'hun
Posté le 03-09-2011 à 09:37:10  profilanswer
 

J'ai rien pour modifier les timing de ma ram, je peux juste modifier le voltage.
 
Je vais passer en fsb 230, multi fixe 12 et Vcore fixe 1.35, jfais un occt et je vois si ça tient.
 
Edit:
 
J'ai mis monté fsb a 235, le voltage fixe a 1.35 et le multi fixé a 12, fais un OCCT et j'ai un canard au bout de quelques minutes avec la même erreur qu'avant "erreur sur le coeur #1".
 
 
3/09 13h08
 
J'ai lu que l'erreur 1 pouvait être du a un Vcore pas assez fort, qu'est-ce que vous en pensez ?
 
13h46
 
J'suis monté a 1.375V pour le Vcore => plus de canard !


Message édité par Hugol'hun le 03-09-2011 à 13:47:15
n°2152617
street mob​o
pc collector
Posté le 03-09-2011 à 17:32:57  profilanswer
 

bonjour  
 
cela va encore tu contrôle tes températures pas au dessus de 80° sous occt,( tu est avec rad origine ) regarde si tu sais descendre un peu ta tension si l'option existe entre les 2 tensions et refait test  
et monte alors ton fsb par pas  de 5 pour voir jusque ou ta carte mère permet d'aller un fois maxi descend de 5 et ainsi tu ne coure aucun risque et pense a changé la pâte thermique si ce n'est déjà pas fait

n°2152651
Hugol'hun
Posté le 03-09-2011 à 19:42:02  profilanswer
 

Jcrois que je vais rester a 230, ça me parait stable ^^  
 
Mes plages de Vcore augmentent de 0.025 donc non pas de truc entre ^^'


Message édité par Hugol'hun le 04-09-2011 à 13:35:41
n°2152845
Hugol'hun
Posté le 04-09-2011 à 14:21:22  profilanswer
 

J'ai un petit problème d'ordre graphique.
 
J'observe des freezes et des baisses de FPS voire des symptômes de surchauffe (artéfacts, etc ...) sur League of Legends assez souvent, je me demande donc si c'est du à l'OC du proc.
 
Sur BFBC2 aucun problème le jeu est fluide et jouable (pas comme avant OC ^^').
 
Mon Firefox plante assez souvent aussi, et me mange ainsi 50% du proc, puis revient a un état de marche peu après, je ne sais pas si ça a un lien, ou pas ...
 
J'ai fait un OCCT GPU de

  • 10 mn : RAS

  • 1H : 2374 erreurs


voila les courbes : http://imageshack.us/g/692/2011090415h42cpu1.png/ (EDIT : la c'est les bonnes !)

Message cité 1 fois
Message édité par Hugol'hun le 04-09-2011 à 15:50:38
n°2152941
gea2402
Posté le 04-09-2011 à 18:54:07  profilanswer
 

Hugol'hun a écrit :

J'ai un petit problème d'ordre graphique.
 
J'observe des freezes et des baisses de FPS voire des symptômes de surchauffe (artéfacts, etc ...) sur League of Legends assez souvent, je me demande donc si c'est du à l'OC du proc.
 


Tu as bien bloqué la valeur du pci-e à 100 ou 101 dans le bios? Il ne faut pas la laisser en auto, sinon, cette valeur augmente avec la hausse du fsb et donc tu OC ta carte graphique.


---------------
[VDS] 2600 Pro AGP https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2152962
Hugol'hun
Posté le 04-09-2011 à 20:17:14  profilanswer
 

100 ou 101 quoi ? Ca correspond a quoi exactement ? La frequence du bus pcie ? Le truc surtout c'est que c'est uniquement sur LoL que ça me fait ça : /
 
Aucune idée en ce qui concerne les plantages de Firefox ?
 
Ah oui aussi, depuis un certain temps j'ai ce genre d'erreurs : http://imageshack.us/photo/my-images/9/kernell.jpg/
 
J'ai longtemps cherché si y'avait eu des solutions mais j'en ai trouvé aucune ou alors des inefficaces, vous auriez une idée ?
 
EDIT : J'ai ça qui peut ressembler un peu a ce dont tu me parles mais pas de 100 ou 101 : http://imageshack.us/photo/my-imag [...] 02802.jpg/


Message édité par Hugol'hun le 04-09-2011 à 20:32:43
mood
Publicité
Posté le 04-09-2011 à 20:17:14  profilanswer
 

n°2153052
Hugol'hun
Posté le 05-09-2011 à 12:08:25  profilanswer
 

Voilà ce que ça fait sur MSIafterburner quand j'ai mes chute de fps + freeze :  
 
http://imageshack.us/photo/my-images/577/crashr.jpg/
 
J'ai pensé a une alim trop faible mais ce n'est pas le cas, j'ai une CoolerMaster GX 550W, et c'est largement suffisant, j'arrive pas a comprendre d'où ça peut venir. Surtout que je n'ai le problème que sur League of legends, alors que sur Battlefield Bad Company 2 (qui tournait difficilement avant l'OC) je n'ai plus aucun problèmes et le jeu est fluide (ce qui n'était pas le cas avant :/)  ...
 
Même en repassant mon fsb a 220 et mon Vcore a 1.35V, j'ai toujours le problème, je vais tester en repassant en config initial je pense.

n°2153058
street mob​o
pc collector
Posté le 05-09-2011 à 12:57:16  profilanswer
 

bon  
 la tension vnvsb porte là a 1.3v si cela te permet où juste un cran au dessus de l'auto  
pour ce qui est de l'option de vitesse du bus pcie cela devrait se trouvé dans la config du chipset où dans la section pcipnp de ton bios  le fameux pcie 100 a porté a 101 voir 102 suivant les cpus  
 
le kernel erreur du au drivers nvidia c'est les derniers pour ton OS ? si c'est le cas possible un bug , essaye de testé la version avant  
 
les erreurs après 1h de occt pour le gpu proviennent possible du bug du drivers  
 
sinon dans l'ensemble cela doit venir de un manque de jus sur les bus pcie


Message édité par street mobo le 05-09-2011 à 13:04:10
n°2153060
Hugol'hun
Posté le 05-09-2011 à 13:15:22  profilanswer
 

Tension vnvsb ? C'est quoi ça ? le Vcore ?  
 
Tu m'avais demandé si les timing de ma ram étaient en auto, oui ils le sont j'ai trouvé le menu qui permettait de modifier ça dans le bios :)
 
http://imageshack.us/photo/my-imag [...] 30649.jpg/
 
Le kernel bug je l'ai depuis longtemps, presque depuis que j'ai installé ma GTX 460.
 
Jvais aller voir un peu plus en profondeur dans le menu Pcipnp :)
 
Back to the BIOS !   :bounce:
 
 
EDIT
: Voila ce que j'ai dans pcipnp :
 
http://imageshack.us/photo/my-imag [...] 31744.jpg/
 
http://imageshack.us/photo/my-imag [...] 31751.jpg/


Message édité par Hugol'hun le 05-09-2011 à 13:22:44
n°2153068
street mob​o
pc collector
Posté le 05-09-2011 à 13:53:54  profilanswer
 

sur pcie latency met le a  100 et sur paylaod idéalement la moitie de la ram que tu as sur ta config 4gb - 2048  
 
si tu passe le timing en manuel où user tu doit pouvoir forcé les timing de ta ram a ceux que cpuz te donne a leur vitesse maximale  
 
 

n°2153070
street mob​o
pc collector
Posté le 05-09-2011 à 13:57:17  profilanswer
 

la tension de ton cpu se regle par 2 zone dans ton bios  
cpu voltage control  et cpu  voltage  je pense que une des deux permet un réglage du vdroop  celle qu je te dit mettre un poil plus haut c'est celle du chipset  si on traduit bien le nom

n°2153074
Hugol'hun
Posté le 05-09-2011 à 14:22:46  profilanswer
 

C'est des 800Mhz mes Ram, ça veut dire qu'il faut que je les bloque a 800 ?
 
http://img269.imageshack.us/img269/1385/ramgn.jpg
 
Après vu que c'est en auto, CPUz me donne pas grand chose, ça oscille beaucoup ^^'
 
Ca influe en quoi de baisser le payload ?
 
Quand je modifie mon Vcore je touche au CPU voltage je crois, j'ai plus l'écran et les position des deux en tête.
 
Ca correspond a quoi le Vdroop ?

EDIT
: C'est bon j'ai trouvé ^^ http://www.jmax-hardware.com/forum [...] opic=935.0


Message édité par Hugol'hun le 05-09-2011 à 18:09:33
n°2153095
street mob​o
pc collector
Posté le 05-09-2011 à 18:09:41  profilanswer
 

cpuz te donne ceci pour les ram's
http://img143.imageshack.us/img143/6725/500hz.png
 
Uploaded with ImageShack.us
 
dans spd tu trouve la marque de tes ram's et ses spécifications  
içi c'est des gskil 800mhz/2 qui prennent 500mhz quand tension porté a 2.1v et command rate en T2 tu dois avoir le même écran pour tes ram's et cela ne change pas c'est des données figées dans une puce mémoire de tes dim's c'est pas en mémory  qui là oui c'est suivant la fréquence de ton overclocking


Message édité par street mobo le 05-09-2011 à 18:11:01
n°2153096
street mob​o
pc collector
Posté le 05-09-2011 à 18:13:28  profilanswer
 

l'onglet mémory
http://img13.imageshack.us/img13/3651/memoryk.png
 
Uploaded with ImageShack.us
 
payload fixe la mémoire disponible en moyenne on met la moitie de ce que ton système possède 4gb 2gb en payload  
 
cela bloque et le bios ne fait pas yoyo  entre le min et max , cela engendre des erreurs  
 
bloqué les valeurs fixe les limite an tenir , ta ram bloquée a 400hz avec les cl de la plus large dans ton cas cl6 puisque ton kit est composé de 2 marque différente , verife aussi la tension si elle peut être appliqué au deux  souvent c'est 2.1v mais enfin vérifie  
 


Message édité par street mobo le 05-09-2011 à 18:18:43
n°2153097
Hugol'hun
Posté le 05-09-2011 à 18:17:48  profilanswer
 

Oui j'ai trouvé, voila :  
 
 
http://img405.imageshack.us/img405/9156/cpuzmem.jpghttp://img3.imageshack.us/img3/9156/cpuzmem.jpg
 
 
Donc je résume :
 

  • pcie latency : 100  
  • Payload : 2048
  • Mem. Clock. Freq. : 400MHz


C'est tout ?

Message cité 1 fois
Message édité par Hugol'hun le 05-09-2011 à 18:23:52
n°2153099
street mob​o
pc collector
Posté le 05-09-2011 à 18:19:52  profilanswer
 


 
donc tu doit figé les cl de ta ram et de la tension  et du command rate
 
dans ton bios mieux c'est passé en  6 6 6 28 et tension 1.8 voir 1.9 si dans un logiciel  tu sais lire la tension en mode réel appliqué au ram  parfois il faut adjusté  ( vdroop  que l'on parle )
 
ex cpuez dit cpu tension 1.35v dans bios  tu a la valeur ,mise a  1.45v mais tu veux 1.25 donc tu descend la tension du bios a 1.35 pour avoir dans cpuz 1.25v lu  
avec hwmonitor tu sais lire la tension du chipset et des ram's en live donc tu peux aussi ajusté celle çi cela marche aussi dans l'autre sens


Message édité par street mobo le 05-09-2011 à 18:26:38
n°2153100
Hugol'hun
Posté le 05-09-2011 à 18:24:54  profilanswer
 

Jpeux pas fixer la tension de la ram j'ai que ça dans le menu :
 
http://imageshack.us/photo/my-imag [...] 30649.jpg/  
 
 :/

n°2153101
Hugol'hun
Posté le 05-09-2011 à 18:29:01  profilanswer
 

V'la mon CPUID
 
http://img59.imageshack.us/img59/8445/cpuida.jpg
 
Oulah, oulah ... j'suis un peu perdu dans tout ce que je dois faire là ...
 
J'peux avoir un résumé en clair ? ^^'


Message édité par Hugol'hun le 05-09-2011 à 18:31:18
n°2153103
street mob​o
pc collector
Posté le 05-09-2011 à 18:30:02  profilanswer
 

dans ta section advanced tu a DDR2 voltage donc tu doit avoir possibilité d'ajustement
 
pour ce qui est des timming ta dernière image si tu passe en manuel où user tu doit avoir accès au réglage dans timing

n°2153109
street mob​o
pc collector
Posté le 05-09-2011 à 18:47:16  profilanswer
 

1 ajuste la tension cpu  pour qu'elle soit de 1.35v ( c'est la tension conseillée en air origine maximale )
2 ajuste la tension de ton chipset ( premier point dans ton bios section tension
3 ajuste la tension pour tes ram's met 1.9v cela te garantira tes timming
 
4 met ton coeifficent à 12X
 
5 met ton fsb a 230  
 
6 fige dans le bios les timing de tes ram's
 
ensuite vérifie que cela tiens dans occt pour le cpu  pas encore le gpu
 
pour le gpu fixe le payload a 2048


Message édité par street mobo le 05-09-2011 à 18:47:34
n°2153110
Hugol'hun
Posté le 05-09-2011 à 18:48:16  profilanswer
 

Tient je t'ai photographié mes menu du BiOS :
 
http://imageshack.us/g/845/img20110905184033.jpg/
 
A combien je fige les timing des ram ?
 
La tension chipset ? Faut la mettre a combien ?
 
A 230 et Vcore : 1.35 ya des erreur #1 avec un OCCT, c'est pour ça que j'étais passé a 1.375.
 
J'ai des grosses différences de températures quand même entre OCCT, HWmonitor et Speedfan : http://imageshack.us/photo/my-images/843/tempffw.jpg/ , c'est normal ?


Message édité par Hugol'hun le 05-09-2011 à 19:01:06
n°2153114
street mob​o
pc collector
Posté le 05-09-2011 à 19:02:13  profilanswer
 

dans pcipnp tu a pci latency porte a 101 'cest pour ton gpu voir si pas aussi porté 102 cela varie suivant les GPU (même si mêmetype et marque )
 les timing cl 6 6 6 18 d'après ton cpuz de ta 2 em  mémoire prendre toujours les plus haut entre les dim l'autre c'est du 5 5 5 18

n°2153115
Hugol'hun
Posté le 05-09-2011 à 19:03:23  profilanswer
 

Ou est-ce qu'on règle ça les timing CL ? j'ai rien vu de tel : /
 
http://imageshack.us/photo/my-imag [...] 84038.jpg/
 
=> C'est la la tension pour la ram ? DDR2 voltage control ?


Message édité par Hugol'hun le 05-09-2011 à 19:06:57
n°2153123
street mob​o
pc collector
Posté le 05-09-2011 à 19:14:40  profilanswer
 

DDR2 voltage oui l à tu regle la tensions
 
quand tu passe dans la  section advanced dram configuration quand tu change l'option de auto a manual de timing mode tu doit pouvoir ensuite avoir acces aux réglages dans mémory clock fréquency cette section ne doit plus être grisée mais accessible

n°2153124
Hugol'hun
Posté le 05-09-2011 à 19:15:45  profilanswer
 

je vais voir, ça j'édit dans 3 mn !
 
Bon alors :
 
Vcore : 1.35V
FSB : 230MHz
VDDR2 : 1.9V
RAM Freq : 400MHz
 
Mais j'ai pas trouvé la tension chipset ou les timing CL


Message édité par Hugol'hun le 05-09-2011 à 19:24:29
n°2153128
street mob​o
pc collector
Posté le 05-09-2011 à 19:27:05  profilanswer
 

le bios de ta mobo est bridé j'ai fait une petite recherche  mais c'est déjà bien d'avoir bloqué ta ram a 400mhz , la tension aussi de la DRR2 , le vcore tu dit que tu avaient besoin de mettre un peu plus pour ton cpu passe sous occt  le chips set c'est ton fameux  1.2vnbsb 1.2v passe a 1.3v si tu a l'option  
 
passe aussi le cpu  voltage control en manuel cela empchera le bios de faire varié la tension pour faire des économies en idle


Message édité par street mobo le 05-09-2011 à 19:33:04
n°2153129
Hugol'hun
Posté le 05-09-2011 à 19:31:11  profilanswer
 

je fais un occt CPU 20 mn pour voir si ça tient.
 
Le 20Mn a rien donné, je fais un OCCT 1 H voire si ça donne une erreur #1
 
Je modifierais le vnbsb en +1.3 après :)
 
Le CPU voltage control c'est soit auto soit 100 mV, je sais pas a quoi ça correspond : /


Message édité par Hugol'hun le 05-09-2011 à 19:48:45
n°2153142
street mob​o
pc collector
Posté le 05-09-2011 à 19:56:54  profilanswer
 

c'est pour ajouté 100mv si la charge fait chuté la tension alors laisse le à 100mv  
les températures en 20 min sont bien où presque limite ?
ton fsb 230 ?

n°2153151
Hugol'hun
Posté le 05-09-2011 à 20:10:53  profilanswer
 

ça va jdépasse pas trop les 45°, j'ai aps vu de 50 encore
 
Mon FSB est a 230 oui, et c'est surprenant mais j'ai pas encore eu d'erreur pendant l'occt 1h et ça fait déja 25 mn !

n°2153162
Hugol'hun
Posté le 05-09-2011 à 20:46:06  profilanswer
 

OCCT 1H passé et pas d'erreur !

n°2153166
Hugol'hun
Posté le 05-09-2011 à 20:57:03  profilanswer
 

http://img148.imageshack.us/img148/4594/bilanj.jpg
 
Le Vcore est pas un peu élevé ?

n°2153293
street mob​o
pc collector
Posté le 06-09-2011 à 06:34:34  profilanswer
 

donc tu as 1,35v + 100mv cela te fait  1,45v normal donc
fait test de descendre la tension de d'un cran et refait occt  
et tes température même avec 1,45V c'est pas mal il y a des cpu's qui pleuraient pour avoir çà même en ilde
 
ta fréquence redescdent après l'occt tu as encore coolequiet qui est actif dans le bios où en soft  , si cela ne te gène pas laisse le ainsi
 
reste a voir quand tu utilise tes jeux et voir si le gpu ne fait pas des siennes  avec le driver , tu a pris le dernier où celui du  cd fournit avec ton gpu

n°2153335
Hugol'hun
Posté le 06-09-2011 à 11:37:55  profilanswer
 

CoolnQuiet est encore ON dans le bios oui, ça sert pas a grand chose vu que le proc fait pas vraiment de bruit et ne  chauffe pas excessivement mais j'ai pas eu de problèmes avec, jpense que je vais le laisse ça me fera faire des économies ^^
 
Mes températures sont vraiment pas hautes, jpense que je vais laisser comme ça pour le moment, au pire je redescendrait après, ça me fait une marge comme ça :)
 
J'ai pris le dernier, j'ai un peu moins de kernel error avec, mais j'ai encore des ptits freezes.

n°2153419
street mob​o
pc collector
Posté le 06-09-2011 à 17:20:30  profilanswer
 

possible que cela vienne de coolnquiet  fait un test sans  
 
on a souvent des soucis avec ses fausse économies  intel speed cie etc
et comme ta gtx demande aussi des ressources au cpu  possible que cela soit un temps de réveil du cpu

n°2153453
Hugol'hun
Posté le 06-09-2011 à 19:35:04  profilanswer
 

okay, je vais essayer ça :)
 
Merci :D

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  [EDIT]Overclocker un Athlon X2 4800+

 

Sujets relatifs
Overclocker un Amilo PRO V3405Overclocker sa PC 12800 à 1600Mhz + bon timings = non stable
Voltage max Athlon X3 450overclocker I5 760k
O/C d' un vieux Athlon 64 @2.4GHz!![AVIS/CONSEIL] Water 4870 X2
Overclocking amd athlon ii x3 445overclocker i2500k sur P8h67 V B3
Moi je suis sur le point d'overclocker mon 2500K (Asus P8P67)Overclocker a 2.9 ghz un Ahtlon 64 dual core 4600+ 2.4 ghz
Plus de sujets relatifs à : [EDIT]Overclocker un Athlon X2 4800+


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR