Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
415 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Bios bridé===> PC bridé ?? que faire ??

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bios bridé===> PC bridé ?? que faire ??

n°1666585
asekura
Posté le 28-12-2007 à 11:28:58  profilanswer
 

Bonjour, on vient de me dire que mon bios était bridé, mais j'aimerais oc mon C2D E4400, avec setfsb (puisque impossible à partir du BIOS) mais je ne sais pas quel pll choisir.
Voilà ce que ça me met sur CPU-Z :
 
Motherboard  
Manufacturer: ASUSTek Computer INC.
Model Leonite2    6.00
Chipset Intel   i945G/Gz  Rev A2
Southbridge Intel 82801GB (ICH7/R)
LPCIO Fintek
 
BIOS
Brand Phoenix Technologies, LTD
Version 5.19
Date 05/30/2007  (30 juin 2007, date américaine ^^)
 
[Edit du 30/12/07] : J'ai également l'impression que le pc est bridé, pas seulement le BIOS... j'ai raison ?
 
Voilà je suis à la recherche de tout ce qui pourrait m'aider à overclocker le CPU, on m'a dit de prendre un nouveau BIOS, mais comment faire ? et où le trouver ?
 
Je suis nouveau dans cet univers ne pas taper  :sweat:  
 
Merci d'avance !


Message édité par asekura le 30-12-2007 à 19:57:27
mood
Publicité
Posté le 28-12-2007 à 11:28:58  profilanswer
 

n°1666587
Adamaru
geek un jour, geek toujours !
Posté le 28-12-2007 à 11:36:22  profilanswer
 

et ce bios pourquoi ne pas le flasher par un non bridé (du meme model que celui de ta carte mere hein :))


---------------
la voie du click est impénétrable
n°1666614
asekura
Posté le 28-12-2007 à 12:32:31  profilanswer
 

Ben je ne sais pas comment faire, tu aurais un petit tuto ? Dans les grandes lignes, que faut-il faire ?

n°1666666
asekura
Posté le 28-12-2007 à 14:10:51  profilanswer
 

Up, il n'y a vraiment rien à faire pour oc mon CPU ?

n°1666690
Cubensia
Men Sana In Corpore Sano
Posté le 28-12-2007 à 14:55:51  profilanswer
 
n°1666737
asekura
Posté le 28-12-2007 à 16:49:00  profilanswer
 

Merci, je te fais confiance je lis pas le russe ^^. Je vais essayer avec ce pll et j'édite pour les résultats.
 
(Edit) : zut il y a un problème, quand je clique sur les flèches des fois ça bloque, le curseur bouge pas, ctrl/alt/suppr marche pas, j'ai coupé 2 fois l'alimentation, la première fois vers un fsb de 405, la 2° fois à 425, pour un fsb de 400 de base. J'ai du coché la case Ultra sinon ca marchait pas. Une idée ?
[Edit 2] : J'ai fait la même chose, mais cette fois j'ai déplacé directement le curseur sur 430 de fsb, et en faisant set fsb pareil,plus rien à faire, la musique derrière s'est arretée, l'image mobile là pour le test n'a plus bougé xD. Une incompatibilité avec vista 32bit ? ou alors mon nouveau pilote nvidia (169.25 je crois) fait foirer ce logiciel ?


Message édité par asekura le 28-12-2007 à 17:30:26
n°1666894
Cubensia
Men Sana In Corpore Sano
Posté le 28-12-2007 à 19:25:37  profilanswer
 

Bah tu a vas sans doute un peu fort  
 
Le fsb de base sur les E4400 n'est pas à à 400 mais à 200 soit 800 quad pumped  ;) non moi je dis çà car mon E6750 est à 333 de base soit 1333 :p
 
Essaye déjà à 266 ensuite 333 si tu a de la chance il devrait tenir
 
 
Prudence est mère de sureté


Message édité par Cubensia le 28-12-2007 à 19:25:57
n°1666911
asekura
Posté le 28-12-2007 à 19:52:16  profilanswer
 

D'accord, mais avec le dll ICS 954123, le fsb de base est noté 400 dans setfsb, alors que mon coeff est de 10 donc 10*X=2000Mhz ; X= forcément 200, mais c'est bien marqué 400. Alors il y a un rapport de 2 avec l'affichage, donc si je mets à 420 ca fera en réalité 210, si je mets 440 ca fera 220... j'ai bon ? Peut-être la dll n'est pas bonne et ca fait que ca m'affiche 400 au lieu de 200  :pt1cable:  
Mais en changeant à 420 ca me mettait une fréquence totale de 2400, ce n'est pas trop je trouve et ça correspond à ce que je dis au-dessus ^^...  
Comme mon BIOS est bloqué, je devrais faire cette manip à chaque boot ?
 
Et y-a-t-il une manip pour vérifier que le pilote de ma carte graphique marche bien ? Je viens de le changer et je trouve qu'il bug...
 
[Edit] : je viens de refaire un test, à partir des 400 de base, j'ai fait des paliers de 10 et problème à 430, plus rien, je débranche donc la multiprise... XD
[Edit 2] : j'ai remis à 420 de fsb,et j'ai monté petit à petit. Verdict : bug à 429.5. Mon CPU serait-il également bloqué ??? Ca me fait une fréquence de 2100 Mhz, je vais voir si ça me fait une différence du coté des benchmark et de l'indice windows vista et je reviens... Pas de solution pour ce problème à 430 ?


Message édité par asekura le 28-12-2007 à 20:19:48
n°1666936
Cubensia
Men Sana In Corpore Sano
Posté le 28-12-2007 à 20:23:24  profilanswer
 

Euu c'est précis sans l'être
 
1-  avec quoi tu verifie ta vitesse effective - tu a un cpu -z ouvert à coté ?
2- avec quoi tu valide ton oc ?
 
Tu sais que la pll est indiquée sur un quartz sur ta mobo
 
essaye avec celle ci ICS954141CFLF


Message édité par Cubensia le 28-12-2007 à 20:27:40
n°1666944
asekura
Posté le 28-12-2007 à 20:30:42  profilanswer
 

Ma vitesse effective je viens de la vérifier sur CPU-Z, avant j'étais à 1200 avec des pics à 2000 (parce que le CPU n'est pas sollicité alors il se met à 1200 m'a-t-on dit).
Maintenant c'est 1289 avec des pics à 2144, comme annoncé par setfsb. Ca fait 5% et quelque d'overclock, c'est déja un bon début ^^.
Comment ça avec quoi je valide mon oc ? Je ne comprends pas la question...
J'ai gagné 0.1 au truc de performance vista, je suis passé de 4.9 à 5 (oui je sais que ça sert à rien).
 
Je lance 3D Benchmark pour voir si ca change mon score.
 
[Edit]  :ouch:  :ouch:  :ouch:  :ouch:  :ouch:  
Je suis passé de 7200 à 7724 à 3Dbenchmark 2003, soit 500 en plus ! avec 140 Mhz de plus ! Hallucinant !
Et de 1200 à 2100 avec benchmark3D 2006 !
 
Ca me met 857 fsb QDR.
 
Je vais essayer avec ta nouvelle pll. Je sais que c'est indiqué sur un composant de la CG, mais je préfères ne pas ouvrir mon pc.


Message édité par asekura le 28-12-2007 à 21:16:43
mood
Publicité
Posté le 28-12-2007 à 20:30:42  profilanswer
 

n°1666980
asekura
Posté le 28-12-2007 à 21:28:47  profilanswer
 

Bon nouveau sujet pour éviter un 4° édit  :D  
Ta deuxième pll marche mieux, mais il y a toujours le même problème. elle est à 200 de fsb de base, mais quand je la monte au dessus de 215 (ce qui équivaut à 430 sur l'autre pll)... bah ça plante également...
Voilà si vous avez des idées pour peaufinez cet oc...  
 
 
Merci !

n°1667193
Cubensia
Men Sana In Corpore Sano
Posté le 29-12-2007 à 08:09:40  profilanswer
 

Mets du vcore à ton cpu

n°1667206
asekura
Posté le 29-12-2007 à 09:45:05  profilanswer
 

Via SetFSB ?
Je pense que c'est la RAM qui limite, y'aurait-il un moyen d'augmenter sa fréquence ainsi que l eVcore autrement que par le BIOS ?


Message édité par asekura le 29-12-2007 à 10:43:24
n°1667410
Seb-Rz04-
Posté le 29-12-2007 à 15:31:29  profilanswer
 

avec un chpset i945 n'espere pas plus de 300 de fsb ... peut etre 350 max avec un super refroidissement sur le chip et beacoup de peines :/ :d


---------------
=> http://www.ripping.org  "'THE OVERCLOCKING WORLD RECORD DATABASE'"  venez nombreux ;)
n°1667439
asekura
Posté le 29-12-2007 à 16:13:41  profilanswer
 

Oui je sais, mais 300 pour moi c'est un objectif, je ne peux pas au-dessus de 230...

n°1667916
asekura
Posté le 30-12-2007 à 17:07:18  profilanswer
 

C'est bizarre, j'ai l'impression qu'il n'y a pas que mon bios qui est bridé, tout le pc est bloqué je pense car sur setFSB ca bloque nettement à 215 mais pas à 214.8, donc ce n'est pas que mon matériel ne suit pas, ça bloque ailleurs et j'aimerais bien savoir où...
Le BIOS fait partie de la carte mère, non ? Je pense que je devrais la changer...
 
[Edit] : Bon je viens de vérifier, sur CPU-Z, ma RAM est annoncée à 360 Mhz (330 de base, mais ça à monté avec l'augmentation du fsb...) et elle a un rapport de 3:5 avec le fsb, donc à partir de mon fsb à 215, on retrouve les 360 Mhz de la Ram, c'est donc sans doute elle qui limite mon oc...  
Comment l'augmenter (sans passer par le BIOS qui dans mon cas est bloqué) ?


Message édité par asekura le 30-12-2007 à 20:36:37
n°1668912
asekura
Posté le 01-01-2008 à 20:46:44  profilanswer
 

up

n°1670109
guitou68
Posté le 03-01-2008 à 19:48:12  profilanswer
 

Bonjour,
 
Moi aussi mon BIOS est bridé alors je vais sur le lien que t'as dit mais faut faire quoi je sais pas le russe???


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Bios bridé===> PC bridé ?? que faire ??

 

Sujets relatifs
Désyncro ram + Bios P5K deluxeBios 7600GT
vdimm dans bios X38-DQ6Vcore bloqué dans le bios
comment bloquer la fréquence du bus pci E via le bios ?zotac version 660 bios zotac amp
OC : P5K Premium + E6750 + G skill 6400 PK = RAM ne dépasse pas 420 !!Mise à jour BIOS
Asus P5B Plus étein completement au redémarrage!!o/c ok clock gen mais bios ecran noir
Plus de sujets relatifs à : Bios bridé===> PC bridé ?? que faire ??


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR