Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2629 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  9600k, asrock z390 exterme4 objectif 5.0ghz : DONE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

9600k, asrock z390 exterme4 objectif 5.0ghz : DONE

n°2505767
spiloufint​ouf
allé..un dernier pour la route
Posté le 05-01-2019 à 13:32:50  profilanswer
 

Bonjour à tous,
fort de l'idée qu'il vaut mieux dix qui sachent qu'un qui cherche me voila entrain de demander un peu d'aide.!! :)
J'ai donc un petit 9600k monté sur une cm asrock extreme 4 z390, 16 go de ddr4, une alim corsair rm750i dans un boitier fractal design refroidi par un WC aio 240 LEPA monté sur le haut de la boiboite.
 
Etant joueur et après avoir navigué sur le web je me suis donné comme objectif de faire tourner le turbin à 5ghz (quel beau chiffre) sans pour le moment toucher au fsb et j'y suis plus ou moins arrivé.
 
Mon problème majeur est au niveau du VCORE, j'ai vu a droite à gauche que ce proco tourne à 5ghz avec un vcore de 1.35, sauf que pour moi c'est pas du tout le cas.
dans le bios (qui est a jour au passage) je passe en all core, multipleur à 50, le cache à 45 le load line calibration à 1 (chez asrock ca veut dire fixe) je bloque le vram sur 1.35v. (la ram est full auto et je la regle à sa frequence stock de 3200).
J'ai testé avec un Vcore fixe à :
1.35 : occt n'a pas le temps de me faire un fuck que le pc freeze
1.36 : occt démarre et au bout de 6 sec de test win 10 me dit fuck a son tour (pas gentil tout ça)
1:37 : occt démarre et erreur détectée sous 7 secondes    
1:38 : occt tient 14 secondes puis erreur
1:39 : occt tient 25 secondes puis erreur, sous prime 95 un seul core passe l'auto test ... on n'arrête pas le progrès  :pt1cable:  
 
j'ai testé avec offset sur vcore :
pour gagner du temps  mon 1er bon résultat était à +0.055v avec lequel j'ai passé un occt de 4 heures sauf que sous cpuz j'ai un vcore pendant le test à 1.40 / 1.42 , occt à meme enregistré un 1.44 et sous occt je suis monté au max à 71degrès. (la pièce est à 17degrès)
J'étais presque satisfait,sauf que j'ai lancé prime 95 et je me suis retrouvé avec le grille pain le plus cher du monde (et le moins pratique d'ailleur) après une heure de test j'avais un core qui avait arrété suite à une erreur, les autres qui turbinaient comme des malades : j'ai fait un petit 91degres ....ca commence non?.
 
Sadique sur les bords j'ai retesté a offset vcore +0.060v directement sous prime, les températures ne sont pas montées bcp plus mais au bout de 20 minutes j'avais deux erreurs et tournait donc sur 4 cores :cry: .
 
Ce pc fonctionnant 50% du temps à 10% de charge et le reste à taquet je préfèrerais l'idée de conserver un vcore adaptatif ainsi qu'une fréquence variable.
Ce que je ne comprends pas c'est ce vcore cpu-z de dingue que j'ai comparé à ce qui est annoncé un peu partout .!! .. .j'ai reçue un proco "EDF édition" peut être!.  
 
Je fais mon malin mais ne connais que les bases, si quelqu'un pouvait m'aider ça serait cool.
 
merci


Message édité par spiloufintouf le 16-01-2019 à 00:07:50

---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
mood
Publicité
Posté le 05-01-2019 à 13:32:50  profilanswer
 

n°2505859
spiloufint​ouf
allé..un dernier pour la route
Posté le 06-01-2019 à 17:10:06  profilanswer
 

suite de mon histoire :
ne voulant pas resté sur la situation actuelle j'ai cherché à savoir ce qui pouvait passer.
 
J'ai descendu la frequence à 4,9 (49 x100)  et j'ai cherché à voir si cela devient plus raisonnable.
J'ai trouvé un point de stabilité avec :  
 
- cpu llc en mode auto ( grisé pourtant sur "level 5" qui est le moins adapté à l'oc)  
- cpu voltage off set sur 0.035v
- et j'ai monté le short duration power limit à 185w (pas eu le choix)

resultat sous occt / large data set :

 
2 heures de test stable - vcore maxi enregistré 1.39v - Temp cpu max 67 degrés - cœur le plus chaud 70 degrés  
 
résultat sous prime 95 / blend mode
2h30 de test stable - vcore maxi enregistré 1.39v - Temp cpu max 83 degrés - cœur le plus chaud 84 degrés - TDP max 183 W
 
 
J'ai vu que mon coeur n°2 est le moins bien refroidi il est toujours de 4 à 5 degrès + chaud que ses frangins
 
 
 J'ai essayé de contourner les réglages du premier test en changeant le LLC :
 
J'ai passé le LLC à level 2 ( le 1 est le plus fixe sur asrock), du coup obligé de passer le offset en négatif sous peine d'avoir du 1.45v en vcore.
 
j'ai donc testé avec offset à -0.055V ce qui donnait sous prime 95 un vcore à maxi 1.39V en monitoring OCCT (pour repartir sur les bases vcore à l'indentique de mon 1er test validé) et j'ai tenu 6 minutes avant que un coeur se mette en défaut. (occt ne servait que de monitoring).
 
Donc avec le même Vcore final j'ai pas eu le même résultat, j’espérai en plus pouvoir profiter de ce réglage plus adapté à l'oc pour baisser encore les tensions.
 
je me dis donc que mon proc  doit très certainement tenir les 5ghz mais avec un offset au moins à +0.065 avec llc en auto ( soit bien 1.46V pendant les test),  mais du coup je devrais toucher les 100 degrés tout particulièrement sur le coeur n°2.(et encore si il faut plus ... faudrait tester).
 
Je suis étonné de mon vcore à 1.39v... quelqu'un aurait aussi testé un 9600K avec un petit OC comme moi?  
 
Vu les températures "raisonnables" et en faisant  abstraction du vcore "étonnant" j'essayerai de monter très légèrement le fsb, puis je règlerai la ram au mieux... peut être que le 5ghz n'est pas gagné!.
 
Si vous avez des idées je prends !.  :jap:  
 
 
 
 
 
 
 
 
 


---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
n°2505862
disabled 9​3
Posté le 06-01-2019 à 18:07:59  profilanswer
 

J'ai effectué beaucoup de test aussi mais sur un 8700K.
1.39v pour OCCT me semble correct mais ca chauffe c'est sur.
Pour mon CPU le delid était obligatoire une fois a 5Ghz.
 
 
 
Je te partage mes résultats sur mon 8700K.
 
https://nsa39.casimages.com/img/2019/01/06/190106060052293218.png


Message édité par disabled 93 le 08-01-2019 à 12:29:55

---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Core i7-11700K/CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill TridentZ NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD P5+ 1To/SSD 970EVO 500Go/SSD BX100 500Go/SSD MX500 1To
n°2506046
spiloufint​ouf
allé..un dernier pour la route
Posté le 07-01-2019 à 23:49:43  profilanswer
 

Merci pour ton partage qui m'a été utile... mais pas pour arranger ma sauce.
j'ai remarqué que tu passais occt en sds alors que moi en lds, j'ai donc testé en sds avec les réglages "stables" de mon dernier post.... bel échec!!, ce qui passe sous prime en blend ne passe pas sous occt en sds.
 
pour memo le réglage actuel : 4,9ghz (100x49) llc en auto offset en +0.035v  qui me donnait sous prime et occt (lds) un vcore max de 1.39V

J'ai remarqué que avec la même config sous occt en sds le vcore max chute pendant le test et ne dépasse pas les 1.36v!! ... du coup ça n'a pas loupé avec le offset à 0.035 = erreur.
Je passe les étapes , mais j'ai fini à +0.060 pour passer le test sur une longue durée, ce qui me donnait durant le test un vcore de 1.39v max (voir un peu plus sur quelques instant)
 
donc 1ere surprise avec le même logiciel, avec deux modes différents le vcore change et pas qu'un peu environ 0.03V de plus sous prime et occt LDS que sur occt en SDS.
 
1.39V semblant être le vcore dont j'ai besoin en charge j'ai tenté un test de confirmation :
 
direction le Bios , vcore fixe à 1.395 V (sans d'offset du coup), llc en mode 1 pour eviter les fluctuations.
 
test occt sls : 5 secondes avant erreur, test à 1.405, 1.42 , 1.43 , 1.44!!! :fou:  : erreur en 12secondes !!!!
 
Donc le même test avec un vcore fixe énorme ne passe pas avec un offset + llc auto et un vcore en test faible çà passe!. je n'y comprends plus rien du tout!...je vais finir par regretter mon 2500K
 
Sinon tes voltages m'ont conforté sur le fait que l'on est bien au dela du 1.30V que l'on voit dans de nbrx test sur les sites web spécialisés. (bien nous n'ayont pas exactement le meme proco)
 
une idée?


---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
n°2506058
lolo-1234
Posté le 08-01-2019 à 03:23:58  profilanswer
 

baisse un peu la fréquence de ton cache et tu pourras descendre ton vcore

n°2506107
spiloufint​ouf
allé..un dernier pour la route
Posté le 08-01-2019 à 15:26:58  profilanswer
 

En cherchant les differentes raison pouvant conduire à cette instabilité je me demandais si cela ne pourrais pas venir de la partie alimentation.
 
Je me suis rappelé avoir été en deal lors du montage car la carte mere etait dotée de deux slots d'alim : un emplacement broche 4 pins et un autre à 8pins.
 
L'alim corsair rm750i ayant uniquement un 8pins (divisable en 2 x4pins) l'emplacement 4 pins est resté vide.
 
j'ai bien remarqué que de nombreuses cartes z390 en sont aussi equipés (comme la msi z390 tomahawk), quelqu'un saurait me dire si le 8 est suffisant ou risque d'apporter de l'instabilité?
 
https://reho.st/self/ed173ce641cff6b604ea73e696d7b82dcf48ab06.jpg


---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
n°2506108
rm3113
Posté le 08-01-2019 à 15:32:23  profilanswer
 

Salut
tu ne devrais pas avoir de souci a cause de ça qui plus est avec un 9600k


---------------
[Topic de Ventes] http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2506925
spiloufint​ouf
allé..un dernier pour la route
Posté le 15-01-2019 à 01:33:30  profilanswer
 

et bien me revoila pour un point sur mon expérience.
 
je passe les nombreux essais de réglage de vcore totalement impossible, en essayant tout et rien dans le bios (jusqu’à régler tout les voltages possibles manuellement )
Conclusions quoi que je fasse mon Vcore passait sont temps à monter descendre à volonté et lorsque le système était stable les températures étaient trop hautes.
 
Fatigué de cette situation j’étais parti pour arrêter ... mais bon j'ai appliqué la règle du "un petit dernier pour la route"
 
Du coup retour à zéro, changement de stratégie : au lieu de régler à 4900 voir 5000 et subir les conséquences en terme de température et extra vcore j'ai décidé de revoir mon objectif à la baisse et voir à quelle fréquence j'avais ce que je voulais réellement : un gain avec une température correcte (et donc un vcore correct).

Les tests :
- PRIME 95 29.5 large fft
- OCCT Small data set
- mem test 64

 
Les controles:
- core temps  
- cpuz  
- afterburner pour les courbes

 
étapes :
1 --> test à coef cpu 48 - cache à 44 - avx on (auto) -  température maxi cpu souhaitée 85 à 88°  et vcore en rapport en mode offset et tout en auto !!(tout tout tout)
 
résultat -->stable avec offset @+0.020
 
2--> vue mes déboires au coef 49 je ne touche plus au coef mais au FSB . passage à FSB 101.1 -cpu 4953mhz - cache 4449 - ram 3336  

résultat
--> echec avec offset à +0.020 / ok avec +0.025
 
Fin de l'optimisation avec AVX !! car c'est la que j'ai capté que toutes les fréquences annoncées sur le net sont sans AVX !!
 
Donc avant de continuer deux nvx tests s'ajoutent :
- PRIME 95 26.6large FFT (sans avx)
- OCCT linpack sans avx

 
+ les autres tests déjà utilisés pour voir l'action du surplus d'offset à venir
 
3--> coef cpu 49 - cache 44 -AVX -1 - FSB 101.1 (cpu 4953mhz) cache 4449 ram 3234 (baissée car cause d'échec malgré un +0.05V)
 
résultat --> echec @ +0.025 & +0.030 / ok @ offset +0.035
 
températures :
prime 26.6 (ss avx soit 4953) : CPU max 74° - core le + chaud 75°
OCCT linpack(ss avx soit 4953) : CPU max 68° - core le + chaud 73°
prime 29.5 (avec avx soit 4853) : CPU max 86° - core le + chaud 90°
OCCT SDS  (avec avx soit 4853) : CPU max 89° - core le + chaud 92°
les tests ont duré  entre 6 & 7 heures chacun  
 
4 --> coef cpu 50 - cache 44 - AVX -2 - FSB 100.2 ( trop dur de refroidir avec 101.1)(cpu 5010 mhz ) cache 4408 ram 3207  
résultat --> echec de +0.035 & +0.040 / ok @ + 0.040V
 
Les températures sont montées de + 10° en moyenne, pratiquement pas en avx malgrés le vcore + important (mais la fréquence est descendue de 4853 @ 4810 ce qui doit jouer)
 
Mon 9600k @ un core toujours bien plus chaud que les autres (en moyenne + 4° que le suivant) et souvent 10° avec les 2 + froids, je suis donc limité par lui).
J'ai testé boitier ouvert , j'ai gagné sur le coup environ 4 à 5° . ce n'était juste qu'un  test pour voir.
 
voici deux captures ou l'on voit un peut tout çà , sur la base des deux modes OCCT (avec et sans AVX) sur une durée d'une heure.
   
https://reho.st/self/4d8318804b7580b53ae18b2522f2ea5204c81c28.jpg[/url]
 
https://reho.st/self/1876be26464b0469d6e43eb0a2bddb2cbf1e97e6.jpg[/url]
 
conclusion  : pour le 5GHZ les températures sont presque convenable (pour la saison) pour l'avx il va me falloir le brider + bas vers 4700 / 4750 pour me rapprocher des 85° max sur mon core le + chaud)
mon 240 aio dans un boitier fermé est trop juste ... ca chauffe tout ça.
 
En jeux pas de problème évidement ça ne dépasse pas les 60°  ( au passage COD 4 semble utiliser l'avx).
 
Je ferai certainement plusieurs profil après avoir fini d'optimiser la mémoire . (un version "été" option canicule et un version "hiver" mode froid...pc chauffage)
 
Si mon expérience peut aider  :jap:  
 


---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
n°2506926
disabled 9​3
Posté le 15-01-2019 à 02:12:35  profilanswer
 

Ca semble très bien tes résultats.
 
Je précise un truc pour les benchs.
J'ai utilisé OCCT en Small Data Set uniquement pour test le delid.
Sinon je test mes OC pour du H24 uniquement avec le Large Data Set qui est largement suffisant.
Le Small Data Set,comme le Prime95 small FFT,c'est une dinguerie qui t'oblige a mettre un Vcore de malade qui reste inutile pour ma part.
 


---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Core i7-11700K/CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill TridentZ NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD P5+ 1To/SSD 970EVO 500Go/SSD BX100 500Go/SSD MX500 1To
n°2506997
spiloufint​ouf
allé..un dernier pour la route
Posté le 16-01-2019 à 00:02:46  profilanswer
 

Salut,
je te suis dans l'idée que ces deux stress test sont vraiment  extrême mais bon... je fais parti de ceux qui veulent toujours être le plus formel possible. :pt1cable:  
 
Dans le monde "réel" c'est clair que cela n'est clairement pas utile,  mon but était d'atteindre les 5000 (pour le fun) en étant le plus sur possible d’être stable et je pense que c'est bon.
 
IL lui en reste sous le capot je pense, pour le moment je n'ai pas le choix de l'avoir dans son boitier mais dans mon futur bureau est en plein "placo downloading" je lui réserve un volume au top à plat , sans case, avec le rad et alim déportés & avec circuit de ventilation  réfléchi.  
Je vais l'intégrer dans l'équivalent du volume d'un meuble bas de cuisine sous le plan de mon bureau, objectif étant principalement le silence.
 
peut être même que d'ici la vue l’écart de température entre mes cores je me lancerai à le delid  pour lisser mais bon c'est a voir.
 
merci d'avoir pris le temps de me renseigner. :bounce:  


---------------
9600k - asrock extreme4 z390 - g.skill 2x 8go ddr4 3200 ripjaws V - os sur ssd m2 500go samsung 970 evo - 2 SSD + 1 HDD 1to - AIO LEPA 240 (haut de tour) - corsair Rm750i - gtx1080 gaming X MSI - tour fractal design - plein de vis - des cables - 1 abo edf
mood
Publicité
Posté le 16-01-2019 à 00:02:46  profilanswer
 

n°2507003
disabled 9​3
Posté le 16-01-2019 à 02:24:28  profilanswer
 


Pour te donner une idée du gain sur un 8700K Delid:
https://nsa40.casimages.com/img/2019/01/16/190116020955429023.png
 
Cela me permet d'avoir toute la ventilation en mode "Silent",c'est a dire 500/600 RPM maximum.
Meme en charge OCCT LDS le ventilateur CPU ne monte pas a plus de 1000RPM.
 
Pour le silence c'est le top,et ca te coute en gros 50€.
30€ pour l'appareil et 20€ de pate thermique et divers.
 
Par contre j'ai aussi monté que des ventilateur Corsair ML140 Pro LED RED Magnetic Levitation.
2x140mm en facade
2x140mm en top
1x140mm sur le Grand Macho
1x120mm a l'arrière
 
Ils sont très silencieux et performants,monte a 2400RPM si besoin,mais ca coute un bon billet.


---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Core i7-11700K/CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill TridentZ NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD P5+ 1To/SSD 970EVO 500Go/SSD BX100 500Go/SSD MX500 1To

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  9600k, asrock z390 exterme4 objectif 5.0ghz : DONE

 

Sujets relatifs
[OC CPU] aorus z390 ultra / 8700kAide pour watercooling
+ 100° en jeu !! Besoin d'aide pour un watercoolingBesoin d'aide pour watercooling 1080 Ti FE
[Aide] Overclocking Crash au premier démarrage puis stableOC d'un 4790k ! J'ai besoin d'aide please
[AIDE] OC I7-3770K - Tension max & temp 
Plus de sujets relatifs à : 9600k, asrock z390 exterme4 objectif 5.0ghz : DONE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR