Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1659 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide OC I5 3570K.. 1.28V pour 4.3Ghz ?

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Aide OC I5 3570K.. 1.28V pour 4.3Ghz ?

n°2309295
brosswood
Posté le 04-09-2013 à 18:34:16  profilanswer
 

Bonjour, voilà c'est dans le titre, j'aurais besoin d'aide, car quand je vois les valeurs que j'obtiens, je me dis qu'il y a un problème :/
 
Les seuls modifications faites on été le VCore, le Ratio du CPU et la RAM en profil XMP.
 
Voici les valeurs obtenues, sous OCCT :
 
4.0Ghz = 1.120V (67°)
4.1Ghz = 1.155V (70°)
4.2Ghz = 1.190V (72°)
4.3Ghz = 1.280V (80°)
 
J'ai comme l'impression qu'il y a quelque chose qui cloche..
 
Ma config est dans mon profil.
Si vous avez besoin d'autres renseignements..
 
Merci!
 

mood
Publicité
Posté le 04-09-2013 à 18:34:16  profilanswer
 

n°2309297
Profil sup​primé
Posté le 04-09-2013 à 18:42:55  answer
 

Qu'est-ce qui te semble clocher :??:

n°2309299
ClokeStone
Posté le 04-09-2013 à 18:51:37  profilanswer
 

brosswood a écrit :

Bonjour, voilà c'est dans le titre, j'aurais besoin d'aide, car quand je vois les valeurs que j'obtiens, je me dis qu'il y a un problème :/
 
Les seuls modifications faites on été le VCore, le Ratio du CPU et la RAM en profil XMP.
 
Voici les valeurs obtenues, sous OCCT :
 
4.0Ghz = 1.120V (67°)
4.1Ghz = 1.155V (70°)
4.2Ghz = 1.190V (72°)
4.3Ghz = 1.280V (80°)
 
J'ai comme l'impression qu'il y a quelque chose qui cloche..
 
Ma config est dans mon profil.
Si vous avez besoin d'autres renseignements..
 
Merci!
 


 
Salut.
 
"4.3Ghz = 1.280V (80°)"
 
Effectivement, si c'est le Vcore minimum pour obtenir 4.3 Ghz ....
 
Cela explique aussi la T° , mais tu es encore largement dans la norme "safe".
 
Par contre, tu ne peux pas espérer overclocker d'avantage sans investir dans un ventirad + performant.
 
@+

n°2309300
brosswood
Posté le 04-09-2013 à 18:53:21  profilanswer
 


 
 
Devoir augmenter de 0.09V pour 0.100Mhz,
 
Alors que les autres 3570K sont plutôt vers 1.20V voir moins pour cette fréquence.


Message édité par brosswood le 04-09-2013 à 18:54:57
n°2309301
brosswood
Posté le 04-09-2013 à 18:54:42  profilanswer
 

ClokeStone a écrit :

Effectivement, si c'est le Vcore minimum pour obtenir 4.3 Ghz ....

 

Oui, à 1.270V c'est écran bleu :/

 


ClokeStone a écrit :

Par contre, tu ne peux pas espérer overclocker d'avantage sans investir dans un ventirad + performant.


Je viens de monter le 612S avec 2 Scytes Slipstream.. alors le but c'était de monter à 4.4/4.5Ghz avec ce même Vcore et donc cette même température.

 

Vu comment c'est parti, même pas sur que ce soit stable à 1.35V pour 4.4Ghz (et surement 90°)

Message cité 1 fois
Message édité par brosswood le 04-09-2013 à 18:55:45
n°2309304
ClokeStone
Posté le 04-09-2013 à 18:59:23  profilanswer
 

brosswood a écrit :


 
Oui, à 1.270V c'est écran bleu :/
 
 


 

brosswood a écrit :


Je viens de monter le 612S avec 2 Scytes Slipstream.. alors le but c'était de monter à 4.4/4.5Ghz avec ce même Vcore et donc cette même température.
 
Vu comment c'est parti, même pas sur que ce soit stable à 1.35V pour 4.4Ghz (et surement 90°)


 
Oui, pas de chance sur ce coup la: tu es tombé sur un proc peu enclin à l'overclocking !
 
Mais même à 4.3 Ghz, les perfs sont excellentes !  :)

n°2309305
brosswood
Posté le 04-09-2013 à 19:02:11  profilanswer
 

Ouais mais là j'ai jamais vu pire quoi..
J'suis bien deg !

 

Quand je vois qu'il y en a qui sont à 4.6Ghz pour 1.10V (qui peuvent monter donc tranquille à 5.0Ghz voir plus) ça fait un peu rager de pas pouvoir atteindre 4.4Ghz alors que j'ai payé le même prix...

 

Et aussi le fait que j'investisse 70€ dans ventirad+ventilos pour "rien" au final :/

 

PS : Vous me confirmez donc que j'ai un des pires 3570K qui existe ? >.<

Message cité 1 fois
Message édité par brosswood le 04-09-2013 à 19:18:32
n°2309327
ClokeStone
Posté le 04-09-2013 à 20:04:50  profilanswer
 

brosswood a écrit :

Ouais mais là j'ai jamais vu pire quoi..
J'suis bien deg !
 
Quand je vois qu'il y en a qui sont à 4.6Ghz pour 1.10V (qui peuvent monter donc tranquille à 5.0Ghz voir plus) ça fait un peu rager de pas pouvoir atteindre 4.4Ghz alors que j'ai payé le même prix...
 
Et aussi le fait que j'investisse 70€ dans ventirad+ventilos pour "rien" au final :/
 
PS : Vous me confirmez donc que j'ai un des pires 3570K qui existe ? >.<


 
Il faut relativiser: la fréquence obtenue est tout de même nettement au-dessus de la fréquence turbo stock !  :)
 
 

n°2309335
Profil sup​primé
Posté le 04-09-2013 à 20:17:57  answer
 

1.42V @ 4.5 GHz, t'as pas le pire :D

n°2309338
brosswood
Posté le 04-09-2013 à 20:24:54  profilanswer
 

1.42V :o
Mais c'est pas déconseillé au dessus de 1.35V ?

 


Bah tu sais on est kiff kiff alors hein, à combien tu dois monter à 4.3Ghz pour être stable ?

 

Je prends +0.035V pour passer de 4.0 à 4.1Ghz et de 4.1 à 4.2Ghz.
Mais +0.090V pour passer de 4.2 à 4.3Ghz.

 

Alors si je suis la "proportionnalité" je compte 1.28V + 0.090V (au mieux) *2 = 1.46V pour 4.5Ghz, en étant optimiste.. j'ai donc bien le pire ^^'

 


ClokeStone a écrit :

Il faut relativiser: la fréquence obtenue est tout de même nettement au-dessus de la fréquence turbo stock !  :)

 

Encore heureux quand même, vu le surcout du ventirad, de la version K et du chipset Z77 j'esperais mieux quand même.. :(


Message édité par brosswood le 04-09-2013 à 20:25:44
mood
Publicité
Posté le 04-09-2013 à 20:24:54  profilanswer
 

n°2309415
brosswood
Posté le 05-09-2013 à 11:14:02  profilanswer
 

PS : voici 3 photos de mon bios, si vous voyez qqch qui cloche n'hésitez pas..!
 
http://hpics.li/9c50fa9
http://hpics.li/d7ee09f
http://hpics.li/f837e8c
 
Merci

n°2309420
ricobab
Posté le 05-09-2013 à 11:56:07  profilanswer
 

merci pour tes screens. Ca va êre plus facile de t'aider au lieu de spéculer sur le pourquoi du comment
 
Spread Spectrum : desactivé
Intel SpeedStep Technologie : désactivé
Intel Turbo Boost : Désactivé
Aditionnal Turbo Voltage : désactivé
PLL overvoltage : activé
Load Line Calibration : tu es à 5, je ne connais pas la valeur max sur ta CM, mais il faut augmenter la Load Line Calibration. (chez moi c'est à 100% car oc voltage constant) EDIT : sur ta CM, il me semble que 1 est la valeur la plus "haute". test déjà avec 3 et regarde ton vdroop (chute de tension entre l'idle et la charge==> rapport OCCT vcore). Idéalement la tension entre l'idle et la charge ne doit pas trop bouger (cf, voir les graph de mon 2e lien)
Dram voltage : met le en manuel (1.50 ou 1.65 suivant ta ram. A checker dans les spec de tes barettes)
PLL voltage : tu peux le laisser en auto ou mettre une valeur entre 1.85 et 1.90 (permet de stabiliser un oc)
 
Une fois que tu as fait ça, direction la méthodologie pour faire ton OC. J'ai tout expliqué ici :
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
Et plus de détails là, si tu veux aller plus loin et comprendre ce que tu fais :
 
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
Si tu es en aircooling, tu évites de dépasser 1.32v (max 1.35v si les températures restent ok) et 80C° en stress test (OCCT Linpack 10mn pour valider le vcore/fréquence/température+Prime 95 et idéalement un jeu 3D type Battlefield 3 pendant 30-40mn. Si ça passe, c'est rock stable !)
 
Soit patient et METHODIQUE. Et ça va bien se passer. Mais attention, rien ne garantie un oc à 4.8Ghz ! C'est très variable d'un proc à l'autre. 4.5Ghz pour env 1.28-1.30v (proc dans la moyenne) ça passe dans la plupart des cas pour un OC H24
 
Bon courage ! et reviens nous faire part de tes résultats.
 
:jap:


Message édité par ricobab le 05-09-2013 à 12:05:21

---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309421
TealeaF
bier-biere-beer
Posté le 05-09-2013 à 11:56:54  profilanswer
 

Salut,
 
Je te conseillerai de fixer les voltage plutôt que de les laisser en "auto" pour la ram et les voltages en dessous.  
De plus, mettre le Load-Line Calibration sur level 2 puis level 1 pour diminuer le Vdroop.
 
Tes graphes OCCT nous aideraient pour voir déjà ce que ça donne.
 
20min, 2min idle en début et en fin.
 
Edit:  [:grilled]  par ricobab qui donne de très bons conseils.


Message édité par TealeaF le 05-09-2013 à 11:59:26
n°2309422
brosswood
Posté le 05-09-2013 à 11:58:57  profilanswer
 

Merci, je vais faire tout ça, et je reviendrais vers toi quand j'en saurais plus :jap:

 

Edit : Pour load line Calibration, l'un me dit que 5 c'est "pas assez", l'autre que je dois mettre à 2, je fais quoi moi ? :lol:


Message édité par brosswood le 05-09-2013 à 11:59:46
n°2309423
ricobab
Posté le 05-09-2013 à 12:00:49  profilanswer
 

de rien !  :D
 
 
Note : 1er message édité, petites précisions sur la load line calibration
donc idéalement tu dois revenir ici avec un beau graph comme ça. Ci-dessous, le test de mon ancien 3570K @4.3Ghz pour illustrer mon post sur le vdroop. On voit clairement un vdroop assez faible et une jolie courbe bien lisse pendant la durée du test.
 
http://img15.hostingpics.net/pics/4326352013012311h44CPUVCORE.png
 
Alors qu'avec l'oc auto, ça donnait un truc pas top (vcore auto trop élevé, gros vdroop, courbe instable même si on parle de mV)
 
http://img15.hostingpics.net/pics/6382262013012222h46CPUVCORE.png


Message édité par ricobab le 05-09-2013 à 12:10:40

---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309424
brosswood
Posté le 05-09-2013 à 12:10:35  profilanswer
 

En effet, je crois que c'est ça mon souci !
Ca bouge beaucouuuuuuuuup trop entre l'idle et la charge !
 
Regardez ça : http://hpics.li/737a92a
 
 
Donc je teste de mettre 2 ou 3, et je vois, et si c'est mieux qu'à 5 je passes à 1 ?
 

n°2309425
ricobab
Posté le 05-09-2013 à 12:14:02  profilanswer
 

Soit patient et regarde entre chaque réglages les effets que cela à sur tes graph.
 
Si tu appliques bien ce que je te dis sans te précipiter, ça va le faire. Avant de te concentrer sur la load line calibration, il faut déjà établir le ratio vcore/fréquence. Il fois que ce sera fait, tu paufineras les détails comme la LLC.
 
La LLC "force" un voltage constant et est donc moins souple que d'origine. D'ou l'interet de bien établir et comprendre ou se situe ton vcore nécessaire pour une fréquence donnée. Car si c'est mal fait (ex : pas assez de vcore) et avec la LLC au max, ça va planter direct.
 
Ton graph est typique d'un OC auto. Rien de grave ou d'alarmant, ça marche sans doute très bien comme ça. Mais on peut faire mieux avec moins de vcore. Bref, geeker un peu !  :D  
 
Allez go ! et lis tout bien même si ca peut paraitre rébarbatif. C'est chiant mais pas si compliqué.


Message édité par ricobab le 05-09-2013 à 12:18:00

---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309428
brosswood
Posté le 05-09-2013 à 12:31:51  profilanswer
 

Ca marche, par contre petit souci :
le Intel Tubro Boost, je n'arrive pas à la désactiver ?

n°2309429
ricobab
Posté le 05-09-2013 à 12:43:21  profilanswer
 

ah ok, c'est étonnant. même avec + et - de ton pavé numérique ?
Mais bon, si tu ne peux pas désactiver, ce n'est pas très important dans la mesure ou tu as de toute manière fixé une fréquence et désactivé toutes les éco d'énergie. La fréquence ne devrait donc pas bouger


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309431
brosswood
Posté le 05-09-2013 à 12:45:44  profilanswer
 

Oui impossible de modifier, je peux juste changer le Additionnal Turbo Voltage.
Je passe du réglage d'au dessus à celui d'en dessous directement, impossible d'y toucher donc.


Message édité par brosswood le 05-09-2013 à 12:50:59
n°2309433
ricobab
Posté le 05-09-2013 à 12:55:10  profilanswer
 

ok, c'est pas grave pour les raisons citées dans mon précédent post.


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309439
brosswood
Posté le 05-09-2013 à 13:12:52  profilanswer
 

Après modifications, j'ai essayé à 4.2Ghz pour 1.17V.
J'ai également mis level 1 pour la Load Line C.

 

L'ordi ne plante pas, en revanche qqch est bizarre, je suis à 77° max contre 72° avant lorsque j'avais 1.19V.
Pourquoi j'ai pris 5° alors que juste le VCore a été diminué, je suis pas censé gagner en température ?

 

Sinon, la tension n'est pas très stable sur le graphique.. d'ailleurs une autre chose bizarre la tension est plus élevé en charge qu'en idle, contrairement à d'habitude ??

 

Graph' : http://hpics.li/ad78123

 

Edit : Même température pour 1.15V.. 77° max.
Graph' : http://hpics.li/cf65ced

 

Pourquoi tant de pics et chute de tension ?

 

Et j'ai une question, qu'est ce que l'IGPU Load Line Calibration ?
Ça concerne le HD graphics de Intel ? Je le laisse à 5 celui ci, ou je le met aussi à 1 ?


Message édité par brosswood le 05-09-2013 à 13:45:42
n°2309442
ricobab
Posté le 05-09-2013 à 13:54:00  profilanswer
 

C'est sans doute plus chaud car on a désactivé toutes les éco d'énergie.
On ne demande pas à une formule 1 d'avoir la clim... performances ou confort quoi...
 
Ta tension est stable : elle varie en charge de 0.007v !!
 
L'igpu, on s'en fout c'est le HD graphics, j'imagine que tu as une carte graphique ? si tel est le cas, il faut désactiver cet igpu.


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309443
brosswood
Posté le 05-09-2013 à 13:58:32  profilanswer
 

Okay, faut que je matte comment le désactiver l'IGPU (dans le gestionnaire de périphérique, ou dans le bios ?)

 

Du coup avec la température qui augmente je pourrais pas monter non plus au dessus des 4.3Ghz que je tiens actuellement alors..

 

Quel est le souci de laisser les économies d’énergie ?

 

PS : Il y a d'autres options que je viens de voir, auxquelles je n'avais jamais touché :
-Enhanced halt State (C1E) : Activé
-CPU C3 State Support : Activé
-CPU C6 State Support : Activé
-Package C State Support : Auto

 

Je dois les désactiver ?


Message édité par brosswood le 05-09-2013 à 14:12:18
n°2309444
ricobab
Posté le 05-09-2013 à 14:22:38  profilanswer
 

-CPU C3 State Support : Activé
-CPU C6 State Support : Activé
-Package C State Support : Auto
 
Désactive tout. En fait, ça permet de stabiliser ton oc.
 
tu as quoi comme ventilo ?


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309445
brosswood
Posté le 05-09-2013 à 14:29:13  profilanswer
 

612S + 2 Scythe slipstream PWM

 

Je désactive tout.

 

Donc le problème c'était la tension trop haute, maintenant c'est la temp° trop haute.. :(

 

Test de 5mn :
4.3Ghz pour 1.20V pour 82° max :/

 

Graph : http://hpics.li/c1f7901

 

Pour rappel, avant j'étais à :
4.3Ghz pour 1.28V pour 80° max


Message édité par brosswood le 05-09-2013 à 14:32:39
n°2309447
ricobab
Posté le 05-09-2013 à 14:39:47  profilanswer
 

Bon clairement, 2C° ce n'est pas significatif. Il faut dire qu'il fait TRES chaud aujourd'hui... Ca va être difficile de faire mieux. Mais rassure toi, tu es loin de la limite. Et on parle d'un test OCCT pour tester la stabilité. En appli et en jeu, tu auras des températures bien moins élevées.
 
Par contre, 4.3Ghz pour 1.20v c'est tout de même beaucoup mieux que 1.28v.  :jap:


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309450
brosswood
Posté le 05-09-2013 à 14:47:16  profilanswer
 

ricobab a écrit :

Bon clairement, 2C° ce n'est pas significatif. Il faut dire qu'il fait TRES chaud aujourd'hui... Ca va être difficile de faire mieux. Mais rassure toi, tu es loin de la limite. Et on parle d'un test OCCT pour tester la stabilité. En appli et en jeu, tu auras des températures bien moins élevées.


 
2° oui, mais avec 0.08V en moins, ça joue pas mal aussi ça !
 
Par contre j'ai fait les tests Linpack depuis le début, mais sans AVX.
Les gens disent souvent de pas dépasser 75-80°, je suis déjà à 82°, alors je vois pas comment faire là :(
 
Mon Vcore à diminué, mais la fréquence est exactement la même qu'avant ^^'
Il n'est pas possible de faire un bon OC avec les économies d'NRJ ? (j'ai quand même une 10aine de ° de différence :o)
Et ça fait 6 mois que le PC tourne à 4.1/4.2Ghz avec ces économies et il a l'air de bien se porter :lol:
 
 
 

ricobab a écrit :

Par contre, 4.3Ghz pour 1.20v c'est tout de même beaucoup mieux que 1.28v.  :jap:


Complètement d'accord !  
Merci pour ton aide déjà. :)

n°2309451
ricobab
Posté le 05-09-2013 à 14:58:37  profilanswer
 

Encore une fois, 75-80C° c'est un ordre de grandeur. La limite avant le throttle est aux alentours de 105C° (je ne dit pas qu'il faut atteindre cette température ! mais ca permet de situer). C'est du strees test, pas une utilisation "normale" du PC
 
Et je ne sais pas ou tu habites, mais aujourd'hui il fait plus de 30C° à Paris par exmple. Pas étonnant d'avoir des températures légérement plus élevées que d'habitude.
 
Je t'ai donné tous les éléments pour faire ton OC. Si d'autres personnes ont d'autres idées, je laisse la main. Car au delà de ce que j'ai dit et expliqué, ça dépasse mes connaissances et je ne veux pas te dire de conneries.
 
Perso, je pense que tu as atteind tout simplement les capacités de refroidissement de ton 612S.
 
En ce moment avec la chaleur et malgré mon watercooling (2 rad 200mm et 240mm couplés à des ventilos+ pompe 1200L/h et + d'1 litre de liquide dans le système) Pour 4.6Ghz/1.30v et je suis au dessus de 80C° en Linpack avx. Par contre en jeu ou appli 3d, je ne dépasse pas les 60C°. (env 40C° en Idle)
 
Après, c'est toi qui voit l'ami. Je peux difficilement t'en dire plus  :jap:


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309452
brosswood
Posté le 05-09-2013 à 15:06:17  profilanswer
 

Je penses que GTA IV serait un bon test pour le CPU !
Je vais voir les températures, et s'il est en dessous de 70° en jeu, je peux me permettre de monter encore un peu.
 
Il ne fait pas si chaud que ça chez moi, il fait la même temp° qu'hier ^^
 
Mais ça me parait bizarre, qu'avec un 612S et deux ventilo en pull/push je ne puisse mieux refroidir.
 
Avant :  
4.2Ghz = 1.190V (72°)  
4.3Ghz = 1.280V (80°)  
 
Maintenant :  
4.2Ghz = 1.150V (76°)
4.3Ghz = 1.190V (82°)
 
Moins de VCore, mais plus de temp°, donc autant "bridé" qu'avant, seulement plus pour la même raison.
 
Je trouve juste abusé la diff' avec les économies d'NRJ, c'est pour ça que j'aimerais avoir s'il est obligatoire de les enlever, et si oui, pour quelles raisons ?
Si quelqu'un peut répondre à ceci, je lui en serait reconnaissant :jap:
 
Et merci à toi encore une fois ;)
 

n°2309456
TealeaF
bier-biere-beer
Posté le 05-09-2013 à 15:23:24  profilanswer
 

Je suis aussi intéressé par la réponse, si il y a.
 
 :D  
 
 

n°2309459
Crashdent
Posté le 05-09-2013 à 15:32:51  profilanswer
 

Bonjour,
 

brosswood a écrit :

Je trouve juste abusé la diff' avec les économies d'NRJ, c'est pour ça que j'aimerais avoir s'il est obligatoire de les enlever, et si oui, pour quelles raisons ?


 
Pour intel j'ai pas trouver de réponse clair (mais dans ce domaine je pense que les constructeurs implémentent la même chose quelque soit le processeur), mais pour une carte mère en AM3+ c'est pour éviter les chute de tension liée à une forte consommation (indépendant de la température et du systeme de refroidissement donc) :
 

Citation :

et la carte mère fournit réellement en charge une tension de 1.24v lorsque le mode d'économie énergie d'ASUS EPU est activé du fait du vDrop habituel. Pour nos essais nous avons limité ce vDrop en désactivant l'EPU et en réglant CPU Load Line Calibration sur High puis Extreme et CPU Current Capability sur 130%. Nous avons également activé l'option HPC Mode dans le bios ASUS afin de nous prémunir contre une baisse de fréquence liée à une consommation trop importante.


 
 
Problème retrouvé (mais par un soft et non le bios) dans ce topic : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 

Citation :

quand je joue CPU-Z m'indique que mon proco est à 1,6Ghz (au lieu de 4,2Ghz comme avant) et il ne veut pas monter plus haut.
Dois-je faire un réglage dans mon BIOS ?


Citation :

un logiciel du nom d'AI Suite II avec le mode économie d'énergie activé


 
 
Donc je dirais que pour OC tranquille il faut se passer de l’économie d'énergie pour éviter toutes chutes de tension/fréquence en charge, et tout miser sur un bon refroidissement !  :D

Message cité 1 fois
Message édité par Crashdent le 05-09-2013 à 15:34:14

---------------
Parce que je suis un troll : j'ai déconseillé Winrar sur clubic.
n°2309461
brosswood
Posté le 05-09-2013 à 15:41:00  profilanswer
 

Okay, parce que j'ai utilisé le proco avec les économies à 4.2Ghz pendant 7-8 mois et ça marchait bien, et surtout chauffait moins ^^

n°2309462
Crashdent
Posté le 05-09-2013 à 15:50:14  profilanswer
 

Ça veut pas dire que ça marche pas, c'est surtout une question de limite. Les économies d'énergie peuvent bridé, la question c'est quand et comment. Tu peux toujours faire des test avec certaines options et voir comment cela réagit.
 
Bref il y tout à tester sur ce plan.  :o


---------------
Parce que je suis un troll : j'ai déconseillé Winrar sur clubic.
n°2309466
brosswood
Posté le 05-09-2013 à 16:17:51  profilanswer
 

Bon bah impossible de tester à 4.4Ghz, les tests OCCT s’arrêtent tout seul à 86°
(Ecran bleu à 1.24V, ça à l'air stable à 1.25V)


Message édité par brosswood le 05-09-2013 à 16:18:08
n°2309473
ricobab
Posté le 05-09-2013 à 16:45:35  profilanswer
 

Sous OCCT ça s'arrete car il faut paramétrer la température max dans les options. Mais bon, 86C°, ça commence à être pas mal, pas la peine d'insister.


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309475
ricobab
Posté le 05-09-2013 à 16:49:56  profilanswer
 

Crashdent a écrit :

Donc je dirais que pour OC tranquille il faut se passer de l’économie d'énergie pour éviter toutes chutes de tension/fréquence en charge, et tout miser sur un bon refroidissement


 
C'est tout à fait cela ! :jap:  
Pour un OC "casual", tu peux tout laisser en auto, ça fait le job jusqu'à 4.2-4.3Ghz (en gros car je sais que certaines CM font mieux en auto, mais ça reste rare).  
Mais si tu veux aller un peu plus loin, il vaut mieux désactiver toutes ces fonctions "parasites" pour privilégier la stabilité. Mais comme il n'y a ni vcore adaptatif, ni baisse de fréquence, ça chauffe un peu plus.


Message édité par ricobab le 05-09-2013 à 16:52:30

---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309476
brosswood
Posté le 05-09-2013 à 17:00:32  profilanswer
 

Okay, et bien j'ai enlevé tt comme tu m'avais dit, et je penses rester à 4.4Ghz..!
Je testerais sous un gros jeu qui bouffe tout le CPU pour voir la temp° en jeu, et si je suis en dessous de 70° je touche plus à rien :D
Si je suis au dessus peut être que je passerais à 4.3Ghz :)

n°2309479
ricobab
Posté le 05-09-2013 à 17:23:29  profilanswer
 

Le prochain qui demande comment on overclocke un 3570/3770K, je tue des bébés chats !  :o  Dans ce sujet, il y a TOUT pour bien le faire  :D  
 
En tout cas, ravi d'avoir pu t'aider !  :jap:  
 
:hello:


---------------
Corsair 600T, i7 3770K 4.6Ghz, MSI Z77-A GD55, EVGA Hydrocooper 980ti, Kingston Hyper-X Beast 16go 2133, Samsung 830 128go, Seagate Barracuda 1to, Corsair HX 750i, waterblock EKWB CPU, écran 27" Asus VG278H
n°2309480
Crashdent
Posté le 05-09-2013 à 17:28:34  profilanswer
 

ricobab a écrit :

Le prochain qui demande comment on overclocke un 3570/3770K, je tue des bébés chats !


 
Monstre !  [:dks]  [:dks]  


---------------
Parce que je suis un troll : j'ai déconseillé Winrar sur clubic.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide OC I5 3570K.. 1.28V pour 4.3Ghz ?

 

Sujets relatifs
[Aide] Ajout d'un rad 120 & optimisation flux d'air HAF-XOC i5 4670k avec MSI Z87-G45
[OC] i7 4770K + Z87-Aaide pour o/c asus gtx 650 ti direct cu2 448 core
OC qui ne tient plus ?GROS problème GTX 770 Gygabytes OC
oc d'un i5 750, résultats fiables?OC instable sur crysis 3
[Aide] Choix des pièces pour nouveau WC 
Plus de sujets relatifs à : Aide OC I5 3570K.. 1.28V pour 4.3Ghz ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR