Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1650 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Ordinateur portable s'éteint dès qu'il est sollicité (toshiba p300)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ordinateur portable s'éteint dès qu'il est sollicité (toshiba p300)

n°1316664
skyal
Posté le 16-09-2012 à 22:22:10  profilanswer
 

Bonjour  :hello: ,
j'ai un toshiba p300-220 acheté il y a 3 ans de cela.
Il a toujours très bien fonctionné mais là il se met à s'éteindre brusquement dès que je veux utiliser une application gourmande (typiquement dès que je lance google earth ou photoshop + firefox + itune, etc..)
J'ai remis mon pc à zéro (tt formaté).
J'ai démonté et nettoyé mon pc.
J'ai racheté un chargeur car je croyais que le problème venait de la.
Rien ne change, l'ordi s'éteint brusquement dès que je veux lancer google earth...
Je ne pense pas que cela vienne d'une "surchauffe", même l'ordi "froid" allumé depuis 5 secondes, si je lance google earth, ça s'éteint.  :(  
Auriez-vous des idées de la cause de ce problème et des solutions adaptées?
Merci.  
Quentin.

mood
Publicité
Posté le 16-09-2012 à 22:22:10  profilanswer
 

n°1316674
roger21
Posté le 16-09-2012 à 22:51:25  profilanswer
 

est-ce que t'a changé la ram ? une ram incompatible peut planter en charge


---------------
☭ ni patrie ni patron | send nupes | power concedes nothing without a demand | des scripts | des stats | stew is sus ඞ
n°1316682
kapitainek​ram
Posté le 16-09-2012 à 23:45:18  profilanswer
 

télécharge GPU-Z, lance le pour voir comment évolue les paramètre de ta carte graphique quand elle est solicitée. Tu peux faire de même pour le CPU avec un logiciel style aida32 ou everest.
 
Regarde en premier lieu les températures.  
 
Si tu n'as pas d'écran bleu, ça doit etre une coupure "par sécurité". Et 5 secondes peuvent suffire a faire chauffer suffisament ton CPU ou ton GPU si jamais la pate thermique est trop vieille et ne fait plus correctement son boulot.

n°1316911
skyal
Posté le 17-09-2012 à 23:09:28  profilanswer
 

Non, je n'ai pas changé la ram.
 
J'ai téléchargé GPU-Z,
voila une capture écran du logiciel quand j'utilise mon pc normalement.
Je ne peux pas vous avoir une image quand mon pc s'éteint... c'est trop "immédiat" pour pouvoir se rendre compte s'il se passe quelque chose.
http://imageshack.us/a/img51/5479/gpuzimage.gif

n°1316967
marc_colli​n
Posté le 18-09-2012 à 11:24:39  profilanswer
 

fait un test de la ram avec MemTest86+
http://www.memtest.org/

n°1317084
skyal
Posté le 18-09-2012 à 20:08:27  profilanswer
 

j'ai lancé memtest pendant 2 heures. Les deux premieres pass se sont terminées avec succès sans rencontrer d'erreur.
 
en revanche mon pc est devenu un peu plus "capricieux". il s'est éteint juste en ayant skype + firefox de lancé.... (ca me l'a fait avant de lancer memtest)...

n°1317095
roger21
Posté le 18-09-2012 à 20:39:09  profilanswer
 

check ton disk en faisant un scan complet de recherche d'erreurs  
 
tu peux aussi checker tes drivers et aussi faire un scan complet anti-virus (ça mange pas de pain)
 
tu peux aussi essayé un live cd linux -> si ça plante de manière similaire ça élimine les deux précédents


---------------
☭ ni patrie ni patron | send nupes | power concedes nothing without a demand | des scripts | des stats | stew is sus ඞ
n°1317181
skyal
Posté le 19-09-2012 à 08:56:04  profilanswer
 

J'ai fait un memtest comme je le disais.
ensuite j'ai fait un live cd linux, j'ai lancé google earth dessus + internet + word + etc pour essayer de le faire planter... il a tenu!
 
j'ai remis windows, j'ai tenté de le faire planter, il tenait à nouveau aussi!  
Il s'est pas éteint depuis que j'ai fait le memtest (suivi du live linux).
 
je l'ai laissé allumé la nuit entière. et ce matin j'ai relancé google earth pour voir et hop! il s'est éteint.
 
J'ai rallumé et relancé google earth, il a tenu. Il ne s'éteint plus dès le lancement comme avant!
 
du coup mon pc va mieux! (j'ignore ce qui a pu l'améliorer (memtest? le live linux?)) mais il n'est pas encore guéri...

n°1317757
skyal
Posté le 22-09-2012 à 12:22:25  profilanswer
 

J'ai du nouveau.
 
Après avoir installé ubuntu et être resté dessus un moment, mon ordi a bien finit par s'éteindre comme il le faisait sous Windows.
Ça fait un peu avancer le schmilblick... moi j'en déduirais que c'est matériel comme problème...
quelqu'un aurait une idée pour continuer à chercher d’où vient le problème?

n°1317761
roger21
Posté le 22-09-2012 à 12:34:32  profilanswer
 

bah globalement il reste le disque (rechercher/réparer les erreurs et secteurs défectueux) et un prob de ventilation pate thermique ou ventilo moisi ... mais tes temps on l'air bonnes (pour simuler une charcge : occt (cpu et gpu) et hardware monitor ou real temp pour checker les temperatures)
 
après essaye de refaire tes tests avec la batterie toujours chargée, si ça plante plus c'est un prob d'alimentation...
 
enfin c'est des idées...


---------------
☭ ni patrie ni patron | send nupes | power concedes nothing without a demand | des scripts | des stats | stew is sus ඞ
mood
Publicité
Posté le 22-09-2012 à 12:34:32  profilanswer
 

n°1318303
skyal
Posté le 24-09-2012 à 23:20:21  profilanswer
 

Merci!  je viens de tester OCCT.
 
voila les résultats :
 
Le premier test  CPU: OCCT se déroule sans problème. Le test continue indéfiniment.
Sur le test CPU: LINPACK,  le Core#0 arrive à 88 en 22secondes, (ce qui arrête le test qui fixe la valeur max à 85).
Sur le test GPU: 3D,  le GPU Core arrive à  86 en 58s, (ce qui arrête le test qui fixe la valeur max à 85).
Sur le test POWER SUPPLY, le GPU Core arrive à 86 en 34s, (ce qui arrête le test qui fixe la valeur mas à 85).
 
Je dois en déduire que mes composants chauffent trop? ou c'est normal que les tests fassent chauffer autant?

n°1318338
Xenon19
Ubuntu for Human.
Posté le 25-09-2012 à 10:37:43  profilanswer
 

skyal a écrit :

J'ai fait un memtest comme je le disais.
ensuite j'ai fait un live cd linux, j'ai lancé google earth dessus + internet + word + etc pour essayer de le faire planter... il a tenu!

 

j'ai remis windows, j'ai tenté de le faire planter, il tenait à nouveau aussi!
Il s'est pas éteint depuis que j'ai fait le memtest (suivi du live linux).

 

je l'ai laissé allumé la nuit entière. et ce matin j'ai relancé google earth pour voir et hop! il s'est éteint.

 

J'ai rallumé et relancé google earth, il a tenu. Il ne s'éteint plus dès le lancement comme avant!

 

du coup mon pc va mieux! (j'ignore ce qui a pu l'améliorer (memtest? le live linux?)) mais il n'est pas encore guéri...

 

The Best  ;)

 

Mais google earth pour faire quoi ? Sa se trouve c'est lui qui fait planter ton PC ...


Message édité par Xenon19 le 25-09-2012 à 10:38:36

---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°1318356
skyal
Posté le 25-09-2012 à 11:53:26  profilanswer
 

Google earth tout simplement parce que c'est devenu un peu mon application "test". surement parce qu'elle est assez gourmande. C'est celle qui fait planter le pc le plus vite (généralement le lancement de l'appli affiche à peine la terre 1 demi seconde et l'ordi s'éteint. (des fois, ca met plus de temps, ca peut fonctionner 5 ou 10 minutes...).  
Ca arrive aussi lorsqu'il n'y a que firefox d'ouvert depuis 5 min et que je me balade sur le net. ou juste avec skype... etc.. donc non, ca vient pas de google earth.
Globalement je pense vraiment pas que ca vienne d'un logiciel vu que j'ai remis le pc à zéro tout bien... et que ca plantait même au début avec quasi rien d'installer dessus...

n°1318361
roger21
Posté le 25-09-2012 à 11:59:11  profilanswer
 

refais les tests en virant la limite de temp avec et sans batterie
 
t'as checké ton disque ?


---------------
☭ ni patrie ni patron | send nupes | power concedes nothing without a demand | des scripts | des stats | stew is sus ඞ
n°1318502
skyal
Posté le 26-09-2012 à 09:02:46  profilanswer
 

J'ai refait les tests sans limites de températures et sans batterie.
Les temp montent à 90... puis redescendent, et remontent... etc mais l'ordi ne s'éteint pas. (avec batterie j'avais déjà testé, résultats identiques).
J'ai aussi checké les disques (chkdsk). Pas d'erreur apparemment.  
Il a "bien fonctionné" pendant un moment... mais il a finit par s'éteindre de la même façon qu'avant (toujours sans batterie ça.)


Message édité par skyal le 26-09-2012 à 09:03:42
n°1318570
keeepc
Papy cool !!!
Posté le 26-09-2012 à 14:31:58  profilanswer
 

Une dernière chose : Aurais-tu changé la graisse thermique du cpu ?

n°1319380
skyal
Posté le 01-10-2012 à 16:20:54  profilanswer
 

Non, je ne l'ai pas changé.
La question sous-entendait que ce serait bien de le faire? Ou qu'au contraire ça aurait pu expliquer la panne si je l'avais fait?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Ordinateur portable s'éteint dès qu'il est sollicité (toshiba p300)

 

Sujets relatifs
Besoin d'acheter ordinateur pour Photoshop/InDesignConseils achat PC portable
Aide conseils achat pc portable .Bruit pc portable neuf
PC portable multimédia, 800€Aide achat PC portable pour DAO
Touches clavier portable foutues - Samsung series 3Hésitation entre différents modèles d'ordinateurs
Avis achat sur Deux PC Portable de Type GamerPC Portable 500 euros (Toshiba Satellite L830-11X ?)
Plus de sujets relatifs à : Ordinateur portable s'éteint dès qu'il est sollicité (toshiba p300)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR