Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
745 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  28  29  30  31  32  33
Auteur Sujet :

[Topic unique] Dell XPS M1730 [Maj 05/06/2008]

n°962414
mancasters​69
Posté le 26-09-2008 à 11:03:07  profilanswer
 

Reprise du message précédent :
Alors tu as bien de la chance d'éviter ce bug :D


---------------
https://www.leetchi.com/c/projets-de-damien-8651487
mood
Publicité
Posté le 26-09-2008 à 11:03:07  profilanswer
 

n°962420
krisnetr1
Posté le 26-09-2008 à 11:11:05  profilanswer
 

QuickSet se trouve sur un cd fournit avec l'engin ou à chercher sur le net ?

n°962424
Yoyo_5
Posté le 26-09-2008 à 11:14:05  profilanswer
 

Installé de base et fourni sur un CD mais tu peux aussi le DL. ;)


---------------
¤ Paix et félicité ¤

n°962428
Negro
300zx in the ... depot
Posté le 26-09-2008 à 11:16:21  profilanswer
 

normalement il est deja installer dessus... C'est ce logiciel qui t'affiche la barre sur l'ecran quand tu montes le volume ou la luminosité.


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962433
krisnetr1
Posté le 26-09-2008 à 11:22:25  profilanswer
 

Merci pour ces précieuses infos.  :jap:  
 
Par contre pour le sac à dos fournit avec ce son des malades, je pensais avoir un truc adapté à la taille de l'engin, là c'est carrément un truc de randonnée.  :lol:

n°962445
Negro
300zx in the ... depot
Posté le 26-09-2008 à 11:34:37  profilanswer
 

krisnetr1 a écrit :

Merci pour ces précieuses infos.  :jap:  
 
Par contre pour le sac à dos fournit avec ce son des malades, je pensais avoir un truc adapté à la taille de l'engin, là c'est carrément un truc de randonnée.  :lol:


 
bah en meme temps, c'est un 17",et le sac est bien renforcé, croix moi, c'est pas un luxe ^^


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962517
raphi01
Posté le 26-09-2008 à 14:07:28  profilanswer
 

raphi01 a écrit :

bonjour a vous,
 
j'ai aussi un xps voir profil  
 
Je voulais savoir dans 3Dmarck 06 au test des dunes dans le desert presque a la fin du test   si vous aussi ça rame a ce niveau.
et je fais 8763 point avec le SLI de 8700 et les drivers de laptop video 175.32 sous xp


 
Est ce que ceux qui ont les 8800 GTX ont aussi les sacades

n°962520
Yoyo_5
Posté le 26-09-2008 à 14:08:57  profilanswer
 

Je pense que le plus important pour toi c'est de savoir si tous les jeux fonctionnent bien. Après faut accepter que Crysis ne tourne pas correctement en 1920x1200 High, il a déjà du mal avec les CG Haut de gamme pour fixe... ;)


---------------
¤ Paix et félicité ¤

n°962527
krisnetr1
Posté le 26-09-2008 à 14:19:21  profilanswer
 

Je télécharge 3Dmarck 06 ce soir et je teste, je vous ferai un détail du resultat. :jap:

n°962530
lordlambda
lurker pro
Posté le 26-09-2008 à 14:23:12  profilanswer
 

et puis ce ne sont "que" des 8800M uhm... donc faut pas pousser non plus mémé dans l'escalier :)

mood
Publicité
Posté le 26-09-2008 à 14:23:12  profilanswer
 

n°962540
raphi01
Posté le 26-09-2008 à 14:41:31  profilanswer
 

OK  :D

n°962546
krisnetr1
Posté le 26-09-2008 à 14:49:25  profilanswer
 

Le pc est un cadeau à ma chère et tendre pour ses 30 ans, faut que ça fasse tourner principalement le futur diablo et sacred 2 à donf, après si crysis est pas génial, c'est pas non plus indispensable.
 
The witcher en tout cas en 1900x1200 et tout à fond c'est nickel, mais je sais pas si le jeux est gourmand ou pas.

n°962574
Negro
300zx in the ... depot
Posté le 26-09-2008 à 16:04:17  profilanswer
 

krisnetr1 a écrit :

si crysis est pas génial, c'est pas non plus indispensable.


 
en high en 1600*1200, c'est déjà beau !!! T'es exigent quand même :D


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962626
krisnetr1
Posté le 26-09-2008 à 17:30:29  profilanswer
 

Vu la carte bleue que j'ai fais pour le cadeau de ma chérie...........oui !!!!  :D  :D  :D  
 
Je suis habitué à la ps3, j'avoue que je m'attendais à une différence plus éclatante, mais bon je me suis pas encore trop posé dessus, surtout qu'au début crysis ça se joue dans le noir.
 
A l'époque de far cry, là j'en avais eu plein les yeux.

n°962665
Negro
300zx in the ... depot
Posté le 26-09-2008 à 18:49:36  profilanswer
 

krisnetr1 a écrit :

Vu la carte bleue que j'ai fais pour le cadeau de ma chérie...........oui !!!!  :D  :D  :D  
 
Je suis habitué à la ps3, j'avoue que je m'attendais à une différence plus éclatante, mais bon je me suis pas encore trop posé dessus, surtout qu'au début crysis ça se joue dans le noir.
 
A l'époque de far cry, là j'en avais eu plein les yeux.


 
ça reste un portable, c'est pour ca que c'est cher ^^
En tour fixe pour les même perf t'en aurait eu pour 1000e même moins ;)


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962929
krisnetr1
Posté le 27-09-2008 à 11:03:42  profilanswer
 

J'ai testé à nouveau hier soir, en 1600x1200 et le réglage volumétrique en medium ça passe nickel, juste un peu de ralentissement sur le premier passage de la caserne.
 
J'ai testé par contre le dernier 3dmark vantage ou un truc dans le genre qui marche sur vista et c'est pas top, 3000 et des brouettes de score.
 
J'ai l'impression désagréable d'avoir du très bon matos mal configuré.  :(

n°962934
Negro
300zx in the ... depot
Posté le 27-09-2008 à 11:12:13  profilanswer
 

krisnetr1 a écrit :

J'ai testé à nouveau hier soir, en 1600x1200 et le réglage volumétrique en medium ça passe nickel, juste un peu de ralentissement sur le premier passage de la caserne.
 
J'ai testé par contre le dernier 3dmark vantage ou un truc dans le genre qui marche sur vista et c'est pas top, 3000 et des brouettes de score.
 
J'ai l'impression désagréable d'avoir du très bon matos mal configuré.  :(


 
t'as activé le SLI dans les drivers nvidia?
Et d'ailleurs, en drivers t'as quoi? ceux livré avec le pc? :D :D :D


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962953
Yoyo_5
Posté le 27-09-2008 à 11:44:54  profilanswer
 

Negro a écrit :

t'as activé le SLI dans les drivers nvidia?
Et d'ailleurs, en drivers t'as quoi? ceux livré avec le pc? :D :D :D


Han, ce serait de la folie... :D


---------------
¤ Paix et félicité ¤

n°962955
krisnetr1
Posté le 27-09-2008 à 11:49:52  profilanswer
 

Hum Hum....J'ai rien touché en fait, j'ai juste démarré le pc, et installé mais jeux, j'ai pas bon ?   :D  :D  :D  
 
Il y à quelque chose à activer pour le sli, le pc est pas configuré d'entré pour ça ?   :pt1cable:  
 
Je me sens un gros blaire sur ce coup là, merci de m'aider.  :D

n°962964
Negro
300zx in the ... depot
Posté le 27-09-2008 à 12:06:58  profilanswer
 

krisnetr1 a écrit :

Hum Hum....J'ai rien touché en fait, j'ai juste démarré le pc, et installé mais jeux, j'ai pas bon ?   :D  :D  :D  
 
Il y à quelque chose à activer pour le sli, le pc est pas configuré d'entré pour ça ?   :pt1cable:  
 
Je me sens un gros blaire sur ce coup là, merci de m'aider.  :D


 
 
bouton droit sur le bureau -> panneau de configuration nVidia
 
Ensuite il va te demander s'il lance l'interface simple pour avancée.. choisi avancée.
Et puis fouille un peu pour activer le SLI c'est pas dur a trouver.
 
Mais l'idéal avant de faire ça mets a jour tes drivers.
http://www.laptopvideo2go.com/foru [...] opic=20455


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°962975
krisnetr1
Posté le 27-09-2008 à 12:17:17  profilanswer
 

Je fais ça ce soir, je vais faire un test sur 3dmark 06 ce soir pour voir si ça tourne mieu ou pas. :jap:

n°963096
snaileater
Posté le 27-09-2008 à 16:02:41  profilanswer
 

Bonjour,
 
pouvez-vous me renseigner sur le point (de détail...) suivant :
 
le XPS 1730 est indiqué partout comme disponible en quatre couleurs (bleu, rouge, gris et blanc) pour les "oreilles" sur le capot ... mais dans le configurateur DELL ne figurent que le rouge ou le bleu ...
 
Qu'en est-il ... ? Je voudrais le gris fumée ...
 
Merci pour le tuyau ...

n°964123
Cestuila
De démocratie en démocrassies
Posté le 29-09-2008 à 23:44:41  profilanswer
 

Les autres couleurs sont peut-être disponibles par téléphone.


---------------
"Des frites sans ketchup, c comme une femme sans seins... à moins que ce soit l'inverse?"
n°965555
krisnetr1
Posté le 03-10-2008 à 15:59:28  profilanswer
 

Il est vraiment génial ce portable.
 
Par contre un peu déçu des perfs sur crysis, en résolution 1600x1200 avec les réglages en élevé sauf le réglage volumétrique, ça ralentit sévère quand ça canarde avec quelques soldats.
 
Je me demande si ça ne vient pas d'un truc à régler, ou si c'est vraiment le jeux qui est trop gourmand.
 
Y à t il des options graphiques inutiles que l'on peu baisser ?  
 

n°965561
Negro
300zx in the ... depot
Posté le 03-10-2008 à 16:10:03  profilanswer
 

tjs la meme question, tu as quoi comme drivers? As tu mis le patch de crysis pour gérer le SLI ?

 

et 1600*1200 n'est pas une bonne resolution car l'ecran est un 16/10 et non un 4/3

 

Normalement avec une config pareil tu devrais tourner en Full High en 1680/1050. Une simple 3870 le fait, ya pas de raison qu'un SLI de 8800 le fasse pas

 


Message édité par Negro le 03-10-2008 à 16:11:33

---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°966293
krisnetr1
Posté le 05-10-2008 à 17:47:13  profilanswer
 

J'ai telechargé juste les mises à jours nvidia que l'on m'a conseillé plus haut.
 
La je rame pour trouver le patch sli pour crysis.

n°966296
Yoyo_5
Posté le 05-10-2008 à 17:52:00  profilanswer
 

http://www.clubic.com/patch-jeux-v [...] rysis.html
Télécharge et installe les deux patchs. ;)


---------------
¤ Paix et félicité ¤

n°966297
Negro
300zx in the ... depot
Posté le 05-10-2008 à 17:56:43  profilanswer
 

krisnetr1 a écrit :

J'ai telechargé juste les mises à jours nvidia que l'on m'a conseillé plus haut.
 
La je rame pour trouver le patch sli pour crysis.


 
ça nous dit pas quelle version tu as mi  :whistle:


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°966308
krisnetr1
Posté le 05-10-2008 à 18:12:53  profilanswer
 

La derniere fois j'avais juste été sur le site de nvidia et chargé le dernier firmware a jour.
 
La je suis en train de telecharger le pacth crysis 1.1 + 1.2.
 
Ensuite je compte installer le firmware 169.28 qui est censé améliorer le sli sur crysis.
 
J'ai toujours le serice pack un sur mon windows vista, des choses a corriger a ce niveau ?

n°966326
krisnetr1
Posté le 05-10-2008 à 18:47:39  profilanswer
 

le firmware 169.28 veut pas s installer  :heink:

n°966332
krisnetr1
Posté le 05-10-2008 à 18:53:09  profilanswer
 

je telecharge le 169.44

n°966337
Yoyo_5
Posté le 05-10-2008 à 19:04:06  profilanswer
 

Et pourquoi tu ne DL pas les 175.xx... :heink:
PS: Pour Crysis, juste le patch 1.2 suffit, ensuite tu lui installes le hotfix si tu joues sur le net... :/


---------------
¤ Paix et félicité ¤

n°966344
krisnetr1
Posté le 05-10-2008 à 19:30:02  profilanswer
 

En fait quand j ai eu le pc la semaine dernière, j ai été sur le site nvidia et suis allé sur téléchargement pilote pour avoir la version actuelle.
 
Mais comme ça marche pas génial je pensais ne pas avoir le bon.
 
Les patch crysis 1.1 et 1.2 vont peut être tout arranger. :(

n°966370
Yoyo_5
Posté le 05-10-2008 à 21:13:32  profilanswer
 

Il te faut les derniers pilotes nVidia (dans les 175.xx peut-être au delà) et le dernier patch de Crysis (le 1.2 suffit puisqu'il intègre déjà les maj du 1.1, les télécharger tous les deux ne fait que de la redondance inutile... :/ ).


---------------
¤ Paix et félicité ¤

n°966393
Negro
300zx in the ... depot
Posté le 05-10-2008 à 22:24:50  profilanswer
 

krisnetr1 a écrit :

En fait quand j ai eu le pc la semaine dernière, j ai été sur le site nvidia et suis allé sur téléchargement pilote pour avoir la version actuelle.
 
Mais comme ça marche pas génial je pensais ne pas avoir le bon.
 
Les patch crysis 1.1 et 1.2 vont peut être tout arranger. :(


 
sur le site de nvidia, les drivers pour laptop c'est pas a jour, faut aller sur laptopvideo2go


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°966394
Negro
300zx in the ... depot
Posté le 05-10-2008 à 22:25:34  profilanswer
 

Yoyo_5 a écrit :

Il te faut les derniers pilotes nVidia (dans les 175.xx peut-être au delà) et le dernier patch de Crysis (le 1.2 suffit puisqu'il intègre déjà les maj du 1.1, les télécharger tous les deux ne fait que de la redondance inutile... :/ ).


 
j'ai les 177.41 pour XP, ca va super bien.


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°966577
krisnetr1
Posté le 06-10-2008 à 16:37:32  profilanswer
 

Nickel avec les pacths et mises a jour.
 
La j'installe sacred 2, on va voir si ça tourne nickel ou pas !
 
Merci pour les coups de mains  :hello:

n°969112
Vas
Posté le 12-10-2008 à 19:58:31  profilanswer
 

jackseg1980 a écrit :

En fait, j'ai plusieurs problèmes, non bloquant mais embetants:
 
- Les plantages à cause de la CG dans Vista
- Carte WIFI qui ne capte pas bien ma borne
- Ecran magnifique mais quand je joue, il y a un très fort scintillement :??:  
- Reçus avec du Raid0 mais avec un disque foireux. Je l'ai refait et ca à l'air de marcher
- Le cache (ou il y a les boutons Media direct et pour l'allumer) est tordu et n'est pas bien mis.
- L'allimentation énorme !
 
Sinon le reste, c'est du tout bon.


 
Salut, voici une réponse à tes questions/remarques :
 
- pour les plantages, installe les drivers 179.13 (dispo sur nvision)
- pour le wifi, essaye de désactiver le mode "a" et gardes uniquement le "b, g, n". Ca a réglé le problème pour moi.
- pour le scintillement, il faut activer le vsync (+ triple buffering recommandé) dans le panneau de config nvidia pour le faire disparaitre
- pour l'alim c'est clair qu'elle est énorme... :(
- enfin pour le cache c'est pas normal -> tu peux le faire remplacer chez dell avec la garantie
 
edit : oops je viens de voir que j'étais pas arrivé au dernier message du topic lol ;p Au moins ça pourra aider des gens :)


Message édité par Vas le 12-10-2008 à 19:59:23
n°973063
krisnetr1
Posté le 19-10-2008 à 19:07:46  profilanswer
 

J'enrage, sacred2 à toujours marché nickel, et aujourdhui pour x raison ça rame à mort et pourtant j'ai rien touché.
 
Normal que le pc sans rien faire utilise 30 % de ram sur le suivi performance ? :heink:

n°973178
Negro
300zx in the ... depot
Posté le 19-10-2008 à 22:38:08  profilanswer
 

bah vi, vista il boit la ram a fond ^^


---------------
http://www.zeec.de/media-details.jsp?mediaId=49063
n°973445
krisnetr1
Posté le 20-10-2008 à 18:55:49  profilanswer
 

C'est quoi la soluce, remplacer vista par xp ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  28  29  30  31  32  33

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique]Zepto 6224-6324-6624 laptop gamer! 8600MGT en 14 et 15"Recherche l'équivalent au dell 1720
[TOPIC UNIQUE] - Toshiba P200-12VAide sur le choix d'un nouveau portable: Toshiba /Dell ???
[AVIS] Asus AP035c, Toshiba x200f ou Dell Inspiron 1520Ca marche comment les promos chez Dell ???
Brancher mon Dell 1720 sur Une console?!?Remplacement Asus->Dell
Plus de sujets relatifs à : [Topic unique] Dell XPS M1730 [Maj 05/06/2008]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR